<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Five months in, what&#039;s going on with Netflix Games?</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="We unpack Netflix&#039;s gaming platform, which seems to have no buzz at the moment but the company is apparently betting big on." />
	<link rel="canonical" href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Five months in, what&#039;s going on with Netflix Games?" />
	<meta property="og:description" content="We unpack Netflix&#039;s gaming platform, which seems to have no buzz at the moment but the company is apparently betting big on." />
	<meta property="og:url" content="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-04-23T15:07:42+00:00" />
	<meta property="article:modified_time" content="2022-04-22T21:13:47+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1439" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bradshankar" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bradly Shankar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mobilesyrup.com/#organization","name":"MobileSyrup","url":"https://mobilesyrup.com/","sameAs":["https://www.facebook.com/MobileSyrup/","https://www.instagram.com/mobilesyrup/","https://www.youtube.com/user/MobileSyrup","https://twitter.com/MobileSyrup"],"logo":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#logo","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","width":1062,"height":161,"caption":"MobileSyrup"},"image":{"@id":"https://mobilesyrup.com/#logo"}},{"@type":"WebSite","@id":"https://mobilesyrup.com/#website","url":"https://mobilesyrup.com/","name":"MobileSyrup","description":"Canada’s news source for all things tech","publisher":{"@id":"https://mobilesyrup.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mobilesyrup.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#primaryimage","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg","width":2560,"height":1439,"caption":"Netflix Games"},{"@type":"WebPage","@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#webpage","url":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/","name":"Five months in, what's going on with Netflix Games?","isPartOf":{"@id":"https://mobilesyrup.com/#website"},"primaryImageOfPage":{"@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#primaryimage"},"datePublished":"2022-04-23T15:07:42+00:00","dateModified":"2022-04-22T21:13:47+00:00","description":"We unpack Netflix's gaming platform, which seems to have no buzz at the moment but the company is apparently betting big on.","breadcrumb":{"@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/"]}]},{"@type":"BreadcrumbList","@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mobilesyrup.com/"},{"@type":"ListItem","position":2,"name":"Five months in, what&#8217;s going on with Netflix Games?"}]},{"@type":"Article","@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#article","isPartOf":{"@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#webpage"},"author":{"@id":"https://mobilesyrup.com/#/schema/person/d16da59df4be53df934b851310fd870b"},"headline":"Five months in, what&#8217;s going on with Netflix Games?","datePublished":"2022-04-23T15:07:42+00:00","dateModified":"2022-04-22T21:13:47+00:00","mainEntityOfPage":{"@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#webpage"},"wordCount":1035,"commentCount":0,"publisher":{"@id":"https://mobilesyrup.com/#organization"},"image":{"@id":"https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#primaryimage"},"thumbnailUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg","keywords":["netflix","gaming","Netflix Games"],"articleSection":["Gaming","Editorials","Features"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://mobilesyrup.com/#organization"}},{"@type":"Person","@id":"https://mobilesyrup.com/#/schema/person/d16da59df4be53df934b851310fd870b","name":"Bradly Shankar","image":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=96&d=mm","contentUrl":"https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=96&d=mm","caption":"Bradly Shankar"},"description":"Graduate of the journalism program at Ryerson University. In the tech space, I'm most interested in video games, virtual reality and artificial intelligence. I'm also vehemently against pineapple on pizza.","sameAs":["https://twitter.com/bradshankar"],"url":"https://mobilesyrup.com/author/bradly-shankar/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Five months in, what&#8217;s going on with Netflix Games? Comments Feed" href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1649744733&#038;ver=294' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?v=1649744733&#038;ver=294' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/865097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=865097' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F04%2F23%2Fnetflix-games-five-months-later-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F04%2F23%2Fnetflix-games-five-months-later-analysis%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type="text/css">
			:root{
				--lasso-main: #70112a !important;
				--lasso-title: black !important;
				--lasso-button: #70112a !important;
				--lasso-secondary-button: #70112a !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #f70f37 !important;
				--lasso-cons: black !important;
			}
			
			
		</style>
			<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=1326870456"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

   var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [300, 250]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();
  
// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/features/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/bigbox_instream_1', [300, 250], 'div-gpt-ad-bigbox-instream-1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/bigbox_instream_2', [300, 250], 'div-gpt-ad-bigbox-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/bigbox_instream_3', [300, 250], 'div-gpt-ad-bigbox-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/bigbox_instream_4', [300, 250], 'div-gpt-ad-bigbox-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/bigbox_comment', [300, 250], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/features/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","865097"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-865097 single-format-standard elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg)"></a>
								<p class="post-meta">Apr 23, 2022 | 11:07 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/">Five months in, what&#8217;s going on with Netflix Games?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/HaloInfinite_SpartanLineup_Header-1-417x235.jpg)"></a>
								<p class="post-meta">Apr 23, 2022 | 10:30 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/">Halo Infinite’s roadmap confirms Season 3’s November arrival</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/grafted-scion-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 4:29 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/">Reddit user is making an 8-bit Elden Ring &#8216;demake&#8217;</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/sonic-the-hedgehog-spinball-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:21 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/">Sonic Spinball, the best game in the Sonic series, comes to Nintendo&#8217;s Switch Online</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/new-playstation-plus-june-13-north-america/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/playstation-plus-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 12:32 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/new-playstation-plus-june-13-north-america/">New PlayStation Plus slated for June 13 release in North America</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/noodlecake-studios-launches-moonshot-a-journey-home-apple-arcade/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Moonshot-A-Journey-Home-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 12:13 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/noodlecake-studios-launches-moonshot-a-journey-home-apple-arcade/">Noodlecake Studios launches Moonshot &#8211; A Journey Home on Apple Arcade</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg)"></a>
											<p class="post-meta">Apr 23, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/">Five months in, what&#8217;s going on with Netflix Games?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/HaloInfinite_SpartanLineup_Header-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 23, 2022 | 10:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/">Halo Infinite’s roadmap confirms Season 3’s November arrival</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/grafted-scion-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 4:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/">Reddit user is making an 8-bit Elden Ring &#8216;demake&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/sonic-the-hedgehog-spinball-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/">Sonic Spinball, the best game in the Sonic series, comes to Nintendo&#8217;s Switch Online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/new-playstation-plus-june-13-north-america/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/playstation-plus-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 12:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/new-playstation-plus-june-13-north-america/">New PlayStation Plus slated for June 13 release in North America</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/noodlecake-studios-launches-moonshot-a-journey-home-apple-arcade/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Moonshot-A-Journey-Home-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 12:13 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/noodlecake-studios-launches-moonshot-a-journey-home-apple-arcade/">Noodlecake Studios launches Moonshot &#8211; A Journey Home on Apple Arcade</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/HaloInfinite_SpartanLineup_Header-1-417x235.jpg)"></a>
								<p class="post-meta">Apr 23, 2022 | 10:30 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/">Halo Infinite’s roadmap confirms Season 3’s November arrival</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ttc-2022-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 4:44 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/">Ontario sees a $14.6 million investment made to explore electric and TTC innovations</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/grafted-scion-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 4:29 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/reddit-user-elden-ring-8-bit-demake/">Reddit user is making an 8-bit Elden Ring &#8216;demake&#8217;</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/twitter-is-testing-a-new-status-feature-codenamed-vibe/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/twitter-logo-header-20210921-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:46 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/twitter-is-testing-a-new-status-feature-codenamed-vibe/">Twitter is testing a new status feature codenamed &#8216;Vibe&#8217;</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-EV-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:27 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/">Federal government expands Incentives for Zero-Emission Vehicles program</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/sonic-the-hedgehog-spinball-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:21 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/sonic-spinball-best-game-in-sonic-series-nintendo-switch-online/">Sonic Spinball, the best game in the Sonic series, comes to Nintendo&#8217;s Switch Online</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ontario-flag-scaled.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:09 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/">Federal government details $145 million spending to improve internet access in rural Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/alberta-getting-new-368-area-code/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-phoneuse-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 1:55 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/alberta-getting-new-368-area-code/">Alberta getting new 368 area code</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-novascotia-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 11:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/">Develop Nova Scotia to bring high-speed internet to 400 homes through new deals with Eastlink and Bell</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-parliment-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/">Federal investment bringing high-speed internet to 625 Newfoundland and Labrador households</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/canadians-rank-telus-as-canadas-most-respected-mobile-provider/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/telus-1-417x235.jpeg)"></a>
											<p class="post-meta">Apr 21, 2022 | 5:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/canadians-rank-telus-as-canadas-most-respected-mobile-provider/">Canadians rank Telus as Canada&#8217;s most respected mobile provider</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/federal-government-will-invest-5-million-to-bring-high-speed-internet-to-3300-b-c-homes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Canada-flag-417x235.jpeg)"></a>
											<p class="post-meta">Apr 21, 2022 | 4:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/federal-government-will-invest-5-million-to-bring-high-speed-internet-to-3300-b-c-homes/">Federal government will invest $5 million to bring high-speed internet to 3,300 B.C. homes</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/google-introduces-new-play-store-policy-banning-third-party-call-recording-apps/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/google-play-store-header-20211021-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 11:53 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/google-introduces-new-play-store-policy-banning-third-party-call-recording-apps/">Google introduces new Play Store policy, banning third-party call recording apps</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/rumoured-oneplus-10-to-feature-faster-charging-than-the-oneplus-10-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/OnePlus-10-Pro-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 7:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/rumoured-oneplus-10-to-feature-faster-charging-than-the-oneplus-10-pro/">Rumoured OnePlus 10 to feature faster charging than the OnePlus 10 Pro</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/apple-child-safety-focused-communication-safety-in-messages-coming-canada-soon/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/apple-child-safety-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 1:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/apple-child-safety-focused-communication-safety-in-messages-coming-canada-soon/">Apple&#8217;s child safety-focused &#8216;Communication Safety in Messages&#8217; features are coming to Canada soon</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/moto-g-5g-moto-g-stylus-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/moto-g-2022-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/moto-g-5g-moto-g-stylus-2022/">Motorola announces Moto G 5G and Moto G Stylus 5G (2022)</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/eus-proposal-for-a-common-charging-port-gains-ground/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/USB-C-iPhone-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 6:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/eus-proposal-for-a-common-charging-port-gains-ground/">EU&#8217;s proposal for a common charging port gains ground</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/apples-iphone-16-pro-models-could-feature-under-display-face-id/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/iphone-13-pro-header-3-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 3:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/apples-iphone-16-pro-models-could-feature-under-display-face-id/">Apple&#8217;s iPhone 16 Pro models could feature under-display Face ID</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/11/square-stand-ipad-pos-built-in-card-reader/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Square-Stand-417x235.jpg)"></a>
											<p class="post-meta">Apr 11, 2022 | 5:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/11/square-stand-ipad-pos-built-in-card-reader/">Square reveals new Square Stand iPad POS with built-in card reader</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/e-inks-new-kaleido-3-can-be-used-as-outdoor-advertising-signage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Kaleido-3-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 2:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/e-inks-new-kaleido-3-can-be-used-as-outdoor-advertising-signage/">E-Ink&#8217;s new Kaleido 3 can be used as &#8216;outdoor advertising signage&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/05/microsoft-windows-11-features-new-file-explorer-tabs/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/windows-11-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Apr 5, 2022 | 3:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/05/microsoft-windows-11-features-new-file-explorer-tabs/">Microsoft reveals new Windows 11 features, including tabs in File Explorer</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/01/lg-reportedly-producing-displays-for-apples-rumoured-foldable-notebook/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/macbook-air-2020-417x235.jpeg)"></a>
											<p class="post-meta">Apr 1, 2022 | 1:22 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/01/lg-reportedly-producing-displays-for-apples-rumoured-foldable-notebook/">LG reportedly producing displays for Apple&#8217;s rumoured foldable notebook</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/01/samsung-galaxy-book2-pro-360-available-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/samsung-galaxy-book2-pro-360-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 1, 2022 | 9:34 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/01/samsung-galaxy-book2-pro-360-available-canada/">Samsung Galaxy Book 2 Pro, Pro 360 and Galaxy A53 now available in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/30/ifixits-studio-display-teardown-reveals-a-webcam-identical-to-the-iphone-11-front-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Studio-display-internals-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 30, 2022 | 7:24 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/30/ifixits-studio-display-teardown-reveals-a-webcam-identical-to-the-iphone-11-front-camera/">iFixit&#8217;s Studio Display teardown reveals a webcam &#8216;identical&#8217; to the iPhone 11 front camera</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/twitter-is-testing-a-new-status-feature-codenamed-vibe/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/twitter-logo-header-20210921-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/twitter-is-testing-a-new-status-feature-codenamed-vibe/">Twitter is testing a new status feature codenamed &#8216;Vibe&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/google-introduces-new-play-store-policy-banning-third-party-call-recording-apps/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/google-play-store-header-20211021-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 11:53 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/google-introduces-new-play-store-policy-banning-third-party-call-recording-apps/">Google introduces new Play Store policy, banning third-party call recording apps</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/this-app-lets-you-invest-in-real-estate-around-you-with-as-little-as-1/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/addy-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 8:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/this-app-lets-you-invest-in-real-estate-around-you-with-as-little-as-1/">This app lets you invest in real estate around you with as little as $1</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/apple-fitness-plus-international-dance-day/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Apple-Fitness-Plus-International-Dance-Day-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 6:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/apple-fitness-plus-international-dance-day/">Apple Fitness+ let&#8217;s you dance to BTS for International Dance Day</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/elon-musk-claims-secured-46-5-billion-twitter-bid/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elon-musk-weed-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 3:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/elon-musk-claims-secured-46-5-billion-twitter-bid/">Elon Musk claims to have secured $46.5 billion for Twitter bid</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/zoom-adds-gesture-reaction-support-for-windows-and-mac-users/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Zoom-gesture-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 7:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/zoom-adds-gesture-reaction-support-for-windows-and-mac-users/">Zoom adds gesture reaction support for Windows and Mac users</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/apple-reportedly-still-working-on-homepod-apple-tv-combo-with-facetime-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/homepod-mini-header-2022-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 10:39 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/apple-reportedly-still-working-on-homepod-apple-tv-combo-with-facetime-camera/">Apple reportedly still working on HomePod/Apple TV combo with FaceTime camera</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/walmart-canada-opens-sustainable-grocery-distribution-centre-in-surrey-b-c/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Walmart-Canada-BC-Facility-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 14, 2022 | 10:21 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/walmart-canada-opens-sustainable-grocery-distribution-centre-in-surrey-b-c/">Walmart Canada opens sustainable grocery distribution centre in Surrey, B.C.</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/13/google-look-and-talk-easier-launch-assistant-nest-hub-max/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/nest-hub-max-header-resize-417x235.jpg)"></a>
											<p class="post-meta">Apr 13, 2022 | 4:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/13/google-look-and-talk-easier-launch-assistant-nest-hub-max/">Google&#8217;s &#8216;Look and Talk&#8217; makes it easier to launch Assistant on the Nest Hub Max</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/prototype-essential-home-ebay/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/essential-phone-header-revamp-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 6:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/prototype-essential-home-ebay/">Prototype Essential Home spotted on eBay</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/29/samsung-ditches-the-z-branding-from-its-flip3-and-fold3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/z-flip-3-circles-417x235.jpg)"></a>
											<p class="post-meta">Mar 29, 2022 | 3:12 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/29/samsung-ditches-the-z-branding-from-its-flip3-and-fold3/">Samsung ditches &#8216;Z&#8217; branding from its Flip 3 and Fold 3 in some regions</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/29/google-nest-hub-update-app-drawer-quick-settings-bootloop/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/nest-hub-2021--417x235.jpg)"></a>
											<p class="post-meta">Mar 29, 2022 | 12:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/29/google-nest-hub-update-app-drawer-quick-settings-bootloop/">Latest Google Nest Hub update brings quick settings, app drawer, and bootloop</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ttc-2022-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 4:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/">Ontario sees a $14.6 million investment made to explore electric and TTC innovations</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-EV-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/">Federal government expands Incentives for Zero-Emission Vehicles program</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/raven-connected-changes-the-video-telematics-game/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-Raven-solution-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 5:59 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/raven-connected-changes-the-video-telematics-game/">Raven Connected changes the video telematics game</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/autonomous-car-pulled-over-by-police-in-san-francisco/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/cruise-header-scaled.jpg)"></a>
											<p class="post-meta">Apr 12, 2022 | 7:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/autonomous-car-pulled-over-by-police-in-san-francisco/">Autonomous car pulled over by police in San Francisco</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/nasa-giant-slingshot-satellites-space/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/SpinLaunch_Mass_Accelerator-417x235.jpeg)"></a>
											<p class="post-meta">Apr 12, 2022 | 7:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/nasa-giant-slingshot-satellites-space/">NASA to use giant slingshot to send satellites to space</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/tesla-to-launch-cheaper-model-y-bigger-battery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/tesla-model-y-header-revamp-417x235.jpg)"></a>
											<p class="post-meta">Apr 12, 2022 | 3:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/tesla-to-launch-cheaper-model-y-bigger-battery/">Tesla to launch cheaper Model Y with bigger battery</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/apple-magsafe-battery-pack-can-now-charge-7-5w-speeds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/iphone-magsafe-battery-pack-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 12:17 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/apple-magsafe-battery-pack-can-now-charge-7-5w-speeds/">Apple&#8217;s MagSafe Battery Pack can now charge at 7.5W speeds</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/16/new-evidence-supporting-the-existence-of-the-pixel-watch-emerges/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Pixel-Watch-417x235.jpg)"></a>
											<p class="post-meta">Apr 16, 2022 | 2:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/16/new-evidence-supporting-the-existence-of-the-pixel-watch-emerges/">New evidence supporting the existence of Google&#8217;s Pixel Watch emerges</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/16/renders-project-cambria-surface-reveal-meta-new-headset-may-look-like/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Project-Cambria-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 16, 2022 | 10:45 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/16/renders-project-cambria-surface-reveal-meta-new-headset-may-look-like/">Renders of Project Cambria surface, revealing what Meta’s new headset may look like</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/samsung-galaxy-watch-4-ecg-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/galaxy-watch-4-classic-header-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 14, 2022 | 3:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/samsung-galaxy-watch-4-ecg-canada/">Users report Samsung Galaxy Watch 4 finally getting ECG update in Canada [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/peloton-increase-monthly-app-subscription-fee-6-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/peloton-1-417x235.jpeg)"></a>
											<p class="post-meta">Apr 14, 2022 | 2:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/peloton-increase-monthly-app-subscription-fee-6-canada/">Peloton increases monthly app subscription cost by $6 in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/13/zuckerberg-wants-the-launch-of-project-nazare-to-be-an-iphone-moment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Facebook-new-AR-glasses-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 13, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/13/zuckerberg-wants-the-launch-of-project-nazare-to-be-an-iphone-moment/">Zuckerberg wants the launch of Project Nazaré &#8216;to be an iPhone moment&#8217;</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/apex-legends-mobile-rewards-pre-registration/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/apex-legends-mobile-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 7:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/apex-legends-mobile-rewards-pre-registration/">EA wants more people to pre-register for Apex Legends mobile game and will reward you</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/netflix-new-category-hub-personalized-recommendations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-category-hub-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 3:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/netflix-new-category-hub-personalized-recommendations/">Netflix refreshes UI to spotlight personalized categories and genres</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/jackass-4-5-will-stream-netflix-not-paramount-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/jackass-forever-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 1:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/jackass-4-5-will-stream-netflix-not-paramount-canada/">Jackass 4.5 will stream on Netflix and not Paramount+ in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/netflix-lower-cost-ad-supported-subscription-plans-password-sharing-paywall/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/netflix-reed-hastings-header-resized-20220323-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 11:47 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/netflix-lower-cost-ad-supported-subscription-plans-password-sharing-paywall/">Netflix eying ad-supported tier, password sharing paywall expansion</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/netflix-q1-2022-earnings-subscriber-loss/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/10/netflix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 4:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/netflix-q1-2022-earnings-subscriber-loss/">Netflix lost 200,000 subscribers in Q1, its first quarterly decrease in over 10 years</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/crave-letterkenny-spin-off-shoresy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/shoresy-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 12:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/crave-letterkenny-spin-off-shoresy/">Crave reveals new trailer for Letterkenny spin-off &#8216;Shoresy&#8217;</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oneplus-10-pro-5g-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 21, 2022 | 7:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/">The OnePlus 10 Pro Review: Lights, camera and not a lot of action</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lego-star-wars-1-417x235.jpg)"></a>
								<p class="post-meta">Apr 12, 2022 | 8:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/">Lego Star Wars: The Skywalker Saga ushers in the next generation of Lego games</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/peloton-camera-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 10, 2022 | 1:32 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/">Peloton’s Guide pairs body-tracking with strength training for an accurate home workout</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oneplus-10-pro-5g-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/">The OnePlus 10 Pro Review: Lights, camera and not a lot of action</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/oneplus-10-pro-5g-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 10:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/">OnePlus 10 Pro Hands-on: Trust issues</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/14/iphone-se-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-se-2022-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 14, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/14/iphone-se-2022-review/">iPhone SE (2022) Review: A powerful, budget-friendly relic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/08/apples-iphone-11-secretly-offers-the-best-iphone-value/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-11--417x235.jpg)"></a>
											<p class="post-meta">Mar 8, 2022 | 2:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/08/apples-iphone-11-secretly-offers-the-best-iphone-value/">Apple&#8217;s iPhone 11 secretly offers the best iPhone value</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-s22-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/samsung-galaxy-s22-22-20220224-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 25, 2022 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-s22-review/">Samsung Galaxy S22 and S22+ Review: Excellent isn’t enough anymore</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-ultra-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/s22-ultra-hero3-417x235.jpg)"></a>
											<p class="post-meta">Feb 25, 2022 | 8:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-ultra-review/">Samsung Galaxy S22 Ultra Review: Note Again</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/microsoft-surface-laptop-se-20220401-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/">Microsoft’s Surface Laptop SE is a ‘ChrEdgebook’ for students</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/mac-studio-studio-display-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 17, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/">Apple enters a new era with its impressive Mac Studio and Studio Display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/ipad-air-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 16, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/">iPad Air (2022) Review: Flying faster than ever</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/huawei-mateview-gt-header-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 28, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/">Huawei&#8217;s MateView GT monitor is perfect for my gaming and work setup</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/surface-go-3-20211217-header2-417x235.jpg)"></a>
											<p class="post-meta">Dec 19, 2021 | 1:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/">Microsoft Surface Go 3 Review: Small but not so mighty</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/microsoft-surface-pro-8-20211207-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/">Microsoft Surface Pro 8 Review: Modern 2-in-1 king</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/peloton-bike-417x235.jpg)"></a>
											<p class="post-meta">Feb 4, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/">Three months later, I really like the Peloton Bike+ &#8212; with some caveats</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Echo-Show-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 19, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/">Echo Show 15: Big screen, bigger ambition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Govee-Glide-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 4:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/">Govee&#8217;s Glide Wall Light is an affordable RGBIC solution packed with features</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/nanoleaf-lines-20211015-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 9:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/">Nanoleaf Lines look great, but don&#8217;t work with the company&#8217;s other products</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Hummer-EV-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/">GM&#8217;s Hummer EV is a comeback story in the making</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Ioniq-5-417x235.jpg)"></a>
											<p class="post-meta">Dec 17, 2021 | 12:50 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/">Hyundai Ioniq 5 hands-on: The devil is in the details</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/peloton-camera-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 10, 2022 | 1:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/">Peloton’s Guide pairs body-tracking with strength training for an accurate home workout</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/razer-kaira-pro-headphones-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/razer-kaira-pro-headphones-20220407-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 7:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/razer-kaira-pro-headphones-review/">Razer&#8217;s Kaira Pro headphones finally got me to go wireless</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/irobot-roomba-j7-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/irobot-j7-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 2:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/irobot-roomba-j7-review/">iRobot&#8217;s Roomba j7+ is a great, forward-thinking robot vacuum</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/20/black-shark-lucifer-t2-wireless-earbuds-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/black-shark-lucifer-t2-earbuds-20220217-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 20, 2022 | 9:06 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/20/black-shark-lucifer-t2-wireless-earbuds-review/">Black Shark Lucifer T2 wireless earbuds: A little better, a little worse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/11/beats-fit-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/beats-fit-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 11, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/11/beats-fit-pro-review/">Beats Fit Pro Review: AirPods in disguise</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/01/lg-tone-free-fp9-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Lg-freetone-9-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 1, 2022 | 8:05 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/01/lg-tone-free-fp9-review/">LG Tone Free FP9 Review: The most versatile wireless earbud case</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lego-star-wars-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 12, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/">Lego Star Wars: The Skywalker Saga ushers in the next generation of Lego games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/steam-deck-header-9-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 5:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/">Valve&#8217;s Steam Deck is the handheld of my dreams</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/weird-west-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/weird-west-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 9:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/weird-west-review/">Weird West puts the wild back in the west</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/tunic-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Tunic-4-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 8:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/tunic-review/">Tunic is a nostalgia-fueled romp but never shies away from its challenges</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/monster-energy-supercross-5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/monster_header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 7:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/monster-energy-supercross-5-review/">Monster Energy Supercross 5: A newcomer&#8217;s perspective</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/23/kirby-and-the-forgotten-land-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/kirby-screenshot-6-417x235.jpg)"></a>
											<p class="post-meta">Mar 23, 2022 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/23/kirby-and-the-forgotten-land-review/">Kirby and the Forgotten Land isn&#8217;t open-world, but that&#8217;s okay</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/07/etchy-sketch.jpg)"></a>
											<p class="post-meta">Jul 16, 2017 | 10:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/">Draw yourself with Toronto-developed Etch A Sketch IT! [App of the Week]</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg)"></a>
								<p class="post-meta">Apr 23, 2022 | 11:07 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/">Five months in, what&#8217;s going on with Netflix Games?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/dawn-of-the-monsters-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/">Canada&#8217;s 13AM Games on making a kaiju beat &#8217;em up that lets you destroy Toronto</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/autoshow-417x235.jpg)"></a>
								<p class="post-meta">Apr 18, 2022 | 2:08 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/">The New York Auto Show featured a surprising lack of automakers</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/candice-meta-417x235.jpg)"></a>
								<p class="post-meta">Apr 17, 2022 | 4:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/">Candice Houtekier is paving the way for Canadian artists in the metaverse</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-3-417x235.jpg)"></a>
								<p class="post-meta">Apr 16, 2022 | 11:05 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/">We need more people who actually play games to write about them</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/13/amazon-prime-video-presents-canada-10-new-canadian-originals/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/the-tragically-hip-gord-downie-417x235.jpg)"></a>
								<p class="post-meta">Apr 13, 2022 | 4:23 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/13/amazon-prime-video-presents-canada-10-new-canadian-originals/">Amazon hosts first-ever Prime Video Presents Canada event, spotlighting 10 new Canadian originals</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/freedom-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Mar 25, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/">Wind&#8217;s founder wants to make Freedom Mobile a competitive option for Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-mobilklinik-417x235.jpg)"></a>
											<p class="post-meta">Mar 7, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/">Mobile Klinik&#8217;s rebrand rewards Canadians who extend the life of their phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/5g-telecom-cell-tower-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 23, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/">U.S. C-band 5G rollout a glimpse of what&#8217;s coming in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 21, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/">A decision on Huawei&#8217;s future in Canada might be coming soon: Here&#8217;s how we got here</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/shakenstir-3-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 5:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/">Telecom companies appear to miss deadline to ID spam callers</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg)"></a>
											<p class="post-meta">Apr 23, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/">Five months in, what&#8217;s going on with Netflix Games?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/autoshow-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 2:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/">The New York Auto Show featured a surprising lack of automakers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-3-417x235.jpg)"></a>
											<p class="post-meta">Apr 16, 2022 | 11:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/">We need more people who actually play games to write about them</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/09/2022-first-quarter-game-releases-breakdown/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 9, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/09/2022-first-quarter-game-releases-breakdown/">It&#8217;s only April and it&#8217;s already been an incredible year for games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/26/video-game-developers-appreciation-gdc-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/cloud-strife-crown-417x235.jpg)"></a>
											<p class="post-meta">Mar 26, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/26/video-game-developers-appreciation-gdc-2022/">Shoutout to game developers &#8212; you the real MVPs</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/19/hogwarts-legacy-jk-rowling-anti-transgender-reading/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-18-at-5.14.46-PM-417x235.png)"></a>
											<p class="post-meta">Mar 19, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/19/hogwarts-legacy-jk-rowling-anti-transgender-reading/">Suggested readings on J.K. Rowling&#8217;s anti-transgender stance and Hogwarts Legacy</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/apple-watch-strap-417x235.png)"></a>
											<p class="post-meta">Mar 17, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/">Your guide to every Apple Watch band in the Apple Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Beemoon-Mount-417x235.jpg)"></a>
											<p class="post-meta">Mar 15, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/">The best smartphone bike mounts to buy this Spring</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-13-ipad-pro-417x235.jpg)"></a>
											<p class="post-meta">Mar 9, 2022 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/">6 apps to help you better understand your financial health</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/08/nintendo-switch-case-buyers-guide-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/1640108461-nintendo-switch-01-1640108444-417x235.jpeg)"></a>
											<p class="post-meta">Mar 8, 2022 | 7:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/08/nintendo-switch-case-buyers-guide-2022/">The best Nintendo Switch cases from Canadian retailers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/22/15-next-level-mac-utilities-you-should-download/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/macbook-air-2020-417x235.jpeg)"></a>
											<p class="post-meta">Feb 22, 2022 | 7:22 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/22/15-next-level-mac-utilities-you-should-download/">15 next level Mac utilities you should download</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/18/14-apple-watch-apps-to-help-you-live-a-healthier-life/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/apple-watch-series-6-417x235.jpg)"></a>
											<p class="post-meta">Feb 18, 2022 | 11:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/18/14-apple-watch-apps-to-help-you-live-a-healthier-life/">14 Apple Watch apps to help you live a healthier life</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/dawn-of-the-monsters-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/">Canada&#8217;s 13AM Games on making a kaiju beat &#8217;em up that lets you destroy Toronto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/candice-meta-417x235.jpg)"></a>
											<p class="post-meta">Apr 17, 2022 | 4:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/">Candice Houtekier is paving the way for Canadian artists in the metaverse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/13/amazon-prime-video-presents-canada-10-new-canadian-originals/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/the-tragically-hip-gord-downie-417x235.jpg)"></a>
											<p class="post-meta">Apr 13, 2022 | 4:23 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/13/amazon-prime-video-presents-canada-10-new-canadian-originals/">Amazon hosts first-ever Prime Video Presents Canada event, spotlighting 10 new Canadian originals</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/10/researchers-at-western-university-are-finding-unique-use-cases-for-mini-drones/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Western-Uni-drone-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 10, 2022 | 4:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/10/researchers-at-western-university-are-finding-unique-use-cases-for-mini-drones/">Researchers at Western University are finding unique use cases for mini-drones</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/10/trying-out-oxio-internet-in-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oxio-internet-header-20220407-417x235.jpg)"></a>
											<p class="post-meta">Apr 10, 2022 | 8:58 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/10/trying-out-oxio-internet-in-ontario/">Oxio promises internet without &#8216;telco bullshit,&#8217; but does it deliver?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/canadian-gaming-industry-leader-canadian-game-awards-possible-e3-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/canadian-video-game-awards-2021-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 2:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/canadian-gaming-industry-leader-canadian-game-awards-possible-e3-canada/">Canadian gaming industry leader on the Canadian Game Awards and the possibility of E3 in Canada</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-videos">
					<a href="https://mobilesyrup.com/videos/" class="title">Videos</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/cbc-gem-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Tommy-Dewey-and-Michaela-Watkins-star-in-CASUAL-on-CBC-Gem-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 7:07 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/cbc-gem-may-2022/">Here&#8217;s what&#8217;s coming to CBC Gem in May 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GOW-header-417x235.png)"></a>
								<p class="post-meta">Apr 22, 2022 | 2:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/20/new-netflix-originals-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/love-death-robot-417x235.jpg)"></a>
								<p class="post-meta">Apr 20, 2022 | 7:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/20/new-netflix-originals-may-2022/">Here are the new Netflix Originals in May 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/20/new-netflix-canada-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-stranger-things-4-417x235.jpg)"></a>
								<p class="post-meta">Apr 20, 2022 | 1:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/20/new-netflix-canada-may-2022/">Here&#8217;s what&#8217;s new on Netflix Canada in May 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/20/national-canadian-film-day-2022-canadian-movies-to-stream/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/canadian-movies-417x235.jpg)"></a>
								<p class="post-meta">Apr 20, 2022 | 8:05 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/20/national-canadian-film-day-2022-canadian-movies-to-stream/">10 Canadian movies to stream for National Canadian Film Day 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GeForce-Now-April-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 19, 2022 | 2:20 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GOW-header-417x235.png)"></a>
											<p class="post-meta">Apr 22, 2022 | 2:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GeForce-Now-April-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 2:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/12-best-ipad-accessories-for-creatives/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Apple-accessory-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 7:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/12-best-ipad-accessories-for-creatives/">12 best iPad accessories for creatives</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/tesla-removes-charger-new-vehicle-purchases-elon-musk/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/tesla-header-new-watermark-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/tesla-removes-charger-new-vehicle-purchases-elon-musk/">Tesla sets disappointing EV precedent by removing included chargers from new vehicles</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/17/heres-how-to-watch-metas-quest-gaming-oculus-quest-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oculus-quest-2-on-head-417x235.jpg)"></a>
											<p class="post-meta">Apr 17, 2022 | 1:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/17/heres-how-to-watch-metas-quest-gaming-oculus-quest-2/">Here&#8217;s how to watch Meta&#8217;s Quest Gaming showcase where Quest 2&#8217;s successor *might* be revealed</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Tunic-GFN-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 8:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-2/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/cbc-gem-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Tommy-Dewey-and-Michaela-Watkins-star-in-CASUAL-on-CBC-Gem-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 7:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/cbc-gem-may-2022/">Here&#8217;s what&#8217;s coming to CBC Gem in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/new-netflix-originals-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/love-death-robot-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 7:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/new-netflix-originals-may-2022/">Here are the new Netflix Originals in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/new-netflix-canada-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-stranger-things-4-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 1:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/new-netflix-canada-may-2022/">Here&#8217;s what&#8217;s new on Netflix Canada in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/national-canadian-film-day-2022-canadian-movies-to-stream/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/canadian-movies-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 8:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/national-canadian-film-day-2022-canadian-movies-to-stream/">10 Canadian movies to stream for National Canadian Film Day 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/better-call-saul-season-6-watch-online-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/better-call-saul-season-6-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 12:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/better-call-saul-season-6-watch-online-canada/">Where to stream Better Call Saul&#8217;s final season in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/16/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-pvod-x-movie/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/x-movie-417x235.jpg)"></a>
											<p class="post-meta">Apr 16, 2022 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/16/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-pvod-x-movie/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+, Netflix and PVOD [April 11-17]</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/heres-how-to-watch-the-kardashians-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/the-kardashians-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 14, 2022 | 11:51 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/heres-how-to-watch-the-kardashians-in-canada/">Here&#8217;s how to watch The Kardashians in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/2022-how-to-watch-canadian-game-awards-canadian-indie-game-awards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/guardians-of-the-galaxy-inscryption-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 6:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/2022-how-to-watch-canadian-game-awards-canadian-indie-game-awards/">How to watch the 2022 Canadian Game Awards and Canadian Indie Game Awards</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/how-to-use-your-phone-to-discover-music-in-the-real-world/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Music-searching-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 1:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/how-to-use-your-phone-to-discover-music-in-the-real-world/">How to use your phone to discover music in the real world</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/27/how-to-use-universal-control-apple-mac-ipad/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/universal-ontrol-deskjpg-417x235.jpg)"></a>
											<p class="post-meta">Mar 27, 2022 | 3:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/27/how-to-use-universal-control-apple-mac-ipad/">How to use Apple&#8217;s Universal Control with a Mac and iPad</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/27/disney-set-kids-profile-content-restrictions/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/disney-blue-background-new-wm-header-20210911-417x235.jpg)"></a>
											<p class="post-meta">Mar 27, 2022 | 1:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/27/disney-set-kids-profile-content-restrictions/">How to set a kids profile or content restrictions on Disney+</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/06/how-to-use-the-samsung-galaxy-s22-ultra-pen/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/s-pen-tips-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 6, 2022 | 1:33 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/06/how-to-use-the-samsung-galaxy-s22-ultra-pen/">How-to use the Samsung Galaxy S Pen</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-EV-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:27 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/">Federal government expands Incentives for Zero-Emission Vehicles program</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ontario-flag-scaled.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 3:09 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/">Federal government details $145 million spending to improve internet access in rural Ontario</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/alberta-getting-new-368-area-code/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-phoneuse-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 1:55 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/alberta-getting-new-368-area-code/">Alberta getting new 368 area code</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/new-yes-program-will-help-canadian-youth-and-ukrainian-refugees-find-reliable-cyber-security-employment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Cybersecurity-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 12:56 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/new-yes-program-will-help-canadian-youth-and-ukrainian-refugees-find-reliable-cyber-security-employment/">New YES program will help Canadian youth and Ukrainian refugees find reliable cyber security employment</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-novascotia-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 11:02 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/">Develop Nova Scotia to bring high-speed internet to 400 homes through new deals with Eastlink and Bell</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-parliment-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/">Federal investment bringing high-speed internet to 625 Newfoundland and Labrador households</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-EV-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-expands-incentives-for-zero-emission-vehicles-program/">Federal government expands Incentives for Zero-Emission Vehicles program</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ontario-flag-scaled.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 3:09 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-government-details-145-million-spending-to-improve-internet-access-in-rural-ontario/">Federal government details $145 million spending to improve internet access in rural Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-parliment-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/federal-investment-bringing-high-speed-internet-to-625-newfoundland-and-labrador-households/">Federal investment bringing high-speed internet to 625 Newfoundland and Labrador households</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/federal-government-invests-millions-to-help-manitobas-heavy-vehicle-sector-reduce-emissions/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-trucks-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 11:14 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/federal-government-invests-millions-to-help-manitobas-heavy-vehicle-sector-reduce-emissions/">Federal government invests millions to help Manitoba&#8217;s heavy vehicle sector reduce emissions</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/rogers-presents-xplornet-as-freedom-mobile-buyer-in-deal-to-ottawa/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/rogers-header-1-417x235.jpeg)"></a>
											<p class="post-meta">Apr 20, 2022 | 12:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/rogers-presents-xplornet-as-freedom-mobile-buyer-in-deal-to-ottawa/">Rogers presents Xplornet as Freedom Mobile buyer in deal to Ottawa</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/governments-of-canada-and-ontario-announce-56-million-investment-for-rural-internet-services/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-ontarioflag-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 5:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/governments-of-canada-and-ontario-announce-56-million-investment-for-rural-internet-services/">Governments of Canada and Ontario announce $56 million investment for rural internet services</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vlc-website-header-20220408-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 4:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/">Chinese hackers use VLC to launch malware on Windows: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/06/hacker-youtube-justin-bieber-drake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/youtube-header-ipad-417x235.jpg)"></a>
											<p class="post-meta">Apr 6, 2022 | 2:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/06/hacker-youtube-justin-bieber-drake/">Hacker hijacks YouTube accounts of Justin Bieber, Drake, and more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/06/samsung-phone-app-security-flaw/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-samsung-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 6, 2022 | 1:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/06/samsung-phone-app-security-flaw/">Samsung Phone app security flaw could allow hackers to reset your phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/05/samsung-patched-a-vulnerability-in-february-that-gave-hackers-access-to-your-smartphone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/samsung-logo-on-s21-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 5, 2022 | 5:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/05/samsung-patched-a-vulnerability-in-february-that-gave-hackers-access-to-your-smartphone/">Samsung patched a vulnerability in February that gave hackers access to your smartphone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/05/mailchimp-breach-account-data-target-crypto-holders/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/mailchimp-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 5, 2022 | 11:42 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/05/mailchimp-breach-account-data-target-crypto-holders/">Hackers breached Mailchimp, targeted crypto holders with phishing scams</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/02/android-spyware-linked-russia-tracks-location-audio/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/android-12-clock-lock-screen-header-newWM-417x235.jpg)"></a>
											<p class="post-meta">Apr 2, 2022 | 2:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/02/android-spyware-linked-russia-tracks-location-audio/">Android spyware linked to Russian hackers tracks location, records audio</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-novascotia-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 11:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/">Develop Nova Scotia to bring high-speed internet to 400 homes through new deals with Eastlink and Bell</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/federal-government-will-invest-5-million-to-bring-high-speed-internet-to-3300-b-c-homes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Canada-flag-417x235.jpeg)"></a>
											<p class="post-meta">Apr 21, 2022 | 4:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/federal-government-will-invest-5-million-to-bring-high-speed-internet-to-3300-b-c-homes/">Federal government will invest $5 million to bring high-speed internet to 3,300 B.C. homes</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/5g-access-improves-the-nhl-experience-analysis-finds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-phoneuse-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 3:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/5g-access-improves-the-nhl-experience-analysis-finds/">5G access improves the NHL experience, analysis finds</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/bell-expands-its-pure-fibre-internet-service-to-guelph-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/bell-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 3:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/bell-expands-its-pure-fibre-internet-service-to-guelph-ontario/">Bell expands its pure fibre internet service to Guelph, Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/xplornet-starts-construction-on-broadband-project-in-brant-county-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Xplornet-header-scaled-watermark-417x235.png)"></a>
											<p class="post-meta">Apr 21, 2022 | 9:21 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/xplornet-starts-construction-on-broadband-project-in-brant-county-ontario/">Xplornet starts construction on broadband project in Brant County, Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/rogers-to-release-internet-with-8gbps-symmetrical-speeds-this-summer/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/rogers-shaw-header-20211001-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/rogers-to-release-internet-with-8gbps-symmetrical-speeds-this-summer/">Rogers to release internet with 8Gbps symmetrical speeds this summer</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

		<a href="javascript:void(0)" class="menu-icon view-mobile"></a>
	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-864720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-864720"><a href="https://mobilesyrup.com/videos/">Videos</a></li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/features" class="category-color category features">Features</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/04/23/halo-infinites-roadmap-confirms-season-3s-november-arrival/" rel="prev">Previous</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Five months in, what&#8217;s going on with Netflix Games?			</h1>
			<h2 class="article-subheader">A lot of questions remain about Netflix's gaming platform</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/bradly-shankar/">Bradly Shankar</a> 
												<a href="https://www.twitter.com/bradshankar" target="_blank">@bradshankar</a>
											</div>
					<div class="post-date"><span>Apr 23, 2022</span><span>11:07 AM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main full-width">
				
				<img width="2560" height="1439" src="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg" class="attachment-full size-full wp-post-image" alt="Netflix Games" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-1024x576.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-2048x1151.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg 417w" sizes="(max-width: 2560px) 100vw, 2560px" />				
								
				
								
				
				<div class="article-content">
				<p>Honest question: who here even knows that Netflix offers games?</p>
<p>I&#8217;m not trying to be snarky. The streaming giant&#8217;s expansion into gaming happened back in November 2021, and since then, I&#8217;ve heard pretty much no one talk about it.  That&#8217;s despite the fact that they&#8217;re available on Android and iOS, two of the biggest tech platforms in the world. While that&#8217;s anecdotal, to be sure, I follow the gaming industry extensively both professionally and recreationally, and there&#8217;s been nary a peep about Netflix Games in those spaces. (For context, <a href="https://mobilesyrup.com/2021/05/21/netflix-executive-head-gaming-expansion/" data-lasso-id="357295">we&#8217;ve known about Netflix Games for about a year</a>.)</p>
<p><a href="https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-games.gif" data-lasso-id="357296"><img loading="lazy" class="alignright size-full wp-image-865171" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-games.gif" alt="Netflix Games GIF" width="960" height="540" /></a></p>
<p>I bring this up not only because we&#8217;re past <a href="https://mobilesyrup.com/2021/11/08/netflix-games-hands-on/" data-lasso-id="356836">the five-month mark of the platform&#8217;s launch</a>, but because the subject has come up amid Netflix&#8217;s latest earnings report. In it, the company revealed it <a href="https://mobilesyrup.com/2022/04/19/netflix-q1-2022-earnings-subscriber-loss/" data-lasso-id="357246"><em>lost </em>subscribers for the first time in over 10 years in Q1 2022</a> &#8212; 200,000 of them, in fact. The company attributed the losses to the suspension of its business in Russia amid the country&#8217;s unlawful invasion of Ukraine while predicting a further drop of two million subs in Q2.</p>
<p>In response, the company has all but confirmed it will adopt some sort of <a href="https://mobilesyrup.com/2022/03/16/netflix-password-sharing-paywall-test/" data-lasso-id="357247">ad-supported, lower-cost tier and paywall on password sharing</a>, although it&#8217;s unclear when either may come. While we wait for that, there&#8217;s been discussion about how Netflix might leverage games to grow its overall business. &#8220;Netflix is looking at content opportunities around video games from every direction,&#8221;<a href="https://www.washingtonpost.com/video-games/2022/04/22/netflix-video-games/" target="_blank" rel="noopener" data-lasso-id="357248"> <em>The Washington Post </em>reported this week</a>, citing sources.</p><div class='body-ad' id='div-gpt-ad-bigbox-instream-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-1'); });</script></div>
<p>So far, though, it&#8217;s unclear what the larger vision is for the platform, exactly. Currently, <a href="https://help.netflix.com/en/node/121442" target="_blank" rel="noopener" data-lasso-id="357249">the platform has 17 games</a>, including two based on its hit <em>Stranger Things </em>series. I haven&#8217;t heard of most of these, personally, and I&#8217;d wager most others are in the same boat. Not disparaging these titles, mind you; I clearly haven&#8217;t played them. But considering they&#8217;re offered for free on mobile to all of the streamer&#8217;s 222 million global subscribers, you&#8217;d think we&#8217;d have heard more. (We also don&#8217;t know how many people are actually playing them as Netflix has, like many companies, not disclosed official numbers). For now, it seems like these are little appetizers for Netflix to test the waters before diving into the market more heavily.</p>
<div id="attachment_840267" style="width: 2570px" class="wp-caption alignright"><a href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-scaled.jpg" data-lasso-id="357297"><img aria-describedby="caption-attachment-840267" loading="lazy" class="size-full wp-image-840267" src="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-scaled.jpg" alt="Stranger Things 1984" width="2560" height="1439" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-1024x576.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-2048x1151.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stranger-things-1984-417x235.jpg 417w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><p id="caption-attachment-840267" class="wp-caption-text">One of Netflix&#8217;s games, Stranger Things 1984.</p></div>
<p>But beyond that, we don&#8217;t really know what Netflix has planned for the platform in the long-term. The company clearly wants synergy between its original movies/shows and games, and it&#8217;s already started that with the pair of <em>Stranger Things </em>games. It also recently confirmed it&#8217;s doing the same with the popular <em>Exploding Kittens </em>game, which is <a href="https://mobilesyrup.com/2022/04/18/netflix-exploding-kittens/" data-lasso-id="357250">getting a mobile title next month</a> and, later, a series on Netflix.</p>
<p>The best example of the potential for this sort of cross-promotion, though, comes from Netflix&#8217;s <em>The Witcher </em>series. The Henry Cavill-led show helped CD Projekt&#8217;s <em>The Witcher 3: Wild Hunt </em>&#8212; an unrelated experience connected only by Andrzej Sapkowski&#8217;s original novels &#8212; <a href="https://mobilesyrup.com/2019/12/30/the-witcher-netflix-the-witcher-3-steam/" data-lasso-id="357251">hit record-high popularity on Steam, four years after launch</a>. But <em>The Witcher 3 </em>also highlights perhaps the biggest question mark surrounding Netflix Games: the types of experiences we&#8217;ll get. That is to say, mobile games are undeniably popular, but people also want larger, bigger-budget titles on consoles and/or PC. To be sure, it&#8217;s smart for Netflix to slowly dip its toe into gaming, especially when looking at other tech giants. <a href="https://mobilesyrup.com/2022/01/08/google-stadia-2022-future-editorial/" data-lasso-id="356837">Google&#8217;s extremely lackluster Stadia service</a> has practically no fanfare, and <a href="https://www.bloomberg.com/news/features/2021-01-29/amazon-game-studios-struggles-to-find-a-hit" data-lasso-id="357252">Amazon Games ran into many stumbles and multiple cancellations</a> in its early years.</p>
<p>That said, it&#8217;s been fairly clear, at least, that Amazon is interested in big live service games, and it&#8217;s finally found success on that front with last year&#8217;s <em>New World </em>and this year&#8217;s <em>Lost Ark. </em>In fact, <a href="https://steamcharts.com/" target="_blank" rel="noopener" data-lasso-id="357253">the latter of which is currently one of Steam&#8217;s biggest games</a>. Netflix, by contrast, has been pretty vague about its gaming ambitions, simply saying they&#8217;ll be <a href="https://mobilesyrup.com/2021/07/20/netflix-video-games-expansion-mobile-focus/" data-lasso-id="357254">&#8220;primarily focused&#8221; on mobile to start</a>. Consequently, the platform currently seems to be limited, in some ways, by these bite-sized, mobile-only titles that are (<a href="https://www.pocketgamer.biz/news/78655/moonlighter-first-non-exclusive-netflix-games/" target="_blank" rel="noopener" data-lasso-id="357298">mostly</a>) exclusive to its platform and seemingly draw little attention. <em>The Washington Post </em>says Netflix plans to make 50 games available by the end of the year, but who knows if they&#8217;ll garner more attention than the initial offering. Will Netflix eventually expand to console and/or PC titles? Or even different types of mobile games, like, say, <a href="https://mobilesyrup.com/2021/10/12/netflix-squid-game-video-game-tease/" data-lasso-id="357299">a <em>Squid Game </em>battle royale</a>? Only time will tell.</p>
<div id="attachment_865172" style="width: 1810px" class="wp-caption alignright"><a href="https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game.webp" data-lasso-id="357300"><img aria-describedby="caption-attachment-865172" loading="lazy" class="size-full wp-image-865172" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game.webp" alt="Squid Game" width="1800" height="1200" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game.webp 1800w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game-300x200.webp 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game-1024x683.webp 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game-768x512.webp 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/squid-game-1536x1024.webp 1536w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-865172" class="wp-caption-text">Netflix has confirmed it&#8217;s looking into adapting Squid Game into a game, but it remains to be seen what that might look like.</p></div>
<p>It also remains to be seen what Netflix is planning with its recent developer acquisitions, which include three studios: Finland&#8217;s Next Games and the U.S.&#8217; Boss Fight Entertainment and Night School Studio. It&#8217;s that third team that&#8217;s especially interesting, as that team is behind the acclaimed <em>Oxenfree </em>adventure game and is also developing a sequel for consoles and PC. At the same time, Netflix has brought on veterans from the likes of Riot and EA, <a href="https://www.dualshockers.com/riot-games-veteran-joins-netflix-for-a-unique-gaming-project/" target="_blank" rel="noopener" data-lasso-id="357255">although what they&#8217;re working remains a mystery</a>. Ultimately, bringing key talent is always smart, but we&#8217;ve also seen that go nowhere (<a href="https://mobilesyrup.com/2022/03/21/playstation-haven-montreal-jade-raymond-acquisition/" data-lasso-id="357256">see: Google Stadia</a>).</p>
<p>Now, if this sounds negative, it&#8217;s not meant to be; it&#8217;s so early for Netflix Games that it&#8217;s impossible to really speculate either way. Rather, this piece is meant to round up what we do (and don&#8217;t) know about Netflix&#8217;s early efforts. If nothing else, it&#8217;s easy to imagine the <em>potential</em>, especially since the company <a href="https://www.youtube.com/watch?v=iz2W1Mi-K7E" target="_blank" rel="noopener" data-lasso-id="357301">already basically has the monopoly on gaming adaptations</a>, including <em>Castlevania </em>(Konami&#8217;s <em>Castlevania</em>), <em>Arcane </em>(Riot&#8217;s <em>League of Legends</em>), <em>The</em> <em>Cuphead Show </em>(Studio MDHR&#8217;s <em>Cuphead</em>) and the upcoming <em>Sonic Prime </em>(Sega&#8217;s <em>Sonic the Hedgehog</em>). And because Netflix has a successful core business, it can afford to take its time and position games as a bonus perk. Google, by contrast, put all of its AAA gaming eggs in the Stadia streaming basket, <a href="https://mobilesyrup.com/2022/02/04/stadia-reportedly-deprioritized-google-shifts-focus-selling-streaming-tech/" data-lasso-id="357257">and it hasn&#8217;t paid off</a>.</p><div class='body-ad' id='div-gpt-ad-bigbox-instream-2'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-2'); });</script></div>
<p>All of this is to say that there&#8217;s much more to come from Netflix Games, and it will be interesting to how it all plays out.</p>
<p><em>Image credit: Netflix</em></p>
<div id='pressboard-ad-sponsorship-msg'></div></p>				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Five months in, what&#8217;s going on with Netflix Games?&url=https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/&title=Five months in, what&#8217;s going on with Netflix Games?&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/&title=Five months in, what&#8217;s going on with Netflix Games?" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/dawn-of-the-monsters-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/features" class="category category-color features">Features</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/">Canada&#8217;s 13AM Games on making a kaiju beat &#8217;em up that lets you destroy Toronto</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/autoshow-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/features" class="category category-color features">Features</a>
					<span class="post-meta">by Brad Bennett</span>
					<h2><a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/">The New York Auto Show featured a surprising lack of automakers</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/candice-meta-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/features" class="category category-color features">Features</a>
					<span class="post-meta">by Nida Zafar</span>
					<h2><a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/">Candice Houtekier is paving the way for Canadian artists in the metaverse</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-3-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/features" class="category category-color features">Features</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/">We need more people who actually play games to write about them</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"865097 https:\/\/mobilesyrup.com\/?p=865097","disqusShortname":"mobilesyrup","disqusTitle":"Five months in, what\u2019s going on with Netflix Games?","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/04\/23\/netflix-games-five-months-later-analysis\/","postId":"865097"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-3143766-2","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"294"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?v=1649744733&#038;ver=294' id='lasso-ga-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'193906384',post:'865097',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '865097' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>