<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Vancouver&#039;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<!--<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>-->	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2 (Yoast SEO v19.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A portion of net revenue from all Gears of War games and merchandise sales will be donated to Crisis Text Line." />
	<link rel="canonical" href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vancouver&#039;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention" />
	<meta property="og:description" content="A portion of net revenue from all Gears of War games and merchandise sales will be donated to Crisis Text Line." />
	<meta property="og:url" content="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-09-14T11:07:02+00:00" />
	<meta property="article:modified_time" content="2022-09-13T19:36:09+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1439" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Bradly Shankar" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bradshankar" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bradly Shankar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention Comments Feed" href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1662012287' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?ver=1662012287' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-883' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-roboto-slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":"G-2S9R2W7X37"};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/888322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=888322' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F09%2F14%2Fvancouver-the-coalition-gears-of-war-sales-mental-health-charity-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F09%2F14%2Fvancouver-the-coalition-gears-of-war-sales-mental-health-charity-support%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">
			:root{
				--lasso-main: #70112a !important;
				--lasso-title: black !important;
				--lasso-button: #70112a !important;
				--lasso-secondary-button: #70112a !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #f70f37 !important;
				--lasso-cons: black !important;
			}
			
			
		</style>
			<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
				<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=1.23" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=1.23" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=1108595192"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

 var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();

 var mappingrightrail2=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], [[300, 250], [300, 600]]). //tablet
   addSize([320, 0], [300, 250]). //mobile
  build();
  
// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/gaming/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/gaming/article/bigbox_rightrail_2', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-rightrail-2').defineSizeMapping(mappingrightrail2).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_1', [300, 250], 'div-gpt-ad-bigbox-instream-1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_2', [300, 250], 'div-gpt-ad-bigbox-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_3', [300, 250], 'div-gpt-ad-bigbox-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_4', [300, 250], 'div-gpt-ad-bigbox-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_comment', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","888322"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-888322 single-format-standard mob-menu-slideout-over elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-867877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-417x235.jpg)"></a>
								<p class="post-meta">Sep 14, 2022 | 7:07 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/">Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/god-of-war-ragnarok-tree-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 6:33 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/">Here&#8217;s everything shown off during PlayStation&#8217;s September State of Play</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/goldeneye-64-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 10:54 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/">Nintendo 64 classic GoldenEye is coming to Xbox and Switch</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/botw-2-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 10:50 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/">The Legend of Zelda: Breath of the Wild 2 gets official title, May 2023 release date</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/elden-ring-art-scaled.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 9:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/">Elden Ring soundtrack hits Spotify, Apple Music and more</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/playstation-state-of-play-september-13/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/state-of-play-417x235.webp)"></a>
								<p class="post-meta">Sep 12, 2022 | 6:30 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/playstation-state-of-play-september-13/">PlayStation to host next State of Play on September 13</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-417x235.jpg)"></a>
											<p class="post-meta">Sep 14, 2022 | 7:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/">Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/god-of-war-ragnarok-tree-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 6:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/">Here&#8217;s everything shown off during PlayStation&#8217;s September State of Play</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/goldeneye-64-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 10:54 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/">Nintendo 64 classic GoldenEye is coming to Xbox and Switch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/botw-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 10:50 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/">The Legend of Zelda: Breath of the Wild 2 gets official title, May 2023 release date</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/elden-ring-art-scaled.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 9:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/">Elden Ring soundtrack hits Spotify, Apple Music and more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/playstation-state-of-play-september-13/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/state-of-play-417x235.webp)"></a>
											<p class="post-meta">Sep 12, 2022 | 6:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/playstation-state-of-play-september-13/">PlayStation to host next State of Play on September 13</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/14/amazon-sandisk-sd-cards-google-tech-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/sandisk-417x235.jpg)"></a>
								<p class="post-meta">Sep 14, 2022 | 7:14 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/14/amazon-sandisk-sd-cards-google-tech-canada/">Great deals on SanDisk SD Cards from Amazon Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-417x235.jpg)"></a>
								<p class="post-meta">Sep 14, 2022 | 7:07 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/">Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/old-android-tablet-turned-into-android-automotive-head-unit/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Android-Automotive-tab-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 8:03 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/old-android-tablet-turned-into-android-automotive-head-unit/">Developer turns old Android tablet into an Android Automotive head unit</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/god-of-war-ragnarok-tree-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 6:33 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/">Here&#8217;s everything shown off during PlayStation&#8217;s September State of Play</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/android-youtube-music-display-bug/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/youtube-music-ios-2048x1151-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 5:25 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/android-youtube-music-display-bug/">Android YouTube Music bug causes phone display to remain on indefinitely</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/ios-16-sort-messages-between-known-and-unknown-senders/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Messages-sorting-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 4:29 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/ios-16-sort-messages-between-known-and-unknown-senders/">iOS 16 now sort messages between known and unknown senders</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/bell-expands-its-fibre-internet-footprint-in-barrie-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/bell-header-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 11:40 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/bell-expands-its-fibre-internet-footprint-in-barrie-ontario/">Bell expands its fibre internet footprint in Barrie, Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/fido-removes-5-monthly-bill-credit-promo/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/fido-header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 9:31 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/fido-removes-5-monthly-bill-credit-promo/">Fido removes $5/mo bill credit promo, still available at Koodo, Virgin</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/telus-proposing-changes-for-home-phone-customers-in-quebec/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 4:12 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/telus-proposing-changes-for-home-phone-customers-in-quebec/">Telus proposing changes for home phone customers in Quebec</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/10/rogers-fibre-customers-experience-service-interruption-in-hamilton/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-header-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2022 | 10:47 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/10/rogers-fibre-customers-experience-service-interruption-in-hamilton/">Rogers fibre customers experience service interruption in Hamilton, Ontario region [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/koodo-website-switch-to-telus-for-5g/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/koodo-website-5g-banner-header-20220909-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 1:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/koodo-website-switch-to-telus-for-5g/">Koodo website suggests switching to Telus to get 5G</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/08/rogers-lock-store-doors-asks-for-id-to-enter/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-header-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 8, 2022 | 11:11 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/08/rogers-lock-store-doors-asks-for-id-to-enter/">Rogers locks store doors, asks customers for ID to enter</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/google-potato-chips-japan-only/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/google-original-chips-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 3:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/google-potato-chips-japan-only/">Google brings back its potato chips, but in Japan only</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/pixel-7-7-pro-256gb-storage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-header-20211027-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 1:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/pixel-7-7-pro-256gb-storage/">Pixel 7 and 7 Pro reportedly will only have up to 256GB of storage</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/iphone-14-series-battery-repairs-to-cost-40-more-than-the-iphone-13/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iPhone-battery-repair-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/iphone-14-series-battery-repairs-to-cost-40-more-than-the-iphone-13/">iPhone 14 series battery repairs to cost $40 more than the iPhone 13</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/oneplus-11-pro-renders-new-camera-design/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/oneplus-11-pro-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 5:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/oneplus-11-pro-renders-new-camera-design/">OnePlus 11 Pro renders showcase new camera design</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/samsung-foldable-taskbar-disabled-with-third-party-launcher/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Z-Fold-taskbar-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 2:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/samsung-foldable-taskbar-disabled-with-third-party-launcher/">Samsung foldables disable the Android 12L taskbar when using third-party launchers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/samsung-galaxy-s23-ultra-200-megapixel-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/S22-ultra-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 1:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/samsung-galaxy-s23-ultra-200-megapixel-camera/">Samsung Galaxy S23 Ultra rumoured to feature 200-megapixel camera sensor</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/google-kills-pixelbook-shuts-down-team/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/04/Chromebook-header-chrome-os-scaled.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 3:39 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/google-kills-pixelbook-shuts-down-team/">Google reportedly scraps new Pixelbook, shutters team behind it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/intel-published-13th-gen-cpu-details-ahead-of-launch/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/computer-chip-header-20211002-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 2:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/intel-published-13th-gen-cpu-details-ahead-of-launch/">Intel published details of some unreleased 13th Gen chips on its Canadian site</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/amazon-new-kindle-with-six-week-battery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Kindle-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/amazon-new-kindle-with-six-week-battery/">Amazon reveals next-gen Kindle with up to six weeks of battery life</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/intel-13th-gen-cpu-6ghz-tease/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/intel-desktop-cpu-header-20220106-1536x863-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 4:16 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/intel-13th-gen-cpu-6ghz-tease/">An upcoming 13th Gen Intel CPU will hit 6GHz, up to 8GHz with overclocking</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/google-tensor-pixel-tablet-wi-fi-only/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/pixel-tablet-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 3:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/google-tensor-pixel-tablet-wi-fi-only/">Google to use first-gen Tensor chip in the Pixel Tablet, might be Wi-Fi-only</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/01/lenovo-thinkpad-x1-wearable-display/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/lenovo-thinkpad-x1-fold-gen-2-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 1, 2022 | 12:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/01/lenovo-thinkpad-x1-wearable-display/">Lenovo unveils next-gen ThinkPad X1 Fold and weird &#8216;wearable display&#8217;</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/android-youtube-music-display-bug/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/youtube-music-ios-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 5:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/android-youtube-music-display-bug/">Android YouTube Music bug causes phone display to remain on indefinitely</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/ios-16-sort-messages-between-known-and-unknown-senders/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Messages-sorting-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 4:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/ios-16-sort-messages-between-known-and-unknown-senders/">iOS 16 now sort messages between known and unknown senders</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/you-can-undo-automatic-security-patches-in-ios-16/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iPhone-rsrs-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 12:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/you-can-undo-automatic-security-patches-in-ios-16/">You can undo automatic security patches in iOS 16</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/skip-the-dishes-winnipeg-employees-layoffs/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/sKIP-HEADER-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 7:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/skip-the-dishes-winnipeg-employees-layoffs/">SkipTheDishes lays off 350 employees in Winnipeg</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/google-widgets-ios-16-lock-screen/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iOS-16-header-2-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 6:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/google-widgets-ios-16-lock-screen/">Google widgets are coming to iOS 16&#8217;s lock screen</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/ios-16-app-store-updates-issue/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/app-store-update-ios-16-header-20220912-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 3:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/ios-16-app-store-updates-issue/">Some iPhone users can&#8217;t update apps after updating to iOS 16</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/sonos-is-back-with-a-new-price-conscious-subwoofer/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/sonos-mini-sub-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/sonos-is-back-with-a-new-price-conscious-subwoofer/">Sonos is back with a new price conscious subwoofer</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/ring-battery-powered-doorbell-camera-end-to-end-encryption/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Ringheader-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 5:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/ring-battery-powered-doorbell-camera-end-to-end-encryption/">Ring adds end-to-end encryption to battery-powered doorbells, cameras</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/budget-chromecast-with-google-tv-on-the-horizon/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/chromecastheader-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 12:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/budget-chromecast-with-google-tv-on-the-horizon/">Budget Chromecast with Google TV on the horizon</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/05/spotify-now-shows-real-time-lyrics-on-nest-hub-devices/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/nest-hub-2021-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2022 | 1:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/05/spotify-now-shows-real-time-lyrics-on-nest-hub-devices/">Spotify now shows real-time lyrics on Nest Hub devices</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/01/ring-intercom-adds-new-layers-to-existing-apartment-intercom-systems/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Ring-Intercom-417x235.jpg)"></a>
											<p class="post-meta">Sep 1, 2022 | 7:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/01/ring-intercom-adds-new-layers-to-existing-apartment-intercom-systems/">Ring Intercom adds new layers to existing apartment intercom systems</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/01/philips-hue-announces-new-filament-bulbs-gamer-gradient-lightstrips/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/philips-hue-Lightguide-417x235.jpg)"></a>
											<p class="post-meta">Sep 1, 2022 | 6:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/01/philips-hue-announces-new-filament-bulbs-gamer-gradient-lightstrips/">Philips Hue announces new filament Lightguide bulbs and gamer gradient Lightstrip</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/old-android-tablet-turned-into-android-automotive-head-unit/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Android-Automotive-tab-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 8:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/old-android-tablet-turned-into-android-automotive-head-unit/">Developer turns old Android tablet into an Android Automotive head unit</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/canada-13th-spot-global-ev-readiness-index/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/shutterstock_1918583801-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 5:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/canada-13th-spot-global-ev-readiness-index/">Canada drops to 13th spot in global EV readiness index</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/ontario-tesla-driver-sleeping-behind-the-wheel-autopilot/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/Tesla-autopilot-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 2:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/ontario-tesla-driver-sleeping-behind-the-wheel-autopilot/">Ontario Tesla driver recorded going 100km/hr while napping</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/02/tesla-gigafactory-canada-quebec-rumours/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Tesla-factory-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 2, 2022 | 4:22 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/02/tesla-gigafactory-canada-quebec-rumours/">Tesla Canadian Gigafactory rumours are heating up</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/30/tesla-faces-proposed-class-action-lawsuit-in-the-u-s/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-tesla-shutterstock-1-1-417x235.jpg)"></a>
											<p class="post-meta">Aug 30, 2022 | 2:23 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/30/tesla-faces-proposed-class-action-lawsuit-in-the-u-s/">Tesla faces proposed class action lawsuit in the U.S.</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/30/ford-planning-electric-truck-ev-explorer-oakville-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ford-header-5-417x235.jpg)"></a>
											<p class="post-meta">Aug 30, 2022 | 11:35 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/30/ford-planning-electric-truck-ev-explorer-oakville-ontario/">Ford planning all-new EV truck, electric Explorer made in Ontario</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/apple-watch-ultra-series-8-battery-size-revealed/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/apple-watch-ultra-header-resized-2-20220908-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 4:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/apple-watch-ultra-series-8-battery-size-revealed/">Apple Watch Ultra, Series 8 battery sizes revealed in filing</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/sony-xperia-stream-smartphone-fan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Xperia-Stream-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 2:22 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/sony-xperia-stream-smartphone-fan/">Sony&#8217;s latest gaming accessory is a smartphone fan that can do a lot more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/google-upcoming-chromecast-hd-budget-streaming-stick/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/chromecastheader-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 10:58 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/google-upcoming-chromecast-hd-budget-streaming-stick/">Leak confirms Google&#8217;s upcoming budget Chromecast will be called Chromecast HD</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/apple-watch-ultra-supports-standard-apple-watch-bands/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/apple-watch-ultra-header-resized-2-20220908-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 10:33 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/apple-watch-ultra-supports-standard-apple-watch-bands/">Apple Watch Ultra supports standard Apple Watch bands</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/apple-unveils-apple-watch-ultra/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/apple-watch-ultra-1-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 1:39 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/apple-unveils-apple-watch-ultra/">Apple unveils $1,099 Apple Watch Ultra</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/fitbit-charge-6-share-charge-5-design/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/fitbit-charge-5-20210924-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 12:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/fitbit-charge-6-share-charge-5-design/">Fitbit&#8217;s rumoured Charge 6 reportedly will look like the Charge 5</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/13/roku-new-express-hd-streaming-stick/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Roku-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2022 | 10:13 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/13/roku-new-express-hd-streaming-stick/">Roku&#8217;s dual-band Wi-Fi supported Express HD seemingly unavailable in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/10/disney-d23-star-wars-marvel/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/fantastic-4-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2022 | 4:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/10/disney-d23-star-wars-marvel/">Here are Disney&#8217;s D23 expo Star Wars and Marvel updates</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/08/house-of-the-dragon-green-finger-blunder/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/matt-smith-house-of-the-dragon-417x235.jpg)"></a>
											<p class="post-meta">Sep 8, 2022 | 2:14 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/08/house-of-the-dragon-green-finger-blunder/">House of the Dragon suffers from green finger blunder</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/08/disney-plus-bts-permission-to-dance-on-stage-la-disney-plus-day/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/bts-417x235.jpg)"></a>
											<p class="post-meta">Sep 8, 2022 | 3:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/08/disney-plus-bts-permission-to-dance-on-stage-la-disney-plus-day/">Disney+ gets BTS: Permission to Dance on Stage &#8212; LA for Disney+ Day</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/disney-one-month-disney-plus-day-membership-discounts/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/disney-plus-day-2022-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/disney-one-month-disney-plus-day-membership-discounts/">Disney offering one-month Disney+ memberships for $1.99 for Disney+ Day</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/elon-musk-upset-over-the-lord-of-the-rings-the-rings-of-power/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/elonnnnnn-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 3:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/elon-musk-upset-over-the-lord-of-the-rings-the-rings-of-power/">Elon Musk bashes Amazon&#8217;s The Lord of the Rings, feels threatened by female character</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/ios-header-2-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 8:26 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/">iOS 16 Review: New lock screen, new you?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/11/dji-avata-motion-controller-hands-on-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/avata-lit-417x235.jpg)"></a>
								<p class="post-meta">Sep 11, 2022 | 4:08 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/11/dji-avata-motion-controller-hands-on-review/">DJI Avata and Motion Controller Hands-on: Beginner drone?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/09/iphone-14-and-iphone-14-plus-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-header-final-417x235.jpg)"></a>
								<p class="post-meta">Sep 9, 2022 | 12:19 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/09/iphone-14-and-iphone-14-plus-hands-on/">iPhone 14 and iPhone 14 Plus Hands-on: Bigger display and minor camera upgrades</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/08/airpods-pro-2nd-gen-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/airpods-pro-2nd-gen-header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 8, 2022 | 4:27 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/08/airpods-pro-2nd-gen-hands-on/">AirPods Pro (2nd-Gen) Hands-on: Impressively quiet</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/08/apple-watch-ultra-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/apple-watch-ultra-header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 8, 2022 | 3:21 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/08/apple-watch-ultra-hands-on/">Apple Watch Ultra Hands-on: Big, bulky and capable</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-and-pro-max-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-pro-header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 7, 2022 | 9:38 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-and-pro-max-hands-on/">iPhone 14 Pro and Pro Max Hands-on: Welcome to the &#8216;Dynamic Island&#8217;</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/iphone-14-and-iphone-14-plus-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-header-final-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 12:19 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/iphone-14-and-iphone-14-plus-hands-on/">iPhone 14 and iPhone 14 Plus Hands-on: Bigger display and minor camera upgrades</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-and-pro-max-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-pro-header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 9:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-and-pro-max-hands-on/">iPhone 14 Pro and Pro Max Hands-on: Welcome to the &#8216;Dynamic Island&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/24/samsung-galaxy-z-fold-4-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Z-fold-header4-417x235.jpg)"></a>
											<p class="post-meta">Aug 24, 2022 | 2:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/24/samsung-galaxy-z-fold-4-review/">Samsung Galaxy Z Fold 4 Review: Flagship foldable with a flagship camera</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/24/samsung-galaxy-z-flip-4-review-fold-me-closer-tiny-dancer/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Untitled-2-1-417x235.jpg)"></a>
											<p class="post-meta">Aug 24, 2022 | 2:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/24/samsung-galaxy-z-flip-4-review-fold-me-closer-tiny-dancer/">Samsung Galaxy Z Flip 4 Review: Fold me closer, tiny dancer</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/10/galaxy-z-fold-4-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/galaxy-fold-4-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 10, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/10/galaxy-z-fold-4-hands-on/">Samsung Galaxy Z Fold 4 Hands-on: Hitting a foldable design plateau</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/10/samsung-galaxy-z-flip-4-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/flip-4-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 10, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/10/samsung-galaxy-z-flip-4-hands-on/">Samsung Galaxy Z Flip 4 Hands-on: Under the radar and impressive</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/14/m2-macbook-air-review-apples-to-apples/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/Macbook-air-2022-m2-417x235.jpg)"></a>
											<p class="post-meta">Jul 14, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/14/m2-macbook-air-review-apples-to-apples/">M2 MacBook Air Review: Apples to Apples</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mac-book-air-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 5:40 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/">Hands-on with Apple&#8217;s redesigned M2-powered MacBook Air</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/microsoft-surface-laptop-se-20220401-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/">Microsoft’s Surface Laptop SE is a ‘ChrEdgebook’ for students</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/mac-studio-studio-display-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 17, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/">Apple enters a new era with its impressive Mac Studio and Studio Display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/ipad-air-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 16, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/">iPad Air (2022) Review: Flying faster than ever</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/huawei-mateview-gt-header-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 28, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/">Huawei&#8217;s MateView GT monitor is perfect for my gaming and work setup</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/22/sonos-ray-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/sonos-ray-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 22, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/22/sonos-ray-review/">Sonos&#8217; Ray is a decent soundbar lacking the company&#8217;s magic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ray-header-417x235.jpg)"></a>
											<p class="post-meta">May 11, 2022 | 4:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/">Sonos Ray is the company&#8217;s new $349 Soundbar</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/peloton-bike-417x235.jpg)"></a>
											<p class="post-meta">Feb 4, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/">Three months later, I really like the Peloton Bike+ &#8212; with some caveats</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Echo-Show-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 19, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/">Echo Show 15: Big screen, bigger ambition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/28/cadillac-lyriq-electrification-review-hands-on-driving/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 28, 2022 | 12:16 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/28/cadillac-lyriq-electrification-review-hands-on-driving/">Cadillac’s Lyriq is a confident stride towards electrification</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Hummer-EV-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/">GM&#8217;s Hummer EV is a comeback story in the making</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/11/dji-avata-motion-controller-hands-on-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/avata-lit-417x235.jpg)"></a>
											<p class="post-meta">Sep 11, 2022 | 4:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/11/dji-avata-motion-controller-hands-on-review/">DJI Avata and Motion Controller Hands-on: Beginner drone?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/08/airpods-pro-2nd-gen-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/airpods-pro-2nd-gen-header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 8, 2022 | 4:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/08/airpods-pro-2nd-gen-hands-on/">AirPods Pro (2nd-Gen) Hands-on: Impressively quiet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/08/apple-watch-ultra-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/apple-watch-ultra-header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 8, 2022 | 3:21 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/08/apple-watch-ultra-hands-on/">Apple Watch Ultra Hands-on: Big, bulky and capable</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/04/fujifilm-x100v-review-in-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/x100-v-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 4, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/04/fujifilm-x100v-review-in-2022/">Fujifilm&#8217;s X100V proves that phones can&#8217;t do it all</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/28/the-ziyhun-weebill-3-is-an-expertly-designed-gimbal/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Gimbal-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 28, 2022 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/28/the-ziyhun-weebill-3-is-an-expertly-designed-gimbal/">Ziyhun&#8217;s Weebill 3 is an expertly designed gimbal</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/28/razer-basilisk-v3-pro-gaming-mouse-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/razer-basilisk-v3-pro-20220826-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 28, 2022 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/28/razer-basilisk-v3-pro-gaming-mouse-review/">Razer&#8217;s Basilisk V3 Pro might be my new favourite mouse</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/splatoon-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/splatoon-3-screenshot-6-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/splatoon-3-review/">Splatoon 3 is a lot like its predecessor, but that&#8217;s okay</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-ps5-review-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-last-of-us-part-1-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2022 | 11:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-ps5-review-2/">The Last of Us Part I is a worthy remake for newcomers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/03/annapurna-interactive-hindsight-game-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/hindsight-game-key-art-417x235.jpg)"></a>
											<p class="post-meta">Aug 3, 2022 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/03/annapurna-interactive-hindsight-game-nintendo-switch-review/">Hindsight is an achingly beautiful reflection on family that hits close to home</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/26/xenoblade-chronicles-3-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/Switch_XB3_Direct_Battle_ENG_SCRN_06_scaled2-417x235.jpg)"></a>
											<p class="post-meta">Jul 26, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/26/xenoblade-chronicles-3-nintendo-switch-review/">Xenoblade Chronicles 3 is the game I needed right now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/21/live-a-live-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/live-a-live-417x235.jpg)"></a>
											<p class="post-meta">Jul 21, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/21/live-a-live-nintendo-switch-review/">Live A Live is a magnificent, worthy companion to Final Fantasy and Chrono Trigger</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/21/saints-row-2022-hands-on-preview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/saints-row-2022-helicopter-fight-417x235.jpg)"></a>
											<p class="post-meta">Jul 21, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/21/saints-row-2022-hands-on-preview/">Saints Row is much more fun and engaging than I expected</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/ios-header-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 8:26 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/">iOS 16 Review: New lock screen, new you?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/10/ubisoft-future-of-assassins-creed-mirage-codename-red-jade-hexe/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Assassins-Creed-15-417x235.jpg)"></a>
								<p class="post-meta">Sep 10, 2022 | 4:27 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/10/ubisoft-future-of-assassins-creed-mirage-codename-red-jade-hexe/">Ubisoft details Assassin’s Creed Mirage and outlines future destinations, including Feudal Japan</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/10/eidos-montreal-new-deus-ex-game-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/deus-ex-mankind-divided-adam-jensen-417x235.jpg)"></a>
								<p class="post-meta">Sep 10, 2022 | 11:08 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/10/eidos-montreal-new-deus-ex-game-editorial/">Eidos Montreal officially takes control of Deus Ex &#8212; here&#8217;s hoping for a new game</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/03/lack-of-video-game-events-in-canada-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/fan-expo-canada-2022-417x235.jpg)"></a>
								<p class="post-meta">Sep 3, 2022 | 11:12 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/03/lack-of-video-game-events-in-canada-editorial/">Publishers: please hold more gaming events in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/01/beenox-canada-call-of-duty-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/call-of-duty-mw2-417x235.jpg)"></a>
								<p class="post-meta">Sep 1, 2022 | 8:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/01/beenox-canada-call-of-duty-interview/">Quebec Call of Duty team on collaboration and friendly rivalry with American partners</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/08/31/david-hayter-fan-expo-canada-2022-interview-panel-coverage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/metal-gear-solid-3-david-hayter-417x235.png)"></a>
								<p class="post-meta">Aug 31, 2022 | 2:48 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/08/31/david-hayter-fan-expo-canada-2022-interview-panel-coverage/">David Hayter on Metal Gear&#8217;s legacy, writing adaptations and Canadian pride</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-naughty-dog-matthew-gallant-shaun-escayg-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-last-of-us-part-1-joel-ellie-in-car-417x235.jpg)"></a>
								<p class="post-meta">Aug 31, 2022 | 11:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-naughty-dog-matthew-gallant-shaun-escayg-interview/">The Last of Us Part I directors on remaking the beloved game for PS5</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/13/why-rogers-outage-july-8-so-bad-prevent-next-one/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-reliable-network-header-20220712-417x235.jpg)"></a>
											<p class="post-meta">Jul 13, 2022 | 4:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/13/why-rogers-outage-july-8-so-bad-prevent-next-one/">Why the Rogers outage was so bad, and how to prevent the next one</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/crtc-2021-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">May 27, 2022 | 1:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/">ISPs and advocacy groups say new CRTC policy does nothing to address current sky-high internet rates</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/freedom-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Mar 25, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/">Wind&#8217;s founder wants to make Freedom Mobile a competitive option for Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-mobilklinik-417x235.jpg)"></a>
											<p class="post-meta">Mar 7, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/">Mobile Klinik&#8217;s rebrand rewards Canadians who extend the life of their phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/5g-telecom-cell-tower-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 23, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/">U.S. C-band 5G rollout a glimpse of what&#8217;s coming in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 21, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/">A decision on Huawei&#8217;s future in Canada might be coming soon: Here&#8217;s how we got here</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/10/eidos-montreal-new-deus-ex-game-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/deus-ex-mankind-divided-adam-jensen-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2022 | 11:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/10/eidos-montreal-new-deus-ex-game-editorial/">Eidos Montreal officially takes control of Deus Ex &#8212; here&#8217;s hoping for a new game</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/03/lack-of-video-game-events-in-canada-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/fan-expo-canada-2022-417x235.jpg)"></a>
											<p class="post-meta">Sep 3, 2022 | 11:12 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/03/lack-of-video-game-events-in-canada-editorial/">Publishers: please hold more gaming events in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/14/square-enix-vancouver-united-front-games-sleeping-dogs-10th-anniversary-retrospective/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/sleeping-dogs-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 14, 2022 | 12:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/14/square-enix-vancouver-united-front-games-sleeping-dogs-10th-anniversary-retrospective/">Happy 10th anniversary to Sleeping Dogs, a great game that deserved more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/14/oxygenos-13-isnt-what-oneplus-promised-and-thats-ok/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Oxygen-os-13-417x235.jpg)"></a>
											<p class="post-meta">Aug 14, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/14/oxygenos-13-isnt-what-oneplus-promised-and-thats-ok/">OxygenOS 13 isn&#8217;t what OnePlus promised and that&#8217;s ok</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/07/opera-gx-gaming-browser/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/OperaGX-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 7, 2022 | 4:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/07/opera-gx-gaming-browser/">I switched to OperaGX and now I don&#8217;t want to go back to Chrome</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/06/video-games-unique-multiplayer-multiversus-as-dusk-falls-the-quarry-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-quarry-characters-417x235.jpg)"></a>
											<p class="post-meta">Aug 6, 2022 | 11:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/06/video-games-unique-multiplayer-multiversus-as-dusk-falls-the-quarry-editorial/">Shoutout to all of the unique multiplayer games we&#8217;ve gotten recently</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/21/mobilesyrup-back-to-school-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Back-to-school-header-1.jpg)"></a>
											<p class="post-meta">Aug 21, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/21/mobilesyrup-back-to-school-gift-guide-2022-edition/">MobileSyrup&#8217;s back-to-school Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fathers-Day-gift-guide-header-big-icons-417x235.jpg)"></a>
											<p class="post-meta">Jun 2, 2022 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/">MobileSyrup Father&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/macbook-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 1, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/">15 accessories every Mac owner should buy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Mothers-Day-Gift-Guide-Final-417x235.jpg)"></a>
											<p class="post-meta">Apr 24, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/">MobileSyrup Mother&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/apple-watch-strap-417x235.png)"></a>
											<p class="post-meta">Mar 17, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/">Your guide to every Apple Watch band in the Apple Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Beemoon-Mount-417x235.jpg)"></a>
											<p class="post-meta">Mar 15, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/">The best smartphone bike mounts to buy this Spring</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/10/ubisoft-future-of-assassins-creed-mirage-codename-red-jade-hexe/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Assassins-Creed-15-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2022 | 4:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/10/ubisoft-future-of-assassins-creed-mirage-codename-red-jade-hexe/">Ubisoft details Assassin’s Creed Mirage and outlines future destinations, including Feudal Japan</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/01/beenox-canada-call-of-duty-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/call-of-duty-mw2-417x235.jpg)"></a>
											<p class="post-meta">Sep 1, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/01/beenox-canada-call-of-duty-interview/">Quebec Call of Duty team on collaboration and friendly rivalry with American partners</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/david-hayter-fan-expo-canada-2022-interview-panel-coverage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/metal-gear-solid-3-david-hayter-417x235.png)"></a>
											<p class="post-meta">Aug 31, 2022 | 2:48 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/david-hayter-fan-expo-canada-2022-interview-panel-coverage/">David Hayter on Metal Gear&#8217;s legacy, writing adaptations and Canadian pride</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-naughty-dog-matthew-gallant-shaun-escayg-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-last-of-us-part-1-joel-ellie-in-car-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2022 | 11:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-naughty-dog-matthew-gallant-shaun-escayg-interview/">The Last of Us Part I directors on remaking the beloved game for PS5</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/30/does-tracking-a-dog-with-apples-airtag-actually-work/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/airtag-dog-417x235.jpg)"></a>
											<p class="post-meta">Aug 30, 2022 | 7:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/30/does-tracking-a-dog-with-apples-airtag-actually-work/">Does tracking a dog with Apple&#8217;s AirTag actually work?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/27/10-lesser-known-late-2022-games-to-keep-on-your-radar/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-chant-jess-417x235.jpg)"></a>
											<p class="post-meta">Aug 27, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/27/10-lesser-known-late-2022-games-to-keep-on-your-radar/">Here are 10 lesser-known late 2022 games to keep on your radar</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/how-to-watch-2022-primetime-emmy-awards-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/better-call-saul-season-6-jimmy-and-kim-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 11:59 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/how-to-watch-2022-primetime-emmy-awards-canada/">How to watch the 2022 Primetime Emmy Awards in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/how-to-customize-your-ios-16-lock-screen/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/ios-new-lock-screen-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 8:23 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/how-to-customize-your-ios-16-lock-screen/">How to customize your iOS 16 lock screen</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/11/how-to-customize-and-connect-your-airpods/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Airpods-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 11, 2022 | 2:28 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/11/how-to-customize-and-connect-your-airpods/">How to customize and connect your AirPods</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/11/battery-percentage-ios-16/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iPhone-battery-percentage-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 11, 2022 | 9:02 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/11/battery-percentage-ios-16/">Here&#8217;s how you can enable battery percentage in iOS 16</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/10/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-cobra-kai-season-5/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/cobra-kai-season-5-cast-417x235.jpg)"></a>
								<p class="post-meta">Sep 10, 2022 | 6:25 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/10/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-cobra-kai-season-5/">Streaming in Canada on Amazon Prime Video, Crave, Disney+ and Netflix [Sept. 5-11]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/09/how-to-use-apple-pay-on-an-apple-watch/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/watch-no-number-417x235.jpg)"></a>
								<p class="post-meta">Sep 9, 2022 | 6:34 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/09/how-to-use-apple-pay-on-an-apple-watch/">How to use Apple Pay on an Apple Watch</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/heres-how-the-iphone-14-pro-compares-to-the-iphone-13-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iPhone-13-Pro-vs-iPhone-14-Pro-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 2:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/heres-how-the-iphone-14-pro-compares-to-the-iphone-13-pro/">Here&#8217;s how the iPhone 14 Pro compares to the iPhone 13 Pro</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/everything-were-still-waiting-for-apple-to-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/tim-cook-iphone-14-event-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 9:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/everything-were-still-waiting-for-apple-to-release/">Everything we’re still waiting for Apple to release</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/the-top-five-announcements-from-the-fall-apple-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-pro-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 4:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/the-top-five-announcements-from-the-fall-apple-event/">The top five announcements from Apple&#8217;s fall event</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-cost-canada-carriers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 3:24 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/iphone-14-pro-cost-canada-carriers/">Here&#8217;s how much the iPhone 14 and 14 Pro cost at Canadian carriers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/03/telecom-news-round-up-aug-27-sept-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-shutterstock-header-size-417x235.jpg)"></a>
											<p class="post-meta">Sep 3, 2022 | 2:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/03/telecom-news-round-up-aug-27-sept-2/">Telecom news round-up [Aug 27-Sept 2]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/apple-sept-7-fall-iphone-14-watch-pro-series-8-airpods-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/IMG_1E2C822740B5-1-417x235.jpeg)"></a>
											<p class="post-meta">Aug 31, 2022 | 4:58 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/apple-sept-7-fall-iphone-14-watch-pro-series-8-airpods-pro/">Everything we expect to see at Apple&#8217;s fall 2022 iPhone 14 event</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/how-to-watch-2022-primetime-emmy-awards-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/better-call-saul-season-6-jimmy-and-kim-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 11:59 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/how-to-watch-2022-primetime-emmy-awards-canada/">How to watch the 2022 Primetime Emmy Awards in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/10/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-cobra-kai-season-5/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/cobra-kai-season-5-cast-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2022 | 6:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/10/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-cobra-kai-season-5/">Streaming in Canada on Amazon Prime Video, Crave, Disney+ and Netflix [Sept. 5-11]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/03/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-the-lord-of-the-rings-the-rings-of-power/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/lotr-rings-of-power-417x235.jpg)"></a>
											<p class="post-meta">Sep 3, 2022 | 6:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/03/streaming-in-canada-amazon-prime-video-crave-disney-plus-netflix-the-lord-of-the-rings-the-rings-of-power/">Streaming in Canada on Amazon Prime Video, Crave, Disney+ and Netflix [Streaming Aug. 29-Sept. 4]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/30/hayu-september-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Hayu-Header-417x235.jpg)"></a>
											<p class="post-meta">Aug 30, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/30/hayu-september-2022/">New on Hayu: September 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/29/netflix-canada-crave-prime-video-september/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/drag-race-417x235.jpg)"></a>
											<p class="post-meta">Aug 29, 2022 | 6:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/29/netflix-canada-crave-prime-video-september/">What&#8217;s leaving Netflix Canada, Crave and Prime Video in September</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/29/prime-video-september-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/rings-of-power-417x235.jpg)"></a>
											<p class="post-meta">Aug 29, 2022 | 3:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/29/prime-video-september-2022/">New on Prime Video: September 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/how-to-customize-your-ios-16-lock-screen/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/ios-new-lock-screen-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 8:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/how-to-customize-your-ios-16-lock-screen/">How to customize your iOS 16 lock screen</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/11/how-to-customize-and-connect-your-airpods/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Airpods-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 11, 2022 | 2:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/11/how-to-customize-and-connect-your-airpods/">How to customize and connect your AirPods</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/11/battery-percentage-ios-16/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iPhone-battery-percentage-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 11, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/11/battery-percentage-ios-16/">Here&#8217;s how you can enable battery percentage in iOS 16</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/09/how-to-use-apple-pay-on-an-apple-watch/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/watch-no-number-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2022 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/09/how-to-use-apple-pay-on-an-apple-watch/">How to use Apple Pay on an Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/how-to-stream-apples-far-out-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Apple-event-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 8:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/how-to-stream-apples-far-out-event/">How to stream Apple&#8217;s &#8216;Far Out&#8217; event</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/04/ios-16-schedule-emails-mail-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Mail-ios-16-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 4, 2022 | 1:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/04/ios-16-schedule-emails-mail-app/">How to schedule emails in the Mail app in iOS 16</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/aalyria-using-alphabets-balloon-internet-project-to-advance-telecommunications/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/header-aalyria-twitter-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 9:05 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/aalyria-using-alphabets-balloon-internet-project-to-advance-telecommunications/">Aalyria using parts of Alphabet&#8217;s balloon internet project to advance telecommunications</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/xplornet-undergoes-rebranding-is-now-known-as-xplore/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/header-Xplorenewlogo-Xplore-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 8:03 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/xplornet-undergoes-rebranding-is-now-known-as-xplore/">Xplornet undergoes rebranding, is now known as Xplore</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/13/competition-commissioner-says-rogers-clarification-request-based-on-out-of-context-info/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/rogers-shaw-header-20211001-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2022 | 11:28 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/13/competition-commissioner-says-rogers-clarification-request-based-on-out-of-context-info/">Competition Commissioner says Rogers&#8217; clarification request based on &#8216;out of context&#8217; info</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/commissioner-of-competition-and-rogers-will-separately-demand-other-party-answer-questions/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/rogers-shaw-header-20211001-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 2:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/commissioner-of-competition-and-rogers-will-separately-demand-other-party-answer-questions/">Competition Commissioner, Rogers separately demand answers to each other&#8217;s questions</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/12/elon-musk-tries-to-back-out-of-twitter-deal-yet-again-cites-whistleblowers-severance/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/elon-musk-twitter-header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2022 | 11:37 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/12/elon-musk-tries-to-back-out-of-twitter-deal-yet-again-cites-whistleblowers-severance/">Elon Musk tries to back out of Twitter deal yet again, cites whistleblower&#8217;s severance</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/09/07/minister-champagne-in-talks-with-tesla-gigafactory/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/03/tesla-factory-header-scaled.jpg)"></a>
								<p class="post-meta">Sep 7, 2022 | 6:27 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/09/07/minister-champagne-in-talks-with-tesla-gigafactory/">Minister Champagne in talks with Tesla to establish production in Canada</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/13-telecom-providers-sign-mou-to-guarantee-emergency-calls-other-assistances-during-outages/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-header-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 5:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/13-telecom-providers-sign-mou-to-guarantee-emergency-calls-other-assistances-during-outages/">13 telecom providers sign MOU to guarantee emergency calls, other assistances, during outages</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/citywest-to-bring-high-speed-internet-access-to-663-b-c-households/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/header-BCflag-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 5:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/citywest-to-bring-high-speed-internet-access-to-663-b-c-households/">CityWest to bring high-speed internet access to 663 B.C. households</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/06/brazil-suspends-sales-iphones-no-chargers-power-bricks/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/iphone-ipad-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2022 | 4:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/06/brazil-suspends-sales-iphones-no-chargers-power-bricks/">Brazil suspends sales of iPhones that don&#8217;t have power bricks</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/02/ian-scott-to-remain-crtc-chair-as-government-looks-for-replacement/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/ian-scott-417x235.jpg)"></a>
											<p class="post-meta">Sep 2, 2022 | 12:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/02/ian-scott-to-remain-crtc-chair-as-government-looks-for-replacement/">Ian Scott to remain CRTC Chair as government looks for replacement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/26/federal-government-invests-thousands-to-improve-mobile-connectivity-for-the-atikamekw-first-nation-of-wemotaci/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/header-mobileconnectivity-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Aug 26, 2022 | 1:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/26/federal-government-invests-thousands-to-improve-mobile-connectivity-for-the-atikamekw-first-nation-of-wemotaci/">Federal investment to improve mobile connectivity for Atikamekw First Nation of Wemotaci</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/26/quebec-says-it-has-reached-its-goal-to-provide-high-speed-internet-access-to-all-residents/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-broadband-shutterstocj-417x235.jpg)"></a>
											<p class="post-meta">Aug 26, 2022 | 10:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/26/quebec-says-it-has-reached-its-goal-to-provide-high-speed-internet-access-to-all-residents/">Quebec says it reached its goal to connect all residents to high-speed internet</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/02/samsung-says-customers-personal-details-impacted-in-july-data-breach/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-samsung-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 2, 2022 | 2:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/02/samsung-says-customers-personal-details-impacted-in-july-data-breach/">Samsung says customers&#8217; personal details impacted in July data breach</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/25/duckduckgos-email-protection-service-is-now-available-to-all/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/header-duckduckgo-logo-sized-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Aug 25, 2022 | 2:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/25/duckduckgos-email-protection-service-is-now-available-to-all/">DuckDuckGo&#8217;s Email Protection service is now available to all</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/18/technical-issue-to-blame-for-app-data-breach-westjet-says/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/header-westjet-shutterstock-sized-417x235.jpg)"></a>
											<p class="post-meta">Aug 18, 2022 | 2:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/18/technical-issue-to-blame-for-app-data-breach-westjet-says/">&#8216;Technical issue&#8217; to blame for app data breach, WestJet says</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/12/ocs-says-weed-shops-to-receive-deliveries-following-cyberattack/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/weed-yo-417x235.jpg)"></a>
											<p class="post-meta">Aug 12, 2022 | 3:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/12/ocs-says-weed-shops-to-receive-deliveries-following-cyberattack/">OCS says weed shops to receive deliveries following cyberattack</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/27/canadian-companies-paying-roughly-7-million-per-data-breach-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/header-databreach-sized-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jul 27, 2022 | 1:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/27/canadian-companies-paying-roughly-7-million-per-data-breach-report/">Canadian companies paying roughly $7 million per data breach: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/25/tso-customer-names-emails-compromised-ransomware-attack/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/tso-417x235.jpg)"></a>
											<p class="post-meta">Jul 25, 2022 | 6:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/25/tso-customer-names-emails-compromised-ransomware-attack/">Toronto Symphony Orchestra customer names and emails potentially compromised in ransomware attack</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/telus-picks-matrixx-software-for-next-gen-5g-services/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/telus-picks-matrixx-software-for-next-gen-5g-services/">Telus picks MATRIXX Software to warrant next-gen 5G services</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/29/bell-expanding-its-fibre-footprint-in-rural-manitoba/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Bell-header-1-417x235.jpg)"></a>
											<p class="post-meta">Aug 29, 2022 | 5:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/29/bell-expanding-its-fibre-footprint-in-rural-manitoba/">Bell expanding its fibre footprint in rural Manitoba</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/11/telus-investments-alberta-british-columbia/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/telus-scaled-watermark-1536x864-1-417x235.png)"></a>
											<p class="post-meta">Aug 11, 2022 | 5:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/11/telus-investments-alberta-british-columbia/">Telus to invest $19 million in Prince George and $8 million in Whistler and Squamish</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/04/bell-partners-with-ontario-government-to-expand-fibre-internet-footprint/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/bell-header-2-scaled-watermark-417x235.png)"></a>
											<p class="post-meta">Aug 4, 2022 | 2:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/04/bell-partners-with-ontario-government-to-expand-fibre-internet-footprint/">Bell partners with Ontario government to expand fibre internet footprint</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/03/northwestel-launches-high-speed-fibre-internet-in-two-nwt-fly-in-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-northwestel-northwestelFB-417x235.png)"></a>
											<p class="post-meta">Aug 3, 2022 | 10:49 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/03/northwestel-launches-high-speed-fibre-internet-in-two-nwt-fly-in-communities/">Northwestel launches high-speed fibre internet in two NWT fly-in communities</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/28/telus-investing-10-million-in-leduc-alberta/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/telus-1-417x235.jpg)"></a>
											<p class="post-meta">Jul 28, 2022 | 6:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/28/telus-investing-10-million-in-leduc-alberta/">Telus investing $10 million in Leduc, Alberta</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-videos">
					<a href="https://mobilesyrup.com/videos/" class="title">Videos</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
							<li class="cat-5g">
					<a href="https://mobilesyrup.com/hubpages/the-future-with-5g/" class="title">5G</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-866109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/">Videos</a></li>
<li id="menu-item-881668" class="menu-item menu-item-type-post_type menu-item-object-hubpages menu-item-881668"><a href="https://mobilesyrup.com/hubpages/the-future-with-5g/">5G</a></li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/gaming" class="category-color category gaming">Gaming</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/09/13/aalyria-using-alphabets-balloon-internet-project-to-advance-telecommunications/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2022/09/14/amazon-sandisk-sd-cards-google-tech-canada/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention			</h1>
			<h2 class="article-subheader">A portion of net revenue from all Gears of War games and merchandise sales will be donated to Crisis Text Line</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/47eacc7bae9a6025fc80565fd88419fc?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/bradly-shankar/">Bradly Shankar</a> 
												<a href="https://www.twitter.com/bradshankar" target="_blank">@bradshankar</a>
											</div>
					<div class="post-date"><span>Sep 14, 2022</span><span>7:07 AM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="2560" height="1439" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-scaled.jpg" class="attachment-full size-full wp-post-image" alt="Never Fight Alone Gears of War shirt" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-1024x576.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-2048x1151.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-417x235.jpg 417w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/never-fight-alone-gears-of-war-800x450.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" />				
								
				
								
				
				<div class="article-content">
				<p>Vancouver-based The Coalition has pledged to donate one percent of net revenue from all <em>Gears of War </em>games and merchandise to suicide prevention.</p>
<p>To coincide with World Suicide Prevention Day on September 10th, the Xbox-owned developer says it&#8217;s launching this multi-year &#8216;Never Fight Alone&#8217; initiative, starting with Crisis Text Line. The New York-based global non-profit provides <a href="https://www.crisistextline.org/" target="_blank" rel="noopener" data-lasso-id="483234">free, 24/7 text-based mental health support and crisis intervention</a> in Canada, the U.S., U.K. and Ireland using trained volunteers.</p>
<p>The Coalition says it aims to partner with additional mental health advocacy groups in the future. In the meantime, the studio is also inviting people to share their stories and words of support via <a href="https://twitter.com/GearsofWar" target="_blank" rel="noopener" data-lasso-id="483271">the official Gears of War Twitter channel</a> and/or using the hashtag #NeverFightAlone. You can also purchase<a href="https://gear.xbox.com/products/gears-of-war-never-fight-alone-charity-t-shirt?variant=41862523453605" target="_blank" rel="noopener" data-lasso-id="483272"> a special &#8216;Never Fight Alone&#8217; t-shirt from the Xbox Gear Store</a>, and 100 percent of the proceeds will go directly to Crisis Text Line.</p>
<p><em>If you or someone you know is in crisis, there are a number of organizations in Canada that offer 24/7 support, including <a href="https://talksuicide.ca/" data-lasso-id="483273">Talk Suicide Canada</a> (1-833-456-4566), <a href="https://kidshelpphone.ca/" data-lasso-id="483274">Kids Help Phone</a>, the <a href="https://www.hopeforwellness.ca/" data-lasso-id="483275">Hope for Wellness Help Line</a>, and, for Quebec residents, <a href="https://suicide.ca/en" data-lasso-id="483276">1-866-APPELLE</a> (277-3553).</em></p>
<p>Source: <a href="https://news.xbox.com/en-us/2022/09/09/gears-of-war-pledges-net-revenue-suicide-prevention/" target="_blank" rel="noopener" data-lasso-id="483277">Xbox</a></p><div class='body-ad' id='div-gpt-ad-bigbox-instream-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-1'); });</script></div>
<div id='pressboard-ad-sponsorship-msg'></div></p>				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention&url=https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/&title=Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/09/14/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support/&title=Vancouver&#8217;s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/09/12/elon-musk-tries-to-back-out-of-twitter-deal-yet-again-cites-whistleblowers-severance/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/elon-musk-twitter-header-1-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/09/12/elon-musk-tries-to-back-out-of-twitter-deal-yet-again-cites-whistleblowers-severance/">Elon Musk tries to back out of Twitter deal yet again, cites whistleblower&#8217;s severance</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/09/12/apple-iphone-hardware-subscription-plans/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/iphone-xr-blue-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/09/12/apple-iphone-hardware-subscription-plans/">Apple reportedly still plans to launch hardware subscription service</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/09/12/ios16-watchos-9-download-sept-12/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Watch-iphone-header.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/09/12/ios16-watchos-9-download-sept-12/">iOS 16 and WatchOS 9 are available for download</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<!-- /1043318/mobilesyrup/gaming/article/leaderboard_instream_1 -->
<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/god-of-war-ragnarok-tree-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/09/13/playstation-september-2022-state-of-play-recap/">Here&#8217;s everything shown off during PlayStation&#8217;s September State of Play</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/goldeneye-64-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Patrick O'Rourke</span>
					<h2><a href="https://mobilesyrup.com/2022/09/13/nintendo-64-classic-goldeneye-is-coming-to-xbox-and-switch/">Nintendo 64 classic GoldenEye is coming to Xbox and Switch</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/botw-2-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/09/13/the-legend-of-zelda-breath-of-the-wild-2-tears-of-the-kingdom-may-2023-release-date/">The Legend of Zelda: Breath of the Wild 2 gets official title, May 2023 release date</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/elden-ring-art-scaled.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Dean Daley</span>
					<h2><a href="https://mobilesyrup.com/2022/09/12/elden-ring-soundtrack-streaming-online/">Elden Ring soundtrack hits Spotify, Apple Music and more</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu-3 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">SyrupArcade</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">Gaming</a></li></ul>
</li><li role="none"  class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/" role="menuitem" class="">News</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/" role="menuitem" class="">Streaming</a></li></ul>
</li><li role="none"  class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/" role="menuitem" class="">Reviews</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" role="menuitem" class="">Gaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li></ul>
</li><li role="none"  class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/" role="menuitem" class="">Features</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/" role="menuitem" class="">Editorials</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" role="menuitem" class="">Buyers&#8217; Guide</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/" role="menuitem" class="">General</a></li></ul>
</li><li role="none"  class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/" role="menuitem" class="">Resources</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/" role="menuitem" class="">General</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/" role="menuitem" class="">Streaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" role="menuitem" class="">How-to&#8217;s</a></li>	<li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/" role="menuitem" class="">Rate Plans</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/" role="menuitem" class="">Business</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/" role="menuitem" class="">Government</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/" role="menuitem" class="">Security &amp; Privacy</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/" role="menuitem" class="">5G &amp; Infrastructure</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/" role="menuitem" class="">Videos</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-hubpages menu-item-881668"><a href="https://mobilesyrup.com/hubpages/the-future-with-5g/" role="menuitem" class="">5G</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"888322 https:\/\/mobilesyrup.com\/?p=888322","disqusShortname":"mobilesyrup","disqusTitle":"Vancouver\u2019s The Coalition pledges 1 percent of all Gears of War revenue for suicide prevention","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/09\/14\/vancouver-the-coalition-gears-of-war-sales-mental-health-charity-support\/","postId":"888322"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-3143766-2","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"305"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?ver=1662012287' id='lasso-ga-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.2' id='wpcf7-recaptcha-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'193906384',post:'888322',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '888322' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>