<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Geoff Keighley&#039;s Summer Game Fest is scheduled for June 9</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-2S9R2W7X37"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-2S9R2W7X37');
	</script>
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.3 (Yoast SEO v18.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Canadian video game personality and event organizer Geoff Keighley&#039;s &#039;Summer Game Fest&#039; is scheduled for June 9th at 2pm ET/11am PT." />
	<link rel="canonical" href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Geoff Keighley&#039;s Summer Game Fest is scheduled for June 9" />
	<meta property="og:description" content="Canadian video game personality and event organizer Geoff Keighley&#039;s &#039;Summer Game Fest&#039; is scheduled for June 9th at 2pm ET/11am PT." />
	<meta property="og:url" content="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-05-05T18:13:45+00:00" />
	<meta property="article:modified_time" content="2022-05-05T18:14:20+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1124" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Patrick_ORourke" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Patrick O'Rourke" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9 Comments Feed" href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1651128763&#038;ver=294' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?v=1651128763&#038;ver=294' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-284' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-roboto-slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/866849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=866849' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F05%2F05%2Fgeoff-keighleys-summer-game-fest-is-scheduled-for-june-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F05%2F05%2Fgeoff-keighleys-summer-game-fest-is-scheduled-for-june-9%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type="text/css">
			:root{
				--lasso-main: #70112a !important;
				--lasso-title: black !important;
				--lasso-button: #70112a !important;
				--lasso-secondary-button: #70112a !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #f70f37 !important;
				--lasso-cons: black !important;
			}
			
			
		</style>
			<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=1503608350"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

  var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();

 var mappingrightrail2=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], [[300, 250], [300, 600]]). //tablet
   addSize([320, 0], [300, 250]). //mobile
  build();

// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_2', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-rightrail-2').defineSizeMapping(mappingrightrail2).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_1', [300, 250], 'div-gpt-ad-bigbox-instream-1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_2', [300, 250], 'div-gpt-ad-bigbox-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_3', [300, 250], 'div-gpt-ad-bigbox-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_4', [300, 250], 'div-gpt-ad-bigbox-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_comment', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>

<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","866849"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-866849 single-format-standard mob-menu-slideout-over elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/03/xqc-header-.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 5:46 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/">Canadian streamer xQc&#8217;s father calls him on stream to discuss his gambling debt</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fortnite-Xbox-Cloud-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 4:48 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/">You can now play Fortnite on your iOS device through Xbox Cloud Gaming</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 2:13 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/">Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/04/new-york-city-activision-blizzard-ceo-bobby-kotick-workplace-allegations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/activision-blizzard-scaled.jpg)"></a>
								<p class="post-meta">May 4, 2022 | 3:30 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/04/new-york-city-activision-blizzard-ceo-bobby-kotick-workplace-allegations/">New York City sues Activision Blizzard, targets CEO amid workplace scandals</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/04/microsoft-office-clippy-now-in-halo-infinite/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/clippy-1-417x235.jpg)"></a>
								<p class="post-meta">May 4, 2022 | 2:42 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/04/microsoft-office-clippy-now-in-halo-infinite/">Microsoft Office&#8217;s &#8216;Clippy&#8217; assistant is now in Halo Infinite</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/04/xbox-lego-star-wars-consoles-contest-star-wars-day/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/lego-star-wars-xbox-consoles-417x235.jpg)"></a>
								<p class="post-meta">May 4, 2022 | 12:10 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/04/xbox-lego-star-wars-consoles-contest-star-wars-day/">Xbox giving away 12 custom Lego Star Wars consoles for Star Wars Day</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/03/xqc-header-.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 5:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/">Canadian streamer xQc&#8217;s father calls him on stream to discuss his gambling debt</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fortnite-Xbox-Cloud-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 4:48 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/">You can now play Fortnite on your iOS device through Xbox Cloud Gaming</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 2:13 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/">Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/new-york-city-activision-blizzard-ceo-bobby-kotick-workplace-allegations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/activision-blizzard-scaled.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 3:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/new-york-city-activision-blizzard-ceo-bobby-kotick-workplace-allegations/">New York City sues Activision Blizzard, targets CEO amid workplace scandals</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/microsoft-office-clippy-now-in-halo-infinite/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/clippy-1-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 2:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/microsoft-office-clippy-now-in-halo-infinite/">Microsoft Office&#8217;s &#8216;Clippy&#8217; assistant is now in Halo Infinite</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/xbox-lego-star-wars-consoles-contest-star-wars-day/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/lego-star-wars-xbox-consoles-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 12:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/xbox-lego-star-wars-consoles-contest-star-wars-day/">Xbox giving away 12 custom Lego Star Wars consoles for Star Wars Day</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/03/xqc-header-.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 5:46 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/">Canadian streamer xQc&#8217;s father calls him on stream to discuss his gambling debt</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fortnite-Xbox-Cloud-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 4:48 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/">You can now play Fortnite on your iOS device through Xbox Cloud Gaming</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/apple-music-header-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 4:14 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/">Apple Music replacing some apps in iPhone Dock when installed from App Store</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/android-13-developer-preview-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 3:35 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/">Android 13 to make it more difficult for sideloaded apps to use Accessibility API</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 2:13 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/">Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/amazon-canada-google-mothers-day-2022-tech/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/amazon-mother-day-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 1:16 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/amazon-canada-google-mothers-day-2022-tech/">Last-minute Mother&#8217;s Day tech gifts from Amazon Canada</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/videotron-is-offering-displaced-ukranians-six-months-of-free-mobile-service/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/videotron-header-2021-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 12:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/videotron-is-offering-displaced-ukranians-six-months-of-free-mobile-service/">Vidéotron is offering displaced Ukranians six months of free mobile service</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/bell-to-increase-cost-of-u-s-roaming-plan-july-14th/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/bell-header-3-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 11:19 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/bell-to-increase-cost-of-u-s-roaming-plan-july-14th/">Bell to increase cost of U.S. roaming plan July 14th</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/bells-wireless-sector-reports-its-best-quarterly-service-revenue-growth-in-11-years/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/bell-media-header-new-wm-20220312-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 7:17 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/bells-wireless-sector-reports-its-best-quarterly-service-revenue-growth-in-11-years/">Bell&#8217;s wireless sector reports its best quarterly service revenue growth in 11 years</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/changes-canadian-carrier-rate-plans-fido-bell-chatr-telus-lucky-shaw-virgin-freedom-fido-koodo-rogers-carrier/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/bell-and-rogers-internet-deals-2-watermark-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 4:16 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/changes-canadian-carrier-rate-plans-fido-bell-chatr-telus-lucky-shaw-virgin-freedom-fido-koodo-rogers-carrier/">Here are the changes to Canadian mobile rate plans this week [May 5 &#8211; May 11]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/public-mobile-100-ercent-online-only/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/public-mobile-2022-417x235.jpeg)"></a>
											<p class="post-meta">May 4, 2022 | 3:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/public-mobile-100-ercent-online-only/">Public Mobile will reportedly move 100 percent online-only on July 13</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/teksavvy-1gigabit-fibre/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/teksavvy-header-scaled-watermark-417x235.png)"></a>
											<p class="post-meta">May 2, 2022 | 5:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/teksavvy-1gigabit-fibre/">TekSavvy is now offering 1Gigabit Fibre internet in Tilbury, Ontario</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/google-android-12-qpr3-pixel/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-5-header-tree-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 8:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/google-android-12-qpr3-pixel/">Google releases Android 12 QPR3 Beta 3 for Pixel handsets</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/oneplus-10-ultra-testing-phase-snapdragon-8-gen-1-plus/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/OnePlus-10-Pro-header-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 5:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/oneplus-10-ultra-testing-phase-snapdragon-8-gen-1-plus/">OnePlus 10 Ultra reportedly in testing phase with Snapdragon 8 Gen 1+</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/samsung-s22-camera-features-are-coming-to-these-older-devices/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/samsung-s21-camera-header-02-09022021-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 11:17 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/samsung-s22-camera-features-are-coming-to-these-older-devices/">Samsung S22 camera features are coming to these older devices</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/samsung-mothers-day-sale/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/samsung-galaxy-s22-22-20220224-header-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 5:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/samsung-mothers-day-sale/">Samsung&#8217;s Mother&#8217;s Day sale discounts phones, foldables and watches</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/oneplus-10-pro-camera-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 5:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/">The OnePlus 10 Pro&#8217;s camera is more fun than you&#8217;d expect</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/google-pixel-3a-3a-xl-july-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/pixel-3a-phone-of-the-year-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 6:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/google-pixel-3a-3a-xl-july-update/">Google will release another Pixel 3a and 3a XL update by July: report</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/ipad-air-2-ipad-mini-2-hit-apples-vintage-products-list/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ipad-air-2-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 1:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/ipad-air-2-ipad-mini-2-hit-apples-vintage-products-list/">iPad Air 2 and iPad Mini 2 hit Apple&#8217;s vintage products list</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/30/intel-expects-chip-shortage-to-persist-until-2024/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/intel-desktop-cpu-header-20220106-1536x863-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 30, 2022 | 1:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/30/intel-expects-chip-shortage-to-persist-until-2024/">Chip shortage may persist until 2024, according to Intel CEO</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/apple-latest-macos-beta-fixes-studio-display-built-in-webcam-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/studio-display-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 6:39 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/apple-latest-macos-beta-fixes-studio-display-built-in-webcam-issues/">Apple says the latest macOS beta fixes Studio Display built-in webcam issues</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/e-inks-new-gallery-3-supports-stylus-input-colour-display/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/E-Ink-gallery-3-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 3:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/e-inks-new-gallery-3-supports-stylus-input-colour-display/">E-Ink&#8217;s new Gallery 3 supports stylus input and features a colour display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/11/square-stand-ipad-pos-built-in-card-reader/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Square-Stand-417x235.jpg)"></a>
											<p class="post-meta">Apr 11, 2022 | 5:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/11/square-stand-ipad-pos-built-in-card-reader/">Square reveals new Square Stand iPad POS with built-in card reader</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/e-inks-new-kaleido-3-can-be-used-as-outdoor-advertising-signage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Kaleido-3-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 2:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/e-inks-new-kaleido-3-can-be-used-as-outdoor-advertising-signage/">E-Ink&#8217;s new Kaleido 3 can be used as &#8216;outdoor advertising signage&#8217;</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/apple-music-header-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 4:14 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/">Apple Music replacing some apps in iPhone Dock when installed from App Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/android-13-developer-preview-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 3:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/">Android 13 to make it more difficult for sideloaded apps to use Accessibility API</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/google-sunsetting-youtube-go-august/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/youtube-1-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 9:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/google-sunsetting-youtube-go-august/">Google is sunsetting YouTube Go this August</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/microsofts-3d-movie-maker-gets-new-life-as-source-code-has-been-released/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/3D-Movie-Maker-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 7:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/microsofts-3d-movie-maker-gets-new-life-as-source-code-has-been-released/">Microsoft’s 3D Movie Maker gets new life as source code has been released</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/twitter-begins-testing-its-circle-feature-limiting-tweets-to-a-group-of-up-to-150-people/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/twitter-logo-header-20210921-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 1:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/twitter-begins-testing-its-circle-feature-limiting-tweets-to-a-group-of-up-to-150-people/">Twitter begins testing its Circle feature, limiting tweets to a group of up to 150 people</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/commercial-government-users-might-soon-have-to-pay-to-tweet-twitter/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Elon-musk-twitter-Header-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 12:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/commercial-government-users-might-soon-have-to-pay-to-tweet-twitter/">Commercial and government users might soon have to pay to tweet</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/sonos-voice-assistant-smart-speaker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/sonos-header-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 5:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/sonos-voice-assistant-smart-speaker/">Sonos reportedly plans to reveal its own voice assistant soon</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/google-nest-hub-to-receive-expanded-google-fit-fitbit-integration/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/2nd-gen-nest-hub-header-1-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 2:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/google-nest-hub-to-receive-expanded-google-fit-fitbit-integration/">Google Nest Hub to receive expanded Google Fit and Fitbit integration</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/new-skins-bring-customizability-to-the-nanoleaf-lines/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Nanoleaf-lines-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 10:56 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/new-skins-bring-customizability-to-the-nanoleaf-lines/">New skins bring customizability to the Nanoleaf Lines</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/apple-reportedly-still-working-on-homepod-apple-tv-combo-with-facetime-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/homepod-mini-header-2022-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 10:39 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/apple-reportedly-still-working-on-homepod-apple-tv-combo-with-facetime-camera/">Apple reportedly still working on HomePod/Apple TV combo with FaceTime camera</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/walmart-canada-opens-sustainable-grocery-distribution-centre-in-surrey-b-c/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Walmart-Canada-BC-Facility-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 14, 2022 | 10:21 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/walmart-canada-opens-sustainable-grocery-distribution-centre-in-surrey-b-c/">Walmart Canada opens sustainable grocery distribution centre in Surrey, B.C.</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/13/google-look-and-talk-easier-launch-assistant-nest-hub-max/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/nest-hub-max-header-resize-417x235.jpg)"></a>
											<p class="post-meta">Apr 13, 2022 | 4:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/13/google-look-and-talk-easier-launch-assistant-nest-hub-max/">Google&#8217;s &#8216;Look and Talk&#8217; makes it easier to launch Assistant on the Nest Hub Max</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/tesla-model-s-fitted-with-motorized-swivel-screen/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/tesla-model-s-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 11:50 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/tesla-model-s-fitted-with-motorized-swivel-screen/">Video of Tesla Model S fitted with motorized swivel screen appears</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/ontario-getting-50-new-ev-chargers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-EV-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 4:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/ontario-getting-50-new-ev-chargers/">Ontario is getting 50 new EV chargers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/ford-reportedly-has-plans-for-another-electric-pickup-truck/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lightning-ford-ev-header-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 5:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/ford-reportedly-has-plans-for-another-electric-pickup-truck/">Ford reportedly has plans for another electric pickup truck</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/25/tesla-starts-work-on-cyberquad-kind-of/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/cyber-quad-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 25, 2022 | 4:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/25/tesla-starts-work-on-cyberquad-kind-of/">Tesla starts work on Cyberquad&#8230; kind of</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/25/gm-building-electric-corvette/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ev-corvette-417x235.jpg)"></a>
											<p class="post-meta">Apr 25, 2022 | 10:44 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/25/gm-building-electric-corvette/">GM is building an electric Corvette</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ttc-2022-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 4:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/ontario-sees-a-14-6-million-investment-made-to-explore-electric-and-ttc-innovations/">Ontario sees a $14.6 million investment made to explore electric and TTC innovations</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/samsungs-new-dashcam-memory-cards-can-record-non-stop-for-16-years/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Samsung-memory-card-header-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/samsungs-new-dashcam-memory-cards-can-record-non-stop-for-16-years/">Samsung&#8217;s new dashcam memory cards can record non stop for 16 years</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/apple-3-metre-braided-thunderbolt-4-pro-cable-for-199/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Apple-Thunderbolt-4-PRo-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 4:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/apple-3-metre-braided-thunderbolt-4-pro-cable-for-199/">Apple now offering a 3-metre braided Thunderbolt 4 Pro cable for $199</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/apple-watch-series-8-could-feature-body-temperature-measurement/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/apple-watch-series-8-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 10:56 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/apple-watch-series-8-could-feature-body-temperature-measurement/">Apple Watch Series 8 could feature body temperature measurement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/apples-airtag-louder-alert-sound-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/airtag-1-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 12:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/apples-airtag-louder-alert-sound-update/">Apple&#8217;s AirTag now features a louder alert sound</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/meta-announces-new-project-cambria-vr-headset-work-focus/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Project-Cambria-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 9:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/meta-announces-new-project-cambria-vr-headset-work-focus/">Meta announces new Project Cambria VR headset has a focus on work</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/snap-reveals-pocket-sized-drone-called-pixy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/snap-pixy-2-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/snap-reveals-pocket-sized-drone-called-pixy/">Snap reveals pocket-sized photo and video shooting drone called Pixy</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/canada-heritage-minister-canadian-content-updated-definition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/turning-red-mei-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/canada-heritage-minister-canadian-content-updated-definition/">Canada&#8217;s heritage minister to &#8216;modernize&#8217; definition of Canadian content amid streaming boom</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/apple-music-becomes-available-on-roku-tvs/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/apple-music-roku-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 3:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/apple-music-becomes-available-on-roku-tvs/">Apple Music is now available on Roku devices</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/30/apple-teases-behind-the-mac-star-wars/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Skywalker-Sound-Behind-the-Mac-417x235.jpg)"></a>
											<p class="post-meta">Apr 30, 2022 | 12:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/30/apple-teases-behind-the-mac-star-wars/">Apple teases Star Wars focused Behind the Mac: Skywalker Sound film ahead of May the Fourth</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/30/apple-greenlights-pachinko-for-a-second-season-on-apple-tv/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Apple-Pachinko-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 30, 2022 | 11:45 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/30/apple-greenlights-pachinko-for-a-second-season-on-apple-tv/">Apple greenlights Pachinko for a second season on Apple TV+</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/pokemon-legends-anime-spin-off-may-18-youtube/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/pokemon-hisuian-snow-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 9:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/pokemon-legends-anime-spin-off-may-18-youtube/">Pokémon Legends: Arceus anime spin-off starts May 18 on Youtube</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/the-matrix-resurrections-crave-may-13/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/matrix-resurrection-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/the-matrix-resurrections-crave-may-13/">The Matrix Resurrections is coming to Crave on May 13</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/switch-sports-4-417x235.jpg)"></a>
								<p class="post-meta">May 2, 2022 | 4:19 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/">Switch Sports recaptures the motion-controlled magic of its predecessor</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oneplus-10-pro-5g-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 21, 2022 | 7:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/">OnePlus 10 Pro Review: Lights, camera and not a lot of action</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
								<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lego-star-wars-1-417x235.jpg)"></a>
								<p class="post-meta">Apr 12, 2022 | 8:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/">Lego Star Wars: The Skywalker Saga ushers in the next generation of Lego games</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oneplus-10-pro-5g-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/">OnePlus 10 Pro Review: Lights, camera and not a lot of action</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/oneplus-10-pro-5g-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 10:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/">OnePlus 10 Pro Hands-on: Trust issues</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/14/iphone-se-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-se-2022-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 14, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/14/iphone-se-2022-review/">iPhone SE (2022) Review: A powerful, budget-friendly relic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/08/apples-iphone-11-secretly-offers-the-best-iphone-value/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-11--417x235.jpg)"></a>
											<p class="post-meta">Mar 8, 2022 | 2:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/08/apples-iphone-11-secretly-offers-the-best-iphone-value/">Apple&#8217;s iPhone 11 secretly offers the best iPhone value</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-s22-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/samsung-galaxy-s22-22-20220224-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 25, 2022 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-s22-review/">Samsung Galaxy S22 and S22+ Review: Excellent isn’t enough anymore</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-ultra-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/s22-ultra-hero3-417x235.jpg)"></a>
											<p class="post-meta">Feb 25, 2022 | 8:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/25/samsung-galaxy-s22-ultra-review/">Samsung Galaxy S22 Ultra Review: Note Again</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/microsoft-surface-laptop-se-20220401-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/">Microsoft’s Surface Laptop SE is a ‘ChrEdgebook’ for students</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/mac-studio-studio-display-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 17, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/">Apple enters a new era with its impressive Mac Studio and Studio Display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/ipad-air-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 16, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/">iPad Air (2022) Review: Flying faster than ever</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/huawei-mateview-gt-header-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 28, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/">Huawei&#8217;s MateView GT monitor is perfect for my gaming and work setup</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/surface-go-3-20211217-header2-417x235.jpg)"></a>
											<p class="post-meta">Dec 19, 2021 | 1:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/">Microsoft Surface Go 3 Review: Small but not so mighty</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/microsoft-surface-pro-8-20211207-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/">Microsoft Surface Pro 8 Review: Modern 2-in-1 king</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/peloton-bike-417x235.jpg)"></a>
											<p class="post-meta">Feb 4, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/">Three months later, I really like the Peloton Bike+ &#8212; with some caveats</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Echo-Show-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 19, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/">Echo Show 15: Big screen, bigger ambition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Govee-Glide-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 4:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/">Govee&#8217;s Glide Wall Light is an affordable RGBIC solution packed with features</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/nanoleaf-lines-20211015-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 9:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/">Nanoleaf Lines look great, but don&#8217;t work with the company&#8217;s other products</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Hummer-EV-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/">GM&#8217;s Hummer EV is a comeback story in the making</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Ioniq-5-417x235.jpg)"></a>
											<p class="post-meta">Dec 17, 2021 | 12:50 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/">Hyundai Ioniq 5 hands-on: The devil is in the details</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/peloton-camera-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 10, 2022 | 1:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/10/pelotons-guide-pairs-body-tracking-with-strength-training-for-an-accurate-home-workout/">Peloton’s Guide pairs body-tracking with strength training for an accurate home workout</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/razer-kaira-pro-headphones-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/razer-kaira-pro-headphones-20220407-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 7:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/razer-kaira-pro-headphones-review/">Razer&#8217;s Kaira Pro headphones finally got me to go wireless</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/irobot-roomba-j7-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/irobot-j7-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 2:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/irobot-roomba-j7-review/">iRobot&#8217;s Roomba j7+ is a great, forward-thinking robot vacuum</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/20/black-shark-lucifer-t2-wireless-earbuds-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/black-shark-lucifer-t2-earbuds-20220217-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 20, 2022 | 9:06 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/20/black-shark-lucifer-t2-wireless-earbuds-review/">Black Shark Lucifer T2 wireless earbuds: A little better, a little worse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/11/beats-fit-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/beats-fit-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 11, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/11/beats-fit-pro-review/">Beats Fit Pro Review: AirPods in disguise</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/01/lg-tone-free-fp9-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Lg-freetone-9-header-417x235.jpg)"></a>
											<p class="post-meta">Feb 1, 2022 | 8:05 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/01/lg-tone-free-fp9-review/">LG Tone Free FP9 Review: The most versatile wireless earbud case</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/switch-sports-4-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 4:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/">Switch Sports recaptures the motion-controlled magic of its predecessor</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lego-star-wars-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 12, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/">Lego Star Wars: The Skywalker Saga ushers in the next generation of Lego games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/steam-deck-header-9-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 5:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/">Valve&#8217;s Steam Deck is the handheld of my dreams</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/weird-west-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/weird-west-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 9:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/weird-west-review/">Weird West puts the wild back in the west</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/tunic-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Tunic-4-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 8:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/tunic-review/">Tunic is a nostalgia-fueled romp but never shies away from its challenges</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/monster-energy-supercross-5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/monster_header-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 7:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/monster-energy-supercross-5-review/">Monster Energy Supercross 5: A newcomer&#8217;s perspective</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/07/etchy-sketch.jpg)"></a>
											<p class="post-meta">Jul 16, 2017 | 10:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/">Draw yourself with Toronto-developed Etch A Sketch IT! [App of the Week]</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/oneplus-10-pro-camera-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 5:06 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/">The OnePlus 10 Pro&#8217;s camera is more fun than you&#8217;d expect</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/30/playstation-plus-conversion-chart-overly-complicated-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/charlie-day-417x235.gif)"></a>
								<p class="post-meta">Apr 30, 2022 | 11:06 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/30/playstation-plus-conversion-chart-overly-complicated-editorial/">Converting to the new PlayStation Plus is hilariously complicated</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/28/nothing-launcher-how-to-get-oneplus-review-pictures/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/nothing-launcher-417x235.jpg)"></a>
								<p class="post-meta">Apr 28, 2022 | 3:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/28/nothing-launcher-how-to-get-oneplus-review-pictures/">Nothing&#8217;s Launcher is here, and it&#8217;s pretty basic</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/28/cybersecurity-experts-warn-of-security-issues-tied-to-the-metaverse/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-metaverse-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Apr 28, 2022 | 8:06 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/28/cybersecurity-experts-warn-of-security-issues-tied-to-the-metaverse/">Cybersecurity experts warn of security issues tied to the metaverse</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/25/12-game-boy-advance-games-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/gba-banner-417x235.jpg)"></a>
								<p class="post-meta">Apr 25, 2022 | 7:04 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/25/12-game-boy-advance-games-nintendo-switch-online/">12 Game Boy Advance games that would be must-plays on Nintendo Switch</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/04/24/tech-is-taking-over-tv-and-i-love-it/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/tech-tv-shows-417x235.jpg)"></a>
								<p class="post-meta">Apr 24, 2022 | 4:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/04/24/tech-is-taking-over-tv-and-i-love-it/">Tech is taking over TV, and I love it</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/freedom-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Mar 25, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/">Wind&#8217;s founder wants to make Freedom Mobile a competitive option for Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-mobilklinik-417x235.jpg)"></a>
											<p class="post-meta">Mar 7, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/">Mobile Klinik&#8217;s rebrand rewards Canadians who extend the life of their phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/5g-telecom-cell-tower-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 23, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/">U.S. C-band 5G rollout a glimpse of what&#8217;s coming in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 21, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/">A decision on Huawei&#8217;s future in Canada might be coming soon: Here&#8217;s how we got here</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/shakenstir-3-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 5:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/">Telecom companies appear to miss deadline to ID spam callers</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/30/playstation-plus-conversion-chart-overly-complicated-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/charlie-day-417x235.gif)"></a>
											<p class="post-meta">Apr 30, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/30/playstation-plus-conversion-chart-overly-complicated-editorial/">Converting to the new PlayStation Plus is hilariously complicated</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/24/tech-is-taking-over-tv-and-i-love-it/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/tech-tv-shows-417x235.jpg)"></a>
											<p class="post-meta">Apr 24, 2022 | 4:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/24/tech-is-taking-over-tv-and-i-love-it/">Tech is taking over TV, and I love it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/netflix-games-417x235.jpg)"></a>
											<p class="post-meta">Apr 23, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/23/netflix-games-five-months-later-analysis/">Five months in, what&#8217;s going on with Netflix Games?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/autoshow-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 2:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/new-york-auto-show-featured-surprising-lack-of-automakers/">The New York Auto Show featured a surprising lack of automakers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-3-417x235.jpg)"></a>
											<p class="post-meta">Apr 16, 2022 | 11:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/16/elden-ring-new-york-times-piece-mainstream-media-games-coverage-opinion/">We need more people who actually play games to write about them</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/09/2022-first-quarter-game-releases-breakdown/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/elden-ring-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 9, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/09/2022-first-quarter-game-releases-breakdown/">It&#8217;s only April and it&#8217;s already been an incredible year for games</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Mothers-Day-Gift-Guide-Final-417x235.jpg)"></a>
											<p class="post-meta">Apr 24, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/">MobileSyrup Mother&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/apple-watch-strap-417x235.png)"></a>
											<p class="post-meta">Mar 17, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/">Your guide to every Apple Watch band in the Apple Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Beemoon-Mount-417x235.jpg)"></a>
											<p class="post-meta">Mar 15, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/">The best smartphone bike mounts to buy this Spring</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-13-ipad-pro-417x235.jpg)"></a>
											<p class="post-meta">Mar 9, 2022 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/">6 apps to help you better understand your financial health</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/08/nintendo-switch-case-buyers-guide-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/1640108461-nintendo-switch-01-1640108444-417x235.jpeg)"></a>
											<p class="post-meta">Mar 8, 2022 | 7:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/08/nintendo-switch-case-buyers-guide-2022/">The best Nintendo Switch cases from Canadian retailers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/22/15-next-level-mac-utilities-you-should-download/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/macbook-air-2020-417x235.jpeg)"></a>
											<p class="post-meta">Feb 22, 2022 | 7:22 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/22/15-next-level-mac-utilities-you-should-download/">15 next level Mac utilities you should download</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/oneplus-10-pro-camera-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 5:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/oneplus-10-pros-camera-is-more-fun-than-youd-expect/">The OnePlus 10 Pro&#8217;s camera is more fun than you&#8217;d expect</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/nothing-launcher-how-to-get-oneplus-review-pictures/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/nothing-launcher-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 3:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/nothing-launcher-how-to-get-oneplus-review-pictures/">Nothing&#8217;s Launcher is here, and it&#8217;s pretty basic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/cybersecurity-experts-warn-of-security-issues-tied-to-the-metaverse/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-metaverse-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 8:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/cybersecurity-experts-warn-of-security-issues-tied-to-the-metaverse/">Cybersecurity experts warn of security issues tied to the metaverse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/25/12-game-boy-advance-games-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/gba-banner-417x235.jpg)"></a>
											<p class="post-meta">Apr 25, 2022 | 7:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/25/12-game-boy-advance-games-nintendo-switch-online/">12 Game Boy Advance games that would be must-plays on Nintendo Switch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/dawn-of-the-monsters-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/toronto-13am-games-alex-rushdy-dawn-of-the-monsters-interview/">Canada&#8217;s 13AM Games on making a kaiju beat &#8217;em up that lets you destroy Toronto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/candice-meta-417x235.jpg)"></a>
											<p class="post-meta">Apr 17, 2022 | 4:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/17/candice-houtekier-is-paving-the-way-for-canadian-artists-in-the-metaverse/">Candice Houtekier is paving the way for Canadian artists in the metaverse</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/04/star-wars-day-arthur-lipsett-2187-george-lucas-inspiration-where-to-stream/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/star-wars-george-lucas-417x235.jpg)"></a>
								<p class="post-meta">May 4, 2022 | 1:47 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/04/star-wars-day-arthur-lipsett-2187-george-lucas-inspiration-where-to-stream/">Where to stream the Canadian short that inspired George Lucas&#8217; Star Wars</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/what-to-expect-google-io-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Google-IO-header-e1651607987608-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 7:11 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/what-to-expect-google-io-2022/">What to expect from Google I/O 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/disney-plus-upcoming-canadian-content-marvel-star-wars-disney-star/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/disney-plus-header-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 8:05 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/disney-plus-upcoming-canadian-content-marvel-star-wars-disney-star/">Disney+ is about to get a lot more Canadian, eh?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/new-hayu-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/housewives-hayu-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 7:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/new-hayu-may-2022/">Here&#8217;s what&#8217;s new on Hayu in May 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/02/every-paid-service-apple-offers-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/apple-iphone-13-series-417x235.jpg)"></a>
								<p class="post-meta">May 2, 2022 | 7:04 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/02/every-paid-service-apple-offers-in-canada/">Every paid service Apple offers in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/02/playstation-now-new-games-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/01/soul-calibur-vi-geralt.jpg)"></a>
								<p class="post-meta">May 2, 2022 | 11:47 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/02/playstation-now-new-games-may-2022/">Here are the games hitting PlayStation Now in May 2022</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/what-to-expect-google-io-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Google-IO-header-e1651607987608-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 7:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/what-to-expect-google-io-2022/">What to expect from Google I/O 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/every-paid-service-apple-offers-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/apple-iphone-13-series-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 7:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/every-paid-service-apple-offers-in-canada/">Every paid service Apple offers in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/playstation-now-new-games-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/01/soul-calibur-vi-geralt.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 11:47 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/playstation-now-new-games-may-2022/">Here are the games hitting PlayStation Now in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/25/heres-how-to-get-guaranteed-access-to-overwatch-2s-pvp-beta/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/overwatch-2-sojourn-417x235.png)"></a>
											<p class="post-meta">Apr 25, 2022 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/25/heres-how-to-get-guaranteed-access-to-overwatch-2s-pvp-beta/">Here&#8217;s how to get guaranteed access to Overwatch 2&#8217;s PVP beta</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GOW-header-417x235.png)"></a>
											<p class="post-meta">Apr 22, 2022 | 2:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/new-games-coming-to-nvidia-geforce-now-this-week-april/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/GeForce-Now-April-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 19, 2022 | 2:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/19/here-are-the-new-games-coming-to-nvidia-geforce-now-this-week-3/">Here are the new games coming to Nvidia GeForce Now this week</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/04/star-wars-day-arthur-lipsett-2187-george-lucas-inspiration-where-to-stream/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/star-wars-george-lucas-417x235.jpg)"></a>
											<p class="post-meta">May 4, 2022 | 1:47 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/04/star-wars-day-arthur-lipsett-2187-george-lucas-inspiration-where-to-stream/">Where to stream the Canadian short that inspired George Lucas&#8217; Star Wars</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/disney-plus-upcoming-canadian-content-marvel-star-wars-disney-star/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/disney-plus-header-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 8:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/disney-plus-upcoming-canadian-content-marvel-star-wars-disney-star/">Disney+ is about to get a lot more Canadian, eh?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/new-hayu-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/housewives-hayu-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 7:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/new-hayu-may-2022/">Here&#8217;s what&#8217;s new on Hayu in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/30/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-ozark-final-episodes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/ozark-s4-417x235.jpg)"></a>
											<p class="post-meta">Apr 30, 2022 | 6:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/30/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-ozark-final-episodes/">Streaming in Canada on Prime Video, Apple TV+, Crave, Disney+ and Netflix [April 25-May 1]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/movies-and-shows-like-apple-tv-plus-severance-to-stream-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/severance-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 8:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/movies-and-shows-like-apple-tv-plus-severance-to-stream-canada/">What to stream in Canada after Apple TV+&#8217;s Severance</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/27/netflix-summer-2022-movie-slate-the-russo-brothers-the-gray-man/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/netflix-the-gray-man-ryan-gosling-417x235.jpg)"></a>
											<p class="post-meta">Apr 27, 2022 | 3:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/27/netflix-summer-2022-movie-slate-the-russo-brothers-the-gray-man/">Netflix previews summer 2022 movie slate, including The Russo Brothers&#8217; The Gray Man</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/01/how-to-delete-your-twitter-account/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Twitter-delete-header-417x235.jpg)"></a>
											<p class="post-meta">May 1, 2022 | 4:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/01/how-to-delete-your-twitter-account/">How to delete your Twitter account</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/01/leaving-netflix-crave-prime-video-may-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/izombie-417x235.jpg)"></a>
											<p class="post-meta">May 1, 2022 | 11:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/01/leaving-netflix-crave-prime-video-may-2022/">Everything leaving Netflix, Crave and Prime Video in May 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/01/how-to-install-the-nothing-launcher-on-almost-any-phone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/nothing-header-launhcer-417x235.jpg)"></a>
											<p class="post-meta">May 1, 2022 | 9:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/01/how-to-install-the-nothing-launcher-on-almost-any-phone/">How to install the Nothing Launcher on almost any phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/14/heres-how-to-watch-the-kardashians-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/the-kardashians-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 14, 2022 | 11:51 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/14/heres-how-to-watch-the-kardashians-in-canada/">Here&#8217;s how to watch The Kardashians in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/2022-how-to-watch-canadian-game-awards-canadian-indie-game-awards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/guardians-of-the-galaxy-inscryption-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 6:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/2022-how-to-watch-canadian-game-awards-canadian-indie-game-awards/">How to watch the 2022 Canadian Game Awards and Canadian Indie Game Awards</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/how-to-use-your-phone-to-discover-music-in-the-real-world/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Music-searching-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 1:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/how-to-use-your-phone-to-discover-music-in-the-real-world/">How to use your phone to discover music in the real world</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/iphone-13-call-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 5:11 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/">Government tracked Canadians&#8217; movement via smartphones amid the pandemic</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Starlink-header-RV-417x235.jpg)"></a>
								<p class="post-meta">May 5, 2022 | 2:49 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/">Starlink&#8217;s new portability feature lets you take your internet with you</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/05/ethics-commissioner-to-investigate-allegations-made-against-crtc-chair/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/crtc-2021-9-417x235.jpeg)"></a>
								<p class="post-meta">May 5, 2022 | 12:21 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/05/ethics-commissioner-to-investigate-allegations-made-against-crtc-chair/">Ethics Commissioner to investigate allegations made against CRTC chair</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/04/microsofts-new-canadian-hq-tour-gallery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/microsoft-header-417x235.jpg)"></a>
								<p class="post-meta">May 4, 2022 | 10:47 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/04/microsofts-new-canadian-hq-tour-gallery/">A look at Microsoft&#8217;s new Canadian HQ</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/government-of-canada-invests-5-3-million-to-bring-high-speed-internet-to-1662-ontario-homes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/header-ontarioflag-shutterstock-2048x1151-1-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 4:35 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/government-of-canada-invests-5-3-million-to-bring-high-speed-internet-to-1662-ontario-homes/">Government of Canada invests $5.3 million to bring high-speed internet to 1,662 Ontario homes</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/03/torontos-affordable-city-funded-broadband-service-is-a-no-go/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/broadband-header-417x235.jpg)"></a>
								<p class="post-meta">May 3, 2022 | 1:43 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/03/torontos-affordable-city-funded-broadband-service-is-a-no-go/">Toronto&#8217;s affordable city-funded broadband service is a no go</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/ethics-commissioner-to-investigate-allegations-made-against-crtc-chair/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/crtc-2021-9-417x235.jpeg)"></a>
											<p class="post-meta">May 5, 2022 | 12:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/ethics-commissioner-to-investigate-allegations-made-against-crtc-chair/">Ethics Commissioner to investigate allegations made against CRTC chair</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/large-telecom-companies-want-the-crtc-to-find-another-way-to-pay-for-next-generation-9-1-1/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/crtc-417x235.jpeg)"></a>
											<p class="post-meta">Apr 29, 2022 | 4:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/large-telecom-companies-want-the-crtc-to-find-another-way-to-pay-for-next-generation-9-1-1/">Large telecom companies want the CRTC to find another way to pay for next-generation 9-1-1</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/canadas-information-commissioner-says-the-crtc-broke-disclosure-rules/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/PS-Ian-Scott-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 3:17 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/canadas-information-commissioner-says-the-crtc-broke-disclosure-rules/">Canada&#8217;s Information Commissioner says the CRTC broke disclosure rules</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/government-of-canada-signs-declaration-for-the-future-of-the-internet/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-parliment-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 6:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/government-of-canada-signs-declaration-for-the-future-of-the-internet/">Government of Canada signs Declaration for the Future of the Internet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/advocacy-groups-ask-cabinet-to-rescind-crtcs-approval-of-rogers-shaw-merger/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/rogers-header-1-417x235.jpeg)"></a>
											<p class="post-meta">Apr 28, 2022 | 9:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/advocacy-groups-ask-cabinet-to-rescind-crtcs-approval-of-rogers-shaw-merger/">Advocacy groups ask cabinet to rescind CRTC&#8217;s approval of Rogers-Shaw merger</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/28/rogers-introduces-new-advisory-members-of-proposed-thinklab/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/rogers-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 28, 2022 | 1:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/28/rogers-introduces-new-advisory-members-of-proposed-thinklab/">Rogers introduces new advisory members of proposed THINKLab</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/iphone-13-call-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 5:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/">Government tracked Canadians&#8217; movement via smartphones amid the pandemic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/google-expands-options-to-remove-personal-information-from-search-results/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/google-logo-header-08312021-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 3:55 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/google-expands-options-to-remove-personal-information-from-search-results/">Google expands options to remove personal information from search results</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vlc-website-header-20220408-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 4:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/">Chinese hackers use VLC to launch malware on Windows: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/06/hacker-youtube-justin-bieber-drake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/youtube-header-ipad-417x235.jpg)"></a>
											<p class="post-meta">Apr 6, 2022 | 2:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/06/hacker-youtube-justin-bieber-drake/">Hacker hijacks YouTube accounts of Justin Bieber, Drake, and more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/06/samsung-phone-app-security-flaw/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-samsung-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 6, 2022 | 1:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/06/samsung-phone-app-security-flaw/">Samsung Phone app security flaw could allow hackers to reset your phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/05/samsung-patched-a-vulnerability-in-february-that-gave-hackers-access-to-your-smartphone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/samsung-logo-on-s21-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 5, 2022 | 5:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/05/samsung-patched-a-vulnerability-in-february-that-gave-hackers-access-to-your-smartphone/">Samsung patched a vulnerability in February that gave hackers access to your smartphone</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Starlink-header-RV-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 2:49 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/">Starlink&#8217;s new portability feature lets you take your internet with you</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/government-of-canada-invests-5-3-million-to-bring-high-speed-internet-to-1662-ontario-homes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/header-ontarioflag-shutterstock-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 4:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/government-of-canada-invests-5-3-million-to-bring-high-speed-internet-to-1662-ontario-homes/">Government of Canada invests $5.3 million to bring high-speed internet to 1,662 Ontario homes</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/03/torontos-affordable-city-funded-broadband-service-is-a-no-go/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/broadband-header-417x235.jpg)"></a>
											<p class="post-meta">May 3, 2022 | 1:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/03/torontos-affordable-city-funded-broadband-service-is-a-no-go/">Toronto&#8217;s affordable city-funded broadband service is a no go</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/hawaiian-airlines-passengers-starlink-wi-fi-onboard-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Plane-wifi-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 11:51 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/hawaiian-airlines-passengers-starlink-wi-fi-onboard-2023/">Hawaiian Airlines&#8217; passengers will have access to Starlink Wi-Fi onboard next year</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/26/bells-partnership-with-amazon-web-services-to-allow-growth-opportunities-in-various-industries/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/bell-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 26, 2022 | 11:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/26/bells-partnership-with-amazon-web-services-to-allow-growth-opportunities-in-various-industries/">Bell&#8217;s partnership with Amazon Web Services allows growth opportunities in various industries</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/header-novascotia-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 11:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/develop-nova-scotia-to-bring-high-speed-internet-to-400-homes-through-new-deals-with-eastlink-and-bell/">Develop Nova Scotia to bring high-speed internet to 400 homes through new deals with Eastlink and Bell</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-videos">
					<a href="https://mobilesyrup.com/videos/" class="title">Videos</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-866109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/">Videos</a></li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/news" class="category-color category news">News</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/05/05/amazon-canada-google-mothers-day-2022-tech/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9			</h1>
			<h2 class="article-subheader">This years event is poised to be a replacement for announcements typically revealed during E3</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/b56e2d268032f75e2d8a5cece2076af4?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/b56e2d268032f75e2d8a5cece2076af4?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/patrickorourke/">Patrick O'Rourke</a> 
												<a href="https://www.twitter.com/Patrick_ORourke" target="_blank">@Patrick_ORourke</a>
											</div>
					<div class="post-date"><span>May 5, 2022</span><span>2:13 PM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="2000" height="1124" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header.jpg 2000w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-1024x575.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-417x235.jpg 417w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/summer-game-fest-header-800x450.jpg 800w" sizes="(max-width: 2000px) 100vw, 2000px" />				
								
				
								
				
				<div class="article-content">
				<p>Canadian video game personality and event organizer Geoff Keighley&#8217;s &#8216;<a href="https://www.summergamefest.com/" data-lasso-id="365396">Summer Game Fest</a>&#8216; is scheduled for June 9th at 2pm ET/11am PT.</p>
<p>Though the event has already overshadowed the now-cancelled Electronic Entertainment Expo (E3) in some ways for the past few years, Summer Game Fest is now poised to act as a replacement for E3 in some ways. The &#8220;live cross-industry showcase&#8221; is expected to feature several notable game reveals, and is once again tied to a separate &#8216;Day of the Devs&#8217; indie game-focused event.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We Have A Date! </p>
<p>Don&#39;t miss <a href="https://twitter.com/hashtag/SummerGameFest?src=hash&amp;ref_src=twsrc%5Etfw">#SummerGameFest</a> streaming live on Thursday, June 9 at 11a PT / 2p ET / 6p GMT. </p>
<p>I&#39;m hosting a live cross-industry showcase. Game announcements, reveals + Day of the Devs. </p><div class='body-ad' id='div-gpt-ad-bigbox-instream-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-1'); });</script></div>
<p>Lots of events coming in June, keep checking <a href="https://t.co/Hp7WuLrjXk">https://t.co/Hp7WuLrjXk</a> <a href="https://t.co/NCfvdjNMXk">pic.twitter.com/NCfvdjNMXk</a></p>
<p>&mdash; Geoff Keighley (@geoffkeighley) <a href="https://twitter.com/geoffkeighley/status/1522237834878279681?ref_src=twsrc%5Etfw">May 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In a recent tweet, Keighley confirmed that both the Summer Game Fest and The Game Awards will stream at select IMAX theatres in the U.S., Canada and the United Kingdom.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Get ready!!<a href="https://twitter.com/IMAX?ref_src=twsrc%5Etfw">@IMAX</a> is teaming us with us for <a href="https://twitter.com/hashtag/SummerGameFest?src=hash&amp;ref_src=twsrc%5Etfw">#SummerGameFest</a> on June 9 and <a href="https://twitter.com/thegameawards?ref_src=twsrc%5Etfw">@TheGameAwards</a> in December!</p>
<p>That’s right: Watch all the reveals, surprises and announcements with your friends in select IMAX theaters for full-scale immersion 🙂 </p><div class='body-ad' id='div-gpt-ad-bigbox-instream-2'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-2'); });</script></div>
<p>This is going to be cool! IMAX LIVE! <a href="https://t.co/dvQPIgqF09">pic.twitter.com/dvQPIgqF09</a></p>
<p>&mdash; Geoff Keighley (@geoffkeighley) <a href="https://twitter.com/geoffkeighley/status/1522237966902460417?ref_src=twsrc%5Etfw">May 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Summer Game Fest won&#8217;t be the only gaming event in June. Microsoft recently announced its<a href="https://mobilesyrup.com/2022/04/28/xbox-and-bethesda-announce-games-showcase-on-june-12th/" data-lasso-id="365397"> Xbox and Bethesda Showcase</a> is set for June 12th at 1pm ET/10am PT.</p>
<p><em>Image credit: <a href="https://www.summergamefest.com/" data-lasso-id="365398">Summer Game Fest</a></em></p>
<p>Source: <a href="https://twitter.com/geoffkeighley" data-lasso-id="365413">@geoffkeighley</a></p><div class='body-ad' id='div-gpt-ad-bigbox-instream-3'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-3'); });</script></div>
<div id='pressboard-ad-sponsorship-msg'></div></p>				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9&url=https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/&title=Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/05/05/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9/&title=Geoff Keighley&#8217;s Summer Game Fest is scheduled for June 9" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<!-- 1043318/mobilesyrup/news/article/bigbox_rightrail_1 -->
<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Starlink-header-RV-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/05/05/starlinks-new-portability-feature-lets-you-take-your-internet-with-you/">Starlink&#8217;s new portability feature lets you take your internet with you</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/05/05/amazon-canada-google-mothers-day-2022-tech/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/amazon-mother-day-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/05/05/amazon-canada-google-mothers-day-2022-tech/">Last-minute Mother&#8217;s Day tech gifts from Amazon Canada</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/05/03/xboxs-may-update-ability-create-share-view-stories-xbox-mobile-app/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Xbox-May-Update.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/05/03/xboxs-may-update-ability-create-share-view-stories-xbox-mobile-app/">Xbox’s May update includes the ability to create, share and view stories within Xbox mobile app</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<!-- 1043318/mobilesyrup/news/article/bigbox_rightrail_2 -->
<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/03/xqc-header-.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Dean Daley</span>
					<h2><a href="https://mobilesyrup.com/2022/05/05/canadian-streamer-xqcs-father-calls-gambling-debt/">Canadian streamer xQc&#8217;s father calls him on stream to discuss his gambling debt</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fortnite-Xbox-Cloud-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Karandeep Oberoi</span>
					<h2><a href="https://mobilesyrup.com/2022/05/05/you-can-now-play-fortnite-on-your-ios-device-through-xbox-cloud-gaming/">You can now play Fortnite on your iOS device through Xbox Cloud Gaming</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/apple-music-header-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Patrick O'Rourke</span>
					<h2><a href="https://mobilesyrup.com/2022/05/05/apple-music-replacing-some-apps-iphone-dock-app-store/">Apple Music replacing some apps in iPhone Dock when installed from App Store</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/android-13-developer-preview-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Dean Daley</span>
					<h2><a href="https://mobilesyrup.com/2022/05/05/android-13-tough-sideloaded-apps-accessibiilty-apis/">Android 13 to make it more difficult for sideloaded apps to use Accessibility API</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu-3 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">SyrupArcade</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">Gaming</a></li></ul>
</li><li role="none"  class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/" role="menuitem" class="">News</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/" role="menuitem" class="">Streaming</a></li></ul>
</li><li role="none"  class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/" role="menuitem" class="">Reviews</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" role="menuitem" class="">Gaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li></ul>
</li><li role="none"  class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/" role="menuitem" class="">Features</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/" role="menuitem" class="">Editorials</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" role="menuitem" class="">Buyers&#8217; Guide</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/" role="menuitem" class="">General</a></li></ul>
</li><li role="none"  class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/" role="menuitem" class="">Resources</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/" role="menuitem" class="">General</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/" role="menuitem" class="">Streaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" role="menuitem" class="">How-to&#8217;s</a></li>	<li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/" role="menuitem" class="">Rate Plans</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/" role="menuitem" class="">Business</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/" role="menuitem" class="">Government</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/" role="menuitem" class="">Security &amp; Privacy</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/" role="menuitem" class="">5G &amp; Infrastructure</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/" role="menuitem" class="">Videos</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"866849 https:\/\/mobilesyrup.com\/?p=866849","disqusShortname":"mobilesyrup","disqusTitle":"Geoff Keighley\u2019s Summer Game Fest is scheduled for June 9","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/05\/05\/geoff-keighleys-summer-game-fest-is-scheduled-for-june-9\/","postId":"866849"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-3143766-2","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"294"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?v=1651128763&#038;ver=294' id='lasso-ga-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'193906384',post:'866849',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '866849' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>