<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Koodo’s Boxing Day smartphone deals are live now</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Telus-owned Koodo has dropped its ‘Boxing Day’ smartphone deals, with discounts on several devices, including the latest Google Pixel 6 Pro and iPhone 13 mini along with bonus Apple TV subscriptions." />
	<link rel="canonical" href="https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Koodo’s Boxing Day smartphone deals are live now" />
	<meta property="og:description" content="Telus-owned Koodo has dropped its ‘Boxing Day’ smartphone deals, with discounts on several devices, including the latest Google Pixel 6 Pro and iPhone 13 mini along with bonus Apple TV subscriptions." />
	<meta property="og:url" content="https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2021-12-16T19:17:17+00:00" />
	<meta property="article:modified_time" content="2021-12-16T19:35:30+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1434" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@DeepReporting" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Karandeep Oberoi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mobilesyrup.com/#organization","name":"MobileSyrup","url":"https://mobilesyrup.com/","sameAs":["https://www.facebook.com/MobileSyrup/","https://www.instagram.com/mobilesyrup/","https://www.youtube.com/user/MobileSyrup","https://twitter.com/MobileSyrup"],"logo":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#logo","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","width":1062,"height":161,"caption":"MobileSyrup"},"image":{"@id":"https://mobilesyrup.com/#logo"}},{"@type":"WebSite","@id":"https://mobilesyrup.com/#website","url":"https://mobilesyrup.com/","name":"MobileSyrup","description":"Canada\u2019s news source for all things tech","publisher":{"@id":"https://mobilesyrup.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mobilesyrup.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#primaryimage","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg","width":2560,"height":1434},{"@type":"WebPage","@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#webpage","url":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/","name":"Koodo\u2019s Boxing Day smartphone deals are live now","isPartOf":{"@id":"https://mobilesyrup.com/#website"},"primaryImageOfPage":{"@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#primaryimage"},"datePublished":"2021-12-16T19:17:17+00:00","dateModified":"2021-12-16T19:35:30+00:00","description":"Telus-owned Koodo has dropped its \u2018Boxing Day\u2019 smartphone deals, with discounts on several devices, including the latest Google Pixel 6 Pro and iPhone 13 mini along with bonus Apple TV subscriptions.","breadcrumb":{"@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/"]}]},{"@type":"BreadcrumbList","@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mobilesyrup.com/"},{"@type":"ListItem","position":2,"name":"Koodo\u2019s Boxing Day smartphone deals are live now"}]},{"@type":"Article","@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#article","isPartOf":{"@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#webpage"},"author":{"@id":"https://mobilesyrup.com/#/schema/person/9b1a4acf375e478c9472fbc7eee151ca"},"headline":"Koodo\u2019s Boxing Day smartphone deals are live now","datePublished":"2021-12-16T19:17:17+00:00","dateModified":"2021-12-16T19:35:30+00:00","mainEntityOfPage":{"@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#webpage"},"wordCount":410,"commentCount":0,"publisher":{"@id":"https://mobilesyrup.com/#organization"},"image":{"@id":"https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#primaryimage"},"thumbnailUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg","keywords":["koodo","boxing day deals","koodo deals","Koodo Boxing Day deals"],"articleSection":["Deals","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mobilesyrup.com/#organization"}},{"@type":"Person","@id":"https://mobilesyrup.com/#/schema/person/9b1a4acf375e478c9472fbc7eee151ca","name":"Karandeep Oberoi","image":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1032f39719a8aba422a60d1282aa7a51?s=96&d=mm","contentUrl":"https://secure.gravatar.com/avatar/1032f39719a8aba422a60d1282aa7a51?s=96&d=mm","caption":"Karandeep Oberoi"},"description":"Karandeep is a graduate of Durham College's Journalism and Mass Media program. He likes video games and testing out peripherals along with quirky gadgets and accessories.","sameAs":["https://twitter.com/DeepReporting"],"url":"https://mobilesyrup.com/author/karandeepoberoi/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Koodo’s Boxing Day smartphone deals are live now Comments Feed" href="https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/846911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=846911' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2021%2F12%2F16%2Fkoodos-boxing-day-smartphone-deals-are-live-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2021%2F12%2F16%2Fkoodos-boxing-day-smartphone-deals-are-live-now%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=129805979" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=1860859180" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=2047928577"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();


// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/deals/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/deals/article/bigbox_rightrail_2', [300, 250], 'div-gpt-ad-bigbox-rightrail-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_instream_2', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard-instream-2').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_instream_3', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard-instream-3').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_instream_4', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard-instream-4').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_instream_5', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard-instream-5').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/deals/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","846911"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-846911 single-format-standard elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-355764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li id="menu-item-434829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/splinter-cell-remake-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 12:53 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/">Ubisoft Toronto confirms it&#8217;s working on a Splinter Cell remake</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/analogue-pocket-soon-dump-game-boy-camera-photos-sd-card/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/game-boy-camera-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 12:31 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/analogue-pocket-soon-dump-game-boy-camera-photos-sd-card/">Analogue&#8217;s Pocket will soon let you dump Game Boy Camera photos to its SD card</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/microsoft-xbox-fridge-now-available-pre-order-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/xbox-mini-fridge-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 9:00 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/microsoft-xbox-fridge-now-available-pre-order-canada/">Microsoft&#8217;s Xbox Fridge is now available to pre-order in Canada [Out of stock]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/disney-melee-mania-apple-arcade-release-date/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/disney-melee-mania-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 8:04 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/disney-melee-mania-apple-arcade-release-date/">Disney Melee Mania will hit Apple Arcade on December 17</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/microsoft-xbox-mini-fridge-canada-pre-order/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/xbox-mini-fridge-417x235.jpg)"></a>
								<p class="post-meta">Dec 14, 2021 | 9:00 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/microsoft-xbox-mini-fridge-canada-pre-order/">Canadians can pre-order Microsoft&#8217;s Xbox Mini Fridge starting December 15</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/TheGunk-417x235.jpeg)"></a>
								<p class="post-meta">Dec 14, 2021 | 5:24 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/">What’s new on Xbox Game Pass on console, PC and mobile in mid-December 2021</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/splinter-cell-remake-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 12:53 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/">Ubisoft Toronto confirms it&#8217;s working on a Splinter Cell remake</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/analogue-pocket-soon-dump-game-boy-camera-photos-sd-card/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/game-boy-camera-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 12:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/analogue-pocket-soon-dump-game-boy-camera-photos-sd-card/">Analogue&#8217;s Pocket will soon let you dump Game Boy Camera photos to its SD card</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/microsoft-xbox-fridge-now-available-pre-order-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/xbox-mini-fridge-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 9:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/microsoft-xbox-fridge-now-available-pre-order-canada/">Microsoft&#8217;s Xbox Fridge is now available to pre-order in Canada [Out of stock]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/disney-melee-mania-apple-arcade-release-date/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/disney-melee-mania-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 8:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/disney-melee-mania-apple-arcade-release-date/">Disney Melee Mania will hit Apple Arcade on December 17</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/microsoft-xbox-mini-fridge-canada-pre-order/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/xbox-mini-fridge-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 9:00 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/microsoft-xbox-mini-fridge-canada-pre-order/">Canadians can pre-order Microsoft&#8217;s Xbox Mini Fridge starting December 15</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/TheGunk-417x235.jpeg)"></a>
											<p class="post-meta">Dec 14, 2021 | 5:24 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/">What’s new on Xbox Game Pass on console, PC and mobile in mid-December 2021</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/sasktel-drops-prices-on-internet-data-plans-and-devices-for-boxing-week/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/sasktel-header-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 4:39 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/sasktel-drops-prices-on-internet-data-plans-and-devices-for-boxing-week/">SaskTel drops prices on internet, data plans and devices for Boxing Week</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/freedom-mobiles-boxing-day-promotion-discounts-the-latest-pixel-6-pro-and-iphone-13/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/pixel-6-pro-hero-shot-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 3:59 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/freedom-mobiles-boxing-day-promotion-discounts-the-latest-pixel-6-pro-and-iphone-13/">Freedom Mobile&#8217;s Boxing Day promotion discounts the latest Pixel 6 Pro and iPhone 13</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/best-boxing-week-2021-carrier-deals/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/big-three-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 3:47 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/best-boxing-week-2021-carrier-deals/">Here are the best Canadian carrier Boxing Week deals so far</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/get-an-extra-150-trade-in-credit-towards-samsungs-galaxy-z-flip-3-bespoke-edition-with-device-trade-in/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/galaxy-z-flip-3-bespoke-edition-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 3:45 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/get-an-extra-150-trade-in-credit-towards-samsungs-galaxy-z-flip-3-bespoke-edition-with-device-trade-in/">Get an extra $150 trade-in credit towards Samsung&#8217;s Galaxy Z Flip 3 Bespoke Edition with device trade-in</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/videotron-releases-internet-and-entertainment-deals-for-the-holiday-season/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/videotron-header-2021-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 2:40 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/videotron-releases-internet-and-entertainment-deals-for-the-holiday-season/">Vidéotron releases internet and entertainment deals for the holiday season</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/google-holiday-boxing-day-offers-deal-several-nest-smart-home-devices/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/2nd-gen-nest-hub-header-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 2:19 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/google-holiday-boxing-day-offers-deal-several-nest-smart-home-devices/">Google&#8217;s holiday offers include deals on several Nest smart home devices</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/16/changes-canadian-carrier-rate-plans-virgin-koodo-rogers-bell-freedom-lucky-fido-shaw-telus-chatr/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/bell-and-rogers-internet-deals-2-watermark-417x235.jpg)"></a>
											<p class="post-meta">Dec 16, 2021 | 11:11 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/16/changes-canadian-carrier-rate-plans-virgin-koodo-rogers-bell-freedom-lucky-fido-shaw-telus-chatr/">Here are the changes to Canadian mobile rate plans this week [December 16 &#8211; December 22]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/16/rogers-expands-pro-on-the-go-program-in-halifax/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-proonthego-rogers-417x235.jpg)"></a>
											<p class="post-meta">Dec 16, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/16/rogers-expands-pro-on-the-go-program-in-halifax/">Rogers expands Pro On-The-Go program in Halifax</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-5G-sasktel-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 12:43 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/">SaskTel brings 5G to Saskatchewan</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/rogers-starts-construction-of-cell-towers-along-highway-of-tears/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-highway16-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 10:53 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/rogers-starts-construction-of-cell-towers-along-highway-of-tears/">Rogers starts construction of cell towers along Highway of Tears</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/blackberry-neutralizes-its-carbon-footprint/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-blackberry-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 2:35 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/blackberry-neutralizes-its-carbon-footprint/">BlackBerry neutralizes its carbon footprint</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/ibm-to-bring-ai-and-hybrid-cloud-jobs-to-nova-scotia/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-IBM2-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 10:15 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/ibm-to-bring-ai-and-hybrid-cloud-jobs-to-nova-scotia/">IBM to bring AI and hybrid cloud jobs to Nova Scotia</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/huawei-p50-pocket-phone-rear/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 5:24 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/huawei-p50-pocket-phone-rear/">Leaked Huawei P50 Pocket render shows off foldable smartphone&#8217;s rear</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/this-custom-iphone-13-sports-2007-iphone-motherboard-back/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iPhone-2G-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 3:37 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/this-custom-iphone-13-sports-2007-iphone-motherboard-back/">This custom iPhone 13 sports part of the 2007 iPhone&#8217;s motherboard on its back</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/google-face-unlock-pixel-6-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/pixel-6-pro-3-header-again-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 3:33 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/google-face-unlock-pixel-6-pro/">Google might bring &#8216;Face Unlock&#8217; to the Pixel 6 Pro</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/get-up-to-200-in-google-credits-with-purchase-of-samsung-z-fold-3-or-z-flip-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/z-fold-3-z-flip-3-scaled.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 1:38 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/get-up-to-200-in-google-credits-with-purchase-of-samsung-z-fold-3-or-z-flip-3/">Get up to $200 in Google credits with purchase of Samsung Z Fold 3 or Z Flip 3</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/ookla-data-performance-benefit-upgrading-5g-phone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/5g-header-20210924-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 12:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/ookla-data-performance-benefit-upgrading-5g-phone/">Ookla data shows performance benefits of upgrading to a 5G phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/new-leak-shows-off-s21-fe-in-four-colourways/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/s21fe-Header-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 5:37 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/new-leak-shows-off-s21-fe-in-four-colourways/">New leak shows off Samsung&#8217;s Galaxy S21 FE in four colourways</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/apples-27-inch-m1-powered-imac-pro-will-release-in-spring-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/imac-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 5:41 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/apples-27-inch-m1-powered-imac-pro-will-release-in-spring-2022/">Apple&#8217;s 27-inch M1-powered iMac Pro will release in spring 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/11/samsung-galaxy-tab-a8-leaked-images/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/samsung-galaxy-tab-a8-10-5-leak-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 11, 2021 | 4:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/11/samsung-galaxy-tab-a8-leaked-images/">Leaked images show off Samsung&#8217;s budget Galaxy Tab A8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/macos-12-1-update-to-fix-macbook-pro-2021-notch-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/apple-macbook-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 6:52 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/macos-12-1-update-to-fix-macbook-pro-2021-notch-issues/">macOS 12.1 update to fix MacBook Pro (2021) notch issues</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/samsung-galaxy-tab-s8-renders-leak-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/samsung-tab-s7-header-1-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 6:42 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/samsung-galaxy-tab-s8-renders-leak-online/">Samsung Galaxy Tab S8, Tab S8+ and Tab S8 Ultra renders leak online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/new-ipad-pro-with-wireless-charging-will-reportedly-release-in-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/ipad-pro-2021-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 11:09 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/new-ipad-pro-with-wireless-charging-will-reportedly-release-in-2022/">New iPad Pro with wireless charging will reportedly release in 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/02/chromebook-can-now-scan-documents-and-shoot-video/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Chromebook-camera-update-header-417x235.png)"></a>
											<p class="post-meta">Dec 2, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/02/chromebook-can-now-scan-documents-and-shoot-video/">Your Chromebook can now scan documents and shoot video</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/16/adobe-lightroom-raw-support-pixel-6-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-pro-cameras-417x235.jpg)"></a>
											<p class="post-meta">Dec 16, 2021 | 9:22 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/16/adobe-lightroom-raw-support-pixel-6-pro/">Adobe Lightroom adds RAW support for Pixel 6, 6 Pro and other phones</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/google-canada-offers-training-to-indigenous-job-seekers-in-tech-field/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-google-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 9:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/google-canada-offers-training-to-indigenous-job-seekers-in-tech-field/">Google Canada offers training to Indigenous job seekers in tech field</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/scotiabank-enters-partnership-with-global-tech-platform-intuit-to-share-customer-information/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-scotiabank-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 8:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/scotiabank-enters-partnership-with-global-tech-platform-intuit-to-share-customer-information/">Scotiabank enters partnership with global tech platform Intuit to share customer information</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/develop-ipad-and-iphone-apps-directly-from-your-ipad-swift-playground-4/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Swift-Playground-4-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 7:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/develop-ipad-and-iphone-apps-directly-from-your-ipad-swift-playground-4/">You can now develop iPad and iPhone apps directly from your iPad Swift Playground 4</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/twitter-begins-rolling-out-auto-captions-for-new-videos/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/twitter-2021-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 4:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/twitter-begins-rolling-out-auto-captions-for-new-videos/">Twitter begins rolling out auto-captions for new videos</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/uber-customers-can-now-earn-aeroplan-points/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-uber-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 3:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/uber-customers-can-now-earn-aeroplan-points/">Uber customers can now earn Aeroplan points</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/if-you-order-the-amazon-echo-show-15-now-youll-get-it-in-a-month-or-three/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Echo-Show-15-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:58 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/if-you-order-the-amazon-echo-show-15-now-youll-get-it-in-a-month-or-three/">If you order the Amazon Echo Show 15 now, you&#8217;ll get it in a month or three</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/apple-music-is-now-available-on-googles-nest-smart-speakers-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/google-home-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 6:39 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/apple-music-is-now-available-on-googles-nest-smart-speakers-in-canada/">Apple Music is now available on Google&#8217;s Nest smart speakers in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/sonos-products-efficient-repairable/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/sonos-header-2-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 1:08 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/sonos-products-efficient-repairable/">Sonos working to make future products more efficient and repairable</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/sonos-supports-lossless-music-from-amazon-apple-music-likely-to-follow/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/sonos-amazon-music-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 3:17 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/sonos-supports-lossless-music-from-amazon-apple-music-likely-to-follow/">Sonos supports lossless music from Amazon, Apple Music likely to follow</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/02/alexa-detect-running-water-appliances-routines/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/amazon-echo-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 2, 2021 | 9:20 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/02/alexa-detect-running-water-appliances-routines/">Alexa can now detect running water, appliance beeps or motion</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/30/it-looks-like-sonos-could-have-plans-to-release-a-smaller-subwoofer/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/sonos-header-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 30, 2021 | 12:11 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/30/it-looks-like-sonos-could-have-plans-to-release-a-smaller-subwoofer/">It looks like Sonos could have plans to release a smaller subwoofer</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/elon-musk-tesla-accept-dogecoin-cryptocurrency/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/tesla-header-revamp-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 4:56 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/elon-musk-tesla-accept-dogecoin-cryptocurrency/">Elon Musk says Tesla will accept Dogecoin for merch, Doge surges</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/metrolinx-testing-two-double-decker-electric-buses-this-week/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/EV-GO-Bus-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/metrolinx-testing-two-double-decker-electric-buses-this-week/">Metrolinx to start testing two double-decker electric buses this week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/toyota-wants-you-to-pay-a-subscription-fee-to-start-your-car-remotely/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/toyota-key-fob-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 1:51 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/toyota-wants-you-to-pay-a-subscription-fee-to-start-your-car-remotely/">Toyota wants you to pay a subscription fee to start your car remotely</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/cybertruck-may-ship-with-real-mirrors-and-one-giant-windshield-wiper/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/tesla-leaked-images-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:35 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/cybertruck-may-ship-with-real-mirrors-and-one-giant-windshield-wiper/">Cybertruck may ship with real mirrors and one giant windshield wiper</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/chevy-silverado-ev-to-enter-production-in-2023-estimated-600km-range/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/chevrolt-ev-truck-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 5:40 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/chevy-silverado-ev-to-enter-production-in-2023-estimated-600km-range/">Chevy Silverado EV to enter production in 2023, estimated 600km+ range</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/android-automotive-12-is-all-i-want-on-my-dashboard/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/google-android-automotive-12-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 3:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/android-automotive-12-is-all-i-want-on-my-dashboard/">Android Automotive 12 is all I want on my dashboard</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/this-water-bottle-runs-on-huaweis-harmonyos/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Huawei-Water-bottle-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/this-water-bottle-runs-on-huaweis-harmonyos/">This water bottle runs on Huawei&#8217;s HarmonyOS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/new-ps5-faceplates-and-dualsense-colourways-available-to-pre-order/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/PS5-faceplates-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 3:40 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/new-ps5-faceplates-and-dualsense-colourways-available-to-pre-order/">New PS5 faceplates and DualSense colourways available to pre-order</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/all-black-nothing-ear-1-available-to-order-now-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Nothing-Ear-1-black-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 11:42 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/all-black-nothing-ear-1-available-to-order-now-in-canada/">All-black Nothing Ear (1) available to order now in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/apples-rumoured-ar-headset-reportedly-3d-sensors-hand-tracking/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/apple-1-417x235.jpeg)"></a>
											<p class="post-meta">Dec 9, 2021 | 7:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/apples-rumoured-ar-headset-reportedly-3d-sensors-hand-tracking/">Apple&#8217;s rumoured AR headset reportedly features 3D sensors for hand tracking</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/razer-phone-cooler-chroma-magsafe-fan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/razer-phone-cooler-chroma-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 9:37 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/razer-phone-cooler-chroma-magsafe-fan/">Razer&#8217;s $80 MagSafe fan will keep your iPhone cool while gaming</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/tiles-future-owner-is-currently-selling-the-location-data-of-millions-of-its-users/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/tile-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 11:58 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/tiles-future-owner-is-currently-selling-the-location-data-of-millions-of-its-users/">Tile&#8217;s future owner is currently selling the location data of millions of its users</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/netflix-mega-man-movie/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/mega-man-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/netflix-mega-man-movie/">Netflix is working on a live-action Mega Man movie</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/eternals-disney-plus-january-12/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/eternals-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 3:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/eternals-disney-plus-january-12/">Marvel Studios&#8217; Eternals hits Disney+ on January 12</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/roku-canada-adds-23-free-live-channels/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/roku-remote-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 11:24 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/roku-canada-adds-23-free-live-channels/">Roku adds 23 free, live channels in Canada, now offers over 100 channels</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/download-the-youtube-app-on-roku-asap/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/youtube-roku-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 5:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/download-the-youtube-app-on-roku-asap/">Download the YouTube app on Roku ASAP (Update: Issues solved)</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/26/harry-potter-film-series-streaming-on-crave/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/harry-potter-buckbeak-417x235.jpg)"></a>
											<p class="post-meta">Nov 26, 2021 | 11:49 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/26/harry-potter-film-series-streaming-on-crave/">All eight Harry Potter movies are now streaming in Canada on Crave</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/24/sportsnet-to-stream-maple-leafs-games-with-steve-dangle-every-saturday/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/dangle-417x235.jpg)"></a>
											<p class="post-meta">Nov 24, 2021 | 9:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/24/sportsnet-to-stream-maple-leafs-games-with-steve-dangle-every-saturday/">Sportsnet to stream Maple Leafs games with Steve Dangle every Saturday</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Call-of-Duty-Warzone-4-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 13, 2021 | 7:07 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/">Call of Duty: Warzone&#8217;s Vanguard integration brings new content and a reason to return</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/microsoft-surface-pro-8-20211207-header-417x235.jpg)"></a>
								<p class="post-meta">Dec 9, 2021 | 7:04 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/">Microsoft Surface Pro 8 Review: Modern 2-in-1 king</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-6-417x235.jpg)"></a>
								<p class="post-meta">Dec 6, 2021 | 3:01 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/">Halo Infinite is a return to form for Xbox&#8217;s biggest series</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/drone-v-phone-417x235.jpg)"></a>
								<p class="post-meta">Nov 28, 2021 | 1:33 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/">Is Hasselblad colour the same on the Mavic 3 and the OnePlus 9 Pro?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/logitech-pop-keys-20211126-header-417x235.jpg)"></a>
								<p class="post-meta">Nov 28, 2021 | 8:53 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/">Logitech’s Pop Keys keyboard looks fantastic but isn’t the best for typing</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/star-wars-kotor-revan-vs-malak-417x235.png)"></a>
								<p class="post-meta">Nov 27, 2021 | 11:06 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/">Star Wars: Knights of the Old Republic on Nintendo Switch is a solid port of an all-time classic</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Call-of-Duty-Warzone-4-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 7:07 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/">Call of Duty: Warzone&#8217;s Vanguard integration brings new content and a reason to return</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/drone-v-phone-417x235.jpg)"></a>
											<p class="post-meta">Nov 28, 2021 | 1:33 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/">Is Hasselblad colour the same on the Mavic 3 and the OnePlus 9 Pro?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/21/microsoft-surface-duo-2-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/surface-duo-2-20211119-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 21, 2021 | 8:58 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/21/microsoft-surface-duo-2-review/">Microsoft Surface Duo 2 Review: Maybe next time</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-review-20211024-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-review/">Google Pixel 6 Review: Premium value with hit-or-miss software</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-pro-header-1-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-pro-review/">Google Pixel 6 Pro Review: Living up to the hype</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/21/microsoft-surface-duo-2-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/surface-duo-2-hands-on-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 21, 2021 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/21/microsoft-surface-duo-2-hands-on/">Microsoft Surface Duo 2 hands-on: Holding potential</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/microsoft-surface-pro-8-20211207-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/">Microsoft Surface Pro 8 Review: Modern 2-in-1 king</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/macbook-pro-2021-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/macbook-pro-2021-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/macbook-pro-2021-review/">MacBook Pro (2021) Review: Apple listened</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/22/microsoft-surface-laptop-studio-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/surface-laptop-studio-review-20211021-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 22, 2021 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/22/microsoft-surface-laptop-studio-review/">Microsoft Surface Laptop Studio: Jack of all form factors, master of none</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/9th-gen-10-2-inch-ipad-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/ipad-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 1:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/9th-gen-10-2-inch-ipad-review/">Apple&#8217;s updated 9th-gen iPad is still great, but I wanted a little more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ipad0-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/">Apple iPad mini (2021) Review: Big dog energy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/17/koba-elipsa-review-dreaming-big/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/kobo-elipsa-header-review-scaled.jpg)"></a>
											<p class="post-meta">Jun 17, 2021 | 7:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/17/koba-elipsa-review-dreaming-big/">Kobo Elipsa Review: Dreaming big</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Govee-Glide-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 4:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/">Govee&#8217;s Glide Wall Light is an affordable RGBIC solution packed with features</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/nanoleaf-lines-20211015-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 9:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/">Nanoleaf Lines look great, but don&#8217;t work with the company&#8217;s other products</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/03/new-sonos-beam-good-soundbar-boring-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/sonos-beam-2-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 3, 2021 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/03/new-sonos-beam-good-soundbar-boring-update/">Sonos&#8217; new Beam is a good soundbar, but a boring update</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Header-govee-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2021 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/">Govee&#8217;s Flow Pro Light Bar can spice up a mundane room</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/28/sonos-x-ikea-symfonisk-frame-speaker-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/sonos-ikea-header-option-1-scaled.jpg)"></a>
											<p class="post-meta">Jul 28, 2021 | 1:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/28/sonos-x-ikea-symfonisk-frame-speaker-review/">Sonos X Ikea Symfonisk Frame Speaker Review: Speaker wall art</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/05/driving-the-polestar-2-makes-me-want-to-own-one/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/polestar-2-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 5, 2021 | 4:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/05/driving-the-polestar-2-makes-me-want-to-own-one/">Driving the Polestar 2 makes me want to own one</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/volvo-xc40-recharge-scaled.jpg)"></a>
											<p class="post-meta">Feb 18, 2021 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/">Volvo XC40 Recharge: In need of refinement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/12/porsche-taycan-header-1-scaled.jpg)"></a>
											<p class="post-meta">Dec 23, 2020 | 3:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/">Porsche&#8217;s all-electric Taycan feels fast enough to take you to the future</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/04/Lexus_RX_45h_hero_shot-1-scaled.jpg)"></a>
											<p class="post-meta">Apr 10, 2020 | 12:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/">2020 Lexus RX infotainment Review: Embracing CarPlay and Android Auto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/03/13/2020-mazda-connect-infotainment-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/03/Mazda_Connect_2020_hero-scaled.jpg)"></a>
											<p class="post-meta">Mar 13, 2020 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/03/13/2020-mazda-connect-infotainment-review/">2020 Mazda Connect infotainment Review: No more touching</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/03/12/hands-on-with-gms-ebikes-the-ariv-merge-meld/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/03/GM_ARIV_eBike_hero-scaled.jpg)"></a>
											<p class="post-meta">Mar 12, 2020 | 8:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/03/12/hands-on-with-gms-ebikes-the-ariv-merge-meld/">Hands-on with GM’s e-bikes, the ARIV Merge and Meld</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/logitech-pop-keys-20211126-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 28, 2021 | 8:53 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/">Logitech’s Pop Keys keyboard looks fantastic but isn’t the best for typing</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/26/dji-mavic-3-review-king-drone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mavic-3-header-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 26, 2021 | 3:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/26/dji-mavic-3-review-king-drone/">DJI Mavic 3 Review: King Drone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/26/peloton-bike-plus-first-impressions/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/peloton-header-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 26, 2021 | 8:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/26/peloton-bike-plus-first-impressions/">One month with the Peloton Bike+ &#8212; I want to ride my bicycle</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/21/99-will-keep-you-warm-but-it-feels-like-a-lot-for-the-uniqlo-puffer-jacket/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Uniqlo-jacket-417x235.jpg)"></a>
											<p class="post-meta">Nov 21, 2021 | 1:35 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/21/99-will-keep-you-warm-but-it-feels-like-a-lot-for-the-uniqlo-puffer-jacket/">$99 will keep you warm, but it feels like a lot for the Uniqlo puffer jacket</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/14/dji-mavic-3-vs-dji-mini-2-drone-showdown/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mavic-3-417x235.jpg)"></a>
											<p class="post-meta">Nov 14, 2021 | 4:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/14/dji-mavic-3-vs-dji-mini-2-drone-showdown/">DJI Mavic 3 vs DJI Mini 2 drone showdown</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/14/dji-om5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Header-om5-417x235.jpg)"></a>
											<p class="post-meta">Nov 14, 2021 | 9:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/14/dji-om5-review/">Is it a gimbal? Is it a selfie stick? It&#8217;s DJI’s OM5</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-6-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 3:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/">Halo Infinite is a return to form for Xbox&#8217;s biggest series</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/star-wars-kotor-revan-vs-malak-417x235.png)"></a>
											<p class="post-meta">Nov 27, 2021 | 11:06 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/">Star Wars: Knights of the Old Republic on Nintendo Switch is a solid port of an all-time classic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/23/elden-ring-closed-network-test/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/elden-ring-art-scaled.jpg)"></a>
											<p class="post-meta">Nov 23, 2021 | 7:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/23/elden-ring-closed-network-test/">Elden Ring&#8217;s beta was a delicious appetizer before the eventual main course</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/20/far-cry-6-vaas-insanity-dlc-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/far-cry-6-vaas-insanity-417x235.jpg)"></a>
											<p class="post-meta">Nov 20, 2021 | 11:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/20/far-cry-6-vaas-insanity-dlc-ps5-review/">Far Cry 6&#8217;s Vaas: Insanity DLC is an interesting and much-needed experiment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/19/pokemon-brilliant-diamond-shining-pearl-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Image-from-iOS-15-417x235.jpg)"></a>
											<p class="post-meta">Nov 19, 2021 | 10:48 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/19/pokemon-brilliant-diamond-shining-pearl-review/">Pokémon Brilliant Diamond and Shining Pearl are perfect remakes of the originals</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/19/halo-infinite-xbox-series-x-preview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/halo-infinite-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 19, 2021 | 9:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/19/halo-infinite-xbox-series-x-preview/">Halo Infinite is an excellent exploration-focused successor to Combat Evolved</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/07/etchy-sketch.jpg)"></a>
											<p class="post-meta">Jul 16, 2017 | 10:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/">Draw yourself with Toronto-developed Etch A Sketch IT! [App of the Week]</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iphone-13-blue-417x235.jpeg)"></a>
								<p class="post-meta">Dec 14, 2021 | 7:01 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/">MobileSyrup&#8217;s top iPhone accessories gift guide [2021 Edition]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/chromecast-tv-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 14, 2021 | 7:04 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/">MobileSyrup’s Holiday Gift Guide for gadgets under $100 [2021 Edition]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/12/cadillac-live-feels-like-the-future-of-buying-a-car/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/cadillac-live-header-417x235.jpg)"></a>
								<p class="post-meta">Dec 12, 2021 | 9:03 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/12/cadillac-live-feels-like-the-future-of-buying-a-car/">&#8216;Cadillac Live&#8217; feels like the future of buying a car</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/psychonauts-2-417x235.jpg)"></a>
								<p class="post-meta">Dec 11, 2021 | 11:05 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/">It may not have won any Game Awards, but Psychonauts 2 deserves much more recognition</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/10/what-music-streaming-app-is-right-for-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/best-music-appsheader-417x235.jpg)"></a>
								<p class="post-meta">Dec 10, 2021 | 5:36 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/10/what-music-streaming-app-is-right-for-you/">What music streaming app is right for you?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
								<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/shakenstir-3-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 5:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/">Telecom companies appear to miss deadline to ID spam callers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/tsn-5g-view-1-scaled.jpg)"></a>
											<p class="post-meta">Mar 25, 2021 | 4:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/">Bell brings new immersive experience called 5G View to TSN app</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/switch-weekheader-scaled.jpg)"></a>
											<p class="post-meta">Jan 19, 2021 | 4:14 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/">Competition Bureau campaign encourages Canadians to switch telecom providers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/06/huawei-p40-taking-shots-scaled-header.jpg)"></a>
											<p class="post-meta">Jul 2, 2020 | 9:16 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/">Check out some of the Canadian apps on the Huawei AppGallery</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/11/motorola-razr-header.jpg)"></a>
											<p class="post-meta">Jun 24, 2020 | 1:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/">5 features we loved about the original Motorola Razr that are on the new model</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/psychonauts-2-417x235.jpg)"></a>
											<p class="post-meta">Dec 11, 2021 | 11:05 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/">It may not have won any Game Awards, but Psychonauts 2 deserves much more recognition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/05/i-tried-halo-multiplayer-on-xbox-cloud-gaming-and-only-got-a-few-kills/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-xbox-417x235.jpg)"></a>
											<p class="post-meta">Dec 5, 2021 | 1:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/05/i-tried-halo-multiplayer-on-xbox-cloud-gaming-and-only-got-a-few-kills/">I tried Halo multiplayer on Xbox Cloud Gaming and only got a few kills</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/04/playstation-xbox-game-pass-competitor-spartacus-report-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/playstation-header-new-wm-20211204-417x235.png)"></a>
											<p class="post-meta">Dec 4, 2021 | 11:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/04/playstation-xbox-game-pass-competitor-spartacus-report-analysis/">PlayStation&#8217;s rumoured answer to Xbox Game Pass has so much potential</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/30/playstation-pc-games-port-good-thing-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/playstation-god-of-war-pc-417x235.jpg)"></a>
											<p class="post-meta">Oct 30, 2021 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/30/playstation-pc-games-port-good-thing-editorial/">Give it a rest, fanboys &#8212; PlayStation games coming to PC is a great thing</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/23/apple-tv-plus-why-mythic-quest-is-great-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/mythic-quest-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 23, 2021 | 11:10 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/23/apple-tv-plus-why-mythic-quest-is-great-editorial/">Already miss Ted Lasso? You should really check out Mythic Quest</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/16/playstation-all-stars-super-smash-bros-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/ps-all-stars-417x235.jpeg)"></a>
											<p class="post-meta">Oct 16, 2021 | 11:09 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/16/playstation-all-stars-super-smash-bros-editorial/">Now&#8217;s the perfect time to bring back &#8216;PlayStation All-Stars&#8217;</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iphone-13-blue-417x235.jpeg)"></a>
											<p class="post-meta">Dec 14, 2021 | 7:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/">MobileSyrup&#8217;s top iPhone accessories gift guide [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/chromecast-tv-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/">MobileSyrup’s Holiday Gift Guide for gadgets under $100 [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/mobilesyrups-holiday-gift-guide-for-gadgets-under-30-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/tile-mate-header-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 7:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/mobilesyrups-holiday-gift-guide-for-gadgets-under-30-2021-edition/">MobileSyrup&#8217;s Holiday Gift Guide for gadgets under $30 [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/03/the-mobilesyrup-teams-top-holiday-gifts-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/gift-guide-2-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 3, 2021 | 7:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/03/the-mobilesyrup-teams-top-holiday-gifts-2021-edition/">The MobileSyrup Team&#8217;s Top Holiday Gifts [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/30/mobilesyrup-holiday-gift-guide-for-home-office-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/airpods-3-header-4-417x235.jpg)"></a>
											<p class="post-meta">Nov 30, 2021 | 7:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/30/mobilesyrup-holiday-gift-guide-for-home-office-2021-edition/">MobileSyrup’s Holiday Gift Guide for home office [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/29/mobilesyrups-holiday-gift-guide-for-home-entertainment-devices-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/LG-C1-1-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 29, 2021 | 7:07 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/29/mobilesyrups-holiday-gift-guide-for-home-entertainment-devices-2021-edition/">MobileSyrup’s Holiday Gift Guide for home entertainment devices [2021 Edition]</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/12/cadillac-live-feels-like-the-future-of-buying-a-car/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/cadillac-live-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 12, 2021 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/12/cadillac-live-feels-like-the-future-of-buying-a-car/">&#8216;Cadillac Live&#8217; feels like the future of buying a car</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/what-music-streaming-app-is-right-for-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/best-music-appsheader-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 5:36 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/what-music-streaming-app-is-right-for-you/">What music streaming app is right for you?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/blind-canadian-jaclyn-pope-esight-4-accessible-apps/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/jaclyn-pope-esight-4-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 12:38 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/blind-canadian-jaclyn-pope-esight-4-accessible-apps/">Legally blind Canadian using electronic glasses to develop more accessible apps</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/what-game-will-win-game-of-the-year-at-the-game-awards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/psychonauts-2-header-scaled.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 12:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/what-game-will-win-game-of-the-year-at-the-game-awards/">What game will win Game of the Year at The Game Awards?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/xbox-343-industries-halo-infinite-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-master-chief-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 6:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/xbox-343-industries-halo-infinite-interview/">343 Industries on how Halo Infinites campaign takes the franchise in a bold new direction</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/05/gog-galaxy-2-pc-games-one-spot/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/gog-galaxy-app-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 5, 2021 | 8:53 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/05/gog-galaxy-2-pc-games-one-spot/">GOG Galaxy 2.0 is a pretty great way to bring all your PC games into one place</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/16/britbox-winter-slate-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Hope-Street_2-417x235.jpg)"></a>
								<p class="post-meta">Dec 16, 2021 | 7:02 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/16/britbox-winter-slate-2022/">Here&#8217;s what&#8217;s coming to BritBox in winter 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/the-lord-of-the-rings-where-to-stream-in-canada-20th-anniversary/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/frodo-417x235.png)"></a>
								<p class="post-meta">Dec 15, 2021 | 7:03 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/the-lord-of-the-rings-where-to-stream-in-canada-20th-anniversary/">The Lord of the Rings film series turns 20, but it&#8217;s not on any Canadian streaming service</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/netflix-canada-january/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/royal-treatments-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 11:38 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/netflix-canada-january/">Whats coming to and leaving Netflix Canada in January 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/TheGunk-417x235.jpeg)"></a>
								<p class="post-meta">Dec 14, 2021 | 5:24 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/">What’s new on Xbox Game Pass on console, PC and mobile in mid-December 2021</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/how-to-reset-windows-11-header-417x235.jpg)"></a>
								<p class="post-meta">Dec 12, 2021 | 1:26 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/">How to reset your Windows 11 computer</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/11/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-the-expanse-season-6/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/the-expanse-season-6-417x235.jpg)"></a>
								<p class="post-meta">Dec 11, 2021 | 6:05 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/11/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-the-expanse-season-6/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+ and Netflix [Dec. 6-12]</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/02/nvidia-geforce-now-additions-for-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/GeForce-now-December-headere-417x235.jpg)"></a>
											<p class="post-meta">Dec 2, 2021 | 3:41 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/02/nvidia-geforce-now-additions-for-december/">Nvidia reveals upcoming GeForce Now additions for December</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/01/playstation-plus-free-games-december-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/godfall-challenger-edition-417x235.jpg)"></a>
											<p class="post-meta">Dec 1, 2021 | 1:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/01/playstation-plus-free-games-december-2021/">Here are the free games hitting PlayStation Plus in December 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/01/xbox-game-pass-console-pc-mobile-new-games-early-december-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-master-chief-the-weapon-417x235.png)"></a>
											<p class="post-meta">Dec 1, 2021 | 11:35 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/01/xbox-game-pass-console-pc-mobile-new-games-early-december-2021/">What’s new on Xbox Game Pass on console, PC and mobile in early December 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/22/amazon-prime-gaming-free-games-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/journey-to-the-savage-planet-417x235.jpg)"></a>
											<p class="post-meta">Nov 22, 2021 | 6:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/22/amazon-prime-gaming-free-games-december/">Here are the free games hitting Amazon Prime Gaming in December 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/16/xbox-game-pass-console-pc-mobile-new-games-late-november-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mortal-shell-417x235.jpg)"></a>
											<p class="post-meta">Nov 16, 2021 | 11:42 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/16/xbox-game-pass-console-pc-mobile-new-games-late-november-2021/">What’s new on Xbox Game Pass on console, PC and mobile in late November 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/11/these-six-titles-are-available-to-stream-on-geforce-now-this-week/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/GeForce-Now-Novemeber-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 11, 2021 | 1:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/11/these-six-titles-are-available-to-stream-on-geforce-now-this-week/">These six titles are available to stream on GeForce Now this week</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/16/britbox-winter-slate-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Hope-Street_2-417x235.jpg)"></a>
											<p class="post-meta">Dec 16, 2021 | 7:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/16/britbox-winter-slate-2022/">Here&#8217;s what&#8217;s coming to BritBox in winter 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/the-lord-of-the-rings-where-to-stream-in-canada-20th-anniversary/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/frodo-417x235.png)"></a>
											<p class="post-meta">Dec 15, 2021 | 7:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/the-lord-of-the-rings-where-to-stream-in-canada-20th-anniversary/">The Lord of the Rings film series turns 20, but it&#8217;s not on any Canadian streaming service</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/netflix-canada-january/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/royal-treatments-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 11:38 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/netflix-canada-january/">Whats coming to and leaving Netflix Canada in January 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/TheGunk-417x235.jpeg)"></a>
											<p class="post-meta">Dec 14, 2021 | 5:24 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/xbox-game-pass-mid-december/">What’s new on Xbox Game Pass on console, PC and mobile in mid-December 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/11/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-the-expanse-season-6/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/the-expanse-season-6-417x235.jpg)"></a>
											<p class="post-meta">Dec 11, 2021 | 6:05 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/11/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-the-expanse-season-6/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+ and Netflix [Dec. 6-12]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/where-to-stream-the-matrix-trilogy-in-canada-before-the-matrix-resurrections/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/the-matrix-keanu-reeves-bullets.jph_-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/where-to-stream-the-matrix-trilogy-in-canada-before-the-matrix-resurrections/">Where to stream The Matrix trilogy in Canada before The Matrix Resurrections</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/how-to-reset-windows-11-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 12, 2021 | 1:26 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/">How to reset your Windows 11 computer</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/how-to-watch-the-game-awards-2021-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/the-game-awards-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 8:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/how-to-watch-the-game-awards-2021-canada/">How to watch The Game Awards 2021 in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/05/take-or-make-facetime-calls-on-macos-monterey/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/FaceTime-Mac-header-2-417x235.jpg)"></a>
											<p class="post-meta">Dec 5, 2021 | 4:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/05/take-or-make-facetime-calls-on-macos-monterey/">Here’s how to take/make FaceTime calls on macOS Monterey</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/21/how-to-find-best-deals-black-friday-cyber-monday-holiday-season/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/black-friday-deals-guide-417x235.jpg)"></a>
											<p class="post-meta">Nov 21, 2021 | 4:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/21/how-to-find-best-deals-black-friday-cyber-monday-holiday-season/">Here&#8217;s how to find the best possible deals this holiday season</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/14/how-automate-dark-mode-windows-11/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/windows-11-dark-mode-switch-header-2-417x235.jpg)"></a>
											<p class="post-meta">Nov 14, 2021 | 1:23 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/14/how-automate-dark-mode-windows-11/">How to automate dark mode on Windows 11</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/12/iphone-unknown-background-sound-feature/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/iOS-15-background-sound-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 12, 2021 | 4:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/12/iphone-unknown-background-sound-feature/">Your iPhone has a background sound feature that you likely don&#8217;t know about</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-5G-sasktel-417x235.jpg)"></a>
								<p class="post-meta">Dec 15, 2021 | 12:43 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/">SaskTel brings 5G to Saskatchewan</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/14/ibm-to-bring-ai-and-hybrid-cloud-jobs-to-nova-scotia/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-IBM2-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Dec 14, 2021 | 10:15 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/14/ibm-to-bring-ai-and-hybrid-cloud-jobs-to-nova-scotia/">IBM to bring AI and hybrid cloud jobs to Nova Scotia</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/10/heart-eyed-delivery-robots-taken-off-streets-toronto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/TinyMile-header-417x235.jpg)"></a>
								<p class="post-meta">Dec 10, 2021 | 6:11 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/10/heart-eyed-delivery-robots-taken-off-streets-toronto/">These heart-eyed delivery robots are being taken off the streets of Toronto</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/10/bell-canada-gets-call-blocking-technology-approved-by-telecom-watchdog/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/bell-header-1-417x235.jpeg)"></a>
								<p class="post-meta">Dec 10, 2021 | 11:00 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/10/bell-canada-gets-call-blocking-technology-approved-by-telecom-watchdog/">Bell Canada gets call-blocking technology approved by telecom watchdog</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/09/privacy-watchdog-disappointed-with-governments-ability-to-protect-the-privacy-of-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/04/therrian-privacy-commissioner.jpg)"></a>
								<p class="post-meta">Dec 9, 2021 | 4:02 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/09/privacy-watchdog-disappointed-with-governments-ability-to-protect-the-privacy-of-canadians/">Privacy watchdog disappointed with government’s ability to protect the privacy of Canadians</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/09/federal-government-grants-funding-to-three-new-accessible-technology-projects-disabilities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-doc-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Dec 9, 2021 | 2:35 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/09/federal-government-grants-funding-to-three-new-accessible-technology-projects-disabilities/">Federal government grants funding to three new accessible technology projects</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/bell-canada-gets-call-blocking-technology-approved-by-telecom-watchdog/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/bell-header-1-417x235.jpeg)"></a>
											<p class="post-meta">Dec 10, 2021 | 11:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/bell-canada-gets-call-blocking-technology-approved-by-telecom-watchdog/">Bell Canada gets call-blocking technology approved by telecom watchdog</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/privacy-watchdog-disappointed-with-governments-ability-to-protect-the-privacy-of-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/04/therrian-privacy-commissioner.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 4:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/privacy-watchdog-disappointed-with-governments-ability-to-protect-the-privacy-of-canadians/">Privacy watchdog disappointed with government’s ability to protect the privacy of Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/federal-government-grants-funding-to-three-new-accessible-technology-projects-disabilities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-doc-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 2:35 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/federal-government-grants-funding-to-three-new-accessible-technology-projects-disabilities/">Federal government grants funding to three new accessible technology projects</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/gap-inc-to-pay-200000-for-alleged-violation-of-anti-spam-legislation/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-GAP-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 2:39 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/gap-inc-to-pay-200000-for-alleged-violation-of-anti-spam-legislation/">Gap to pay $200,000 for alleged violation of anti-spam legislation</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/essex-county-residents-businesses-will-soon-have-access-to-high-speed-internet/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-internet2-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 11:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/essex-county-residents-businesses-will-soon-have-access-to-high-speed-internet/">Essex County, Ontario residents, businesses, will soon have access to high-speed internet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/canadians-hundreds-of-wireless-internet-complaints-against-telecom-giants-ccts/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/bell-rogers-telus-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 6:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/canadians-hundreds-of-wireless-internet-complaints-against-telecom-giants-ccts/">Canadians launched hundred of wireless and internet complaints against telecom giants to watchdog: report</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/02/canadians-are-being-targeted-by-a-malicious-cyber-campaign-and-researchers-arent-sure-why/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-internet-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 2, 2021 | 5:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/02/canadians-are-being-targeted-by-a-malicious-cyber-campaign-and-researchers-arent-sure-why/">Canadians are being targeted by a malicious cyber campaign and researchers aren’t sure why</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/24/mediatek-security-vulnerability-fixed/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mediatek-website-header-20211124-417x235.jpg)"></a>
											<p class="post-meta">Nov 24, 2021 | 3:30 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/24/mediatek-security-vulnerability-fixed/">MediaTek fixed chip flaws that could allow apps to eavesdrop on users</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/24/cisco-invests-12-million-in-canadas-largest-cybersecurity-education-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/shutterstock-Cisco-417x235.jpg)"></a>
											<p class="post-meta">Nov 24, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/24/cisco-invests-12-million-in-canadas-largest-cybersecurity-education-program/">Cisco invests $12 million in Canada&#8217;s largest cybersecurity education program</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/22/potential-security-breach-compromised-ontario-covid-19-vaccine-portal/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/ontario-flag-417x235.jpg)"></a>
											<p class="post-meta">Nov 22, 2021 | 2:28 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/22/potential-security-breach-compromised-ontario-covid-19-vaccine-portal/">Potential security breach may have compromised Ontario’s COVID-19 vaccine portal</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/19/ericsson-canada-concordia-partnership-ai-knowledge-research/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Ericsson1-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Nov 19, 2021 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/19/ericsson-canada-concordia-partnership-ai-knowledge-research/">Ericsson Canada and Concordia enter partnership to further AI knowledge and research </a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/18/new-report-from-cira-examines-canadians-online-behaviours-and-its-not-all-good/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/06/CIRAwebsite.jpg)"></a>
											<p class="post-meta">Nov 18, 2021 | 8:06 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/18/new-report-from-cira-examines-canadians-online-behaviours-and-its-not-all-good/">New report from CIRA examines Canadians&#8217; online behaviours, and it’s not all good</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-5G-sasktel-417x235.jpg)"></a>
											<p class="post-meta">Dec 15, 2021 | 12:43 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/15/sasktel-brings-5g-to-saskatchewan/">SaskTel brings 5G to Saskatchewan</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/government-of-manitoba-partners-with-canadas-largest-rural-focused-broadband-provider/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/xplornet-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 9:19 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/government-of-manitoba-partners-with-canadas-largest-rural-focused-broadband-provider/">Government of Manitoba partners with Canada&#8217;s largest rural-focused broadband provider to improve 5G access in hundreds of communities</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/nokia-and-rally-team-up-to-improve-broadband-connectivity-in-residential-neighbourhoods/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-nokia-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 12:09 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/nokia-and-rally-team-up-to-improve-broadband-connectivity-in-residential-neighbourhoods/">Nokia and Rally team up to improve broadband connectivity in residential neighbourhoods</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/ibm-and-telus-team-up-to-bring-reliable-5g-to-businesses-across-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-IBM-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/ibm-and-telus-team-up-to-bring-reliable-5g-to-businesses-across-canada/">IBM and Telus team up to bring reliable 5G to businesses across Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/essex-county-residents-businesses-will-soon-have-access-to-high-speed-internet/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-internet2-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 11:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/essex-county-residents-businesses-will-soon-have-access-to-high-speed-internet/">Essex County, Ontario residents, businesses, will soon have access to high-speed internet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/sasktel-continues-expansion-of-fibre-network-in-rural-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-sasktel-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 3:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/sasktel-continues-expansion-of-fibre-network-in-rural-communities/">SaskTel continues expansion of fibre network in rural communities</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

		<a href="javascript:void(0)" class="menu-icon view-mobile"></a>
	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/deals" class="category-color category deals">Deals</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2021/12/16/shaw-boxing-day-offers-2021/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2021/12/16/google-holiday-boxing-day-offers-deal-several-nest-smart-home-devices/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Koodo’s Boxing Day smartphone deals are live now			</h1>
			<h2 class="article-subheader">Get the Samsung Galaxy Buds Live for free when you purchase a Galaxy Note 20 Ultra or Samsung Galaxy S21</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/1032f39719a8aba422a60d1282aa7a51?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/1032f39719a8aba422a60d1282aa7a51?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/karandeepoberoi/">Karandeep Oberoi</a> 
												<a href="https://www.twitter.com/DeepReporting" target="_blank">@DeepReporting</a>
											</div>
					<div class="post-date"><span>Dec 16, 2021</span><span>2:17 PM EST</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="2560" height="1434" src="https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-300x168.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-1024x574.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-768x430.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-1536x860.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-2048x1147.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Koodo-Boxing-day-header-417x235.jpg 417w" sizes="(max-width: 2560px) 100vw, 2560px" />				
								
				
								
				
				<div class="article-content">
				<p>Telus-owned Koodo has dropped its ‘Boxing Day’ smartphone deals, with discounts on several devices, including the latest Google Pixel 6 Pro and iPhone 13 mini along with bonus Apple TV subscriptions.</p>
<p>Check out some notable smartphone deals below:</p>
<h2>Apple</h2>
<ul>
<li><a href="https://www.koodomobile.com/phones/iphone-12">iPhone 12 64GB</a>: $0 down, $30/mo financing &#8212; You save $256 over 24 months + Get up to six months of Apple TV+ and Apple Arcade for free</li>
<li><a href="https://www.koodomobile.com/phones/iphone-11">iPhone 11 64GB</a>: $0 down, $20/mo financing &#8212; You save $219 over 24 months + Get up to six months of Apple TV+ and Apple Arcade for free</li>
<li><a href="https://www.koodomobile.com/phones/iphone-13-mini">iPhone 13 mini 128GB</a>: $20 down, $33/mo financing &#8212; You save $168 over 24 months  + Get up to six months of Apple TV+ and Apple Arcade for free</li>
<li><a href="https://www.koodomobile.com/phones/iphone-12-pro">iPhone 12 Pro 512GB</a>: $774 down, $33/mo financing &#8212; You save $294 over 24 months + Get up to six months of Apple TV+ and Apple Arcade for free</li>
<li><a href="https://www.koodomobile.com/phones/iphone-se-2ndgen">iPhone SE 64GB</a>: $0 down, $15/mo financing &#8212; You save $225 over 24 months + Get up to six months of Apple TV+ and Apple Arcade for free</li>
</ul>
<h2>Samsung</h2>
<ul>
<li><a href="https://www.koodomobile.com/phones/samsung-galaxy-s21-5g">Samsung Galaxy S21 5G 128GB</a>: $0 down, $25/mo financing &#8212; You save $740 over 24 months + Get Samsung Galaxy Buds Live for free</li>
<li><a href="https://www.koodomobile.com/phones/samsung-galaxy-s20-fe-5g">Samsung Galaxy S20 FE 5G 128GB</a>: $0 down, $20/mo financing &#8212; You save $650 over 24 months</li>
<li><a href="https://www.koodomobile.com/phones/samsung-galaxy-s21-plus-5g">Samsung Galaxy S21+ 5G 128GB</a>: $168 down, $33/mo financing &#8212; You save $700 over 24 months</li>
<li><a href="https://www.koodomobile.com/phones/samsung-galaxy-note20-ultra-5g">Samsung Galaxy Note20 Ultra 5G 128GB</a>: $408 down, $33/mo financing &#8212; You save $630 over 24 months + Get Samsung Galaxy Buds Live for free</li>
<li><a href="https://www.koodomobile.com/phones/samsung-galaxy-a52-5g">Samsung Galaxy A52 5G 128GB</a>: $0 down, $15/mo financing &#8212; You save $385 over 24 months</li>
</ul>
<h2>TCL</h2>
<ul>
<li><a href="https://www.koodomobile.com/phones/tcl-20-pro-5g">TCL 20 Pro 5G 256GB</a>: $0 down, $15/mo financing &#8212; You save $430 over 24 months</li>
<li><a href="https://www.koodomobile.com/phones/tcl-20s">TCL 20S 128GB</a>: $0 down, $15/mo financing &#8212; You save $65 over 24 months</li>
</ul>
<h2>Motorola</h2>
<ul>
<li><a href="https://www.koodomobile.com/phones/motorola-one-5g-ace">Motorola One 5G Ace 128GB</a>: $0 down, $10/mo financing &#8212; You save $325 over 24 months + Get a free Lenovo 300e 2nd-Gen Chromebook</li>
<li><a href="https://www.koodomobile.com/phones/motorola-g-power">Motorola G Power 64GB</a>: $0 down, $6/mo financing &#8212; You save $171 over 24 months</li>
<li><a href="https://www.koodomobile.com/phones/moto-g-pure">Moto G Pure 32GB</a>: $0 down, $7/mo financing &#8212; You save $52 over 24 months</li>
</ul>
<h2>Google</h2>
<ul>
<li><a href="https://www.koodomobile.com/phones/google-pixel-6">Google Pixel 6 128GB</a>: $0 down, $26/mo financing &#8212; You save $276 over 24 months</li>
<li><a href="https://www.koodomobile.com/phones/google-pixel-6-pro">Google Pixel 6 Pro 128GB</a>: $429 down, $33/mo financing &#8212; You save $109 over 24 months</li>
</ul>
<p>A SIM card fee of $5 will be charged at the time of purchase for online orders.</p>
<p>It’s worth noting that Koodo has several ‘Certified Pre-Owned’ devices available at a discounted rate that arent mentioned in the list above. Find all of Koodo’s <a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">Boxing Day deals here.</a></p>
<p>Follow the links to check out Boxing Day deals from <a href="https://mobilesyrup.com/2021/12/16/shaw-boxing-day-offers-2021/">Shaw</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">, </a><a href="https://mobilesyrup.com/2021/12/16/public-mobile-boxing-day-deal-new-subs-2gb-forever/">Public Mobile</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">, </a><a href="https://mobilesyrup.com/2021/12/16/here-are-virgin-plus-boxing-day-deals/">Virgin Plus</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">, </a><a href="https://mobilesyrup.com/2021/12/16/chat-offering-2gb-free-monthly-data-holiday-deals-holiday/">Chatr</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">, </a><a href="https://mobilesyrup.com/2021/12/16/bell-boxing-week-deals-2021/">Bell</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">, </a><a href="https://mobilesyrup.com/2021/12/16/telus-boxing-week-deals-2021/">Telus, </a><a href="https://mobilesyrup.com/2021/12/16/rogers-reveals-boxing-day-deals-2021/">Rogers</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones"> and </a><a href="https://mobilesyrup.com/2021/12/16/fido-releases-its-holiday-deals/">Fido</a><a style="background-color: #ffffff;" href="https://www.koodomobile.com/phones#all_phones?INTCMP=KM_WS_2021_PhoneDeals_Shopallphones">.</a></p>
<p>Source: <a href="https://www.koodomobile.com/">Koodo</a></p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Koodo’s Boxing Day smartphone deals are live now&url=https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/&title=Koodo’s Boxing Day smartphone deals are live now&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2021/12/16/koodos-boxing-day-smartphone-deals-are-live-now/&title=Koodo’s Boxing Day smartphone deals are live now" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/12/15/this-water-bottle-runs-on-huaweis-harmonyos/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Huawei-Water-bottle.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/12/15/this-water-bottle-runs-on-huaweis-harmonyos/">This water bottle runs on Huawei&#8217;s HarmonyOS</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/12/13/apple-likely-wont-release-a-foldable-iphone-until-2023-at-the-earliest/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iphone-13-blue.jpeg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/12/13/apple-likely-wont-release-a-foldable-iphone-until-2023-at-the-earliest/">Apple likely won&#8217;t release a foldable iPhone until 2023 at the earliest</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/splinter-cell-remake-1.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/12/15/ubisoft-toronto-confirms-its-working-on-a-splinter-cell-remake/">Ubisoft Toronto confirms it&#8217;s working on a Splinter Cell remake</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_instream'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_instream'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/12/16/sasktel-drops-prices-on-internet-data-plans-and-devices-for-boxing-week/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/sasktel-header-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/deals" class="category category-color deals">Deals</a>
					<span class="post-meta">by Brad Bennett</span>
					<h2><a href="https://mobilesyrup.com/2021/12/16/sasktel-drops-prices-on-internet-data-plans-and-devices-for-boxing-week/">SaskTel drops prices on internet, data plans and devices for Boxing Week</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/12/16/freedom-mobiles-boxing-day-promotion-discounts-the-latest-pixel-6-pro-and-iphone-13/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/pixel-6-pro-hero-shot-scaled-1-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/deals" class="category category-color deals">Deals</a>
					<span class="post-meta">by Karandeep Oberoi</span>
					<h2><a href="https://mobilesyrup.com/2021/12/16/freedom-mobiles-boxing-day-promotion-discounts-the-latest-pixel-6-pro-and-iphone-13/">Freedom Mobile&#8217;s Boxing Day promotion discounts the latest Pixel 6 Pro and iPhone 13</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/12/16/best-boxing-week-2021-carrier-deals/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/big-three-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/deals" class="category category-color deals">Deals</a>
					<span class="post-meta">by Jonathan Lamont</span>
					<h2><a href="https://mobilesyrup.com/2021/12/16/best-boxing-week-2021-carrier-deals/">Here are the best Canadian carrier Boxing Week deals so far</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/12/16/get-an-extra-150-trade-in-credit-towards-samsungs-galaxy-z-flip-3-bespoke-edition-with-device-trade-in/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/galaxy-z-flip-3-bespoke-edition-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Patrick O'Rourke</span>
					<h2><a href="https://mobilesyrup.com/2021/12/16/get-an-extra-150-trade-in-credit-towards-samsungs-galaxy-z-flip-3-bespoke-edition-with-device-trade-in/">Get an extra $150 trade-in credit towards Samsung&#8217;s Galaxy Z Flip 3 Bespoke Edition with device trade-in</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox_bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox_bottom'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2021 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"846911 https:\/\/mobilesyrup.com\/?p=846911","disqusShortname":"mobilesyrup","disqusTitle":"Koodo\u2019s Boxing Day smartphone deals are live now","disqusUrl":"https:\/\/mobilesyrup.com\/2021\/12\/16\/koodos-boxing-day-smartphone-deals-are-live-now\/","postId":"846911"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'193906384',post:'846911',tz:'-5',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '846911' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>