<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Microsoft is bringing the Age of Empires series to mobile again</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<!--<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>-->	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Another version of the Age of Empires is coming to mobile." />
	<link rel="canonical" href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Microsoft is bringing the Age of Empires series to mobile again" />
	<meta property="og:description" content="Another version of the Age of Empires is coming to mobile." />
	<meta property="og:url" content="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-10-25T20:04:43+00:00" />
	<meta property="article:modified_time" content="2022-10-25T20:05:28+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile.jpg" />
	<meta property="og:image:width" content="586" />
	<meta property="og:image:height" content="329" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Patrick O&#039;Rourke" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Patrick_ORourke" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Patrick O'Rourke" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Microsoft is bringing the Age of Empires series to mobile again Comments Feed" href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1666162894' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?ver=1666162894' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-613' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-roboto-slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":"G-2S9R2W7X37"};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/894446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=894446' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F10%2F25%2Fmicrosoft-age-of-empires-series-mobile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F10%2F25%2Fmicrosoft-age-of-empires-series-mobile%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><style type="text/css">
			:root{
				--lasso-main: #70112a !important;
				--lasso-title: black !important;
				--lasso-button: #70112a !important;
				--lasso-secondary-button: #70112a !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #f70f37 !important;
				--lasso-cons: black !important;
			}
			
			
		</style>
			<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
				<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-6.0.3-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://mobilesyrup.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0b9000af-f7bc-46a2-805f-8d637357b8bd';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mobilesyrup.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.61cc1b76-79db-483e-a0b9-263210abb193";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Receive the latest MobileSyrup news by subscribing to these notifications.";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.toyotaTundraPage #video-section {
	padding-top:5%;
	padding-bottom:5%;
}

.toyotaTundraPage .centered-div .button-link-group img {
	margin-top:10px !important;
}

.toyotaTundraPage .centered-div {
	top: 40% !important;
}		</style>
		
	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=1.23" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=1.23" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=1133000368"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

 var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();

 var mappingrightrail2=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], [[300, 250], [300, 600]]). //tablet
   addSize([320, 0], [300, 250]). //mobile
  build();
  
// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/gaming/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/gaming/article/bigbox_rightrail_2', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-rightrail-2').defineSizeMapping(mappingrightrail2).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_1', [300, 250], 'div-gpt-ad-bigbox-instream-1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_2', [300, 250], 'div-gpt-ad-bigbox-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_3', [300, 250], 'div-gpt-ad-bigbox-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_instream_4', [300, 250], 'div-gpt-ad-bigbox-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/bigbox_comment', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/gaming/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","894446"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-894446 single-format-standard mob-menu-slideout-over elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-867877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 4:04 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/">Microsoft is bringing the Age of Empires series to mobile again</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/switch-n64-gamepad-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 3:40 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/">Retro Nintendo controllers now work with Apple devices</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-IV-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 2:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/">Age of Empires II and IV are coming to Xbox in 2023</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ps5-dualsense-edge-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 11:40 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/">Canadians can now pre-order the pricey DualSense Edge PS5 controller</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/a-memoir-blue-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 9:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/">Annapurna Interactive&#8217;s A Memoir Blue coming to iOS on November 3</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/ps5-dualsense-controller-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 2:20 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/">PlayStation DualSense Edge PS5 controller costs $270 in Canada</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/">Microsoft is bringing the Age of Empires series to mobile again</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/switch-n64-gamepad-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 3:40 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/">Retro Nintendo controllers now work with Apple devices</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-IV-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 2:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/">Age of Empires II and IV are coming to Xbox in 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ps5-dualsense-edge-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 11:40 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/">Canadians can now pre-order the pricey DualSense Edge PS5 controller</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/a-memoir-blue-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 9:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/">Annapurna Interactive&#8217;s A Memoir Blue coming to iOS on November 3</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/ps5-dualsense-controller-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 2:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/">PlayStation DualSense Edge PS5 controller costs $270 in Canada</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/nintendo-eshop-bethesda-games-on-sale/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Wolfie-headerrrr-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 6:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/nintendo-eshop-bethesda-games-on-sale/">Nintendo eShop has Wolfenstein 2 and several other Bethesda games on sale</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/motorolas-one-5g-ace-150-off-under-halloween-sale/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/moto-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 5:12 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/motorolas-one-5g-ace-150-off-under-halloween-sale/">Motorola&#8217;s One 5G Ace $150 off under Halloween sale</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/microsofts-new-surface-devices-are-now-available-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/surface-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 4:15 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/microsofts-new-surface-devices-are-now-available-in-canada/">Microsoft&#8217;s new Surface devices are now available in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 4:04 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/">Microsoft is bringing the Age of Empires series to mobile again</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/switch-n64-gamepad-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 3:40 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/">Retro Nintendo controllers now work with Apple devices</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-IV-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 2:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/">Age of Empires II and IV are coming to Xbox in 2023</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/telus-completes-purefibre-work-in-leduc-alberta/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 12:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/telus-completes-purefibre-work-in-leduc-alberta/">Telus completes PureFibre work in Leduc, Alberta</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/opensignal-canadian-5g-urban-rural-data/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/5g-header-20210924-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 1:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/opensignal-canadian-5g-urban-rural-data/">Opensignal report says Canadian 5G is closing the urban-rural gap</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/changes-canadian-carrier-rate-plans-fido-bell-rogers-telus-freedom-october-19-26/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/bell-and-rogers-internet-deals-2-watermark-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 4:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/changes-canadian-carrier-rate-plans-fido-bell-rogers-telus-freedom-october-19-26/">Here are the changes to Canadian mobile rate plans this week [October 19 &#8211; 26]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/telus-network-outage-mobile-home-b-c/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/telus-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 9:35 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/telus-network-outage-mobile-home-b-c/">Telus network outage impacting mobile, home services in B.C. [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/17/ookla-q3-2022-market-report-telus-fastest-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ookla-speedtest-header-20210908-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2022 | 1:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/17/ookla-q3-2022-market-report-telus-fastest-mobile/">Ookla&#8217;s Q3 2022 market report says Telus is the fastest mobile provider</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/17/crtc-telus-credit-card-fee-decision-december/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/CRTC-header-dark-mode-new-WM-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2022 | 11:59 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/17/crtc-telus-credit-card-fee-decision-december/">CRTC may need until December to issue decision on Telus credit card fee</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/apples-iphone-15-pro-could-feature-usb-c-8gb-of-ram-and-camera-improvements/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/iphone-14-pro-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 12:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/apples-iphone-15-pro-could-feature-usb-c-8gb-of-ram-and-camera-improvements/">Apple&#8217;s iPhone 15 Pro could feature USB-C, 8GB of RAM and camera improvements</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/samsung-camera-assistant-s22/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/S22-ultra-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 9:44 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/samsung-camera-assistant-s22/">Samsung’s Camera Assistant gives you more control of S22 camera</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/exynos-samsung-galaxy-s22-series-one-ui-5-android-13-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/s22-ultra-hero-4-2048x1152-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 4:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/exynos-samsung-galaxy-s22-series-one-ui-5-android-13-update/">Exynos Samsung Galaxy S22 series gets One UI 5 and Android 13 update</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/bono-apologizes-for-infecting-your-iphone-with-u2s-album/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/bono-is-your-iphone-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 12:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/bono-apologizes-for-infecting-your-iphone-with-u2s-album/">Bono apologizes for infecting your iPhone with U2&#8217;s album</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/apple-increases-cost-of-apple-music-apple-tv-and-apple-one-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/apple-money-symbol-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 12:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/apple-increases-cost-of-apple-music-apple-tv-and-apple-one-in-canada/">Apple increases cost of Apple Music, Apple TV+ and Apple One in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/21/amazon-pixel-7a-family-launch-news/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/pixel-6a-header-rear-20220722-417x235.jpg)"></a>
											<p class="post-meta">Oct 21, 2022 | 2:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/21/amazon-pixel-7a-family-launch-news/">Amazon lets you register for &#8216;Pixel 7a Family&#8217; launch news</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/microsofts-new-surface-devices-are-now-available-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/surface-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 4:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/microsofts-new-surface-devices-are-now-available-in-canada/">Microsoft&#8217;s new Surface devices are now available in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/nvidia-looking-into-reports-rtx-4090-power-cables-burning-melting/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/nvidia-header-resized-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 10:37 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/nvidia-looking-into-reports-rtx-4090-power-cables-burning-melting/">Nvidia looking into reports of RTX 4090 cables burning or melting</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/apples-m2-mac-pro-reported-to-feature-24-and-48-cpu-core-options/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/mac-pro-apple-header-scaled.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 6:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/apples-m2-mac-pro-reported-to-feature-24-and-48-cpu-core-options/">Apple&#8217;s M2 Mac Pro reported to feature 24 and 48 CPU core options</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/21/apple-bring-macos-m2-powered-ipad-pro-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-pro-2021-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 21, 2022 | 12:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/21/apple-bring-macos-m2-powered-ipad-pro-2023/">Apple might bring macOS to the M2-powered iPad Pro in 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/apple-ipad-price-increase-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/ipad-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 3:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/apple-ipad-price-increase-canada/">Apple jacks up iPad prices heading into the holidays</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/apple-reveals-redesigned-entry-level-ipad-with-usb-c-new-colours/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/new-entry-level-ipad-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 11:49 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/apple-reveals-redesigned-entry-level-ipad-with-usb-c-new-colours/">Apple reveals redesigned entry-level iPad with USB-C and new colours</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/apple-imessage-facetime-outage/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-imessage-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 12:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/apple-imessage-facetime-outage/">Apple&#8217;s iMessage, FaceTime are back online [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/custom-emojis-arrive-on-google-chat-but-not-for-all/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/image-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 12:13 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/custom-emojis-arrive-on-google-chat-but-not-for-all/">Custom emojis arrive on Google Chat, but not for all</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/ontario-radio-host-voice-behind-tiktoks-text-to-speech-feature/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-tiktok-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 10:50 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/ontario-radio-host-voice-behind-tiktoks-text-to-speech-feature/">Ontario radio host is the voice behind TikTok&#8217;s text-to-speech feature</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/chrome-no-longer-support-windows-7-81-next-year/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/google-chrome-logo-on-smartphone-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/chrome-no-longer-support-windows-7-81-next-year/">Google Chrome will no longer support Windows 7 and 8.1 next year</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/snapchat-rolls-out-more-snapchat-exclusive-features-spooky-backgrounds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/header-snapchatnew-snapchat-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 7:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/snapchat-rolls-out-more-snapchat-exclusive-features-spooky-backgrounds/">Snapchat rolls out more Snapchat+ exclusive features, including spooky backgrounds</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/apple-ios-clean-charging-feature/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-header-3-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 5:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/apple-ios-clean-charging-feature/">Apple reveals more details on iOS 16.1&#8217;s &#8216;Clean Energy Charging&#8217; feature</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/11/roku-planning-large-expansion-smart-home-lighting-plugs-cameras/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Roku-Light-Strips-417x235.jpg)"></a>
											<p class="post-meta">Oct 11, 2022 | 6:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/11/roku-planning-large-expansion-smart-home-lighting-plugs-cameras/">Roku will expand into smart home lighting, plugs and cameras [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/10/nanoleaf-partnering-with-corsair-to-sync-lights-with-gaming-peripherals/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Nanoleaf-x-Corsair-417x235.jpg)"></a>
											<p class="post-meta">Oct 10, 2022 | 11:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/10/nanoleaf-partnering-with-corsair-to-sync-lights-with-gaming-peripherals/">Nanoleaf partnering with Corsair to sync lights with gaming peripherals</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/04/google-announces-nest-wifi-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/google-nest-wifi-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 4, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/04/google-announces-nest-wifi-pro/">Google&#8217;s new Nest Wifi Pro is all about Wi-Fi 6E</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/04/google-reveals-new-more-customizable-home-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/new-home-app-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 4, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/04/google-reveals-new-more-customizable-home-app/">Google reveals new, more customizable Home app</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/04/google-reveals-new-wired-nest-doorbell-24-7-video-recording/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/nest-doorbell-1-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 4, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/04/google-reveals-new-wired-nest-doorbell-24-7-video-recording/">Google officially reveals new wired Nest Doorbell with 24/7 video recording</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/03/google-wired-nest-doorbell-on-store-shelves-ahead-oct-6-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/nest-doorbell-2-417x235.jpg)"></a>
											<p class="post-meta">Oct 3, 2022 | 12:39 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/03/google-wired-nest-doorbell-on-store-shelves-ahead-oct-6-event/">Google’s wired Nest Doorbell appears on store shelves ahead of Oct 6 event</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/telus-named-5g-connectivity-partner-for-first-canadian-zero-emission-vehicle/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/header-projectarrow-apma-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 11:24 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/telus-named-5g-connectivity-partner-for-first-canadian-zero-emission-vehicle/">Telus named 5G connectivity partner for first Canadian zero-emission vehicle</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/cadillacs-celestiq-ev-means-luxury/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/header-CadillacCelestiqEV-Cadillac-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 3:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/cadillacs-celestiq-ev-means-luxury/">Cadillac&#8217;s Celestiq EV means luxury</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/13/hyundai-plans-offer-feature-over-the-air-updates-all-vehicles-by-2025/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/hyundai-ioniq-5-417x235.jpg)"></a>
											<p class="post-meta">Oct 13, 2022 | 2:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/13/hyundai-plans-offer-feature-over-the-air-updates-all-vehicles-by-2025/">Hyundai plans to offer over-the-air feature updates to all its vehicles by 2025</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/06/loblaws-starts-transporting-goods-from-its-distribution-facility-in-driverless-trucks/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Loblaws-driverless-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 6, 2022 | 12:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/06/loblaws-starts-transporting-goods-from-its-distribution-facility-in-driverless-trucks/">Loblaws starts transporting goods from its distribution facility in driverless trucks</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/05/tesla-phasing-out-uss-sensors/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Tesla-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 5, 2022 | 1:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/05/tesla-phasing-out-uss-sensors/">Tesla to phase out ultrasonic sensors in favour of camera-only Autopilot</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/03/tesla-quarterly-production-and-delivery-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/header-tesla-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 3, 2022 | 2:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/03/tesla-quarterly-production-and-delivery-report/">Tesla broke its quarterly vehicle delivery record in Q3, 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/1st-gen-apple-pencil-doesnt-work-with-ipad-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/1st-gen-apple-pencil-adapter-9-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 4:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/1st-gen-apple-pencil-doesnt-work-with-ipad-pro/">The 1st-Gen Apple Pencil doesn&#8217;t work with the iPad Pro</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/pixel-watch-charger-pixel-buds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/pixel-buds-pro-header-resized-20220908-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 1:14 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/pixel-watch-charger-pixel-buds/">Oddly, Google&#8217;s Pixel Watch charger can charge the Pixel Buds</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/google-wear-os-backups-teardown/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-watch-shapes-face-header-20221013-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 11:44 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/google-wear-os-backups-teardown/">Google working on Wear OS backups, according to teardown details</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/google-testing-ar-glasses-prototype-canada-likely-focals-tech/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/focals-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 11:17 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/google-testing-ar-glasses-prototype-canada-likely-focals-tech/">Google testing AR glasses prototype in Canada, likely with Focals tech</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/apple-woven-usb-c-cable/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/apple-usb-c-cable-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 1:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/apple-woven-usb-c-cable/">Apple has a new woven USB-C-to-USB-C cable</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/apple-dongle-life-continues-ipad-10-usb-c-to-lightning-adapter/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/1st-gen-apple-pencil-adapter-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 4:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/apple-dongle-life-continues-ipad-10-usb-c-to-lightning-adapter/">Apple&#8217;s dongle life continues with the $10 USB-C-to-Lightning adapter</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/disney-plus-doctor-who-canada-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/david-tennant-doctor-who-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 11:09 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/disney-plus-doctor-who-canada-2023/">Disney+ to become Canadian streaming home of Doctor Who in 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/21/house-of-the-dragons-finale-leaks-ahead-of-official-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/house-of-the-dragon-hbo-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 21, 2022 | 6:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/21/house-of-the-dragons-finale-leaks-ahead-of-official-release/">House of the Dragon&#8217;s season finale leaks &#8212; beware of spoilers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/spotify-hifi-service-next-month/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/spotify-header-417x235.jpeg)"></a>
											<p class="post-meta">Oct 19, 2022 | 9:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/spotify-hifi-service-next-month/">Spotify might launch HiFi quality tier next month</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/apples-2022-siri-remote-includes-usb-c/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/header-siriremote-apple-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 11:44 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/apples-2022-siri-remote-includes-usb-c/">Apple&#8217;s 2022 Siri Remote includes USB-C</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/netflix-says-start-charging-for-extra-users-next-year/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/netflix-header-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 10:51 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/netflix-says-start-charging-for-extra-users-next-year/">Netflix says it will start charging you for &#8216;extra users&#8217; next year</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/4k-chromecast-google-tv-android-12-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/chromecast-with-google-tv-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 9:29 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/4k-chromecast-google-tv-android-12-update/">4K Chromecast with Google TV gets Android 12 update</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/fitbit-sense-2-smartwatch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/fitbit-sense-2-20221024-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 7:04 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/fitbit-sense-2-smartwatch-review/">Fitbit Sense 2 Review: Running in reverse</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/apples-macos-ventura-and-ipados-16-now-available/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/macOS-Ventura-Continuity-Camera-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 1:44 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/apples-macos-ventura-and-ipados-16-now-available/">Apple&#8217;s macOS Ventura and iPadOS 16 are now available</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/ipad-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/ipad-2022-review/">iPad (2022) Review: Impressive, but it&#8217;s time to rethink the iPad lineup</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/23/spigen-thin-fit-pixel-7-case-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-7-spigen-thin-fit-case-20221021-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 23, 2022 | 4:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/23/spigen-thin-fit-pixel-7-case-review/">Spigen&#8217;s Thin Fit Pixel 7 case isn&#8217;t exactly thin, but I still like it</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/23/airpods-pro-2nd-gen-charging-case-incase-lanyard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/airpods-pro-2nd-gen-lanyard-417x235.jpg)"></a>
								<p class="post-meta">Oct 23, 2022 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/23/airpods-pro-2nd-gen-charging-case-incase-lanyard-review/">I bought Incase&#8217;s pricey AirPods Pro (2nd-Gen) charging case lanyard so you don&#8217;t have to</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/20/gotham-knights-warner-bros-games-montreal-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/gotham-knights-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 20, 2022 | 7:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/20/gotham-knights-warner-bros-games-montreal-ps5-review/">Canadian-made Gotham Knights is uneven, but offers the Nightwing simulator I always wanted</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/12/google-pixel-7-review-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/google-pixel-7-20221012-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 12, 2022 | 2:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/12/google-pixel-7-review-canada/">Pixel 7 Review: Well refined</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/12/google-pixel-7-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-7-pro-review-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 12, 2022 | 1:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/12/google-pixel-7-pro-review/">Pixel 7 Pro Review: Long live the hype</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/06/google-pixel-7-pro-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/dean-with-pix-7-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 6, 2022 | 3:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/06/google-pixel-7-pro-hands-on/">Pixel 7 Pro Hands-on: Flagship worthy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/06/google-pixel-7-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-7-3-417x235.jpg)"></a>
											<p class="post-meta">Oct 6, 2022 | 2:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/06/google-pixel-7-hands-on/">Pixel 7 Hands-on: Built small</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/06/apple-thinks-iphone-14-plus-will-be-a-hit/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/iphone-14-plus-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 6, 2022 | 12:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/06/apple-thinks-iphone-14-plus-will-be-a-hit/">Apple thinks the iPhone 14 Plus will be a hit</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/14/iphone-14-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-14-header-final-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 14, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/14/iphone-14-review/">iPhone 14 Review: Familiar design with camera upgrades</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/apples-macos-ventura-and-ipados-16-now-available/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/macOS-Ventura-Continuity-Camera-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 1:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/apples-macos-ventura-and-ipados-16-now-available/">Apple&#8217;s macOS Ventura and iPadOS 16 are now available</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/ipad-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/ipad-2022-review/">iPad (2022) Review: Impressive, but it&#8217;s time to rethink the iPad lineup</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/25/lg-gram-17-inch-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Gram-Header-417x235.jpg)"></a>
											<p class="post-meta">Sep 25, 2022 | 1:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/25/lg-gram-17-inch-2022-review/">LG&#8217;s Gram 17-inch (2022) laptop is light on weight, but not performance</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/14/m2-macbook-air-review-apples-to-apples/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/Macbook-air-2022-m2-417x235.jpg)"></a>
											<p class="post-meta">Jul 14, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/14/m2-macbook-air-review-apples-to-apples/">M2 MacBook Air Review: Apples to Apples</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mac-book-air-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 5:40 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/">Hands-on with Apple&#8217;s redesigned M2-powered MacBook Air</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/microsoft-surface-laptop-se-20220401-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/">Microsoft’s Surface Laptop SE is a ‘ChrEdgebook’ for students</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/29/sonos-sub-mini-review-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/sub-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 29, 2022 | 4:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/29/sonos-sub-mini-review-hands-on/">Sonos&#8217; Sub Mini is all about that bass, no treble</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/22/sonos-ray-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/sonos-ray-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 22, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/22/sonos-ray-review/">Sonos&#8217; Ray is a decent soundbar lacking the company&#8217;s magic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ray-header-417x235.jpg)"></a>
											<p class="post-meta">May 11, 2022 | 4:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/">Sonos Ray is the company&#8217;s new $349 Soundbar</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/peloton-bike-417x235.jpg)"></a>
											<p class="post-meta">Feb 4, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/">Three months later, I really like the Peloton Bike+ &#8212; with some caveats</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Echo-Show-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 19, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/">Echo Show 15: Big screen, bigger ambition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/28/cadillac-lyriq-electrification-review-hands-on-driving/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 28, 2022 | 12:16 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/28/cadillac-lyriq-electrification-review-hands-on-driving/">Cadillac’s Lyriq is a confident stride towards electrification</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Hummer-EV-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/">GM&#8217;s Hummer EV is a comeback story in the making</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/fitbit-sense-2-smartwatch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/fitbit-sense-2-20221024-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 7:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/fitbit-sense-2-smartwatch-review/">Fitbit Sense 2 Review: Running in reverse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/23/spigen-thin-fit-pixel-7-case-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-7-spigen-thin-fit-case-20221021-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 23, 2022 | 4:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/23/spigen-thin-fit-pixel-7-case-review/">Spigen&#8217;s Thin Fit Pixel 7 case isn&#8217;t exactly thin, but I still like it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/23/airpods-pro-2nd-gen-charging-case-incase-lanyard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/airpods-pro-2nd-gen-lanyard-417x235.jpg)"></a>
											<p class="post-meta">Oct 23, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/23/airpods-pro-2nd-gen-charging-case-incase-lanyard-review/">I bought Incase&#8217;s pricey AirPods Pro (2nd-Gen) charging case lanyard so you don&#8217;t have to</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/17/peak-design-sage-everyday-new-favourite-iphone-14-pro-case/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/peak-design-iphone-14-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2022 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/17/peak-design-sage-everyday-new-favourite-iphone-14-pro-case/">Peak Design&#8217;s &#8216;Sage&#8217; Everyday is my new favourite iPhone 14 Pro case</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/12/google-pixel-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-watch-review-20221012-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 12, 2022 | 1:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/12/google-pixel-watch-review/">Pixel Watch Review: Jack of all trades, master of some</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/09/audio-technica-at2020usb-x-microphone-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/audio-technica-at2020usb-x-20221007-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 9, 2022 | 1:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/09/audio-technica-at2020usb-x-microphone-review/">My favourite part of Audio-Technica&#8217;s AT2020USB-X mic is the mute switch</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/gotham-knights-warner-bros-games-montreal-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/gotham-knights-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/gotham-knights-warner-bros-games-montreal-ps5-review/">Canadian-made Gotham Knights is uneven, but offers the Nightwing simulator I always wanted</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/custom-xbox-elite-series-2-gamepads-149-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/xbox-elite-series-2-gamepad-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/custom-xbox-elite-series-2-gamepads-149-canada/">Custom Xbox Elite Series 2 gamepads start at $149 in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/07/splatoon-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/splatoon-3-screenshot-6-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/07/splatoon-3-review/">Splatoon 3 is a lot like its predecessor, but that&#8217;s okay</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-ps5-review-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/the-last-of-us-part-1-header-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2022 | 11:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/the-last-of-us-part-i-ps5-review-2/">The Last of Us Part I is a worthy remake for newcomers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/03/annapurna-interactive-hindsight-game-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/hindsight-game-key-art-417x235.jpg)"></a>
											<p class="post-meta">Aug 3, 2022 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/03/annapurna-interactive-hindsight-game-nintendo-switch-review/">Hindsight is an achingly beautiful reflection on family that hits close to home</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/26/xenoblade-chronicles-3-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/Switch_XB3_Direct_Battle_ENG_SCRN_06_scaled2-417x235.jpg)"></a>
											<p class="post-meta">Jul 26, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/26/xenoblade-chronicles-3-nintendo-switch-review/">Xenoblade Chronicles 3 is the game I needed right now</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/ios-header-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2022 | 8:26 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/12/ios-16-review-new-lock-screen-new-you/">iOS 16 Review: New lock screen, new you?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/m2-ipad-pro-hands-on-apple/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/big-ipad-big-dreams-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 9:50 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/m2-ipad-pro-hands-on-apple/">M2 iPad Pro: Big iPad, big dreams</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/22/batman-beyond-gotham-knights-new-batman-game-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/batman-beyond-417x235.jpg)"></a>
								<p class="post-meta">Oct 22, 2022 | 11:05 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/22/batman-beyond-gotham-knights-new-batman-game-editorial/">Batman Beyond should be the next Batman game after Gotham Knights</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/20/persona-series-25th-anniversary-personal-essay/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/persona-series-cast-417x235.jpg)"></a>
								<p class="post-meta">Oct 20, 2022 | 8:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/20/persona-series-25th-anniversary-personal-essay/">How the Persona series changed my outlook on life</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/20/accessibility-in-gaming-lessons-a11yto-conference-toronto-october-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/a11yto-steve-saylor-417x235.jpg)"></a>
								<p class="post-meta">Oct 20, 2022 | 6:56 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/20/accessibility-in-gaming-lessons-a11yto-conference-toronto-october-2022/">Gaming industry explains how accessibility can improve games for everyone</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/18/anyone-can-get-value-from-apple-watch-ultra/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/apple-watch-ultra-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 18, 2022 | 7:02 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/18/anyone-can-get-value-from-apple-watch-ultra/">You don&#8217;t need to dive in the ocean to get value from the Apple Watch Ultra</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/17/8-playstation-games-that-deserve-a-remake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/PS-remakes-417x235.jpg)"></a>
								<p class="post-meta">Oct 17, 2022 | 7:06 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/17/8-playstation-games-that-deserve-a-remake/">8 PlayStation games deserving of a remake</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/07/13/why-rogers-outage-july-8-so-bad-prevent-next-one/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/rogers-reliable-network-header-20220712-417x235.jpg)"></a>
											<p class="post-meta">Jul 13, 2022 | 4:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/07/13/why-rogers-outage-july-8-so-bad-prevent-next-one/">Why the Rogers outage was so bad, and how to prevent the next one</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/crtc-2021-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">May 27, 2022 | 1:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/">ISPs and advocacy groups say new CRTC policy does nothing to address current sky-high internet rates</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/freedom-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Mar 25, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/">Wind&#8217;s founder wants to make Freedom Mobile a competitive option for Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-mobilklinik-417x235.jpg)"></a>
											<p class="post-meta">Mar 7, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/">Mobile Klinik&#8217;s rebrand rewards Canadians who extend the life of their phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/5g-telecom-cell-tower-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 23, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/">U.S. C-band 5G rollout a glimpse of what&#8217;s coming in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 21, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/">A decision on Huawei&#8217;s future in Canada might be coming soon: Here&#8217;s how we got here</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/m2-ipad-pro-hands-on-apple/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/big-ipad-big-dreams-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 9:50 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/m2-ipad-pro-hands-on-apple/">M2 iPad Pro: Big iPad, big dreams</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/anyone-can-get-value-from-apple-watch-ultra/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/apple-watch-ultra-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 7:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/anyone-can-get-value-from-apple-watch-ultra/">You don&#8217;t need to dive in the ocean to get value from the Apple Watch Ultra</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/16/googles-pixel-watch-has-me-excited-about-wear-os-again/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-watch-off-wrist-header-20221013-417x235.jpg)"></a>
											<p class="post-meta">Oct 16, 2022 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/16/googles-pixel-watch-has-me-excited-about-wear-os-again/">Google&#8217;s Pixel Watch has me excited about Wear OS again</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/15/xbox-accessibility-showcase-the-importance-of-accessibility/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/xbox-accessibility-showcase-2022-417x235.jpg)"></a>
											<p class="post-meta">Oct 15, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/15/xbox-accessibility-showcase-the-importance-of-accessibility/">Xbox&#8217;s Accessibility Showcase is such an important initiative</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/08/google-stadia-failure-cloud-gaming-potential-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Google-stadia-controller-417x235.jpg)"></a>
											<p class="post-meta">Oct 8, 2022 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/08/google-stadia-failure-cloud-gaming-potential-editorial/">I&#8217;ve hated on Google Stadia, but I genuinely hope others pick up where it left off</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/01/the-last-of-us-hbo-series-trailer-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/the-last-of-us-hbo-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 1, 2022 | 11:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/01/the-last-of-us-hbo-series-trailer-editorial/">Everyone is hyped for HBO&#8217;s The Last of Us TV show, but why?</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/21/mobilesyrup-back-to-school-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/Back-to-school-header-1.jpg)"></a>
											<p class="post-meta">Aug 21, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/21/mobilesyrup-back-to-school-gift-guide-2022-edition/">MobileSyrup&#8217;s back-to-school Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fathers-Day-gift-guide-header-big-icons-417x235.jpg)"></a>
											<p class="post-meta">Jun 2, 2022 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/">MobileSyrup Father&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/macbook-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 1, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/">15 accessories every Mac owner should buy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Mothers-Day-Gift-Guide-Final-417x235.jpg)"></a>
											<p class="post-meta">Apr 24, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/">MobileSyrup Mother&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/apple-watch-strap-417x235.png)"></a>
											<p class="post-meta">Mar 17, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/">Your guide to every Apple Watch band in the Apple Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Beemoon-Mount-417x235.jpg)"></a>
											<p class="post-meta">Mar 15, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/">The best smartphone bike mounts to buy this Spring</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/22/batman-beyond-gotham-knights-new-batman-game-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/batman-beyond-417x235.jpg)"></a>
											<p class="post-meta">Oct 22, 2022 | 11:05 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/22/batman-beyond-gotham-knights-new-batman-game-editorial/">Batman Beyond should be the next Batman game after Gotham Knights</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/persona-series-25th-anniversary-personal-essay/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/persona-series-cast-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/persona-series-25th-anniversary-personal-essay/">How the Persona series changed my outlook on life</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/accessibility-in-gaming-lessons-a11yto-conference-toronto-october-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/a11yto-steve-saylor-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 6:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/accessibility-in-gaming-lessons-a11yto-conference-toronto-october-2022/">Gaming industry explains how accessibility can improve games for everyone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/17/8-playstation-games-that-deserve-a-remake/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/PS-remakes-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2022 | 7:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/17/8-playstation-games-that-deserve-a-remake/">8 PlayStation games deserving of a remake</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/16/is-dollarama-tech-worth-buying/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Dollarama-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 16, 2022 | 1:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/16/is-dollarama-tech-worth-buying/">Are there hidden gems in Dollarama&#8217;s tech section? [Part 1]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/11/toronto-raptors-new-analytics-tech-board-ovo-athletic-centre/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/toronto-raptors-ovo-athletic-centre-court-417x235.jpg)"></a>
											<p class="post-meta">Oct 11, 2022 | 7:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/11/toronto-raptors-new-analytics-tech-board-ovo-athletic-centre/">Toronto Raptors launch first-of-its-kind high-tech analytics board</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-2022-header-2-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 3:43 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/">Heres how the new iPad (2022) compares to its predecessor</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/22/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-october-22/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/unsolved-mysteries-volume-3-417x235.jpg)"></a>
								<p class="post-meta">Oct 22, 2022 | 6:26 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/22/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-october-22/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave and Netflix [Oct. 17-23]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/22/biggest-canadian-telecom-stories-week-rogers-telus-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/telus-1-417x235.jpg)"></a>
								<p class="post-meta">Oct 22, 2022 | 2:07 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/22/biggest-canadian-telecom-stories-week-rogers-telus-bell/">This week in Canadian telecom: MVNOs and delays [Oct. 15-21]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/20/heres-where-to-stream-classic-halloween-movies/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/halloween-header-417x235.jpg)"></a>
								<p class="post-meta">Oct 20, 2022 | 2:15 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/20/heres-where-to-stream-classic-halloween-movies/">Here&#8217;s where to stream classic Halloween movies</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/18/disney-plus-canada-new-content-november-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/disenchanted-417x235.jpg)"></a>
								<p class="post-meta">Oct 18, 2022 | 5:23 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/18/disney-plus-canada-new-content-november-2022/">New on Disney+ Canada: November 2022</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/16/lost-your-airpods-again-heres-how-to-find-them/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/airpods-header-lost-417x235.jpg)"></a>
								<p class="post-meta">Oct 16, 2022 | 9:01 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/16/lost-your-airpods-again-heres-how-to-find-them/">Lost your AirPods again? Here&#8217;s how to find them</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-2022-header-2-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 3:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/">Heres how the new iPad (2022) compares to its predecessor</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/22/biggest-canadian-telecom-stories-week-rogers-telus-bell/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/telus-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 22, 2022 | 2:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/22/biggest-canadian-telecom-stories-week-rogers-telus-bell/">This week in Canadian telecom: MVNOs and delays [Oct. 15-21]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/13/what-is-starlink-best-effort-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/starlink-header-20221013-417x235.jpg)"></a>
											<p class="post-meta">Oct 13, 2022 | 3:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/13/what-is-starlink-best-effort-canada/">What is Starlink&#8217;s &#8216;Best Effort&#8217; service?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/12/playstation-plus-extra-premium-new-games-october-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/dragon-quest-xi-417x235.jpg)"></a>
											<p class="post-meta">Oct 12, 2022 | 1:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/12/playstation-plus-extra-premium-new-games-october-2022/">Here are the games hitting PlayStation Plus Extra and Premium in October 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/10/when-should-you-buy-a-new-iphone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/iphone-14-plus-header-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 10, 2022 | 12:48 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/10/when-should-you-buy-a-new-iphone/">When should you buy a new iPhone?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/07/everything-you-need-to-know-google-stadia-refunds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Stadia-header-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 7, 2022 | 11:58 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/07/everything-you-need-to-know-google-stadia-refunds/">Everything you need to know about Google Stadia refunds ahead of its death</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/22/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-october-22/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/unsolved-mysteries-volume-3-417x235.jpg)"></a>
											<p class="post-meta">Oct 22, 2022 | 6:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/22/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-october-22/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave and Netflix [Oct. 17-23]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/heres-where-to-stream-classic-halloween-movies/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/halloween-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 2:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/heres-where-to-stream-classic-halloween-movies/">Here&#8217;s where to stream classic Halloween movies</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/disney-plus-canada-new-content-november-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/disenchanted-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 5:23 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/disney-plus-canada-new-content-november-2022/">New on Disney+ Canada: November 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/15/streaming-in-canada-apple-tv-plus-crave-disney-plus-netflix-welcome-to-wrexham-ryan-reynolds-rob-mcelhenney/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ryan-reynolds-rob-mcelhenney-welcome-to-wrexham-417x235.jpg)"></a>
											<p class="post-meta">Oct 15, 2022 | 6:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/15/streaming-in-canada-apple-tv-plus-crave-disney-plus-netflix-welcome-to-wrexham-ryan-reynolds-rob-mcelhenney/">Streaming in Canada on Apple TV+, Crave, Disney+ and Netflix [Oct. 10-16]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-werewolf-by-night/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/werewolf-by-night-marvel-417x235.jpg)"></a>
											<p class="post-meta">Oct 8, 2022 | 6:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-werewolf-by-night/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+ and Netflix [Oct. 3-9]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/01/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-entergalactic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/entergalactic-417x235.jpg)"></a>
											<p class="post-meta">Oct 1, 2022 | 6:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/01/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-entergalactic/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+ and Netflix [Sept. 26-Oct. 2]</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/16/lost-your-airpods-again-heres-how-to-find-them/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/airpods-header-lost-417x235.jpg)"></a>
											<p class="post-meta">Oct 16, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/16/lost-your-airpods-again-heres-how-to-find-them/">Lost your AirPods again? Here&#8217;s how to find them</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/12/cyberpunk-progress-export-from-stadia-to-pc/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Cyberpunk-stadia-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 12, 2022 | 8:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/12/cyberpunk-progress-export-from-stadia-to-pc/">Here&#8217;s how you can export your Cyberpunk 2077 progress from Stadia to PC/console</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/09/icloud-shared-photo-library-ios-16-tutorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/iCloud-shared-headerr-417x235.jpg)"></a>
											<p class="post-meta">Oct 9, 2022 | 4:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/09/icloud-shared-photo-library-ios-16-tutorial/">Here&#8217;s how to create iCloud Share Photo Libraries in iOS 16.1</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/06/how-to-watch-the-made-by-google-pixel-launch-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/pixel-7-417x235.jpg)"></a>
											<p class="post-meta">Oct 6, 2022 | 7:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/06/how-to-watch-the-made-by-google-pixel-launch-event/">How to watch the &#8216;Made by Google&#8217; Pixel launch event</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/02/how-to-find-the-songs-youve-shazamed-with-siri/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/shazam-iphone-417x235.jpg)"></a>
											<p class="post-meta">Oct 2, 2022 | 1:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/02/how-to-find-the-songs-youve-shazamed-with-siri/">How to find the songs you&#8217;ve Shazamed with Siri</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/02/ios-16-delete-duplicate-photos/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Duplicates-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 2, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/02/ios-16-delete-duplicate-photos/">Here&#8217;s how iOS 16 can help you clean up your photo library</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/tesla-investors-suing-musk-for-2018-tweet-present-their-case/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/header-tesla-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 4:29 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/tesla-investors-suing-musk-for-2018-tweet-present-their-case/">Tesla investors suing Musk for 2018 tweet present their case</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/25/sasktel-expands-5g-network-to-cut-knife-various-other-rural-saskatchewan-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/sasktel-5g-tower-header-resized-417x235.jpg)"></a>
								<p class="post-meta">Oct 25, 2022 | 10:32 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/25/sasktel-expands-5g-network-to-cut-knife-various-other-rural-saskatchewan-communities/">SaskTel expands 5G network to Cut Knife, various other rural Saskatchewan communities</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/cbsa-review-coming-admitting-wrong-company-listed-on-arrivecan-contract/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/header-arrivecan-sized-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 3:17 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/cbsa-review-coming-admitting-wrong-company-listed-on-arrivecan-contract/">CBSA says review coming after admitting wrong company listed on ArriveCan contract</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/tony-staffieri-confident-rogers-shaw-merger-will-close/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/rogers-shaw-header-20211001-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 12:52 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/tony-staffieri-confident-rogers-shaw-merger-will-close/">Tony Staffieri confident Rogers-Shaw merger will close</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/24/meta-says-might-block-canadians-sharing-news-stories-facebook-bill-c-18/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-meta-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Oct 24, 2022 | 10:28 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/24/meta-says-might-block-canadians-sharing-news-stories-facebook-bill-c-18/">Meta says it might block Canadians from sharing news stories on Facebook if Bill C-18 becomes law</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/10/21/jony-ives-successor-evans-hankey-reportedly-already-leaving-apple/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/apple-1-417x235.jpg)"></a>
								<p class="post-meta">Oct 21, 2022 | 11:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/10/21/jony-ives-successor-evans-hankey-reportedly-already-leaving-apple/">Jony Ive&#8217;s successor Evans Hankey is reportedly already leaving Apple</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/cbsa-review-coming-admitting-wrong-company-listed-on-arrivecan-contract/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/header-arrivecan-sized-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 3:17 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/cbsa-review-coming-admitting-wrong-company-listed-on-arrivecan-contract/">CBSA says review coming after admitting wrong company listed on ArriveCan contract</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/24/meta-says-might-block-canadians-sharing-news-stories-facebook-bill-c-18/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-meta-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 24, 2022 | 10:28 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/24/meta-says-might-block-canadians-sharing-news-stories-facebook-bill-c-18/">Meta says it might block Canadians from sharing news stories on Facebook if Bill C-18 becomes law</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/teksavvy-scrtc-ian-scott-mystery-meetings-telecom/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ian-scott-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 11:51 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/teksavvy-scrtc-ian-scott-mystery-meetings-telecom/">TekSavvy reveals CRTC chair Ian Scott&#8217;s multiple mystery meetings</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/crtc-mvno-decision-sets-rules-between-regional-players-incumbents/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/crtc-header-revamp-with-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 4:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/crtc-mvno-decision-sets-rules-between-regional-players-incumbents/">CRTC decision on MVNO access sets rules between regional players, incumbents</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/arrivecan-cost-80000-to-make-governmetn-spent-more/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/header-arrivecan-sized-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 4:39 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/arrivecan-cost-80000-to-make-governmetn-spent-more/">ArriveCan cost $80,000 to make, but the government spent millions more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/07/arrivecan-app-annual-spending-exceeds-54-million/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/header-arrivecan-sized-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 7, 2022 | 3:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/07/arrivecan-app-annual-spending-exceeds-54-million/">Federal spending on ArriveCan to hit $54 million, double initial claim</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/18/ontario-peel-region-citizens-covid-19-vaccination-phishing-text/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/hacker-guy-header-scaled.jpg)"></a>
											<p class="post-meta">Oct 18, 2022 | 3:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/18/ontario-peel-region-citizens-covid-19-vaccination-phishing-text/">Ontario&#8217;s Peel Region warns citizens of COVID-19 vaccination phishing texts</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/14/city-of-hamilton-regrets-exposing-emails/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/Data-Breach-Report-417x235.jpg)"></a>
											<p class="post-meta">Oct 14, 2022 | 3:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/14/city-of-hamilton-regrets-exposing-emails/">City of Hamilton &#8216;regrets&#8217; exposing emails and names of 450 voters</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/05/crtc-staff-scam-emails-from-fraudster-posing-as-ian-scott/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ian-scott-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 5, 2022 | 2:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/05/crtc-staff-scam-emails-from-fraudster-posing-as-ian-scott/">CRTC staff get scam emails from fraudster posing as Ian Scott</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/29/telus-picks-palo-alto-networks-to-assist-with-5g-network-security/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 29, 2022 | 12:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/29/telus-picks-palo-alto-networks-to-assist-with-5g-network-security/">Telus picks Palo Alto Networks to assist with 5G network security</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/27/47-percent-of-canadians-worried-about-falling-victim-to-cybercrimes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/header-cybercrime-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 27, 2022 | 9:09 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/27/47-percent-of-canadians-worried-about-falling-victim-to-cybercrimes/">47 percent of Canadians worried about falling victim to cybercrimes: poll</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/22/insurance-bureau-of-canada-cybersecurity-survey-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-cyberattack-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2022 | 8:09 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/22/insurance-bureau-of-canada-cybersecurity-survey-2022/">Only 1/3 small, medium-sized Canadian businesses get mandatory cybersecurity training: survey</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/25/sasktel-expands-5g-network-to-cut-knife-various-other-rural-saskatchewan-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/sasktel-5g-tower-header-resized-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2022 | 10:32 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/25/sasktel-expands-5g-network-to-cut-knife-various-other-rural-saskatchewan-communities/">SaskTel expands 5G network to Cut Knife, various other rural Saskatchewan communities</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/20/rogers-launches-technology-centre-focusing-on-smart-mining/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/header-rogerssmartmining-rogers-417x235.jpg)"></a>
											<p class="post-meta">Oct 20, 2022 | 10:41 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/20/rogers-launches-technology-centre-focusing-on-smart-mining/">Rogers launches technology centre focusing on smart mining</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/10/19/spacex-reveals-plans-to-launch-350-mbps-satellite-internet-on-planes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/airplane-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Oct 19, 2022 | 6:13 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/10/19/spacex-reveals-plans-to-launch-350-mbps-satellite-internet-on-planes/">SpaceX reveals plans to launch 350 Mbps satellite internet on planes</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/20/opensignals-5g-mobile-experience-awards-names-canadas-big-three-as-high-performers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/rogers-bell-telus-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2022 | 5:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/20/opensignals-5g-mobile-experience-awards-names-canadas-big-three-as-high-performers/">Opensignal&#8217;s 5G mobile experience awards names Canada&#8217;s big three as high performers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/09/20/bell-fibre-8-gbps-available-in-toronto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/Bell-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2022 | 12:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/09/20/bell-fibre-8-gbps-available-in-toronto/">Bell introduces 8 Gigabit fibre connection in Toronto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/08/31/telus-picks-matrixx-software-for-next-gen-5g-services/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/08/31/telus-picks-matrixx-software-for-next-gen-5g-services/">Telus picks MATRIXX Software to warrant next-gen 5G services</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-videos">
					<a href="https://mobilesyrup.com/videos/" class="title">Videos</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
							<li class="cat-5g">
					<a href="https://mobilesyrup.com/hubpages/the-future-with-5g/" class="title">5G</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-866109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/">Videos</a></li>
<li id="menu-item-881668" class="menu-item menu-item-type-post_type menu-item-object-hubpages menu-item-881668"><a href="https://mobilesyrup.com/hubpages/the-future-with-5g/">5G</a></li>
</ul></nav>		
	</div>
</header>

<!-- <div id='div-gpt-ad-1475102693815-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475102693815-0'); });
  </script>
</div>

<div id='div-gpt-ad-1475185990716-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475185990716-0'); });
  </script>
</div> -->

<!-- /1043318/mobilesyrup/outstream -->
<div id='div-gpt-ad-1663087128354-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663087128354-0'); });
  </script>
</div>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/gaming" class="category-color category gaming">Gaming</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2022/10/25/microsofts-new-surface-devices-are-now-available-in-canada/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Microsoft is bringing the Age of Empires series to mobile again			</h1>
			<h2 class="article-subheader">This is the latest attempt to bring the iconic RTS series to smartphones</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/b56e2d268032f75e2d8a5cece2076af4?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/b56e2d268032f75e2d8a5cece2076af4?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/patrickorourke/">Patrick O'Rourke</a> 
												<a href="https://www.twitter.com/Patrick_ORourke" target="_blank">@Patrick_ORourke</a>
											</div>
					<div class="post-date"><span>Oct 25, 2022</span><span>4:04 PM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="586" height="329" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile.jpg" class="attachment-full size-full wp-post-image" alt="Age of Empires Mobile" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile.jpg 586w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile-300x168.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-mobile-417x235.jpg 417w" sizes="(max-width: 586px) 100vw, 586px" />				
								
				
								
				
				<div class="article-content">
				<p>During <em>Age of Empires&#8217;</em> (AoE) 25th anniversary broadcast, Microsoft and World&#8217;s Edge announced that the long-running real-time strategy (RTS) franchise is coming to iOS and Android.</p>
<p>Little is known about this latest attempt to bring the series to mobile, but the brief trailer hints at a desire to stay faithful to the <em>AoE</em> series&#8217; roots. Microsoft has tried to make <em>Age of Empires</em> happen on mobile in the past &#8212; first with 2014&#8217;s <em>Age of Empires: Castle Seige</em>, a tower defence title, and then also with <em>Age of Empires: World Domination</em>.</p>
<p>Both games shut down shortly after their release.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/YrVrJvJqXR4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>There&#8217;s a possibility touch controls could work great with the <em>AoE</em> series, but I also hope it retains its RTS gameplay and isn&#8217;t full of microtransactions and timed-based gating like<em> Clash of Clans</em>. Hopefully, we see gameplay of the upcoming mobile title soon.</p><div class='body-ad' id='div-gpt-ad-bigbox-instream-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-1'); });</script></div>
<p>During the presentation, the tech giant also confirmed that <em>Age of Empires II</em> and <em>Age of Empires IV</em> are <a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/" data-lasso-id="523374">coming to Xbox consoles in 2023</a>.</p>
<p><em>Image credit: Microsoft</em></p>
<div id='pressboard-ad-sponsorship-msg'></div></p>				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Microsoft is bringing the Age of Empires series to mobile again&url=https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/&title=Microsoft is bringing the Age of Empires series to mobile again&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/10/25/microsoft-age-of-empires-series-mobile/&title=Microsoft is bringing the Age of Empires series to mobile again" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/08/ps5-dualsense-controller-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/10/24/playstation-dualsense-edge-ps5-controller-canada/">PlayStation DualSense Edge PS5 controller costs $270 in Canada</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/10/25/apple-imessage-facetime-outage/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/09/iphone-imessage-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/10/25/apple-imessage-facetime-outage/">Apple&#8217;s iMessage, FaceTime are back online [Update]</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ipad-2022-header-2-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/10/24/heres-how-to-new-ipad-2022-compares-to-its-predecessor/">Heres how the new iPad (2022) compares to its predecessor</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<!-- /1043318/mobilesyrup/gaming/article/leaderboard_instream_1 -->
<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/07/switch-n64-gamepad-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/10/25/nintendo-controllers-nes-snes-n64-apple-devices-support/">Retro Nintendo controllers now work with Apple devices</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/age-of-empires-IV-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Patrick O'Rourke</span>
					<h2><a href="https://mobilesyrup.com/2022/10/25/age-of-empires-ii-iv-coming-to-xbox-2023/">Age of Empires II and IV are coming to Xbox in 2023</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/ps5-dualsense-edge-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/10/25/playstation-dualsense-edge-controller-ps5-pre-orders-canada/">Canadians can now pre-order the pricey DualSense Edge PS5 controller</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/10/a-memoir-blue-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/10/24/annapurna-interactive-a-memoir-blue-ios-release/">Annapurna Interactive&#8217;s A Memoir Blue coming to iOS on November 3</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu-3 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">SyrupArcade</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">Gaming</a></li></ul>
</li><li role="none"  class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/" role="menuitem" class="">News</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/" role="menuitem" class="">Streaming</a></li></ul>
</li><li role="none"  class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/" role="menuitem" class="">Reviews</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" role="menuitem" class="">Gaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li></ul>
</li><li role="none"  class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/" role="menuitem" class="">Features</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/" role="menuitem" class="">Editorials</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" role="menuitem" class="">Buyers&#8217; Guide</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/" role="menuitem" class="">General</a></li></ul>
</li><li role="none"  class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/" role="menuitem" class="">Resources</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/" role="menuitem" class="">General</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/" role="menuitem" class="">Streaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" role="menuitem" class="">How-to&#8217;s</a></li>	<li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/" role="menuitem" class="">Rate Plans</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/" role="menuitem" class="">Business</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/" role="menuitem" class="">Government</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/" role="menuitem" class="">Security &amp; Privacy</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/" role="menuitem" class="">5G &amp; Infrastructure</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/" role="menuitem" class="">Videos</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-hubpages menu-item-881668"><a href="https://mobilesyrup.com/hubpages/the-future-with-5g/" role="menuitem" class="">5G</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"894446 https:\/\/mobilesyrup.com\/?p=894446","disqusShortname":"mobilesyrup","disqusTitle":"Microsoft is bringing the Age of Empires series to mobile again","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/10\/25\/microsoft-age-of-empires-series-mobile\/","postId":"894446"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-3143766-2","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"308"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?ver=1666162894' id='lasso-ga-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'193906384',post:'894446',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '894446' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>