<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>SpaceX fires employees criticizing founder Elon Musk</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<!--<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>-->	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-2S9R2W7X37"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-2S9R2W7X37');
	</script>
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Gwynne Shotwell, president of SpaceX, said the firings were for making others feel &quot;uncomfortable, intimidated and bullied, and/or angry.&quot;" />
	<link rel="canonical" href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SpaceX fires employees criticizing founder Elon Musk" />
	<meta property="og:description" content="Gwynne Shotwell, president of SpaceX, said the firings were for making others feel &quot;uncomfortable, intimidated and bullied, and/or angry.&quot;" />
	<meta property="og:url" content="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-06-20T18:01:25+00:00" />
	<meta property="article:modified_time" content="2022-06-20T18:05:20+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-1024x576.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@nida_zafar" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nida Zafar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mobilesyrup.com/#organization","name":"MobileSyrup","url":"https://mobilesyrup.com/","sameAs":["https://www.instagram.com/mobilesyrup/","https://www.youtube.com/user/MobileSyrup","https://www.facebook.com/MobileSyrup/","https://twitter.com/MobileSyrup"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mobilesyrup.com/#/schema/logo/image/","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","width":1062,"height":161,"caption":"MobileSyrup"},"image":{"@id":"https://mobilesyrup.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://mobilesyrup.com/#website","url":"https://mobilesyrup.com/","name":"MobileSyrup","description":"Canada’s news source for all things tech","publisher":{"@id":"https://mobilesyrup.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mobilesyrup.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#primaryimage","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock.png","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock.png","width":4722,"height":2654},{"@type":"WebPage","@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#webpage","url":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/","name":"SpaceX fires employees criticizing founder Elon Musk","isPartOf":{"@id":"https://mobilesyrup.com/#website"},"primaryImageOfPage":{"@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#primaryimage"},"datePublished":"2022-06-20T18:01:25+00:00","dateModified":"2022-06-20T18:05:20+00:00","description":"Gwynne Shotwell, president of SpaceX, said the firings were for making others feel \"uncomfortable, intimidated and bullied, and/or angry.\"","breadcrumb":{"@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/"]}]},{"@type":"BreadcrumbList","@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mobilesyrup.com/"},{"@type":"ListItem","position":2,"name":"SpaceX fires employees criticizing founder Elon Musk"}]},{"@type":"Article","@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#article","isPartOf":{"@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#webpage"},"author":{"@id":"https://mobilesyrup.com/#/schema/person/9291b4cd8ca23e1efac17121323fcb2f"},"headline":"SpaceX fires employees criticizing founder Elon Musk","datePublished":"2022-06-20T18:01:25+00:00","dateModified":"2022-06-20T18:05:20+00:00","mainEntityOfPage":{"@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#webpage"},"wordCount":184,"commentCount":0,"publisher":{"@id":"https://mobilesyrup.com/#organization"},"image":{"@id":"https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#primaryimage"},"thumbnailUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock.png","keywords":["twitter","Elon Musk","SpaceX"],"articleSection":["Apps &amp; Software","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://mobilesyrup.com/#organization"}},{"@type":"Person","@id":"https://mobilesyrup.com/#/schema/person/9291b4cd8ca23e1efac17121323fcb2f","name":"Nida Zafar","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mobilesyrup.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c70759b5c98dbb048b72427dc2f89d17?s=96&d=mm","contentUrl":"https://secure.gravatar.com/avatar/c70759b5c98dbb048b72427dc2f89d17?s=96&d=mm","caption":"Nida Zafar"},"description":"Nida is a graduate of the joint journalism program at the University of Toronto and Centennial College. She enjoys exploring new Apple products and catching the latest releases on Netflix.","sameAs":["https://www.nidaszafar.com/","https://twitter.com/nida_zafar"],"url":"https://mobilesyrup.com/author/nidazafar/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; SpaceX fires employees criticizing founder Elon Musk Comments Feed" href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-live-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1655363493' type='text/css' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?ver=1655363493' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-981' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-roboto-slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/874299" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=874299' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F06%2F20%2Fspacex-fires-employees-criticizing-founder-elon-musk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F06%2F20%2Fspacex-fires-employees-criticizing-founder-elon-musk%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type="text/css">
			:root{
				--lasso-main: #70112a !important;
				--lasso-title: black !important;
				--lasso-button: #70112a !important;
				--lasso-secondary-button: #70112a !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #f70f37 !important;
				--lasso-cons: black !important;
			}
			
			
		</style>
			<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=2049065674"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

  var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();

 var mappingrightrail2=googletag.sizeMapping().
   addSize([992, 0], [[300, 250], [300, 600]]).  //desktop
   addSize([768, 0], [[300, 250], [300, 600]]). //tablet
   addSize([320, 0], [300, 250]). //mobile
  build();

// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_2', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-rightrail-2').defineSizeMapping(mappingrightrail2).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_1', [300, 250], 'div-gpt-ad-bigbox-instream-1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_2', [300, 250], 'div-gpt-ad-bigbox-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_3', [300, 250], 'div-gpt-ad-bigbox-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_instream_4', [300, 250], 'div-gpt-ad-bigbox-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_comment', [[300, 600], [300, 250]], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>

<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","874299"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-874299 single-format-standard mob-menu-slideout-over elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-867877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/diablo-immortal-header-scaled-1-417x235.jpeg)"></a>
								<p class="post-meta">Jun 20, 2022 | 3:24 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/">Diablo Immortal earned $24 million in its first two weeks of release</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/19/ps-plus-extra-premium-upgrade-question/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/returnal-417x235.jpg)"></a>
								<p class="post-meta">Jun 19, 2022 | 11:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/19/ps-plus-extra-premium-upgrade-question/">Did you upgrade to PS Plus Extra or Premium?</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/18/ar-mobile-game-peridot-looks-like-another-charming-hit-for-niantic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Peridot-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 18, 2022 | 11:15 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/18/ar-mobile-game-peridot-looks-like-another-charming-hit-for-niantic/">AR mobile game Peridot looks like another charming hit for Niantic</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/final-fantasy-vii-rebirth-417x235.jpg)"></a>
								<p class="post-meta">Jun 18, 2022 | 11:06 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/">More developers should approach remakes like Square Enix has with Final Fantasy VII</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/18/behaviour-interactives-jurassic-world-primal-ops-soft-launches-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Jurassic-World-Primal-Ops-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 18, 2022 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/18/behaviour-interactives-jurassic-world-primal-ops-soft-launches-in-canada/">Behaviour Interactive’s Jurassic World Primal Ops soft launches in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/17/pokemon-snap-nintendo-switch-online-expansion-pack/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/pokemon-snap-417x235.jpg)"></a>
								<p class="post-meta">Jun 17, 2022 | 11:45 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/17/pokemon-snap-nintendo-switch-online-expansion-pack/">Pokémon Snap is coming to Nintendo Switch Online&#8217;s Expansion Pack</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/diablo-immortal-header-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 20, 2022 | 3:24 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/">Diablo Immortal earned $24 million in its first two weeks of release</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/19/ps-plus-extra-premium-upgrade-question/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/returnal-417x235.jpg)"></a>
											<p class="post-meta">Jun 19, 2022 | 11:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/19/ps-plus-extra-premium-upgrade-question/">Did you upgrade to PS Plus Extra or Premium?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/ar-mobile-game-peridot-looks-like-another-charming-hit-for-niantic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Peridot-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 11:15 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/ar-mobile-game-peridot-looks-like-another-charming-hit-for-niantic/">AR mobile game Peridot looks like another charming hit for Niantic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/final-fantasy-vii-rebirth-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/">More developers should approach remakes like Square Enix has with Final Fantasy VII</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/behaviour-interactives-jurassic-world-primal-ops-soft-launches-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Jurassic-World-Primal-Ops-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/behaviour-interactives-jurassic-world-primal-ops-soft-launches-in-canada/">Behaviour Interactive’s Jurassic World Primal Ops soft launches in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/pokemon-snap-nintendo-switch-online-expansion-pack/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/pokemon-snap-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 11:45 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/pokemon-snap-nintendo-switch-online-expansion-pack/">Pokémon Snap is coming to Nintendo Switch Online&#8217;s Expansion Pack</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/diablo-immortal-header-scaled-1-417x235.jpeg)"></a>
								<p class="post-meta">Jun 20, 2022 | 3:24 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/">Diablo Immortal earned $24 million in its first two weeks of release</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-logo-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 2:50 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/">Apple&#8217;s AR glasses are currently in the design development stage: report</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-417x235.png)"></a>
								<p class="post-meta">Jun 20, 2022 | 2:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/">SpaceX fires employees criticizing founder Elon Musk</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/fido-offering-some-customers-5gb-of-free-data-per-month-for-15-months/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/fido-header-20220224-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 1:45 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/fido-offering-some-customers-5gb-of-free-data-per-month-for-15-months/">Fido offering some customers 5GB of free data per month for 15 months</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iPhone-text-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 1:29 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/">Google wants beef with Apple, uses Drake&#8217;s new track as a diss</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/strong-airtag-sales-indicate-apple-could-be-working-on-2nd-gen-bluetooth-tracker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/airtag-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 12:38 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/strong-airtag-sales-indicate-apple-could-be-working-on-2nd-gen-bluetooth-tracker/">Strong AirTag sales indicate Apple could be working on 2nd-gen Bluetooth tracker</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/quebecor-wins-the-freedom-mobile-jackpot/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-quebecor-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 10:49 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/quebecor-wins-the-freedom-mobile-jackpot/">Québecor wins the Freedom Mobile jackpot</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/telus-3500mhz-5g-deployment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/telus-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 17, 2022 | 10:16 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/telus-3500mhz-5g-deployment/">Telus announces 3500MHz 5G deployment in Toronto, Montreal, and more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/changes-canadian-carrier-rate-plans-fido-bell-rogers-telus-freedom-4/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/bell-and-rogers-internet-deals-2-watermark-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 3:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/changes-canadian-carrier-rate-plans-fido-bell-rogers-telus-freedom-4/">Here are the changes to Canadian mobile rate plans this week [June 16 &#8211; 22]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/bell-5g-announcement-toronto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/bell-header-3-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 2:36 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/bell-5g-announcement-toronto/">Bell announces &#8216;5G+&#8217; deployment starting in Toronto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/crtc-bell-penalties-videotron-telephone-pole-dispute/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/CRTC-header-dark-mode-new-WM-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 12:48 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/crtc-bell-penalties-videotron-telephone-pole-dispute/">CRTC fined Bell $7.5 million over Vidéotron telephone pole dispute</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/rogers-3500mhz-5g-deployment-nanaimo-bc/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/rogers-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 11:29 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/rogers-3500mhz-5g-deployment-nanaimo-bc/">Rogers&#8217; 3500MHz 5G goes live in Toronto, Montreal and more</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/nothing-phone-1-auction/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/nothing-phone-back-reveal-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 9:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/nothing-phone-1-auction/">Nothing to put first 100 Phone (1) units up for auction starting June 21</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/samsung-might-already-be-shelving-the-galaxy-fe-series/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/s20-fe-back-watermark-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 1:17 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/samsung-might-already-be-shelving-the-galaxy-fe-series/">Samsung might already be shelving the Galaxy FE series</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/nothing-phone-1-video-light-up-strips/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/nothing-phone-1-back-and-side-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 9:28 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/nothing-phone-1-video-light-up-strips/">Check out the Nothing Phone (1)&#8217;s light-up strips on display in new video</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/tcl-announces-30-xe-5g-now-available-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/tcl-50-5g-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 8:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/tcl-announces-30-xe-5g-now-available-in-canada/">TCL&#8217;s 30 5G and 30 XE 5G smartphones now available in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/apple-to-distribute-repaired-iphones-eco-friendly-packaging-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/iphone-12-mini-purple-scaled.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 2:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/apple-to-distribute-repaired-iphones-eco-friendly-packaging-report/">Apple to distribute repaired iPhone 12s in eco-friendly packaging: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/nothing-phone-1-back-reveal/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/nothing-phone-back-reveal-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 9:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/nothing-phone-1-back-reveal/">Nothing shares picture of Phone (1) backplate ahead of July reveal</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/select-models-of-apples-new-m2-macbook-pros-delayed-until-august/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/macbook-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 1:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/select-models-of-apples-new-m2-macbook-pros-delayed-until-august/">Select models of Apple’s new M2 MacBook Pros delayed until August</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/apples-m2-powered-13-inch-macbook-pro-now-available/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/macbook-pro-69-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/apples-m2-powered-13-inch-macbook-pro-now-available/">Apple&#8217;s M2-powered 13-inch MacBook Pro is now available</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/this-pc-powered-orchestra-makes-music-with-floppy-disk-drives/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/floppotron-header.jpeg)"></a>
											<p class="post-meta">Jun 16, 2022 | 8:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/this-pc-powered-orchestra-makes-music-with-floppy-disk-drives/">This PC-powered orchestra makes music with floppy disk drives</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/googles-material-you-design-language-could-come-to-chrome-os/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/material-you-header-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 16, 2022 | 5:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/googles-material-you-design-language-could-come-to-chrome-os/">Google&#8217;s &#8216;Material You&#8217; design language could come to Chrome OS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/oled-macbook-air-ipad-pro-coming-2024-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/ipad-pro-4-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 5:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/oled-macbook-air-ipad-pro-coming-2024-report/">OLED MacBook Air and iPad Pro coming in 2024: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/ipados-16-features-code-allowing-apple-enable-stage-manager-older-ipads/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/ipad-pro-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 3:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/ipados-16-features-code-allowing-apple-enable-stage-manager-older-ipads/">iPadOS 16 features code allowing Apple to enable &#8216;Stage Manager&#8217; on older iPads</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-417x235.png)"></a>
											<p class="post-meta">Jun 20, 2022 | 2:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/">SpaceX fires employees criticizing founder Elon Musk</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iPhone-text-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 1:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/">Google wants beef with Apple, uses Drake&#8217;s new track as a diss</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/apple-tv-remote-app-returns-to-the-app-store-with-ios-16/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-tv-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 10:16 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/apple-tv-remote-app-returns-to-the-app-store-with-ios-16/">Apple &#8216;TV remote&#8217; app returns to the App Store with iOS 16</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/meta-partnering-with-luxury-fashion-brands-for-new-avatars-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Meta-Avatars-Store-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 2:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/meta-partnering-with-luxury-fashion-brands-for-new-avatars-store/">Meta partnering with luxury fashion brands for new Avatars Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/google-maps-aims-to-help-you-get-through-rush-hour-with-nearby-traffic-widget/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/google-android-maps-widget-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/google-maps-aims-to-help-you-get-through-rush-hour-with-nearby-traffic-widget/">Google Maps&#8217; new Android widget aims to help you navigate rush hour traffic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/facebook-making-changes-to-algorithm-to-challenge-tiktok/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-meta-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 9:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/facebook-making-changes-to-algorithm-to-challenge-tiktok/">Facebook making changes to algorithm to challenge TikTok</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/ge-appliances-smart-washing-machine-dryer-alexa-support/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/GE-washer-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 8:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/ge-appliances-smart-washing-machine-dryer-alexa-support/">GE Appliance&#8217;s new washer features Alexa support</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/10/meta-is-discontinuing-all-consumer-versions-of-its-portal-smart-display/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/Portal-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 10, 2022 | 2:10 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/10/meta-is-discontinuing-all-consumer-versions-of-its-portal-smart-display/">Meta is discontinuing all &#8216;consumer versions&#8217; of its Portal smart display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/google-blames-sonos-pixel-device-set-up-issue/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Pixel-6-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 4:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/google-blames-sonos-pixel-device-set-up-issue/">Google blames Sonos for Pixel device set up issue</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/06/apple-refreshes-home-app-with-new-design-wwdc-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/home-app-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 6, 2022 | 1:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/06/apple-refreshes-home-app-with-new-design-wwdc-2022/">Apple refreshes Home app with new design across iPhone iPad and Mac</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/31/amazon-cloud-cam-free-free-camera-service-shut-down/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/amazon-cloud-cam-417x235.jpg)"></a>
											<p class="post-meta">May 31, 2022 | 9:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/31/amazon-cloud-cam-free-free-camera-service-shut-down/">Amazon Cloud Cam users to receive free camera amid service shut down</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/31/irobots-irobot-os-allows-its-devices-to-get-smarter-over-time/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Roomba-j7_j7_Object-Detection-header-417x235.jpg)"></a>
											<p class="post-meta">May 31, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/31/irobots-irobot-os-allows-its-devices-to-get-smarter-over-time/">iRobot&#8217;s iRobot OS allows its devices to get smarter over time</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/teslas-sentry-mode-records-truck-owner-unplugging-charging-model-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Tesla-unplug-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 12:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/teslas-sentry-mode-records-truck-owner-unplugging-charging-model-3/">Tesla&#8217;s &#8216;Sentry Mode&#8217; records a truck owner unplugging a charging Model 3</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/tesla-raises-model-s-model-x-and-model-3-prices-twice-in-two-months/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/tesla-model-x-1-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 10:48 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/tesla-raises-model-s-model-x-and-model-3-prices-twice-in-two-months/">Tesla raises Model S, Model X and Model 3 cost twice in two months</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/08/b-c-government-to-install-20-new-electric-vehicle-chargers-in-langford/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/01/Ev-charger-header.jpg)"></a>
											<p class="post-meta">Jun 8, 2022 | 6:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/08/b-c-government-to-install-20-new-electric-vehicle-chargers-in-langford/">B.C. government to install 20 new electric vehicle chargers in Langford</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/ford-f-150-lightning-owners-receive-adapters-to-charge-stranded-teslas/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/lightning-ford-ev-header-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 11:11 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/ford-f-150-lightning-owners-receive-adapters-to-charge-stranded-teslas/">Ford F-150 Lightning owners receive adapters to charge stranded Teslas</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/06/apple-carplay-gets-new-look-and-features-at-wwdc/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/wwdc-carplay-417x235.jpg)"></a>
											<p class="post-meta">Jun 6, 2022 | 1:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/06/apple-carplay-gets-new-look-and-features-at-wwdc/">Apple reveals new CarPlay look and features at WWDC 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/03/tesla-reportedly-paid-pr-firm-monitor-employees-online-2017-2018/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-tesla-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 3, 2022 | 12:58 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/03/tesla-reportedly-paid-pr-firm-monitor-employees-online-2017-2018/">Tesla reportedly paid PR firm to monitor employees online in 2017 and 2018</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-logo-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 2:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/">Apple&#8217;s AR glasses are currently in the design development stage: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/strong-airtag-sales-indicate-apple-could-be-working-on-2nd-gen-bluetooth-tracker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/airtag-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 12:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/strong-airtag-sales-indicate-apple-could-be-working-on-2nd-gen-bluetooth-tracker/">Strong AirTag sales indicate Apple could be working on 2nd-gen Bluetooth tracker</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/meta-vr-prototypes-aim-to-pass-visual-turing-test/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Meta-vr-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/meta-vr-prototypes-aim-to-pass-visual-turing-test/">Meta is working on several VR prototypes that aim to pass the Visual Turing test</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/14/sonys-walkman-is-making-a-pricey-digital-comeback/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/sony-walkman-header-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 14, 2022 | 8:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/14/sonys-walkman-is-making-a-pricey-digital-comeback/">Sony&#8217;s Walkman is making a pricey digital comeback</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/14/samsung-galaxy-fit-3-late-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/galaxy-fit2-417x235.jpg)"></a>
											<p class="post-meta">Jun 14, 2022 | 8:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/14/samsung-galaxy-fit-3-late-2022/">Samsung Galaxy Fit 3 expected to launch in late 2022, or early 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/08/the-next-evolution-of-razers-kishi-mobile-controller-is-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/razer-kishi-v2-header-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 8, 2022 | 6:40 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/08/the-next-evolution-of-razers-kishi-mobile-controller-is-here/">The next evolution of Razer&#8217;s Kishi Mobile controller is here</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/uncharted-starring-tom-holland-lands-on-netflix-on-july-15th/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/uncharted-movie-1-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 10:15 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/uncharted-starring-tom-holland-lands-on-netflix-on-july-15th/">Uncharted, starring Tom Holland, lands on Netflix on July 15th</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/game-of-thrones-spin-off-starring-kit-harington-coming/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/game-of-thrones-jon-and-dany-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 2:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/game-of-thrones-spin-off-starring-kit-harington-coming/">Game of Thrones spin-off starring Kit Harington reportedly in the works</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/season-3-of-canadas-drag-race-premieres-on-crave-on-july-14/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/canadas-drag-race-header-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jun 15, 2022 | 5:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/season-3-of-canadas-drag-race-premieres-on-crave-on-july-14/">Season 3 of Canada&#8217;s Drag Race premieres on Crave on July 14</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/14/netflix-misunderstands-its-own-show-with-squid-game-reality-series/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/squid-game-417x235.jpg)"></a>
											<p class="post-meta">Jun 14, 2022 | 3:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/14/netflix-misunderstands-its-own-show-with-squid-game-reality-series/">Netflix reveals Squid Game reality series, completely missing point of original show</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/netflix-to-release-a-knives-out-sequel-called-glass-onion/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/glass-onion-header-417x235.jpeg)"></a>
											<p class="post-meta">Jun 13, 2022 | 6:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/netflix-to-release-a-knives-out-sequel-called-glass-onion/">Glass Onion: A Knives Out Mystery hits Netflix this holiday season</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/bell-media-tsn-nfl-broadcasts-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/bell-media-header-new-wm-20220312-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/bell-media-tsn-nfl-broadcasts-canada/">TSN, CTV, other Bell Media channels to remain home of NFL in Canada</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/19/djis-microphone-mic-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/dji-mic-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 19, 2022 | 9:03 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/19/djis-microphone-mic-review/">DJI&#8217;s new microphone proves why it&#8217;s my favourite gear company</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/08/mario-strikers-battle-league-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mario-strikers-screenshot-6-417x235.jpg)"></a>
								<p class="post-meta">Jun 8, 2022 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/08/mario-strikers-battle-league-review/">Mario Strikers: Battle League is a great arcade sports game that&#8217;s lacking content</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mac-book-air-417x235.jpg)"></a>
								<p class="post-meta">Jun 7, 2022 | 5:40 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/">Hands-on with Apple&#8217;s redesigned M2-powered MacBook Air</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/03/google-pixel-6-review-story-vlog-6-months-later/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/pixel-6-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 3, 2022 | 4:36 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/03/google-pixel-6-review-story-vlog-6-months-later/">Google&#8217;s Pixel 6 is a little promise and a little payoff</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/29/instaxs-mini-evo-is-fun-regardless-of-its-specs/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/insdtax-evo-header-417x235.jpg)"></a>
								<p class="post-meta">May 29, 2022 | 9:02 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/29/instaxs-mini-evo-is-fun-regardless-of-its-specs/">FujiFilm&#8217;s Instax Mini Evo is fun regardless of its specs</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/05/28/ni-no-kuni-cross-worlds-android-ios-pc-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ni-no-kuni-cross-worlds-417x235.jpg)"></a>
								<p class="post-meta">May 28, 2022 | 11:06 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/05/28/ni-no-kuni-cross-worlds-android-ios-pc-hands-on/">Ni no Kuni: Cross Worlds is a solid, if peculiar, mobile MMO</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/03/google-pixel-6-review-story-vlog-6-months-later/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/pixel-6-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 3, 2022 | 4:36 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/03/google-pixel-6-review-story-vlog-6-months-later/">Google&#8217;s Pixel 6 is a little promise and a little payoff</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/23/samsung-galaxy-fold-3-revisit/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/fold-3-header-417x235.jpg)"></a>
											<p class="post-meta">May 23, 2022 | 11:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/23/samsung-galaxy-fold-3-revisit/">After several months, Samsung&#8217;s Galaxy Fold 3 is still great</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/19/samsungs-galaxy-s22-ultra-is-boring-video/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/samsung-header-417x235.jpg)"></a>
											<p class="post-meta">May 19, 2022 | 4:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/19/samsungs-galaxy-s22-ultra-is-boring-video/">Samsung&#8217;s Galaxy S22 Ultra is boring</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/08/red-magic-7-pro-is-suitable-only-for-the-most-serious-mobile-gamers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/red-magic-7-pro-9-1-417x235.jpg)"></a>
											<p class="post-meta">May 8, 2022 | 1:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/08/red-magic-7-pro-is-suitable-only-for-the-most-serious-mobile-gamers/">Red Magic 7 Pro is suitable only for the most serious mobile gamers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/oneplus-10-pro-5g-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 21, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/21/oneplus-10-pro-review/">OnePlus 10 Pro Review: Lights, camera and not a lot of action</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/oneplus-10-pro-5g-417x235.jpg)"></a>
											<p class="post-meta">Mar 31, 2022 | 10:30 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/31/oneplus-10-pro-hands-on-trust-issues/">OnePlus 10 Pro Hands-on: Trust issues</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mac-book-air-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 5:40 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/m2-macbook-air-impressions-and-hands-on/">Hands-on with Apple&#8217;s redesigned M2-powered MacBook Air</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/microsoft-surface-laptop-se-20220401-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 3, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/03/microsoft-surface-laptop-se-review/">Microsoft’s Surface Laptop SE is a ‘ChrEdgebook’ for students</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/mac-studio-studio-display-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 17, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/apple-mac-studio-studio-display-review/">Apple enters a new era with its impressive Mac Studio and Studio Display</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/ipad-air-header-417x235.jpg)"></a>
											<p class="post-meta">Mar 16, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/16/ipad-air-2022-review/">iPad Air (2022) Review: Flying faster than ever</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/huawei-mateview-gt-header-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 28, 2022 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/28/huawei-mateview-gt-review/">Huawei&#8217;s MateView GT monitor is perfect for my gaming and work setup</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/surface-go-3-20211217-header2-417x235.jpg)"></a>
											<p class="post-meta">Dec 19, 2021 | 1:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/">Microsoft Surface Go 3 Review: Small but not so mighty</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ray-header-417x235.jpg)"></a>
											<p class="post-meta">May 11, 2022 | 4:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/11/sonos-ray-new-350-soundbar/">Sonos Ray is the company&#8217;s new $349 Soundbar</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/peloton-bike-417x235.jpg)"></a>
											<p class="post-meta">Feb 4, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/02/04/peloton-bike-plus-review/">Three months later, I really like the Peloton Bike+ &#8212; with some caveats</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Echo-Show-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 19, 2022 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/19/echo-show-15-review/">Echo Show 15: Big screen, bigger ambition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Govee-Glide-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 4:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/">Govee&#8217;s Glide Wall Light is an affordable RGBIC solution packed with features</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-ix-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 22, 2022 | 8:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/22/bmw-ix-review-a-classy-ev-with-great-infotainment/">BMW iX Review: A classy EV with great infotainment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/bmw-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 20, 2022 | 10:36 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/20/bmw-offers-choice-with-the-new-7-series-and-i7/">BMW offers choice with the new 7-Series and i7</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vinfast-vf8-header-417x235.jpg)"></a>
											<p class="post-meta">Apr 18, 2022 | 3:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/18/vinfast-vf8-vf9-auto-show-hands-on/">VinFast is ready to be the Mazda of the EV world with the new VF8</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Hummer-EV-hero-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/gm-hummer-ev-hands-on/">GM&#8217;s Hummer EV is a comeback story in the making</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Ioniq-5-417x235.jpg)"></a>
											<p class="post-meta">Dec 17, 2021 | 12:50 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/">Hyundai Ioniq 5 hands-on: The devil is in the details</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/19/djis-microphone-mic-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/dji-mic-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 19, 2022 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/19/djis-microphone-mic-review/">DJI&#8217;s new microphone proves why it&#8217;s my favourite gear company</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/29/instaxs-mini-evo-is-fun-regardless-of-its-specs/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/insdtax-evo-header-417x235.jpg)"></a>
											<p class="post-meta">May 29, 2022 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/29/instaxs-mini-evo-is-fun-regardless-of-its-specs/">FujiFilm&#8217;s Instax Mini Evo is fun regardless of its specs</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/19/oneplus-nord-buds-are-the-best-49-earbuds-ive-ever-tested/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Nord-buds-header-417x235.jpg)"></a>
											<p class="post-meta">May 19, 2022 | 2:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/19/oneplus-nord-buds-are-the-best-49-earbuds-ive-ever-tested/">OnePlus&#8217; Nord Buds are the best $49 earbuds I&#8217;ve ever tested</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/15/razers-viper-v2-pro-gets-rid-of-all-the-fluff/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Viper-V2-Pro-header-1-417x235.jpg)"></a>
											<p class="post-meta">May 15, 2022 | 2:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/15/razers-viper-v2-pro-gets-rid-of-all-the-fluff/">Razer&#8217;s Viper V2 Pro mouse gets rid of all the fluff</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/10/dji-mini-3-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/dji-mini-3-pro-header-417x235.jpg)"></a>
											<p class="post-meta">May 10, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/10/dji-mini-3-pro-review/">DJI Mini 3 Pro Review: The little drone that could</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/06/logitech-litra-glow-streaming-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/litra-glow-417x235.jpg)"></a>
											<p class="post-meta">May 6, 2022 | 4:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/06/logitech-litra-glow-streaming-review/">Logitech&#8217;s Litra Glow is the best streaming light under $100</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/08/mario-strikers-battle-league-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/mario-strikers-screenshot-6-417x235.jpg)"></a>
											<p class="post-meta">Jun 8, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/08/mario-strikers-battle-league-review/">Mario Strikers: Battle League is a great arcade sports game that&#8217;s lacking content</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/28/ni-no-kuni-cross-worlds-android-ios-pc-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/ni-no-kuni-cross-worlds-417x235.jpg)"></a>
											<p class="post-meta">May 28, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/28/ni-no-kuni-cross-worlds-android-ios-pc-hands-on/">Ni no Kuni: Cross Worlds is a solid, if peculiar, mobile MMO</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/23/dolmen-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/dolmen_header-417x235.jpg)"></a>
											<p class="post-meta">May 23, 2022 | 2:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/23/dolmen-review/">Dolmen feels like a PlayStation 2 game, for better and worse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/switch-sports-4-417x235.jpg)"></a>
											<p class="post-meta">May 2, 2022 | 4:19 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/02/switch-sports-review/">Switch Sports recaptures the motion-controlled magic of its predecessor</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/lego-star-wars-1-417x235.jpg)"></a>
											<p class="post-meta">Apr 12, 2022 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/12/lego-star-wars-the-skywalker-saga-review/">Lego Star Wars: The Skywalker Saga ushers in the next generation of Lego games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/steam-deck-header-9-417x235.jpg)"></a>
											<p class="post-meta">Apr 7, 2022 | 5:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/07/valves-steam-deck-review/">Valve&#8217;s Steam Deck is the handheld of my dreams</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/07/etchy-sketch.jpg)"></a>
											<p class="post-meta">Jul 16, 2017 | 10:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/">Draw yourself with Toronto-developed Etch A Sketch IT! [App of the Week]</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/19/13-year-old-from-saskatoon-among-apples-swift-student-challenge-winners/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Drake-Jordan-Tim-cook-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 19, 2022 | 4:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/19/13-year-old-from-saskatoon-among-apples-swift-student-challenge-winners/">13-year-old from Saskatoon among Apple&#8217;s Swift Student Challenge winners</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/final-fantasy-vii-rebirth-417x235.jpg)"></a>
								<p class="post-meta">Jun 18, 2022 | 11:06 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/">More developers should approach remakes like Square Enix has with Final Fantasy VII</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/17/new-playstation-plus-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/playstation-plus-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 17, 2022 | 7:11 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/17/new-playstation-plus-hands-on/">PlayStation Plus Extra is quite solid, but Premium needs a lot of work</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/15/9-games-you-may-have-missed-at-summer-game-fest/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Summer-game-fest-417x235.jpg)"></a>
								<p class="post-meta">Jun 15, 2022 | 7:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/15/9-games-you-may-have-missed-at-summer-game-fest/">9 games you may have missed at Summer Game Fest</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/13/xbox-north-american-gaming-lead-christina-verdurmen-canada-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/xbox-starfield-417x235.jpg)"></a>
								<p class="post-meta">Jun 13, 2022 | 4:54 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/13/xbox-north-american-gaming-lead-christina-verdurmen-canada-interview/">Xbox&#8217;s North American gaming lead unpacks Xbox &#038; Bethesda Games Showcase</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/12/what-it-was-like-at-wwdc-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iphone-goes-home-thumbnail-417x235.jpg)"></a>
								<p class="post-meta">Jun 12, 2022 | 4:03 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/12/what-it-was-like-at-wwdc-2022/">What it was like to attend Apple&#8217;s WWDC 2022</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/crtc-2021-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">May 27, 2022 | 1:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/27/isps-advocacy-groups-new-crtc-policy-does-nothing-address-high-internet-rates/">ISPs and advocacy groups say new CRTC policy does nothing to address current sky-high internet rates</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/freedom-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Mar 25, 2022 | 4:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/25/wind-founder-make-freedom-mobile-competitive-option-canadians/">Wind&#8217;s founder wants to make Freedom Mobile a competitive option for Canadians</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/header-mobilklinik-417x235.jpg)"></a>
											<p class="post-meta">Mar 7, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/07/mobile-kliniks-rebrand-awards-canadians-for-expanding-their-phones-lifespan/">Mobile Klinik&#8217;s rebrand rewards Canadians who extend the life of their phone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/5g-telecom-cell-tower-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 23, 2022 | 9:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/23/what-does-us-c-band-5g-mean-for-canada/">U.S. C-band 5G rollout a glimpse of what&#8217;s coming in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 21, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/21/decision-huawei-future-canada-coming-soon-heres-how-we-got-here/">A decision on Huawei&#8217;s future in Canada might be coming soon: Here&#8217;s how we got here</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/final-fantasy-vii-rebirth-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 11:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/square-enix-final-fantasy-vii-rebirth-remake-trilogy-editorial/">More developers should approach remakes like Square Enix has with Final Fantasy VII</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/new-playstation-plus-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/playstation-plus-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 7:11 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/new-playstation-plus-hands-on/">PlayStation Plus Extra is quite solid, but Premium needs a lot of work</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/04/playstation-june-state-of-play-2022-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/ffxvi-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 4, 2022 | 11:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/04/playstation-june-state-of-play-2022-analysis/">PlayStation&#8217;s latest State of Play was easily its best yet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/21/i-havent-really-gamed-in-two-months-and-its-been-great/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/elden-ring-scary-417x235.jpg)"></a>
											<p class="post-meta">May 21, 2022 | 11:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/21/i-havent-really-gamed-in-two-months-and-its-been-great/">I haven&#8217;t really gamed in two months, and it&#8217;s been great</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/15/google-is-setting-up-the-pixel-ecosystem-and-apple-better-watch-out/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/google-ecosyrtem-pixel6-417x235.jpg)"></a>
											<p class="post-meta">May 15, 2022 | 9:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/15/google-is-setting-up-the-pixel-ecosystem-and-apple-better-watch-out/">Google is setting up the Pixel ecosystem, and Apple better watch out</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/14/starfield-redfall-delays-xbox-game-studios-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/bethesda-xbox-scaled.jpg)"></a>
											<p class="post-meta">May 14, 2022 | 11:08 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/14/starfield-redfall-delays-xbox-game-studios-analysis/">All eyes are on Xbox now following Starfield and Redfall delays</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Fathers-Day-gift-guide-header-big-icons-417x235.jpg)"></a>
											<p class="post-meta">Jun 2, 2022 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/02/mobilesyrup-fathers-day-gift-guide-2022-edition/">MobileSyrup Father&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/macbook-pro-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 1, 2022 | 7:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/01/15-accessories-every-mac-owner-should-buy/">15 accessories every Mac owner should buy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/Mothers-Day-Gift-Guide-Final-417x235.jpg)"></a>
											<p class="post-meta">Apr 24, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/24/mobilesyrup-mothers-day-gift-guide-2022-edition/">MobileSyrup Mother&#8217;s Day Gift Guide [2022 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/apple-watch-strap-417x235.png)"></a>
											<p class="post-meta">Mar 17, 2022 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/17/your-guide-to-every-apple-watch-band-in-the-apple-store/">Your guide to every Apple Watch band in the Apple Store</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/Beemoon-Mount-417x235.jpg)"></a>
											<p class="post-meta">Mar 15, 2022 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/03/15/the-best-smartphone-bike-mounts-to-buy-this-spring/">The best smartphone bike mounts to buy this Spring</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/iphone-13-ipad-pro-417x235.jpg)"></a>
											<p class="post-meta">Mar 9, 2022 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/03/09/6-apps-to-help-you-better-understand-your-financial-health/">6 apps to help you better understand your financial health</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/19/13-year-old-from-saskatoon-among-apples-swift-student-challenge-winners/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Drake-Jordan-Tim-cook-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 19, 2022 | 4:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/19/13-year-old-from-saskatoon-among-apples-swift-student-challenge-winners/">13-year-old from Saskatoon among Apple&#8217;s Swift Student Challenge winners</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/15/9-games-you-may-have-missed-at-summer-game-fest/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Summer-game-fest-417x235.jpg)"></a>
											<p class="post-meta">Jun 15, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/15/9-games-you-may-have-missed-at-summer-game-fest/">9 games you may have missed at Summer Game Fest</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/xbox-north-american-gaming-lead-christina-verdurmen-canada-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/xbox-starfield-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 4:54 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/xbox-north-american-gaming-lead-christina-verdurmen-canada-interview/">Xbox&#8217;s North American gaming lead unpacks Xbox &#038; Bethesda Games Showcase</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/12/what-it-was-like-at-wwdc-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iphone-goes-home-thumbnail-417x235.jpg)"></a>
											<p class="post-meta">Jun 12, 2022 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/12/what-it-was-like-at-wwdc-2022/">What it was like to attend Apple&#8217;s WWDC 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/10/cuphead-the-delicious-last-course-studio-mdhr-canada-preview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/cuphead-dlc-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 10, 2022 | 1:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/10/cuphead-the-delicious-last-course-studio-mdhr-canada-preview/">Cuphead: The Delicious Last Course looks like everything I hoped for &#8212; and more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/canadian-developed-game-lego-star-wars-castaways-takes-home-apple-design-awards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-design-awards-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 8:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/canadian-developed-game-lego-star-wars-castaways-takes-home-apple-design-awards/">Canadian-developed game Lego Star Wars Castaways takes home Apple Design Award</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/18/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-paramount-plus-june-18-spiderhead/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/spiderhead-chris-hemsworth-417x235.jpg)"></a>
								<p class="post-meta">Jun 18, 2022 | 6:24 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/18/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-paramount-plus-june-18-spiderhead/">Streaming in Canada on Prime Video, Apple TV+, Crave, Disney+ and Netflix [June 13-19]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/17/how-to-delete-covid-alert/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-covidalertapp-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 17, 2022 | 12:31 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/17/how-to-delete-covid-alert/">Canada decommissions COVID Alert app, here&#8217;s how to delete it</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/13/heres-how-to-watch-the-stanley-cup-final-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Stanley-Cup-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 13, 2022 | 8:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/13/heres-how-to-watch-the-stanley-cup-final-in-canada/">Here&#8217;s how to watch the Stanley Cup final in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/13/everything-you-can-add-to-the-apple-wallet-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-wallet-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 13, 2022 | 7:00 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/13/everything-you-can-add-to-the-apple-wallet-app/">Everything you can add to the Apple Wallet App</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/13/new-playstation-plus-full-games-list-canada-ps1-ps2-psp-ps3-ps4-ps5/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/new-playstation-plus-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 13, 2022 | 2:35 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/13/new-playstation-plus-full-games-list-canada-ps1-ps2-psp-ps3-ps4-ps5/">Here are all 700+ games included with the new PlayStation Plus in Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/13/sony-new-playstation-plus-now-available-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/new-playstation-plus-417x235.jpg)"></a>
								<p class="post-meta">Jun 13, 2022 | 10:54 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/13/sony-new-playstation-plus-now-available-in-canada/">Sony&#8217;s all-new PlayStation Plus is now available in Canada</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/how-to-delete-covid-alert/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-covidalertapp-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 12:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/how-to-delete-covid-alert/">Canada decommissions COVID Alert app, here&#8217;s how to delete it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/everything-you-can-add-to-the-apple-wallet-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-wallet-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/everything-you-can-add-to-the-apple-wallet-app/">Everything you can add to the Apple Wallet App</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/new-playstation-plus-full-games-list-canada-ps1-ps2-psp-ps3-ps4-ps5/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/new-playstation-plus-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 2:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/new-playstation-plus-full-games-list-canada-ps1-ps2-psp-ps3-ps4-ps5/">Here are all 700+ games included with the new PlayStation Plus in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/sony-new-playstation-plus-now-available-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/new-playstation-plus-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 10:54 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/sony-new-playstation-plus-now-available-in-canada/">Sony&#8217;s all-new PlayStation Plus is now available in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/09/canadian-games-summer-game-fest-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/cuphead-417x235.jpg)"></a>
											<p class="post-meta">Jun 9, 2022 | 5:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/09/canadian-games-summer-game-fest-2022/">Here are all of the Canadian games shown off at Summer Game Fest 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/09/summer-game-fest-2022-trailers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/summer-game-fest-2022-417x235.jpg)"></a>
											<p class="post-meta">Jun 9, 2022 | 4:40 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/09/summer-game-fest-2022-trailers/">Here are all the trailers from Summer Game Fest 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/18/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-paramount-plus-june-18-spiderhead/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/spiderhead-chris-hemsworth-417x235.jpg)"></a>
											<p class="post-meta">Jun 18, 2022 | 6:24 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/18/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-paramount-plus-june-18-spiderhead/">Streaming in Canada on Prime Video, Apple TV+, Crave, Disney+ and Netflix [June 13-19]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/11/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-pvod-ms-marvel-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/ms-marvel-disney-plus-417x235.jpg)"></a>
											<p class="post-meta">Jun 11, 2022 | 6:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/11/streaming-in-canada-prime-video-apple-tv-plus-crave-disney-plus-netflix-pvod-ms-marvel-canada/">Streaming in Canada on Prime Video, Apple TV+, Crave, Disney+, Netflix and PVOD [June 6-12]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/10/announcement-trailers-netflix-geeked-week-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/castlevania-noctunre-417x235.jpg)"></a>
											<p class="post-meta">Jun 10, 2022 | 3:22 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/10/announcement-trailers-netflix-geeked-week-2022/">Here are film, TV show and game announcements from Netflix&#8217;s Geeked Week 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/07/disney-plus-canada-new-content-june-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/ms-marvel-417x235.jpg)"></a>
											<p class="post-meta">Jun 7, 2022 | 11:49 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/07/disney-plus-canada-new-content-june-2022/">Here&#8217;s what&#8217;s new on Disney+ Canada in June 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/04/streaming-in-canada-prime-video-apple-tv-plus-crave-netflix-the-boys-season-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/the-boys-butcher-homelander-417x235.jpg)"></a>
											<p class="post-meta">Jun 4, 2022 | 6:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/04/streaming-in-canada-prime-video-apple-tv-plus-crave-netflix-the-boys-season-3/">Streaming in Canada on Prime Video, Apple TV+, Crave and Netflix [May 30-June 5]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/03/new-netflix-originals-in-june/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/man-from-toronto-417x235.jpg)"></a>
											<p class="post-meta">Jun 3, 2022 | 6:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/03/new-netflix-originals-in-june/">Check out Netflix&#8217;s new Originals coming in June</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/heres-how-to-watch-the-stanley-cup-final-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Stanley-Cup-header-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 8:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/heres-how-to-watch-the-stanley-cup-final-in-canada/">Here&#8217;s how to watch the Stanley Cup final in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/12/heres-how-you-can-get-ios-16-on-your-iphone-today/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iOS-16-header-2-417x235.jpg)"></a>
											<p class="post-meta">Jun 12, 2022 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/12/heres-how-you-can-get-ios-16-on-your-iphone-today/">Here&#8217;s how you can get iOS 16 on your iPhone today</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/09/how-to-watch-summer-game-fest-2022-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/summer-game-fest-2022-417x235.jpg)"></a>
											<p class="post-meta">Jun 9, 2022 | 7:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/09/how-to-watch-summer-game-fest-2022-in-canada/">How to watch Summer Game Fest 2022 in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/05/heres-how-to-watch-apples-wwdc-2022-keynote/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/wwdc-2022-1024x576-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 5, 2022 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/05/heres-how-to-watch-apples-wwdc-2022-keynote/">Here’s how to watch Apple’s WWDC 2022 keynote</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/22/how-to-initiate-iphone-features-by-tapping-apple-logo/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/iPhone-back-tap-2-417x235.jpg)"></a>
											<p class="post-meta">May 22, 2022 | 1:36 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/22/how-to-initiate-iphone-features-by-tapping-apple-logo/">Here&#8217;s how you can launch a range of iPhone features by tapping the Apple logo</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/22/how-to-cancel-netflix/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/netflix-header-1-417x235.jpg)"></a>
											<p class="post-meta">May 22, 2022 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/22/how-to-cancel-netflix/">How to cancel Netflix</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/amazons-satellite-internet-service-could-be-coming-to-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-projectkuiper-amazon-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 11:29 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/amazons-satellite-internet-service-could-be-coming-to-canada/">Amazon&#8217;s satellite internet service could be coming to Canada</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/20/quebecor-wins-the-freedom-mobile-jackpot/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-quebecor-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Jun 20, 2022 | 10:49 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/20/quebecor-wins-the-freedom-mobile-jackpot/">Québecor wins the Freedom Mobile jackpot</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/17/quebec-rural-homes-subsidized-starlink/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/starlink-header-how-to-2048x1151-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 17, 2022 | 4:15 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/17/quebec-rural-homes-subsidized-starlink/">Quebec sending letters to eligible households offering subsidized Starlink</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/16/elon-musk-threatens-to-layoff-twitter-employees-following-acquisition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Elon-musk-twitter-Header-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Jun 16, 2022 | 5:40 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/16/elon-musk-threatens-to-layoff-twitter-employees-following-acquisition/">Good guy Elon Musk threatens to lay off Twitter employees following acquisition</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/16/canada-government-bill-new-rules-privacy-ai/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-governmentofcanada-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Jun 16, 2022 | 1:53 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/16/canada-government-bill-new-rules-privacy-ai/">Canadian government&#8217;s new bill proposes expanded rules on privacy, AI</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/06/15/bill-gates-bashes-nfts-greater-fool-theory/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Bill-gates-nft-header-417x235.jpg)"></a>
								<p class="post-meta">Jun 15, 2022 | 1:15 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2022/06/15/bill-gates-bashes-nfts-greater-fool-theory/">Bill Gates bashes NFTs, says they&#8217;re based on the &#8216;greater fool theory&#8217;</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/20/amazons-satellite-internet-service-could-be-coming-to-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-projectkuiper-amazon-417x235.jpg)"></a>
											<p class="post-meta">Jun 20, 2022 | 11:29 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/20/amazons-satellite-internet-service-could-be-coming-to-canada/">Amazon&#8217;s satellite internet service could be coming to Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/17/quebec-rural-homes-subsidized-starlink/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/03/starlink-header-how-to-2048x1151-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 17, 2022 | 4:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/17/quebec-rural-homes-subsidized-starlink/">Quebec sending letters to eligible households offering subsidized Starlink</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/16/canada-government-bill-new-rules-privacy-ai/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-governmentofcanada-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 16, 2022 | 1:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/16/canada-government-bill-new-rules-privacy-ai/">Canadian government&#8217;s new bill proposes expanded rules on privacy, AI</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/13/canada-government-shut-down-covid-alert-app-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/header-covidalertapp-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jun 13, 2022 | 12:17 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/13/canada-government-shut-down-covid-alert-app-report/">Canada may finally kill COVID Alert &#8212; sorry to the 6 people still using it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/09/telus-is-expanding-its-purefibre-network-to-quebecs-granit-region/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-Telus-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 9, 2022 | 12:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/09/telus-is-expanding-its-purefibre-network-to-quebecs-granit-region/">Telus is expanding its PureFibre network to Quebec&#8217;s Granit region</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/08/may-roundup-network-expansions-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/body-celltower-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 8, 2022 | 7:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/08/may-roundup-network-expansions-in-canada/">May roundup: network expansions in Canada</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/03/office-of-canadas-privacy-commissioner-signs-mou-with-abu-dhabi-counterpart/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-governmentofcanada-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 3, 2022 | 3:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/03/office-of-canadas-privacy-commissioner-signs-mou-with-abu-dhabi-counterpart/">Office of Canada&#8217;s Privacy Commissioner signs MOU with Abu Dhabi counterpart</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/31/results-of-joint-investigation-into-tim-hortons-app-will-be-released-wednesday/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/tim-hortons-header-417x235.jpg)"></a>
											<p class="post-meta">May 31, 2022 | 4:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/31/results-of-joint-investigation-into-tim-hortons-app-will-be-released-wednesday/">Results of joint investigation into Tim Hortons app will be released Wednesday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/20/bc-supreme-court-validates-class-actions-against-sony-and-huawei/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/header-court-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">May 20, 2022 | 11:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/20/bc-supreme-court-validates-class-actions-against-sony-and-huawei/">B.C. supreme court validates class action against Sony and Huawei</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/iphone-13-call-417x235.jpg)"></a>
											<p class="post-meta">May 5, 2022 | 5:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/05/government-tracked-canadians-movement-via-smartphones-amid-pandemic/">Government tracked Canadians&#8217; movement via smartphones amid the pandemic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/29/google-expands-options-to-remove-personal-information-from-search-results/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/google-logo-header-08312021-417x235.jpg)"></a>
											<p class="post-meta">Apr 29, 2022 | 3:55 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/29/google-expands-options-to-remove-personal-information-from-search-results/">Google expands options to remove personal information from search results</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/04/vlc-website-header-20220408-417x235.jpg)"></a>
											<p class="post-meta">Apr 8, 2022 | 4:57 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/04/08/china-hacker-group-cicada-vlc-malware-windows/">Chinese hackers use VLC to launch malware on Windows: report</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/10/telus-connect-b-c-communities-kamloops-osoyoos-oliver-to-purefibre-network/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/telus-scaled-watermark-417x235.png)"></a>
											<p class="post-meta">Jun 10, 2022 | 5:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/10/telus-connect-b-c-communities-kamloops-osoyoos-oliver-to-purefibre-network/">Telus to connect B.C. communities of Kamloops and Osoyoos and Oliver to its PureFibre network</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/10/bell-expands-pure-fibre-internet-service-to-london-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/bell-header-new-wm-20211102-417x235.jpg)"></a>
											<p class="post-meta">Jun 10, 2022 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/10/bell-expands-pure-fibre-internet-service-to-london-ontario/">Bell expands pure fibre internet service to London, Ontario</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/09/cottage-goers-wont-miss-out-on-mobile-speeds-if-connected-to-5g-or-4g-networks-study/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-fishingwhileonphone-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jun 9, 2022 | 2:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/09/cottage-goers-wont-miss-out-on-mobile-speeds-if-connected-to-5g-or-4g-networks-study/">Cottage-goers won&#8217;t miss out on mobile speeds if connected to 5G or 4G networks: study</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/06/08/huawei-new-inventions-top-ten-awards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/huawei-instagram-7-scaled-2-417x235.png)"></a>
											<p class="post-meta">Jun 8, 2022 | 9:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/06/08/huawei-new-inventions-top-ten-awards/">Huawei announces new inventions as part of its &#8216;Top Ten Inventions&#8217; awards</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/27/elon-musks-starlink-now-has-400000-subscribers-globally/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/starlink-417x235.jpeg)"></a>
											<p class="post-meta">May 27, 2022 | 4:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/27/elon-musks-starlink-now-has-400000-subscribers-globally/">Elon Musk&#8217;s Starlink now has 400,000 subscribers globally</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/05/18/telus-challenge-against-videotron-5g-spectrum-license-rejected-by-canadian-federal-court/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/05/Telus-updated-header-417x235.jpg)"></a>
											<p class="post-meta">May 18, 2022 | 1:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2022/05/18/telus-challenge-against-videotron-5g-spectrum-license-rejected-by-canadian-federal-court/">Telus’ challenge against Vidéotron 5G spectrum license rejected by Canadian Federal Court</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-videos">
					<a href="https://mobilesyrup.com/videos/" class="title">Videos</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
												</div>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
<li id="menu-item-866109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/">Videos</a></li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/news" class="category-color category news">News</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/06/20/fido-offering-some-customers-5gb-of-free-data-per-month-for-15-months/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				SpaceX fires employees criticizing founder Elon Musk			</h1>
			<h2 class="article-subheader">The criticism was made in a letter and shared with SpaceX employees </h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/c70759b5c98dbb048b72427dc2f89d17?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/c70759b5c98dbb048b72427dc2f89d17?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/nidazafar/">Nida Zafar</a> 
												<a href="https://www.twitter.com/nida_zafar" target="_blank">@nida_zafar</a>
											</div>
					<div class="post-date"><span>Jun 20, 2022</span><span>2:01 PM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="4722" height="2654" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock.png 4722w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-300x169.png 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-1024x576.png 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-768x432.png 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-1536x863.png 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-2048x1151.png 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-417x235.png 417w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/header-spacex2-shutterstock-800x450.png 800w" sizes="(max-width: 4722px) 100vw, 4722px" />				
								
				
								
				
				<div class="article-content">
				<p>SpaceX has fired five people from its team after they shared a letter criticizing company founder Elon Musk.</p>
<p>According to <a href="https://www.reuters.com/technology/spacex-fires-employees-involved-letter-rebuking-musk-nyt-2022-06-17/" data-lasso-id="407498"><em>Reuters</em></a>, the letter titled &#8220;an open letter to the Executives of SpaceX&#8221; said Musk was a &#8220;distraction and embarrassment.&#8221; It listed three demands; SpaceX separates itself from Musk&#8217;s personal brand, holds leadership accountable for making SpaceX a more inclusive workplace, and responds to &#8220;all forms of unacceptable behaviour.&#8221;</p>
<p><a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwj42Omezrz4AhWCZM0KHR7aDzEQFnoECAoQAQ&amp;url=https%3A%2F%2Fwww.nytimes.com%2F2022%2F06%2F17%2Ftechnology%2Fspacex-employees-fired-musk-letter.html&amp;usg=AOvVaw1OXjOZ_LjOF8yQ3RkLmtbl" data-lasso-id="407499"><em>The New York Times</em> </a>reported Gwynne Shotwell, president of SpaceX, sent employees a follow-up email after the dismissals, saying the firings were for making others feel &#8220;uncomfortable, intimidated and bullied, and/or angry because the letter pressured them to sign onto something that did not reflect their views.&#8221;</p>
<p>Musk is currently in the process of buying Twitter, and his current plans involve cutting the company&#8217;s workforce if the deal goes through, <a href="https://mobilesyrup.com/2022/06/16/elon-musk-threatens-to-layoff-twitter-employees-following-acquisition/" data-lasso-id="407468">according to a pitch deck</a> recently shared with potential investors.</p>
<p>During a presentation to Twitter employees, Musk said the social media company &#8220;needs to get healthy&#8221;<a href="https://mobilesyrup.com/2022/06/16/elon-musk-threatens-to-layoff-twitter-employees-following-acquisition/" data-lasso-id="407469"> financially as &#8220;right now costs exceed revenue.&#8221;</a></p><div class='body-ad' id='div-gpt-ad-bigbox-instream-1'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-instream-1'); });</script></div>
<p><em>Image credit: Shutterstock</em></p>
<p>Source: <a href="https://www.reuters.com/technology/spacex-fires-employees-involved-letter-rebuking-musk-nyt-2022-06-17/" target="_blank" rel="noopener" data-lasso-id="407470">Reuters</a></p>
<div id='pressboard-ad-sponsorship-msg'></div></p>				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=SpaceX fires employees criticizing founder Elon Musk&url=https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/&title=SpaceX fires employees criticizing founder Elon Musk&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/06/20/spacex-fires-employees-criticizing-founder-elon-musk/&title=SpaceX fires employees criticizing founder Elon Musk" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<!-- 1043318/mobilesyrup/news/article/bigbox_rightrail_1 -->
<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/06/17/china-says-might-have-detected-signs-of-alien-life/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/china-sky-eye-telescope.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/06/17/china-says-might-have-detected-signs-of-alien-life/">China says it might have detected signs of alien life</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/06/17/apples-m2-powered-13-inch-macbook-pro-now-available/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/macbook-pro-69.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/06/17/apples-m2-powered-13-inch-macbook-pro-now-available/">Apple&#8217;s M2-powered 13-inch MacBook Pro is now available</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/06/15/microsoft-redirects-users-to-edge-amid-explorer-retirement/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/Edge-explorer-headerr.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/06/15/microsoft-redirects-users-to-edge-amid-explorer-retirement/">Microsoft redirects users to Edge amid Explorer retirement</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<!-- 1043318/mobilesyrup/news/article/bigbox_rightrail_2 -->
<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/diablo-immortal-header-scaled-1-417x235.jpeg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/gaming" class="category category-color gaming">Gaming</a>
					<span class="post-meta">by Anthony Testaguzza</span>
					<h2><a href="https://mobilesyrup.com/2022/06/20/diablo-immortal-earned-24-million-in-first-two-weeks-of-release/">Diablo Immortal earned $24 million in its first two weeks of release</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/apple-logo-1-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Patrick O'Rourke</span>
					<h2><a href="https://mobilesyrup.com/2022/06/20/apples-ar-glasses-are-currently-in-the-design-development-stage-report/">Apple&#8217;s AR glasses are currently in the design development stage: report</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/06/20/fido-offering-some-customers-5gb-of-free-data-per-month-for-15-months/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/02/fido-header-20220224-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/deals" class="category category-color deals">Deals</a>
					<span class="post-meta">by Karandeep Oberoi</span>
					<h2><a href="https://mobilesyrup.com/2022/06/20/fido-offering-some-customers-5gb-of-free-data-per-month-for-15-months/">Fido offering some customers 5GB of free data per month for 15 months</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/06/iPhone-text-header-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Karandeep Oberoi</span>
					<h2><a href="https://mobilesyrup.com/2022/06/20/google-wants-beef-with-apple-uses-drakes-new-track-as-a-diss/">Google wants beef with Apple, uses Drake&#8217;s new track as a diss</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867877"><a href="https://mobilesyrup.com/newsletter-signup/">Newsletter</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu-3 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-main-menu-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">SyrupArcade</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/" role="menuitem" class="">Gaming</a></li></ul>
</li><li role="none"  class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/" role="menuitem" class="">News</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/" role="menuitem" class="">Streaming</a></li></ul>
</li><li role="none"  class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/" role="menuitem" class="">Reviews</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" role="menuitem" class="">Smartphones</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" role="menuitem" class="">Tablets &amp; Computers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" role="menuitem" class="">Smart Home</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" role="menuitem" class="">Automotive</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" role="menuitem" class="">Accessories</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" role="menuitem" class="">Gaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" role="menuitem" class="">Apps &amp; Software</a></li></ul>
</li><li role="none"  class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/" role="menuitem" class="">Features</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/" role="menuitem" class="">Carriers</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/" role="menuitem" class="">Editorials</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" role="menuitem" class="">Buyers&#8217; Guide</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/" role="menuitem" class="">General</a></li></ul>
</li><li role="none"  class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/" role="menuitem" class="">Resources</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/" role="menuitem" class="">General</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/" role="menuitem" class="">Streaming</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" role="menuitem" class="">How-to&#8217;s</a></li>	<li role="none"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/" role="menuitem" class="">Rate Plans</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/" role="menuitem" class="">Business</a>
<ul  role='menu' class="sub-menu ">
	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/" role="menuitem" class="">Government</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/" role="menuitem" class="">Security &amp; Privacy</a></li>	<li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/" role="menuitem" class="">5G &amp; Infrastructure</a></li></ul>
</li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866109"><a href="https://mobilesyrup.com/videos/" role="menuitem" class="">Videos</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"874299 https:\/\/mobilesyrup.com\/?p=874299","disqusShortname":"mobilesyrup","disqusTitle":"SpaceX fires employees criticizing founder Elon Musk","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/06\/20\/spacex-fires-employees-criticizing-founder-elon-musk\/","postId":"874299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='lasso-ga-js-extra'>
/* <![CDATA[ */
var lassoGA = {"lasso_ga_tracking_id":"UA-3143766-2","lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"296"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?ver=1655363493' id='lasso-ga-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.4' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1' id='wpcf7-recaptcha-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'193906384',post:'874299',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '874299' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>