<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>The fastest ways to open the camera on Android and iOS</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="iOS and Android are rife with quick access toggles and gestures to launch their respective camera apps" />
	<link rel="canonical" href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The fastest ways to open the camera on Android and iOS" />
	<meta property="og:description" content="iOS and Android are rife with quick access toggles and gestures to launch their respective camera apps" />
	<meta property="og:url" content="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2022-01-16T14:17:27+00:00" />
	<meta property="article:modified_time" content="2022-01-14T20:18:32+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1439" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thebradfad" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brad Bennett" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mobilesyrup.com/#organization","name":"MobileSyrup","url":"https://mobilesyrup.com/","sameAs":["https://www.facebook.com/MobileSyrup/","https://www.instagram.com/mobilesyrup/","https://www.youtube.com/user/MobileSyrup","https://twitter.com/MobileSyrup"],"logo":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#logo","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/MobileSyrup_logo_hor_colour.png","width":1062,"height":161,"caption":"MobileSyrup"},"image":{"@id":"https://mobilesyrup.com/#logo"}},{"@type":"WebSite","@id":"https://mobilesyrup.com/#website","url":"https://mobilesyrup.com/","name":"MobileSyrup","description":"Canada\u2019s news source for all things tech","publisher":{"@id":"https://mobilesyrup.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mobilesyrup.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#primaryimage","inLanguage":"en-US","url":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg","contentUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg","width":2560,"height":1439},{"@type":"WebPage","@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#webpage","url":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/","name":"The fastest ways to open the camera on Android and iOS","isPartOf":{"@id":"https://mobilesyrup.com/#website"},"primaryImageOfPage":{"@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#primaryimage"},"datePublished":"2022-01-16T14:17:27+00:00","dateModified":"2022-01-14T20:18:32+00:00","description":"iOS and Android are rife with quick access toggles and gestures to launch their respective camera apps","breadcrumb":{"@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/"]}]},{"@type":"BreadcrumbList","@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mobilesyrup.com/"},{"@type":"ListItem","position":2,"name":"The fastest ways to open the camera on Android and iOS"}]},{"@type":"Article","@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#article","isPartOf":{"@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#webpage"},"author":{"@id":"https://mobilesyrup.com/#/schema/person/862eac1125262287e9559a243756094f"},"headline":"The fastest ways to open the camera on Android and iOS","datePublished":"2022-01-16T14:17:27+00:00","dateModified":"2022-01-14T20:18:32+00:00","mainEntityOfPage":{"@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#webpage"},"wordCount":540,"commentCount":0,"publisher":{"@id":"https://mobilesyrup.com/#organization"},"image":{"@id":"https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#primaryimage"},"thumbnailUrl":"https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg","keywords":["android","camera","ios","how-to"],"articleSection":["How-to's","Resources"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://mobilesyrup.com/#organization"}},{"@type":"Person","@id":"https://mobilesyrup.com/#/schema/person/862eac1125262287e9559a243756094f","name":"Brad Bennett","image":{"@type":"ImageObject","@id":"https://mobilesyrup.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eb8213b68a8c1cf517ec5ab3d43f6284?s=96&d=mm","contentUrl":"https://secure.gravatar.com/avatar/eb8213b68a8c1cf517ec5ab3d43f6284?s=96&d=mm","caption":"Brad Bennett"},"description":"I\u2019ve been a lover of the internet since I got my first dial-up connection at seven-years-old. Since then, I\u2019ve been captivated by weird gadgets, weird technology and the beautiful culture that surrounds them.","sameAs":["https://twitter.com/thebradfad"],"url":"https://mobilesyrup.com/author/brad-bennett/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; The fastest ways to open the camera on Android and iOS Comments Feed" href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/850404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=850404' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F01%2F16%2Fhow-become-better-mobile-photographer-iphone-android-samsung%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2022%2F01%2F16%2Fhow-become-better-mobile-photographer-iphone-android-samsung%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=27268307" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=1442059215" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=853442528"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

  var mappingcomment=googletag.sizeMapping().
   addSize([992, 0], [300, 250]).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], []). //mobile
  build();


// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox-rightrail-1').addService(googletag.pubads());

googletag.defineSlot('1043318/mobilesyrup/news/article/bigbox_rightrail_2', [300, 250], 'div-gpt-ad-bigbox-rightrail-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_1', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard-instream-1').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_2', [300, 250], 'div-gpt-ad-leaderboard-instream-2').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_3', [300, 250], 'div-gpt-ad-leaderboard-instream-3').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_4', [300, 250], 'div-gpt-ad-leaderboard-instream-4').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream_5', [300, 250], 'div-gpt-ad-leaderboard-instream-5').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_comment', [300, 250], 'div-gpt-ad-bigbox-comment').defineSizeMapping(mappingcomment).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50], [300, 250]], 'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
      googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","850404"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-850404 single-format-standard elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-355764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li id="menu-item-434829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/ms-logo.svg" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-one-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 11:03 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/">A personal eulogy for the Xbox One following its discontinuation</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/14/humble-choice-to-retire-mac-and-linux-offerings-starting-february-1/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Humble-choice-headder-417x235.jpg)"></a>
								<p class="post-meta">Jan 14, 2022 | 12:57 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/14/humble-choice-to-retire-mac-and-linux-offerings-starting-february-1/">Humble Choice to retire Mac and Linux offerings starting February 1</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/steam-deck-valve-1-417x235.jpeg)"></a>
								<p class="post-meta">Jan 14, 2022 | 12:44 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/">Valve&#8217;s Steam Deck portable should start shipping at the end of February</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/13/my-hero-academia-ultra-rumble-bandai-namco/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/my-hero-academia-417x235.png)"></a>
								<p class="post-meta">Jan 13, 2022 | 9:02 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/13/my-hero-academia-ultra-rumble-bandai-namco/">Bandai Namco is making a &#8216;My Hero Academia&#8217; battle royale game</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/13/fortnite-returns-to-ios/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Fortnite-iOS-417x235.jpg)"></a>
								<p class="post-meta">Jan 13, 2022 | 7:06 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/13/fortnite-returns-to-ios/">Fortnite takes a longer route to make its way back to iOS</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/13/hitman-world-of-assassination-trilogy-xbox-game-pass-january-20-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/hitman-trilogy-417x235.jpeg)"></a>
								<p class="post-meta">Jan 13, 2022 | 4:40 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/13/hitman-world-of-assassination-trilogy-xbox-game-pass-january-20-2022/">Acclaimed Hitman trilogy coming to Xbox Game Pass on January 20</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-one-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 11:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/">A personal eulogy for the Xbox One following its discontinuation</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/humble-choice-to-retire-mac-and-linux-offerings-starting-february-1/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Humble-choice-headder-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 12:57 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/humble-choice-to-retire-mac-and-linux-offerings-starting-february-1/">Humble Choice to retire Mac and Linux offerings starting February 1</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/steam-deck-valve-1-417x235.jpeg)"></a>
											<p class="post-meta">Jan 14, 2022 | 12:44 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/">Valve&#8217;s Steam Deck portable should start shipping at the end of February</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/my-hero-academia-ultra-rumble-bandai-namco/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/my-hero-academia-417x235.png)"></a>
											<p class="post-meta">Jan 13, 2022 | 9:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/my-hero-academia-ultra-rumble-bandai-namco/">Bandai Namco is making a &#8216;My Hero Academia&#8217; battle royale game</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/fortnite-returns-to-ios/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Fortnite-iOS-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 7:06 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/fortnite-returns-to-ios/">Fortnite takes a longer route to make its way back to iOS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/hitman-world-of-assassination-trilogy-xbox-game-pass-january-20-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/hitman-trilogy-417x235.jpeg)"></a>
											<p class="post-meta">Jan 13, 2022 | 4:40 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/hitman-world-of-assassination-trilogy-xbox-game-pass-january-20-2022/">Acclaimed Hitman trilogy coming to Xbox Game Pass on January 20</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/apple-removes-option-stay-ios-14-security-updates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/apple-iphone-logo-header-read-20210911-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 3:27 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/apple-removes-option-stay-ios-14-security-updates/">Apple ditches option for users to stay on iOS 14 and receive security updates</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/wendys-xbox-halo-infinite-campaign-co-op/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Halo-Infinite-1-1-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 2:03 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/wendys-xbox-halo-infinite-campaign-co-op/">Wendy&#8217;s dunks on Xbox over missing campaign co-op in Halo Infinite</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/android-12-group-speaker-volume-control-pixel-android/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/pixel-6-pro-hero-shot-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 12:32 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/android-12-group-speaker-volume-control-pixel-android/">How Android 12 blocks group speaker volume control for Pixels, but not Android</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/canada-government-pocketwell-app-mental-health/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/canada-pocketwell-app-dashboard-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 9:27 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/canada-government-pocketwell-app-mental-health/">Canadian government launches PocketWell app for mental health</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/14/metrolinx-drug-mart-select-go-stations-ontario/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/metrolinx-shoppers-drug-mart-417x235.jpg)"></a>
								<p class="post-meta">Jan 14, 2022 | 7:00 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/14/metrolinx-drug-mart-select-go-stations-ontario/">You can now find Shoppers Drug Mart vending machines at select Go stations in Ontario</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/14/youtuber-logan-paul-accidentally-bought-3-5-million-of-fake-pokemon-cards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/logan-paul-417x235.jpg)"></a>
								<p class="post-meta">Jan 14, 2022 | 5:52 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/14/youtuber-logan-paul-accidentally-bought-3-5-million-of-fake-pokemon-cards/">YouTuber Logan Paul accidentally bought $3.5 million of fake Pokémon cards</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/telus-5g-reaches-70-percent-canada-population/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/telus-header-with-nature-new-wm-20210908-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 12:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/telus-5g-reaches-70-percent-canada-population/">Telus says its 5G network now reaches 70 percent of the Canadian population</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-SaskTel-TelCare-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 8:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/">Donations from SaskTel employees leads to support for community non-profits, charitable organizations</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/changes-canadian-carrier-rate-plans-virgin-rogers-fido-shaw-freedom-lucky-telus-chatr-bell-koodo/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/bell-and-rogers-internet-deals-2-watermark-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 9:15 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/changes-canadian-carrier-rate-plans-virgin-rogers-fido-shaw-freedom-lucky-telus-chatr-bell-koodo/">Here are the changes to Canadian mobile rate plans this week [January 13 &#8211; January 19]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/bells-donation-to-post-secondary-institutions-ahead-of-bell-lets-talk-day-fails-to-address-existing-concerns/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-belletstalk-417x235.png)"></a>
											<p class="post-meta">Jan 12, 2022 | 1:39 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/bells-donation-to-post-secondary-institutions-ahead-of-bell-lets-talk-day-fails-to-address-existing-concerns/">Bell&#8217;s donation to post-secondary institutions ahead of Bell Let&#8217;s Talk Day fails to address existing concerns</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/succession-lead-brian-cox-cameo-edward-rogers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-BrianCox-Cameo-417x235.png)"></a>
											<p class="post-meta">Jan 12, 2022 | 10:43 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/succession-lead-brian-cox-cameo-edward-rogers/">Succession lead Brian Cox sends congratulatory Cameo to Edward Rogers on electing preferred CEO</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/tony-staffieri-appointed-indefinite-ceo-of-rogers-communications/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Rogers1-shutterstock-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jan 11, 2022 | 10:24 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/tony-staffieri-appointed-indefinite-ceo-of-rogers-communications/">Tony Staffieri appointed indefinite CEO of Rogers Communications</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/android-12-group-speaker-volume-control-pixel-android/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/pixel-6-pro-hero-shot-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 12:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/android-12-group-speaker-volume-control-pixel-android/">How Android 12 blocks group speaker volume control for Pixels, but not Android</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/motorola-edge-30-ultra-smart-stylus-folio-case/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/motorola-edge-header-07232020-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 4:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/motorola-edge-30-ultra-smart-stylus-folio-case/">Motorola Edge 30 Ultra might be paired with a &#8216;Smart stylus&#8217; and folio case</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/pixel-6-december-january-update-january-17/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/pixel-6-pro-front-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 3:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/pixel-6-december-january-update-january-17/">Pixel 6 series will finally get December/January update on January 17, according to Canadian carriers [Update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/android-12l-beta-2-animations-reveal-more-about-upcoming-foldable-pixel/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-camera-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 4:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/android-12l-beta-2-animations-reveal-more-about-upcoming-foldable-pixel/">Android 12L Beta 2 animations reveal more about upcoming foldable Pixel</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/canadian-tennis-star-leylah-fernandez-pixel-6-ambassador/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/pixel-6-series-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 8:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/canadian-tennis-star-leylah-fernandez-pixel-6-ambassador/">Canadian tennis star Leylah Fernandez is Google&#8217;s latest Pixel 6 series ambassador</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/samsung-galaxy-s22-tab-s8-us-prices/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/samsung-tab-s7-header-1-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 4:28 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/samsung-galaxy-s22-tab-s8-us-prices/">Samsung Galaxy S22 series and Tab S8 series U.S. prices leak</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/samsung-galaxy-s22-tab-s8-us-prices/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/samsung-tab-s7-header-1-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 4:28 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/samsung-galaxy-s22-tab-s8-us-prices/">Samsung Galaxy S22 series and Tab S8 series U.S. prices leak</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/microsoft-surface-go-3-matte-black-colour/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/surface-go-3-20211217-header2-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 4:46 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/microsoft-surface-go-3-matte-black-colour/">Microsoft&#8217;s Surface Go 3 now available in Matte Black colour option</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/intel-ces-2022-12th-gen-cpu-5-5ghz/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/intel-desktop-cpu-header-20220106-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 11:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/intel-ces-2022-12th-gen-cpu-5-5ghz/">Intel reveals 12th Gen desktop CPU that can hit 5.5GHz</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/huawei-canada-launches-mateview-gt-and-mateview-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/huawei-mateview-render-417x235.jpeg)"></a>
											<p class="post-meta">Jan 6, 2022 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/huawei-canada-launches-mateview-gt-and-mateview-in-canada/">Huawei Canada launches MateView GT and MateView in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/05/razer-ces-2022-concept-project-sophia-desk/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/razer-project-sophia-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 5, 2022 | 2:43 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/05/razer-ces-2022-concept-project-sophia-desk/">Razer&#8217;s CES 2022 concept is a modular gaming desk with a mug heater</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/05/asus-ces-2022-foldable-pc-laptops-peripherals/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/asus-zenbook-17-fold-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 5, 2022 | 12:26 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/05/asus-ces-2022-foldable-pc-laptops-peripherals/">Asus unveils 17-inch foldable PC, laptops, gaming peripherals and more</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/apple-removes-option-stay-ios-14-security-updates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/apple-iphone-logo-header-read-20210911-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 3:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/apple-removes-option-stay-ios-14-security-updates/">Apple ditches option for users to stay on iOS 14 and receive security updates</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/canada-government-pocketwell-app-mental-health/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/canada-pocketwell-app-dashboard-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 9:27 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/canada-government-pocketwell-app-mental-health/">Canadian government launches PocketWell app for mental health</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/apple-expected-to-muscle-into-sports-streaming-over-the-next-few-years/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/apple-tv-sports-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 1:51 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/apple-expected-to-muscle-into-sports-streaming-over-the-next-few-years/">Apple expected to muscle into sports streaming over the next few years</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/baby-shark-youtube-video-10-billion-views/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/baby-shark-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 8:08 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/baby-shark-youtube-video-10-billion-views/">Pinkfong&#8217;s Baby Shark becomes first YouTube video to reach 10 billion views</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/63-percent-of-all-iphones-are-now-running-ios-15/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/ios-15-header-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 5:00 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/63-percent-of-all-iphones-are-now-running-ios-15/">63 percent of all iPhones are now running iOS 15</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/apple-ios-ipados-15-2-1-update-homekit-vulnerability/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/ios-1521-update-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 9:39 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/apple-ios-ipados-15-2-1-update-homekit-vulnerability/">Apple&#8217;s iOS/iPadOS 15.2.1 update fixes HomeKit flaw that crashed devices</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/google-smart-display-timer-issue/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/google-nest-hub-max-timer-issue-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 4:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/google-smart-display-timer-issue/">Google not-so-smart displays struggling to set timers, fix on the way</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/08/sonos-ikea-symfonisk-second-gen-refresh/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/ikea-sonos-symfonisk-gen-2-417x235.jpg)"></a>
											<p class="post-meta">Jan 8, 2022 | 9:39 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/08/sonos-ikea-symfonisk-second-gen-refresh/">Sonos + Ikea Symfonisk speaker gets minor second-gen refresh</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/changes-google-nest-speaker-group-controls-device-set-up-sonos-ruling/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/google-smart-home-speakers-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 8:53 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/changes-google-nest-speaker-group-controls-device-set-up-sonos-ruling/">Changes coming to Google Nest Speaker Group controls, device setup following Sonos ruling</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/05/amazon-reveal-new-ring-sensor-detects-glass-breaking-ces-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/ring-glass-break-sensor-417x235.jpg)"></a>
											<p class="post-meta">Jan 5, 2022 | 12:30 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/05/amazon-reveal-new-ring-sensor-detects-glass-breaking-ces-2022/">Amazon reveals new Ring sensor that detects glass breaking</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/04/wemos-new-video-doorbell-works-exclusively-with-apples-homekit/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Belkin-doorbell-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 4, 2022 | 10:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/04/wemos-new-video-doorbell-works-exclusively-with-apples-homekit/">Wemo&#8217;s new Video Doorbell works exclusively with Apple&#8217;s HomeKit</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/04/tcl-reveals-range-of-new-products-ces-tv-laptop/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/TCL-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 4, 2022 | 3:51 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/04/tcl-reveals-range-of-new-products-ces-tv-laptop/">TCL reveals its first laptop, new TVs, tablets and more at CES 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/teslas-merch-store-enables-dogecoin-payments/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Doge-tesla-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 10:34 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/teslas-merch-store-enables-dogecoin-payments/">Tesla&#8217;s merch store enables Dogecoin payments</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/transport-canada-investigating-tesla-model-3-y-heat-pump-issue/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/tesla-model-3-white-driving-header-new-wm-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 9:31 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/transport-canada-investigating-tesla-model-3-y-heat-pump-issue/">Transport Canada investigating Tesla Model 3/Y heat pump issue</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/teslas-cybertruck-might-have-been-delayed-indefinitely/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/tesla-cybertruck-header-revamp-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 12:29 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/teslas-cybertruck-might-have-been-delayed-indefinitely/">Tesla&#8217;s Cybertruck might be delayed indefinitely</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/hacker-claims-access-25-teslas-13-different-countries/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/tesla-interior-417x235.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 3:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/hacker-claims-access-25-teslas-13-different-countries/">Hacker claims to have remote access to 25 Tesla vehicles in 13 different countries</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/googles-soli-radar-technology-resurfaces-under-new-project-ripple-branding/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-4-xl-camera-417x235.jpg)"></a>
											<p class="post-meta">Jan 10, 2022 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/googles-soli-radar-technology-resurfaces-under-new-project-ripple-branding/">Google&#8217;s Soli radar technology resurfaces under new &#8216;Project Ripple&#8217; branding</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/08/honda-acura-vehicles-clock-issue-y2k22/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/honda-logo-on-a-steering-wheel-20220108-417x235.jpg)"></a>
											<p class="post-meta">Jan 8, 2022 | 2:00 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/08/honda-acura-vehicles-clock-issue-y2k22/">Y2K22 bug is setting some Honda and Acura vehicle clocks back 20 years</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/apple-long-rumoured-vr-ar-headset-might-not-launch-until-2023/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/apple-logo-1-417x235.jpeg)"></a>
											<p class="post-meta">Jan 14, 2022 | 5:15 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/apple-long-rumoured-vr-ar-headset-might-not-launch-until-2023/">Apple&#8217;s long-rumoured VR/AR headset might not launch until 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/oneplus-adds-multi-device-connection-spec-to-oneplus-buds-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/OnePlus-buds-pro-header-3-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 5:42 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/oneplus-adds-multi-device-connection-spec-to-oneplus-buds-pro/">OnePlus adds multi-device connection spec to OnePlus Buds Pro</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/canon-tells-users-how-to-bypass-printer-ink-drm/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/canon-printer-ink-417x235.jpg)"></a>
											<p class="post-meta">Jan 10, 2022 | 5:23 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/canon-tells-users-how-to-bypass-printer-ink-drm/">Canon tells users how to bypass its printer ink DRM</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/apple-isnt-interested-in-metaverse-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/oculus-quest-1-417x235.jpeg)"></a>
											<p class="post-meta">Jan 10, 2022 | 3:15 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/apple-isnt-interested-in-metaverse-report/">Apple reportedly isn&#8217;t interested in the metaverse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/apple-beats-fit-pro-release-canada-january-24-249/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/beats-fit-pro-417x235.jpg)"></a>
											<p class="post-meta">Jan 10, 2022 | 12:57 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/apple-beats-fit-pro-release-canada-january-24-249/">Apple&#8217;s Beats Fit Pro release in Canada on January 24 for $249</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/04/samsungs-55-inch-odyssey-ark-is-even-bigger-than-the-neo-g9/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/samsung-odyssey-ark-side-417x235.jpg)"></a>
											<p class="post-meta">Jan 4, 2022 | 10:46 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/04/samsungs-55-inch-odyssey-ark-is-even-bigger-than-the-neo-g9/">Samsung&#8217;s 55-inch Odyssey Ark is even bigger than the Neo G9</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/netflix-price-rise-canda-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/netflix-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 4:09 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/netflix-price-rise-canda-2022/">Netflix raises prices to $21 per month for 4K subscription tier</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/new-degrassi-series-canada-hbo-max-2023-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/degrassi-tng-417x235.jpeg)"></a>
											<p class="post-meta">Jan 13, 2022 | 6:30 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/new-degrassi-series-canada-hbo-max-2023-release/">New Degrassi streaming series to film in Toronto this summer, release in 2023</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/netflix-making-two-back-to-back-sequels-red-notice/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ryan-reynolds-gal-gadot-the-rock-red-notice-scaled.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 3:48 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/netflix-making-two-back-to-back-sequels-red-notice/">Netflix is making two back-to-back sequels to Red Notice</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/spider-man-no-way-home-february-2022-pvod-release-rumour/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/spiderman-nwh-417x235.jpg)"></a>
											<p class="post-meta">Jan 10, 2022 | 12:25 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/spider-man-no-way-home-february-2022-pvod-release-rumour/">Spider-Man: No Way Home may be coming to digital in February [update]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/10/scott-pilgrim-anime-adaptation-netflix-ucp/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/scott-pilgrim-screenshot-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 10, 2022 | 8:58 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/10/scott-pilgrim-anime-adaptation-netflix-ucp/">Netflix, UCP reportedly working on Scott Pilgrim anime adaptation</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/07/turning-red-to-skip-theater-premiere-disney-plus-release/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/turning-red-scaled-1-417x235.jpeg)"></a>
											<p class="post-meta">Jan 7, 2022 | 4:22 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/07/turning-red-to-skip-theater-premiere-disney-plus-release/">&#8216;Turning Red&#8217; to skip theatre premiere in favour of Disney+ release</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/16/huawei-watch-gt-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Huawei-Watch-GT-header-417x235.jpg)"></a>
								<p class="post-meta">Jan 16, 2022 | 4:03 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/16/huawei-watch-gt-3-review/">Consider the Huawei Watch GT 3 if you want a premium-looking wearable with a difficult to drain battery</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/nintendo-zelda-game-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/zelda-game-watch-header-417x235.jpg)"></a>
								<p class="post-meta">Jan 12, 2022 | 7:07 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/nintendo-zelda-game-watch-review/">Nintendo&#8217;s Zelda Game &#038; Watch is a fun collectable that needs more games</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
								<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/09/black-shark-lucifer-t1-wireless-earbuds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/black-shark-lucifer-t1-earbuds-20220107-header-417x235.jpg)"></a>
								<p class="post-meta">Jan 9, 2022 | 8:57 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/09/black-shark-lucifer-t1-wireless-earbuds/">Black Shark Lucifer T1 wireless earbuds are all right for a low-price option</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/02/hidratespark-smart-water-bottle-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/hydro-homie-final-417x235.jpg)"></a>
								<p class="post-meta">Jan 2, 2022 | 9:09 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/02/hidratespark-smart-water-bottle-review/">A smart water bottle is fun, but the novelty wears off fast</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
								<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Call-of-Duty-Warzone-4-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 13, 2021 | 7:07 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/13/call-of-duty-warzone-vanguard-integration-xbox-series-x-review/">Call of Duty: Warzone&#8217;s Vanguard integration brings new content and a reason to return</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/drone-v-phone-417x235.jpg)"></a>
											<p class="post-meta">Nov 28, 2021 | 1:33 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/28/is-hasselblad-colour-the-same-on-the-mavic-3-and-the-oneplus-9-pro/">Is Hasselblad colour the same on the Mavic 3 and the OnePlus 9 Pro?</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/21/microsoft-surface-duo-2-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/surface-duo-2-20211119-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 21, 2021 | 8:58 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/21/microsoft-surface-duo-2-review/">Microsoft Surface Duo 2 Review: Maybe next time</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-review-20211024-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-review/">Google Pixel 6 Review: Premium value with hit-or-miss software</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-pro-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/pixel-6-pro-header-1-1-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/google-pixel-6-pro-review/">Google Pixel 6 Pro Review: Living up to the hype</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/21/microsoft-surface-duo-2-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/surface-duo-2-hands-on-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 21, 2021 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/21/microsoft-surface-duo-2-hands-on/">Microsoft Surface Duo 2 hands-on: Holding potential</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/surface-go-3-20211217-header2-417x235.jpg)"></a>
											<p class="post-meta">Dec 19, 2021 | 1:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/19/microsoft-surface-go-3-review/">Microsoft Surface Go 3 Review: Small but not so mighty</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/microsoft-surface-pro-8-20211207-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 9, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/09/microsoft-surface-pro-8-review-modern-2-in-1-king/">Microsoft Surface Pro 8 Review: Modern 2-in-1 king</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/25/macbook-pro-2021-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/macbook-pro-2021-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 25, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/25/macbook-pro-2021-review/">MacBook Pro (2021) Review: Apple listened</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/22/microsoft-surface-laptop-studio-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/surface-laptop-studio-review-20211021-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 22, 2021 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/22/microsoft-surface-laptop-studio-review/">Microsoft Surface Laptop Studio: Jack of all form factors, master of none</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/9th-gen-10-2-inch-ipad-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/ipad-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 1:30 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/9th-gen-10-2-inch-ipad-review/">Apple&#8217;s updated 9th-gen iPad is still great, but I wanted a little more</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ipad0-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/">Apple iPad mini (2021) Review: Big dog energy</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/lulu-mirror-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 1:34 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/what-its-like-using-the-lululemon-mirror/">What it&#8217;s like using the Lululemon Mirror</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Orange-homepod-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 1, 2021 | 3:26 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/01/apples-new-homepod-mini-coloursavailable-now/">Apple&#8217;s new HomePod mini colours are available now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/Govee-Glide-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 4:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/govee-glide-wall-light-rgbic-packed-with-features/">Govee&#8217;s Glide Wall Light is an affordable RGBIC solution packed with features</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/nanoleaf-lines-20211015-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 17, 2021 | 9:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/17/nanoleaf-lines-light-bar-review/">Nanoleaf Lines look great, but don&#8217;t work with the company&#8217;s other products</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/10/03/new-sonos-beam-good-soundbar-boring-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/sonos-beam-2-header-417x235.jpg)"></a>
											<p class="post-meta">Oct 3, 2021 | 9:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/10/03/new-sonos-beam-good-soundbar-boring-update/">Sonos&#8217; new Beam is a good soundbar, but a boring update</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Header-govee-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2021 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/">Govee&#8217;s Flow Pro Light Bar can spice up a mundane room</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Taycan-header-cross-turismo-porsche-417x235.jpg)"></a>
											<p class="post-meta">Dec 28, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/28/porsche-taycan-cross-turismo-review-more-car-more-fun/">Porsche Taycan Cross Turismo Review: More car, more fun</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Ioniq-5-417x235.jpg)"></a>
											<p class="post-meta">Dec 17, 2021 | 12:50 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/17/hyundai-ioniq-5-hands-on-the-devil-is-in-the-details/">Hyundai Ioniq 5 hands-on: The devil is in the details</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/05/driving-the-polestar-2-makes-me-want-to-own-one/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/polestar-2-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 5, 2021 | 4:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/11/05/driving-the-polestar-2-makes-me-want-to-own-one/">Driving the Polestar 2 makes me want to own one</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/volvo-xc40-recharge-scaled.jpg)"></a>
											<p class="post-meta">Feb 18, 2021 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/">Volvo XC40 Recharge: In need of refinement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/12/porsche-taycan-header-1-scaled.jpg)"></a>
											<p class="post-meta">Dec 23, 2020 | 3:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/">Porsche&#8217;s all-electric Taycan feels fast enough to take you to the future</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/04/Lexus_RX_45h_hero_shot-1-scaled.jpg)"></a>
											<p class="post-meta">Apr 10, 2020 | 12:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/">2020 Lexus RX infotainment Review: Embracing CarPlay and Android Auto</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/09/black-shark-lucifer-t1-wireless-earbuds/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/black-shark-lucifer-t1-earbuds-20220107-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 9, 2022 | 8:57 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/09/black-shark-lucifer-t1-wireless-earbuds/">Black Shark Lucifer T1 wireless earbuds are all right for a low-price option</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/02/hidratespark-smart-water-bottle-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/hydro-homie-final-417x235.jpg)"></a>
											<p class="post-meta">Jan 2, 2022 | 9:09 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/02/hidratespark-smart-water-bottle-review/">A smart water bottle is fun, but the novelty wears off fast</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/24/backbone-one-iphone-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/backbone-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 24, 2021 | 11:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/24/backbone-one-iphone-review/">Backbone One is the perfect controller for cloud-based iPhone gaming</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/22/logitech-g-pro-x-superlight-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/superlight_header2-417x235.jpg)"></a>
											<p class="post-meta">Dec 22, 2021 | 4:40 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/22/logitech-g-pro-x-superlight-review/">Logitech&#8217;s G Pro X Superlight is nearly the perfect mouse</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/logitech-pop-keys-20211126-header-417x235.jpg)"></a>
											<p class="post-meta">Nov 28, 2021 | 8:53 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/28/logitech-pop-keys-mechanical-keyboard-review/">Logitech’s Pop Keys keyboard looks fantastic but isn’t the best for typing</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/26/dji-mavic-3-review-king-drone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mavic-3-header-1-417x235.jpg)"></a>
											<p class="post-meta">Nov 26, 2021 | 3:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/26/dji-mavic-3-review-king-drone/">DJI Mavic 3 Review: King Drone</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/nintendo-zelda-game-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/zelda-game-watch-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 7:07 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/nintendo-zelda-game-watch-review/">Nintendo&#8217;s Zelda Game &#038; Watch is a fun collectable that needs more games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-6-417x235.jpg)"></a>
											<p class="post-meta">Dec 6, 2021 | 3:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/06/halo-infinite-review/">Halo Infinite is a return to form for Xbox&#8217;s biggest series</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/star-wars-kotor-revan-vs-malak-417x235.png)"></a>
											<p class="post-meta">Nov 27, 2021 | 11:06 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/27/star-wars-knights-of-the-old-republic-nintendo-switch-review/">Star Wars: Knights of the Old Republic on Nintendo Switch is a solid port of an all-time classic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/23/elden-ring-closed-network-test/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/elden-ring-art-scaled.jpg)"></a>
											<p class="post-meta">Nov 23, 2021 | 7:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/23/elden-ring-closed-network-test/">Elden Ring&#8217;s beta was a delicious appetizer before the eventual main course</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/20/far-cry-6-vaas-insanity-dlc-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/far-cry-6-vaas-insanity-417x235.jpg)"></a>
											<p class="post-meta">Nov 20, 2021 | 11:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/20/far-cry-6-vaas-insanity-dlc-ps5-review/">Far Cry 6&#8217;s Vaas: Insanity DLC is an interesting and much-needed experiment</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/19/pokemon-brilliant-diamond-shining-pearl-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Image-from-iOS-15-417x235.jpg)"></a>
											<p class="post-meta">Nov 19, 2021 | 10:48 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/19/pokemon-brilliant-diamond-shining-pearl-review/">Pokémon Brilliant Diamond and Shining Pearl are perfect remakes of the originals</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/07/etchy-sketch.jpg)"></a>
											<p class="post-meta">Jul 16, 2017 | 10:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/07/16/toronto-etch-a-sketch-app/">Draw yourself with Toronto-developed Etch A Sketch IT! [App of the Week]</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/16/duckduckgos-app-tracking-protection-is-worth-trying-despite-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/duckduckgo-app-tracking-protection-header-bright-20220114-417x235.jpg)"></a>
								<p class="post-meta">Jan 16, 2022 | 1:03 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/16/duckduckgos-app-tracking-protection-is-worth-trying-despite-issues/">DuckDuckGo&#8217;s App Tracking Protection is worth trying, despite issues</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-one-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 11:03 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/">A personal eulogy for the Xbox One following its discontinuation</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/14/electric-vehicle-ev-rural-canadian-road-trip-video/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/ev-road-trip-caentered333-417x235.jpg)"></a>
								<p class="post-meta">Jan 14, 2022 | 12:10 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/14/electric-vehicle-ev-rural-canadian-road-trip-video/">What it&#8217;s like to take an EV on a rural Canadian road trip [Video]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/square-new-delivery-service-promises-restaurants-lower-commissions-delivery-apps/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-square-417x235.jpg)"></a>
								<p class="post-meta">Jan 12, 2022 | 5:01 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/square-new-delivery-service-promises-restaurants-lower-commissions-delivery-apps/">Square&#8217;s new delivery service promises restaurants lower commissions for delivery apps</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/11/microsoft-xbox-elite-series-2-controller-is-spectacular-until-it-breaks/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-elite-series-2-417x235.jpg)"></a>
								<p class="post-meta">Jan 11, 2022 | 4:35 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/11/microsoft-xbox-elite-series-2-controller-is-spectacular-until-it-breaks/">Microsoft’s Xbox Elite Series 2 controller is spectacular, until it breaks</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/08/google-stadia-2022-future-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stadia-header-scaled-1-417x235.jpg)"></a>
								<p class="post-meta">Jan 8, 2022 | 11:09 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/08/google-stadia-2022-future-editorial/">Stadia fans keep saying the platform has a future, but I&#8217;m still not seeing it</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/lum-mobile-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 10, 2021 | 4:18 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/10/everything-you-need-to-know-about-sasktel-lum-mobile/">Everything you need to know about Sasktel&#8217;s Lüm Mobile</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/shakenstir-3-417x235.jpg)"></a>
											<p class="post-meta">Dec 7, 2021 | 5:32 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/07/telecom-companies-miss-deadline-id-spam-callers/">Telecom companies appear to miss deadline to ID spam callers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/tsn-5g-view-1-scaled.jpg)"></a>
											<p class="post-meta">Mar 25, 2021 | 4:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/">Bell brings new immersive experience called 5G View to TSN app</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/switch-weekheader-scaled.jpg)"></a>
											<p class="post-meta">Jan 19, 2021 | 4:14 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/">Competition Bureau campaign encourages Canadians to switch telecom providers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/06/huawei-p40-taking-shots-scaled-header.jpg)"></a>
											<p class="post-meta">Jul 2, 2020 | 9:16 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/">Check out some of the Canadian apps on the Huawei AppGallery</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/11/motorola-razr-header.jpg)"></a>
											<p class="post-meta">Jun 24, 2020 | 1:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/">5 features we loved about the original Motorola Razr that are on the new model</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-one-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 11:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/xbox-one-discontinued-eulogy/">A personal eulogy for the Xbox One following its discontinuation</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/microsoft-xbox-elite-series-2-controller-is-spectacular-until-it-breaks/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/xbox-elite-series-2-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 4:35 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/microsoft-xbox-elite-series-2-controller-is-spectacular-until-it-breaks/">Microsoft’s Xbox Elite Series 2 controller is spectacular, until it breaks</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/08/google-stadia-2022-future-editorial/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/stadia-header-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 8, 2022 | 11:09 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/08/google-stadia-2022-future-editorial/">Stadia fans keep saying the platform has a future, but I&#8217;m still not seeing it</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/18/video-game-documentaries-xbox-ubisoft-playstation/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/xbox-rrod-417x235.jpg)"></a>
											<p class="post-meta">Dec 18, 2021 | 11:05 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/18/video-game-documentaries-xbox-ubisoft-playstation/">The gaming industry could use more documentaries like &#8216;Power On: The Story of Xbox&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/psychonauts-2-417x235.jpg)"></a>
											<p class="post-meta">Dec 11, 2021 | 11:05 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/11/psychonauts-2-the-game-awards-best-games-of-2021/">It may not have won any Game Awards, but Psychonauts 2 deserves much more recognition</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/05/i-tried-halo-multiplayer-on-xbox-cloud-gaming-and-only-got-a-few-kills/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/halo-infinite-xbox-417x235.jpg)"></a>
											<p class="post-meta">Dec 5, 2021 | 1:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/05/i-tried-halo-multiplayer-on-xbox-cloud-gaming-and-only-got-a-few-kills/">I tried Halo multiplayer on Xbox Cloud Gaming and only got a few kills</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/20/mobilesyrups-holiday-gift-guide-for-those-working-remotely-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/google-home-mini-2021-417x235.jpg)"></a>
											<p class="post-meta">Dec 20, 2021 | 7:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/20/mobilesyrups-holiday-gift-guide-for-those-working-remotely-2021-edition/">MobileSyrup’s Holiday Gift Guide for those working remotely [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/16/mobilesyrups-holiday-gift-guide-for-smartphone-accessories-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/AirTag-1-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 16, 2021 | 7:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/16/mobilesyrups-holiday-gift-guide-for-smartphone-accessories-2021-edition/">MobileSyrup’s Holiday Gift Guide for smartphone accessories [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iphone-13-blue-417x235.jpeg)"></a>
											<p class="post-meta">Dec 14, 2021 | 7:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/iphone-accessories-gift-guide/">MobileSyrup&#8217;s top iPhone accessories gift guide [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/chromecast-tv-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 14, 2021 | 7:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/14/mobilesyrups-holiday-gift-guide-for-gadgets-under-100-2021-edition/">MobileSyrup’s Holiday Gift Guide for gadgets under $100 [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/08/mobilesyrups-holiday-gift-guide-for-gadgets-under-30-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/tile-mate-header-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 8, 2021 | 7:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/08/mobilesyrups-holiday-gift-guide-for-gadgets-under-30-2021-edition/">MobileSyrup&#8217;s Holiday Gift Guide for gadgets under $30 [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/03/the-mobilesyrup-teams-top-holiday-gifts-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/gift-guide-2-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 3, 2021 | 7:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/03/the-mobilesyrup-teams-top-holiday-gifts-2021-edition/">The MobileSyrup Team&#8217;s Top Holiday Gifts [2021 Edition]</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/16/duckduckgos-app-tracking-protection-is-worth-trying-despite-issues/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/duckduckgo-app-tracking-protection-header-bright-20220114-417x235.jpg)"></a>
											<p class="post-meta">Jan 16, 2022 | 1:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/16/duckduckgos-app-tracking-protection-is-worth-trying-despite-issues/">DuckDuckGo&#8217;s App Tracking Protection is worth trying, despite issues</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/14/electric-vehicle-ev-rural-canadian-road-trip-video/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/ev-road-trip-caentered333-417x235.jpg)"></a>
											<p class="post-meta">Jan 14, 2022 | 12:10 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/14/electric-vehicle-ev-rural-canadian-road-trip-video/">What it&#8217;s like to take an EV on a rural Canadian road trip [Video]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/square-new-delivery-service-promises-restaurants-lower-commissions-delivery-apps/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-square-417x235.jpg)"></a>
											<p class="post-meta">Jan 12, 2022 | 5:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/square-new-delivery-service-promises-restaurants-lower-commissions-delivery-apps/">Square&#8217;s new delivery service promises restaurants lower commissions for delivery apps</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/07/10-canadian-made-games-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/2022-canadian-games-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 7, 2022 | 8:04 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/07/10-canadian-made-games-2022/">Here are 10 Canadian-made games to look out for in 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/what-to-expect-from-nintendo-in-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/nintendo-switch-oled-model-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 7:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/what-to-expect-from-nintendo-in-2022/">What to expect from Nintendo in 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/here-are-5-of-the-coolest-product-reveals-from-ces-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/CES-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 4:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/here-are-5-of-the-coolest-product-reveals-from-ces-2022/">Here are the 5 top product reveals at CES 2022</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/galaxy-s21-ultra-1-417x235.jpg)"></a>
								<p class="post-meta">Jan 16, 2022 | 11:02 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/">Here are the Pixel Fold and Galaxy S22 series leaks from this past week</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-417x235.jpg)"></a>
								<p class="post-meta">Jan 16, 2022 | 9:17 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/">The fastest ways to open the camera on Android and iOS</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/peacemaker-417x235.jpg)"></a>
								<p class="post-meta">Jan 15, 2022 | 6:06 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+, Netflix and PVOD [Jan. 10-16]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/scream-417x235.jpg)"></a>
								<p class="post-meta">Jan 11, 2022 | 8:01 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/">Where to stream the Scream movies in Canada before Scream (2022)</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/euphoria-season-2-417x235.jpg)"></a>
								<p class="post-meta">Jan 8, 2022 | 6:08 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Netflix and PVOD [Jan. 3-9]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-5g-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Jan 6, 2022 | 8:02 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/">December round-up: network expansions around Canada</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/general-resources/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/galaxy-s21-ultra-1-417x235.jpg)"></a>
											<p class="post-meta">Jan 16, 2022 | 11:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/">Here are the Pixel Fold and Galaxy S22 series leaks from this past week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-5g-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/">December round-up: network expansions around Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/here-are-nvidias-geforce-now-additions-for-january/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/Battlefield-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 4:19 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/here-are-nvidias-geforce-now-additions-for-january/">Here are Nvidia&#8217;s GeForce Now additions for January</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/04/xbox-game-pass-new-games-january-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/mass-effect-legendary-edition-417x235.jpg)"></a>
											<p class="post-meta">Jan 4, 2022 | 12:06 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/04/xbox-game-pass-new-games-january-2022/">What’s new on Xbox Game Pass on console, PC and mobile in early January 2022</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/30/nvidia-geforce-now-december-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/Naraka-header-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 30, 2021 | 4:26 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/30/nvidia-geforce-now-december-2021/">Stream these seven games on Nvidia GeForce Now this week</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/29/here-are-the-free-games-hitting-playstation-plus-in-january-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/persona-5-strikers-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 29, 2021 | 1:08 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/29/here-are-the-free-games-hitting-playstation-plus-in-january-2022/">Here are the free games hitting PlayStation Plus in January 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/streaming/" class="title">Streaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/peacemaker-417x235.jpg)"></a>
											<p class="post-meta">Jan 15, 2022 | 6:06 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+, Netflix and PVOD [Jan. 10-16]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/scream-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 8:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/">Where to stream the Scream movies in Canada before Scream (2022)</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/euphoria-season-2-417x235.jpg)"></a>
											<p class="post-meta">Jan 8, 2022 | 6:08 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Netflix and PVOD [Jan. 3-9]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/01/canadian-streaming-round-up-amazon-prime-video-crave-disney-plus-netflix-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/streaming-in-canada-2021-header-417x235.jpeg)"></a>
											<p class="post-meta">Jan 1, 2022 | 10:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/01/canadian-streaming-round-up-amazon-prime-video-crave-disney-plus-netflix-2021-edition/">Canadian streaming round-up &#8212; Amazon Prime Video, Crave, Disney+, Netflix and PVOD [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/31/where-to-watch-harry-potter-20th-anniversary-return-to-hogwarts-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/harry-potter-417x235.jpg)"></a>
											<p class="post-meta">Dec 31, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/31/where-to-watch-harry-potter-20th-anniversary-return-to-hogwarts-canada/">Where to stream the Harry Potter reunion special in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/29/heres-everything-coming-to-amazon-prime-video-in-canada-in-january-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/A-hero-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 29, 2021 | 4:08 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/29/heres-everything-coming-to-amazon-prime-video-in-canada-in-january-2022/">Check out what&#8217;s coming to Amazon Prime Video in Canada in January 2022</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-417x235.jpg)"></a>
											<p class="post-meta">Jan 16, 2022 | 9:17 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/">The fastest ways to open the camera on Android and iOS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/golden-globes-2022-no-livestream-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/dune-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 6:23 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/golden-globes-2022-no-livestream-canada/">You won&#8217;t be able to watch the 2022 Golden Globes in Canada (or elsewhere)</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/04/wordle-game-explainer/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/wordle-417x235.png)"></a>
											<p class="post-meta">Jan 4, 2022 | 7:06 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/04/wordle-game-explainer/">Here&#8217;s an explainer on Wordle from someone who just learned what it is</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/24/an-introduction-to-accessibility-on-ios/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/iphone-13-417x235.jpg)"></a>
											<p class="post-meta">Dec 24, 2021 | 8:02 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/24/an-introduction-to-accessibility-on-ios/">An introduction to Accessibility on iOS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/18/how-to-watch-tyron-woodley-vs-jake-paul-round-2-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/paul-vs-woodley-2-1536x555-1-417x235.jpg)"></a>
											<p class="post-meta">Dec 18, 2021 | 2:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/18/how-to-watch-tyron-woodley-vs-jake-paul-round-2-in-canada/">How to Watch Tyron Woodley vs Jake Paul round 2 in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/how-to-reset-windows-11-header-417x235.jpg)"></a>
											<p class="post-meta">Dec 12, 2021 | 1:26 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/12/how-to-reset-windows-11/">How to reset your Windows 11 computer</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-SaskTel-TelCare-417x235.jpg)"></a>
								<p class="post-meta">Jan 13, 2022 | 8:04 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/">Donations from SaskTel employees leads to support for community non-profits, charitable organizations</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/13/successful-5g-rollout-in-canada-requires-access-to-passive-infrastructure-federal-action-study/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-5g-shutterstock-417x235.jpg)"></a>
								<p class="post-meta">Jan 13, 2022 | 2:01 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/13/successful-5g-rollout-in-canada-requires-access-to-passive-infrastructure-federal-action-study/">Successful 5G rollout in Canada requires access to passive infrastructure, federal action: study</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/microsoft-custom-server-chips-hire-mike-filippo/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/microsoft-logo-new-wm-20210915-417x235.jpg)"></a>
								<p class="post-meta">Jan 12, 2022 | 4:42 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/microsoft-custom-server-chips-hire-mike-filippo/">Microsoft hires semiconductor engineer who previously worked for Apple, Arm and Intel</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/bells-donation-to-post-secondary-institutions-ahead-of-bell-lets-talk-day-fails-to-address-existing-concerns/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-belletstalk-417x235.png)"></a>
								<p class="post-meta">Jan 12, 2022 | 1:39 PM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/bells-donation-to-post-secondary-institutions-ahead-of-bell-lets-talk-day-fails-to-address-existing-concerns/">Bell&#8217;s donation to post-secondary institutions ahead of Bell Let&#8217;s Talk Day fails to address existing concerns</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/shaw-communications-q1-2022-earnings/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/10/shaw-court-4-watermark-417x235.png)"></a>
								<p class="post-meta">Jan 12, 2022 | 9:07 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/shaw-communications-q1-2022-earnings/">Shaw reports roughly 55,600 wireless net additions in Q1 2022 earnings</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2022/01/12/government-awards-ecopia-ai-contract-to-improve-internet-rural-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-mapping-ecopia-417x235.png)"></a>
								<p class="post-meta">Jan 12, 2022 | 6:01 AM EST</p>
								<h3><a href="https://mobilesyrup.com/2022/01/12/government-awards-ecopia-ai-contract-to-improve-internet-rural-communities/">Government awards Ecopia AI contract to improve internet in rural communities</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-SaskTel-TelCare-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 8:04 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/donations-from-sasktel-employees-leads-to-support-for-community-non-profits-charitable-organizations/">Donations from SaskTel employees leads to support for community non-profits, charitable organizations</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/12/government-awards-ecopia-ai-contract-to-improve-internet-rural-communities/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-mapping-ecopia-417x235.png)"></a>
											<p class="post-meta">Jan 12, 2022 | 6:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/12/government-awards-ecopia-ai-contract-to-improve-internet-rural-communities/">Government awards Ecopia AI contract to improve internet in rural communities</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/07/france-fines-google-facebook-tracking-cookie-reject-menu/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/google-facebook-app-icons-header-20220107-417x235.jpg)"></a>
											<p class="post-meta">Jan 7, 2022 | 12:43 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/07/france-fines-google-facebook-tracking-cookie-reject-menu/">France fines Google, Facebook over confusing cookie accept/reject menus</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/31/huawei-reports-steep-revenue-decline/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 31, 2021 | 3:12 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/31/huawei-reports-steep-revenue-decline/">Huawei reports steep revenue decline</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/30/mobilesyrups-rundown-of-the-most-important-telecom-stories-of-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-celltower-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 30, 2021 | 8:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/30/mobilesyrups-rundown-of-the-most-important-telecom-stories-of-2021/">Here are the most important Canadian telecom stories of 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/23/government-releases-first-set-of-public-feedback-to-access-to-information-laws/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-parliment-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 23, 2021 | 12:43 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/23/government-releases-first-set-of-public-feedback-to-access-to-information-laws/">Government releases first set of public feedback to access to information laws</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/22/office-of-the-privacy-commissioner-of-canada-looking-to-fund-new-privacy-projects/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-privacycomissioner-417x235.png)"></a>
											<p class="post-meta">Dec 22, 2021 | 8:03 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/22/office-of-the-privacy-commissioner-of-canada-looking-to-fund-new-privacy-projects/">Office of the Privacy Commissioner of Canada looking to fund new privacy projects</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/02/canadians-are-being-targeted-by-a-malicious-cyber-campaign-and-researchers-arent-sure-why/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-internet-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 2, 2021 | 5:31 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/02/canadians-are-being-targeted-by-a-malicious-cyber-campaign-and-researchers-arent-sure-why/">Canadians are being targeted by a malicious cyber campaign and researchers aren’t sure why</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/24/mediatek-security-vulnerability-fixed/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/mediatek-website-header-20211124-417x235.jpg)"></a>
											<p class="post-meta">Nov 24, 2021 | 3:30 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/24/mediatek-security-vulnerability-fixed/">MediaTek fixed chip flaws that could allow apps to eavesdrop on users</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/24/cisco-invests-12-million-in-canadas-largest-cybersecurity-education-program/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/shutterstock-Cisco-417x235.jpg)"></a>
											<p class="post-meta">Nov 24, 2021 | 8:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/24/cisco-invests-12-million-in-canadas-largest-cybersecurity-education-program/">Cisco invests $12 million in Canada&#8217;s largest cybersecurity education program</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/22/potential-security-breach-compromised-ontario-covid-19-vaccine-portal/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/ontario-flag-417x235.jpg)"></a>
											<p class="post-meta">Nov 22, 2021 | 2:28 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/22/potential-security-breach-compromised-ontario-covid-19-vaccine-portal/">Potential security breach may have compromised Ontario’s COVID-19 vaccine portal</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/11/19/ericsson-canada-concordia-partnership-ai-knowledge-research/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/11/Ericsson1-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Nov 19, 2021 | 7:07 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/11/19/ericsson-canada-concordia-partnership-ai-knowledge-research/">Ericsson Canada and Concordia enter partnership to further AI knowledge and research </a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/13/successful-5g-rollout-in-canada-requires-access-to-passive-infrastructure-federal-action-study/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-5g-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 13, 2022 | 2:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/13/successful-5g-rollout-in-canada-requires-access-to-passive-infrastructure-federal-action-study/">Successful 5G rollout in Canada requires access to passive infrastructure, federal action: study</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/11/encqor-5g-and-telesats-new-partnership-focused-on-advancing-5g-network-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-satellite-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 11, 2022 | 7:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/11/encqor-5g-and-telesats-new-partnership-focused-on-advancing-5g-network-in-canada/">ENCQOR 5G and Telesat&#8217;s new partnership focused on advancing 5G network in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/header-5g-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Jan 6, 2022 | 8:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2022/01/06/december-round-up-network-expansions-around-canada/">December round-up: network expansions around Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/31/huawei-reports-steep-revenue-decline/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-Huawei-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 31, 2021 | 3:12 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/31/huawei-reports-steep-revenue-decline/">Huawei reports steep revenue decline</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/30/mobilesyrups-rundown-of-the-most-important-telecom-stories-of-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-celltower-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 30, 2021 | 8:01 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/30/mobilesyrups-rundown-of-the-most-important-telecom-stories-of-2021/">Here are the most important Canadian telecom stories of 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/12/20/federal-government-seeking-input-on-3800-mhz-band-spectrum/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/12/header-flag-shutterstock-417x235.jpg)"></a>
											<p class="post-meta">Dec 20, 2021 | 12:01 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/12/20/federal-government-seeking-input-on-3800-mhz-band-spectrum/">Federal government seeking input on 3800MHz band spectrum</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

		<a href="javascript:void(0)" class="menu-icon view-mobile"></a>
	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
	<li id="menu-item-839421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839421"><a href="https://mobilesyrup.com/categories/news/news-streaming/">Streaming</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-839647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839647"><a href="https://mobilesyrup.com/categories/resources/general-resources/">General</a></li>
	<li id="menu-item-839641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839641"><a href="https://mobilesyrup.com/categories/resources/streaming/">Streaming</a></li>
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/resources" class="category-color category resources">Resources</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				The fastest ways to open the camera on Android and iOS			</h1>
			<h2 class="article-subheader">The fastest snap in the West</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/eb8213b68a8c1cf517ec5ab3d43f6284?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/eb8213b68a8c1cf517ec5ab3d43f6284?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/brad-bennett/">Brad Bennett</a> 
												<a href="https://www.twitter.com/thebradfad" target="_blank">@thebradfad</a>
											</div>
					<div class="post-date"><span>Jan 16, 2022</span><span>9:17 AM EST</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="2560" height="1439" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-1024x576.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-2048x1151.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/camera-header-417x235.jpg 417w" sizes="(max-width: 2560px) 100vw, 2560px" />				
								
				
								
				
				<div class="article-content">
				<p>It doesn&#8217;t matter if you shoot photos on iOS or Android, nearly every modern smartphone features a stellar camera packed into its rear, but half of the battle is getting the device out of your pocket and opening the shooter fast enough to catch that special moment.</p>
<p>Both mobile operating systems are rife with quick access toggles and gestures to launch their respective camera apps without tapping on the main camera app. These are some of the more common ways we use to snap pictures in a flash:</p>
<h2>Android</h2>
<p><a href="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-scaled.jpg"><img loading="lazy" class="alignnone size-full wp-image-850454" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-scaled.jpg" alt="" width="2560" height="1920" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-300x225.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-1024x768.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-768x576.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-1536x1152.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/android-camera-2048x1536.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p>On Android, the situation varies depending on what device you own, but there are still a few constants that prevail across nearly all modern Android smartphones.</p>
<p>My favourite way to open the camera on Android is to double-tap the power button. This is easily the fastest way to open a camera and has allowed me to snap pictures and videos that I would have likely missed if I was using an iPhone.</p>
<p>Some Android phones also allow you to add a camera button to your quick toggles in the notifications shade, but this isn&#8217;t the case with all devices. Another thing that&#8217;s pretty random and misaligned across Android is gestures to open the camera. For instance, OnePlus devices can be set up so if you draw an &#8216;O&#8217; on your lock screen, the camera opens. However, I&#8217;ve never found this feature to be particularly useful.</p>
<p>I&#8217;d recommend just using the double tap on the power button for most people since it&#8217;s the fastest route.</p>
<h2>iPhone</h2>
<p><a href="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-scaled.jpg"><img loading="lazy" class="alignnone size-full wp-image-850455" src="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-scaled.jpg" alt="" width="2560" height="1920" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-300x225.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-1024x768.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-768x576.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-1536x1152.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/iphone-camera-2048x1536.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a></p>
<p>Beyond tapping on the classic camera app, there are a few other ways to launch the mobile camera with an iPhone and iOS 15.</p>
<p>With the first method, you&#8217;re greeted with is a small camera icon at the bottom right of your lock screen. If you tap and hold on this icon, it quickly opens up the camera. This is the fastest way to take a picture if your iPhone is off. Opening the camera this way also prevents others from going through your camera roll if you have a password.</p>
<p>The other abstract way to open the camera is from the &#8216;Control Centre.&#8217; On <a href="https://mobilesyrup.com/2017/10/31/iphone-x-review-canada/">iPhone X</a> and newer devices that don&#8217;t feature a physical Touch ID button, you can access this by swiping down from the top right-hand side of your screen. Then, you should see a camera icon at the bottom of the screen. Tap that, and the app will launch. With older iPhones that still have a Home Button, you&#8217;ll need to swipe up from the bottom of the screen to open Control Centre.</p>
<p>If you don&#8217;t see the camera icon, you can add it to Control Centre by navigating to your device&#8217;s settings app, selecting Control Centre and adding the camera.</p>
<p>Sometimes I&#8217;ll also pull down to use the iPhone search function to pull up the camera, but I get by between these two methods and the default app.</p>
<p>I&#8217;ll also mention that if you take a &#8216;Live photo&#8217; with your iPhone (the ones that move a bit like a gif), you can readjust the images in the Apple Photos app to choose a slightly earlier frame as the main photo.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=The fastest ways to open the camera on Android and iOS&url=https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/&title=The fastest ways to open the camera on Android and iOS&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2022/01/16/how-become-better-mobile-photographer-iphone-android-samsung/&title=The fastest ways to open the camera on Android and iOS" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list clearfix">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/steam-deck-valve-1.jpeg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/01/14/valves-steam-deck-portable-should-start-shipping-at-the-end-of-february/">Valve&#8217;s Steam Deck portable should start shipping at the end of February</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/01/13/playstation-now-cards-removed-game-pass-service/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/04/playstation-now-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/01/13/playstation-now-cards-removed-game-pass-service/">PlayStation pulls PS Now cards from retailers globally amid rumours of Game Pass-like service</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2022/01/14/netflix-price-rise-canda-2022/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/netflix-header-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2022/01/14/netflix-price-rise-canda-2022/">Netflix raises prices to $21 per month for 4K subscription tier</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
				
								<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox-rightrail-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-rightrail-2'); });
  </script>
</div>				</div>
								
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard-instream-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-instream-1'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/galaxy-s21-ultra-1-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/resources" class="category category-color resources">Resources</a>
					<span class="post-meta">by Dean Daley</span>
					<h2><a href="https://mobilesyrup.com/2022/01/16/pixel-fold-galaxy-s22-leaks-from-this-past-week/">Here are the Pixel Fold and Galaxy S22 series leaks from this past week</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/peacemaker-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/resources" class="category category-color resources">Resources</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/01/15/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-disney-plus-netflix-peacemaker/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Disney+, Netflix and PVOD [Jan. 10-16]</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/scream-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/resources" class="category category-color resources">Resources</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/01/11/how-to-watch-scream-movies-canada-scream-2022/">Where to stream the Scream movies in Canada before Scream (2022)</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2022/01/euphoria-season-2-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/resources" class="category category-color resources">Resources</a>
					<span class="post-meta">by Bradly Shankar</span>
					<h2><a href="https://mobilesyrup.com/2022/01/08/streaming-in-canada-amazon-prime-video-apple-tv-plus-crave-netflix-pvod-euphoria-season-2/">Streaming in Canada on Amazon Prime Video, Apple TV+, Crave, Netflix and PVOD [Jan. 3-9]</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox-comment'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox-comment'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2022 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"850404 https:\/\/mobilesyrup.com\/?p=850404","disqusShortname":"mobilesyrup","disqusTitle":"The fastest ways to open the camera on Android and iOS","disqusUrl":"https:\/\/mobilesyrup.com\/2022\/01\/16\/how-become-better-mobile-photographer-iphone-android-samsung\/","postId":"850404"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.1.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'193906384',post:'850404',tz:'-5',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '850404' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>