<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<title>Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited &#8211; MobileSyrup</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/>
	<meta name="google-site-verification" content="E8CSmkg16alzLLtGQ-KqISfVFiPFL0btnZjulPrPbHk" />

		<meta name="msapplication-TileColor" content="#c93827">
	<meta name="theme-color" content="#c93827">

	<link rel="pingback" href="https://mobilesyrup.com/xmlrpc.php">

		<script async src="//js-sec.indexww.com/ht/p/185231-236799431399759.js"></script>

		<script src="//cdn.districtm.ca/merge/merge.118887.js"></script>	

		<!--<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script>-->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3143766-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-3143766-2');
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TSKNMLG');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "19290831" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<!-- End comScore Tag -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Surface Duo 2 looks like a great improvement, and unlike the first Duo, it&#039;ll be available in Canada at the same time as the U.S." />
	<link rel="canonical" href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited" />
	<meta property="og:description" content="The Surface Duo 2 looks like a great improvement, and unlike the first Duo, it&#039;ll be available in Canada at the same time as the U.S." />
	<meta property="og:url" content="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" />
	<meta property="og:site_name" content="MobileSyrup" />
	<meta property="article:publisher" content="https://www.facebook.com/MobileSyrup/" />
	<meta property="article:published_time" content="2021-09-22T19:05:53+00:00" />
	<meta property="article:modified_time" content="2021-09-22T19:53:55+00:00" />
	<meta property="og:image" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1439" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Jon_Lamont" />
	<meta name="twitter:site" content="@MobileSyrup" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jonathan Lamont" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="MobileSyrup &raquo; Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited Comments Feed" href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-3143766-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.mobilesyrup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.mobilesyrup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn.mobilesyrup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='survey-styles-css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/survey//css/survey-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='toplytics-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/toplytics/components/../resources/frontend/css/toplytics-public.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.mobilesyrup.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=100238";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/mobilesyrup.com","hash_tracking":"false","ua":"UA-3143766-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.0.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/js/tsg_new_window.js?ver=0.1' id='tsg_new_window_js-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/audio-player-noswfobject.js?ver=2.0' id='audio-player-js'></script>
<link rel="https://api.w.org/" href="https://mobilesyrup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mobilesyrup.com/wp-json/wp/v2/posts/832215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mobilesyrup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.mobilesyrup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://mobilesyrup.com/?p=832215' />
<link rel="alternate" type="application/json+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2021%2F09%2F22%2Fmicrosoft-surface-duo-2-available-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mobilesyrup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmobilesyrup.com%2F2021%2F09%2F22%2Fmicrosoft-surface-duo-2-available-canada%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/mobilesyrup.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://mobilesyrup.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'RgPSN0siEWzj' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<!-- Podcasting 3.1.5: http://podcastingplugin.com/ -->
		<script type="text/javascript">
			AudioPlayer.setup("https://cdn.mobilesyrup.com/wp-content/plugins/podcasting/player/player.swf", {  
				width: 640			});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '132905745411807', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=132905745411807&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast" href="https://mobilesyrup.com/feed/podcast/" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (Video)" href="https://mobilesyrup.com/feed/podcast/?format=video-720p" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiomp3)" href="https://mobilesyrup.com/feed/podcast/?format=audio-mp3" />
	<link rel="alternate" type="application/rss+xml" title="Podcast: SyrupCast (audiom4a)" href="https://mobilesyrup.com/feed/podcast/?format=audiom4a" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/cropped-mobilesyrup_favicon-270x270.png" />

	<!-- CSS  -->
	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/bootstrap.min.css" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/style.css?v=1039580909" type="text/css" media="all" />
 	<link rel="stylesheet" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/css/mobile.css?v=1138772533" type="text/css" media="all" />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@100;200;300;400;500;600;700;800;900&family=Roboto:ital,wght@0,100;0,300;0,400;0,500;0,700;0,900;1,100;1,300;1,400;1,500;1,700;1,900&display=swap" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>

	<!-- Javascript  -->
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-1.12.4.min.js"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/jquery-migrate-1.4.1.min.js"></script>
	<script src="https://kit.fontawesome.com/9807560aef.js" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/custom.js?v=328340643"></script>

	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-32x32.png" sizes="32x32" />
	<link rel="icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-192x192.png" sizes="192x192" />
	<link rel="apple-touch-icon" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/cropped-mobilesyrup_favicon-180x180.png" />

	<script type="text/javascript" src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.min.js"></script>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js/slick/slick-theme.css"/>
	
		<script src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/js//jquery.fitvids.js"></script>
	<script>
		jQuery(document).ready(function(){
			jQuery("#post-content").fitVids();
		});
	</script>
		
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
  
// Responsive variables and mapping definitions.
  var mappingleaderboard=googletag.sizeMapping().
   addSize([992, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], [[320, 100], [320, 50], [300, 100]]). //mobile
  build();

 var mappingsticky=googletag.sizeMapping().
   addSize([992, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [320, 50]). //mobile
  build();

  var mappingbigboxbottom=googletag.sizeMapping().
   addSize([1159, 0], []).  //desktop
   addSize([768, 0], []). //tablet
   addSize([320, 0], [300, 250]). //mobile
  build();

var mappingleaderboardfooter=googletag.sizeMapping().
   addSize([1159, 0], [[970, 250], [970, 90], [728, 90]]).  //desktop
   addSize([768, 0], [728, 90]). //tablet
   addSize([320, 0], []). //mobile
  build();


// The below ad slots are allowed to refresh, as they contain the targeting keys which have been declared for refresh via setTargeting().

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_top', [[970, 250], [970, 90], [728, 90], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_top').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/sticky', [320, 50], 'div-gpt-ad-sticky').defineSizeMapping(mappingsticky).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_rightrail_1', [300, 250], 'div-gpt-ad-bigbox_rightrail_1').addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_instream', [[970, 250], [970, 90], [728, 90], [300, 250], [320, 100], [320, 50], [300, 50]], 'div-gpt-ad-leaderboard_instream').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/bigbox_bottom', [300, 250], 
'div-gpt-ad-bigbox_bottom').defineSizeMapping(mappingbigboxbottom).addService(googletag.pubads());

googletag.defineSlot('/1043318/mobilesyrup/news/article/leaderboard_footer', [[970, 250], [970, 90], [728, 90], [300, 250], [320, 100], [320, 50], [300, 50]], 
'div-gpt-ad-leaderboard_footer').defineSizeMapping(mappingleaderboardfooter).addService(googletag.pubads());

	googletag.pubads().enableSingleRequest();
    	googletag.enableServices();
  });
</script>
<script>
googletag.cmd.push(function() { 
    googletag.pubads().setTargeting("pageID","832215"); 
});
</script>
	
</head>
	
<body class="post-template-default single single-post postid-832215 single-format-standard elementor-default elementor-kit-720717">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSKNMLG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Begin comScore Tag (noscript) -->
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=19290831&cv=2.0&cj=1" alt="scorecardresearch pixel" /></noscript>
	
<section id="header-top" class="view-desktop clearfix">
	
	<!--- social media -->
	<ul class="social-links clearfix">
					<li class="twitter"><a href="https://twitter.com/MobileSyrup" target="_blank"></a></li>
		<li class="facebook"><a href="https://www.facebook.com/MobileSyrup/" target="_blank"></a></li>
		<li class="youtube"><a href="https://www.youtube.com/mobilesyrup" target="_blank"></a></li>
		<li class="instagram"><a href="https://www.instagram.com/mobilesyrup/" target="_blank"></a></li>
				</ul>
	
	<!-- top menu -->
	<nav class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li id="menu-item-827855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li id="menu-item-212791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li id="menu-item-355764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li id="menu-item-434829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul></nav>	
</section>


<header id="header" class="clearfix">
	<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup/" /></a>

	<div class="header-right clearfix">
		<nav class="view-desktop">
			
						
			<ul class="clearfix">
							<li class="cat-syruparcade">
					<a href="https://mobilesyrup.com/categories/gaming/" class="title">SyrupArcade</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/apple-says-it-wont-allow-fortnite-back-on-the-app-store-yet/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/fortnite-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 2:18 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/apple-says-it-wont-allow-fortnite-back-on-the-app-store-yet/">Apple says it won&#8217;t allow Fortnite back on the App Store yet</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/nintendo-direct-september-23-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/pokemon-brilliant-diamond-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 10:21 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/nintendo-direct-september-23-2021/">Next Nintendo Direct to be held on Thursday, September 23</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/pokemon-unite-android-ios/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/pokemon-unite-gengar-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 7:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/pokemon-unite-android-ios/">Pokémon Unite is now available on Android and iOS</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/20/quantic-dream-montreal-star-wars-game-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/detroit-become-human-417x235.jpg)"></a>
								<p class="post-meta">Sep 20, 2021 | 6:46 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/20/quantic-dream-montreal-star-wars-game-report/">Quantic Dream Montreal working on Star Wars game: report</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Speed-Brawl-Header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 19, 2021 | 9:01 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/">Quench your combat thirst with Speed Brawl&#8217;s fast-paced action [Free to download]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ghost-of-tsushima-directors-cut-field-417x235.jpg)"></a>
								<p class="post-meta">Sep 18, 2021 | 11:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/">Ghost of Tsushima Director&#8217;s Cut is exactly what I needed right now</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/apple-says-it-wont-allow-fortnite-back-on-the-app-store-yet/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/fortnite-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 2:18 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/apple-says-it-wont-allow-fortnite-back-on-the-app-store-yet/">Apple says it won&#8217;t allow Fortnite back on the App Store yet</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/nintendo-direct-september-23-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/pokemon-brilliant-diamond-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 10:21 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/nintendo-direct-september-23-2021/">Next Nintendo Direct to be held on Thursday, September 23</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/pokemon-unite-android-ios/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/pokemon-unite-gengar-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 7:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/pokemon-unite-android-ios/">Pokémon Unite is now available on Android and iOS</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/quantic-dream-montreal-star-wars-game-report/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/detroit-become-human-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 6:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/quantic-dream-montreal-star-wars-game-report/">Quantic Dream Montreal working on Star Wars game: report</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Speed-Brawl-Header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 19, 2021 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/">Quench your combat thirst with Speed Brawl&#8217;s fast-paced action [Free to download]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ghost-of-tsushima-directors-cut-field-417x235.jpg)"></a>
											<p class="post-meta">Sep 18, 2021 | 11:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/">Ghost of Tsushima Director&#8217;s Cut is exactly what I needed right now</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-news">
					<a href="https://mobilesyrup.com/categories/news/" class="title">News</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/youtube-download-button-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 5:55 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/">YouTube beta testing video downloads on desktop</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-book-3-hinge-header-20210922-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 4:44 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/">The Surface Laptop Studio reveal could make this your last chance to get a Surface Book</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/costco-slashes-iphone-12-series-price-other-retailers-might-follow/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/entire-iphone-12-line-up-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 3:57 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/costco-slashes-iphone-12-series-price-other-retailers-might-follow/">Costco slashes iPhone 12 series price, other retailers might follow</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/samsung-galaxy-s21-rear-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 3:42 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/">Samsung&#8217;s Galaxy S22 series will reportedly lack Olympus-branded cameras</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/xplornet-launches-canadas-first-ever-rural-5g-standalone-network/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Xplornet-header-scaled-watermark-417x235.png)"></a>
								<p class="post-meta">Sep 22, 2021 | 3:07 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/xplornet-launches-canadas-first-ever-rural-5g-standalone-network/">Xplornet launches Canada’s first-ever rural 5G standalone network</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 3:05 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/">Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/xplornet-launches-canadas-first-ever-rural-5g-standalone-network/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Xplornet-header-scaled-watermark-417x235.png)"></a>
											<p class="post-meta">Sep 22, 2021 | 3:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/xplornet-launches-canadas-first-ever-rural-5g-standalone-network/">Xplornet launches Canada’s first-ever rural 5G standalone network</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/telus-60-million-investment-to-bring-gigabit-fibre-to-maple-ridge/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/telus-header-scaled.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 2:51 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/telus-60-million-investment-to-bring-gigabit-fibre-to-maple-ridge/">Telus announces $60 million investment to bring gigabit fibre to Maple Ridge, B.C.</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/eastlink-invests-26-million-to-improve-its-mobile-network-in-new-brunswick/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/eastlink-1-watermark-417x235.png)"></a>
											<p class="post-meta">Sep 22, 2021 | 1:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/eastlink-invests-26-million-to-improve-its-mobile-network-in-new-brunswick/">Eastlink invests $26 million to improve its mobile network in New Brunswick</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/corus-warns-rogers-shaw-merger-could-hurt-global-news/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/corus-building-logo-watermark-417x235.png)"></a>
											<p class="post-meta">Sep 20, 2021 | 5:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/corus-warns-rogers-shaw-merger-could-hurt-global-news/">Corus warns Rogers/Shaw merger could hurt Global News</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/rogers-telus-bell-global-leaders-5g-gaming-opensignal/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/rogers-bell-telus-final-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 12:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/rogers-telus-bell-global-leaders-5g-gaming-opensignal/">Rogers, Telus and Bell named global leaders in 5G gaming by Opensignal</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/18/freedom-shaw-cheap-iphone-13-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-pro-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 18, 2021 | 3:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/18/freedom-shaw-cheap-iphone-13-canada/">Freedom/Shaw offers one of the cheapest ways to get an iPhone 13 for $0 upfront</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-manufacturers/" class="title">Manufacturers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/18/boston-dynamics-spot-hyundai-kia-factory-patrols/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/boston-dynamics-spot-robot-hyundai-kia-factory-417x235.jpg)"></a>
											<p class="post-meta">Sep 18, 2021 | 12:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/18/boston-dynamics-spot-hyundai-kia-factory-patrols/">Boston Dynamics&#8217; Spot ditches French army to inspect factories</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/lg-dvled-8k-tv/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/lg-dvled-tv-417x235.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 2:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/lg-dvled-8k-tv/">LG unveils TV that comes in at 335 inches and costs over $2 million CAD</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/13/amazon-15000-full-time-employees-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/amazon-header-2-scaled.jpg)"></a>
											<p class="post-meta">Sep 13, 2021 | 2:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/13/amazon-15000-full-time-employees-canada/">Amazon to hire more than 15,000 full-time and part-time employees in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/18/apple-appeal-notice-corellium-copyright-case/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/Apple-logo-event-1-scaled.jpg)"></a>
											<p class="post-meta">Aug 18, 2021 | 10:59 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/18/apple-appeal-notice-corellium-copyright-case/">Apple files notice of appeal in Corellium copyright case</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/18/boston-dynamics-atlas-robots-parkour/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Atlast-robot-header.jpg)"></a>
											<p class="post-meta">Aug 18, 2021 | 7:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/18/boston-dynamics-atlas-robots-parkour/">Boston Dynamics&#8217; Atlas Robots can complete a parkour run with ease</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/17/qualcomm-flight-rb5-5g-drone-platform-ai/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/qualcom-flight-rb5-5g-platform-header-08172021-scaled.jpg)"></a>
											<p class="post-meta">Aug 17, 2021 | 9:13 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/17/qualcomm-flight-rb5-5g-drone-platform-ai/">Qualcomm unveils new 5G- and AI-capable drone platform</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/samsung-galaxy-s21-rear-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 3:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/">Samsung&#8217;s Galaxy S22 series will reportedly lack Olympus-branded cameras</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 3:05 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/">Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s-series-new-note-phones/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/note-20-checkboard-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:23 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s-series-new-note-phones/">Samsung&#8217;s next Galaxy S series phones might be Note-like replacements</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-5g-triple-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-5g-triple-camera/">Microsoft unveils revamped Surface Duo 2 with 5G and triple rear cameras</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-macro-photography-toggle-is-coming-this-fall/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-pro-max-lens-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 7:15 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-macro-photography-toggle-is-coming-this-fall/">iPhone 13 Pro macro photography toggle is coming this fall</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/samsung-galaxy-s21-fe-ar-certification/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/s21-fe-pic-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 5:16 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/samsung-galaxy-s21-fe-ar-certification/">Samsung&#8217;s Galaxy S21 FE spotted on Google&#8217;s AR certification list</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-book-3-hinge-header-20210922-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 4:44 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/">The Surface Laptop Studio reveal could make this your last chance to get a Surface Book</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-announces-minor-surface-pro-x-hardware-refresh/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-Pro-X-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-announces-minor-surface-pro-x-hardware-refresh/">Microsoft announces very minor Surface Pro X hardware refresh</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-pro-8-processor-bump-120hz-display-thunderbolt-4/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-go-3-image-credit-microsoft-1-417x235.png)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-pro-8-processor-bump-120hz-display-thunderbolt-4/">Microsoft&#8217;s Surface Pro 8 features a processor bump, 120Hz display and Thunderbolt 4</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-announces-surface-laptop-studio/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-laptop-studio-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-announces-surface-laptop-studio/">Microsoft&#8217;s Surface Laptop Studio looks like a MacBook with a Surface kickstand</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/the-surface-go-3-is-a-subtle-update-to-microsofts-2-in-1-series/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-go-3-image-credit-microsoft-2-417x235.png)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/the-surface-go-3-is-a-subtle-update-to-microsofts-2-in-1-series/">The Surface Go 3 is a subtle update to Microsoft&#8217;s entry-level 2-in-1 series</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-pc-health-check-app-available/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/windows-11-header-71-scaled.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 10:25 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-pc-health-check-app-available/">Microsoft&#8217;s updated PC Health Check app now available to all</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/youtube-download-button-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 5:55 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/">YouTube beta testing video downloads on desktop</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/shareplay-and-apple-wallet-vaccine-records-to-be-available-with-ios-15-1/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Shareplay-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 1:21 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/shareplay-and-apple-wallet-vaccine-records-to-be-available-with-ios-15-1/">SharePlay and Apple Wallet vaccine records to be available with iOS 15.1</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/siriusxm-premium-marvel-channel-apple-podcasts/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/marvel-wastelanders-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 9:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/siriusxm-premium-marvel-channel-apple-podcasts/">SiriusXM launches premium Marvel channel on Apple Podcasts</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/pixel-6-weather-widget-google-app-teardown/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/pixel-weather-widget-ad-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 7:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/pixel-6-weather-widget-google-app-teardown/">Pixel 6 weather widget shows up in Google app beta teardown</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/twitters-super-follows-is-making-less-than-super-profits/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/twitter-logo-header-20210921-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 1:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/twitters-super-follows-is-making-less-than-super-profits/">Twitter’s ‘Super Follows’ is making less-than-super profits</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/google-ios-15-apps-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/google-logo-header-08312021-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 10:45 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/google-ios-15-apps-update/">Google updates its iOS apps with support for Focus mode</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/oppo-and-oneplus-unified-os-flagship-to-see-light-of-day-in-2022/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/oneplus-8t-header-scaled-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 12:22 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/oppo-and-oneplus-unified-os-flagship-to-see-light-of-day-in-2022/">OnePlus, Oppo to launch unified Android 13 platform on OnePlus&#8217; 2022 flagship</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/amazon-fall-hardware-event-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/amazon-echo-table-1.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 5:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/amazon-fall-hardware-event-2021/">Amazon&#8217;s 2021 fall hardware event to take place on September 28</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/new-roku-device-revamped-streaming-stick-4k/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/roku-streaming-stick-4k-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 11:33 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/new-roku-device-revamped-streaming-stick-4k/">Roku&#8217;s latest device is a revamped Streaming Stick 4K</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/16/apples-homepod-mini-can-now-work-as-your-default-apple-tv-speaker/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/homepod-mini-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 16, 2021 | 3:23 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/16/apples-homepod-mini-can-now-work-as-your-default-apple-tv-speaker/">Apple&#8217;s HomePod mini can now work as your default Apple TV speaker</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/16/pixel-6-pro-benchmark-tests-paint-a-grim-picture-for-the-device/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/google-pixel-6-pro-renders.jpg)"></a>
											<p class="post-meta">Sep 16, 2021 | 2:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/16/pixel-6-pro-benchmark-tests-paint-a-grim-picture-for-the-device/">Pixel 6 Pro benchmark tests paint a grim picture for the device</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/14/sonos-beam-announced-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/sonos-beam-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 14, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/14/sonos-beam-announced-canada/">Sonos announces new second-gen Beam soundbar with Dolby Atmos</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/ford-invests-in-battery-recycling-company-run-by-ex-tesla-exec/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/f-150-lightning-scaled.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 1:11 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/ford-invests-in-battery-recycling-company-run-by-ex-tesla-exec/">Ford invests in battery recycling company run by ex-Tesla exec</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/tesla-drivers-not-watching-road-self-driving-study/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/tesla-infotainment-1.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 4:20 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/tesla-drivers-not-watching-road-self-driving-study/">Tesla drivers aren’t watching the road when &#8216;self-driving&#8217; software is on</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/17/what-its-like-to-drive-the-fastest-porsche-taycan-video/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Final-edit-taycan-hands-on.00_08_38_05.Still002-417x235.jpg)"></a>
											<p class="post-meta">Sep 17, 2021 | 4:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/17/what-its-like-to-drive-the-fastest-porsche-taycan-video/">What it&#8217;s like to drive the fastest Porsche Taycan EV (Video)</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/17/ford-increasing-production-for-f-150-lightning-electric-truck/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/lightning-ford-ev-header-scaled.jpg)"></a>
											<p class="post-meta">Sep 17, 2021 | 3:48 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/17/ford-increasing-production-for-f-150-lightning-electric-truck/">Ford increasing production for F-150 Lightning electric truck</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/tesla-full-self-driving-beta-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/tesla-header-scaled.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 6:51 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/tesla-full-self-driving-beta-canada/">Tesla begins beta testing Full Self-Driving in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/13/latest-tesla-full-self-driving-beta/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/12/tesla-model-3-whilte-header-2-scaled.jpg)"></a>
											<p class="post-meta">Sep 13, 2021 | 1:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/13/latest-tesla-full-self-driving-beta/">Latest Tesla Full Self-Driving beta looks to build more trust with drivers</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-virtual-reality/" class="title">Virtual Reality</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/doordash-alcohol-delivery-expansion-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/06/doordash-app.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 2:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/doordash-alcohol-delivery-expansion-canada/">DoorDash expands alcohol delivery to Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/26/facebook-project-aria-glasses-detailed-manual-regulatory-documents/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/facebook-project-aria-ar-glasses-scaled.jpg)"></a>
											<p class="post-meta">Aug 26, 2021 | 12:41 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/26/facebook-project-aria-glasses-detailed-manual-regulatory-documents/">Regulatory documents reveal user manual for Facebook&#8217;s Aria AR glasses</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/19/apple-patents-tech-to-warn-vr-users-if-someones-nearby/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/apple-logo-1.jpg)"></a>
											<p class="post-meta">Aug 19, 2021 | 2:25 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/19/apple-patents-tech-to-warn-vr-users-if-someones-nearby/">Apple patents tech to warn VR users if someone&#8217;s nearby</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/29/facebook-halts-oculus-quest-2-vr-headset-sales-skin-irritation/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/09/oculus-quest-2.jpg)"></a>
											<p class="post-meta">Jul 29, 2021 | 1:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/29/facebook-halts-oculus-quest-2-vr-headset-sales-skin-irritation/">Facebook halts Oculus Quest 2 VR headset sales due to skin irritation</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/20/vancouver-uninterrupted-vr/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/uninterupted-vr-headset-scaled.jpg)"></a>
											<p class="post-meta">Jul 20, 2021 | 8:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/20/vancouver-uninterrupted-vr/">Vancouver&#8217;s Uninterrupted lets you swim with the fishes in VR</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/16/former-nasa-engineer-has-developed-a-vr-version-of-donkey-kong/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/Donkey-Kong-VR.jpg)"></a>
											<p class="post-meta">Jun 16, 2021 | 9:06 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/16/former-nasa-engineer-has-developed-a-vr-version-of-donkey-kong/">Former NASA engineer has developed a VR version of Donkey Kong</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/microsoft-sustainability-accessibility-productivity-with-new-accessories/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Surface-accesories-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:00 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/microsoft-sustainability-accessibility-productivity-with-new-accessories/">Microsoft aiming for sustainability, accessibility and productivity with its new accessories</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/apple-delays-upgraded-find-my-integrations-for-high-end-airpods/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/airpods-max-header-1-scaled.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 2:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/apple-delays-upgraded-find-my-integrations-for-high-end-airpods/">Apple delays upgraded &#8216;Find My&#8217; integrations for high-end AirPods Pro and Max</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/nomads-new-iphone-13-nfc-cases-aim-to-replace-business-cards/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/NOMAD-NFC-Case-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 8:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/nomads-new-iphone-13-nfc-cases-aim-to-replace-business-cards/">Nomad&#8217;s new iPhone 13 NFC cases aim to replace traditional business cards</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/surprise-the-apple-watch-series-7-works-with-older-watch-bands/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/apple-watch-text-jpg-417x235.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 7:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/surprise-the-apple-watch-series-7-works-with-older-watch-bands/">Surprise, the Apple Watch Series 7 works with older Watch Bands</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/razer-is-selling-non-slip-finger-condoms-for-gamers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/razer-gaming-finger-sleeves-417x235.png)"></a>
											<p class="post-meta">Sep 15, 2021 | 4:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/razer-is-selling-non-slip-finger-condoms-for-gamers/">Razer is selling non-slip finger condoms for gamers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/apple-kicks-keyboard-app-off-app-store-releases-own-after/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/apple-watch-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 12:55 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/apple-kicks-keyboard-app-off-app-store-releases-own-after/">Apple kicks Apple Watch keyboard app off App Store, releases own version shortly after</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-reviews">
					<a href="https://mobilesyrup.com/categories/reviews/" class="title">Reviews</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ipad0-mini-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/">Apple iPad mini (2021) Review: Big dog energy</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/21/iphone-13-and-iphone-13-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-header-2-417x235.jpg)"></a>
								<p class="post-meta">Sep 21, 2021 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/21/iphone-13-and-iphone-13-mini-review/">iPhone 13 and iPhone 13 mini Review: Victory lap</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-iphone-13-pro-max-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-pro-13-pro-max-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 21, 2021 | 9:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-iphone-13-pro-max-review/">iPhone 13 Pro and iPhone 13 Pro Max Review: An S-like refresh</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/20/ios-15-update-out-now-iphone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ios-15-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 20, 2021 | 2:40 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/20/ios-15-update-out-now-iphone/">iOS 15 now available with new FaceTime features and Focus notifications</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Speed-Brawl-Header-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 19, 2021 | 9:01 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/">Quench your combat thirst with Speed Brawl&#8217;s fast-paced action [Free to download]</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/12/team-17-digitals-sheltered-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Sheltered-Main-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 12, 2021 | 4:01 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/12/team-17-digitals-sheltered-game-review/">Team 17 Digital&#8217;s Sheltered is a frustrating yet entertaining survival game</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/" class="title">Smartphones</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/iphone-13-and-iphone-13-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-header-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/iphone-13-and-iphone-13-mini-review/">iPhone 13 and iPhone 13 mini Review: Victory lap</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-iphone-13-pro-max-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/iphone-13-pro-13-pro-max-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/iphone-13-pro-iphone-13-pro-max-review/">iPhone 13 Pro and iPhone 13 Pro Max Review: An S-like refresh</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/10/samsung-galaxy-z-fold-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/z-fold-3-header-2-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2021 | 2:12 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/10/samsung-galaxy-z-fold-3-review/">Samsung Galaxy Z Fold 3 Review: It might be time to buy a foldable</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/26/samsung-galaxy-z-flip-3-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/galaxy-flip-3-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 26, 2021 | 2:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/26/samsung-galaxy-z-flip-3-review/">Samsung Galaxy Z Flip 3 Review: Flippin&#8217; good</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/13/galaxy-z-flip-3-camera-compare-to-the-pixel-5-and-iphone-12-pro/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/dean-camera-compre-thumbanil.jpg)"></a>
											<p class="post-meta">Aug 13, 2021 | 11:22 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/13/galaxy-z-flip-3-camera-compare-to-the-pixel-5-and-iphone-12-pro/">Here&#8217;s how the Galaxy Z Flip 3&#8217;s camera stacks up against the iPhone 12 and Pixel 5</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/11/samsung-galaxy-z-fold-3-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/z-fold-3-z-flip-3-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 11, 2021 | 10:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/11/samsung-galaxy-z-fold-3-hands-on/">Samsung Galaxy Z Fold 3 and Z Flip 3 Hands-on: Getting better</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/" class="title">Tablets &amp; Computers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ipad0-mini-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/apple-ipad-mini-review/">Apple iPad mini (2021) Review: Big dog energy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/17/koba-elipsa-review-dreaming-big/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/kobo-elipsa-header-review-scaled.jpg)"></a>
											<p class="post-meta">Jun 17, 2021 | 7:06 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/17/koba-elipsa-review-dreaming-big/">Kobo Elipsa Review: Dreaming big</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/11/lenovo-thinkpad-c13-yoga-gen-1-chromebook-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/lenovo-thinkpad-c13-yoga-gen-1-06102021-header-smallwm-scaled.jpg)"></a>
											<p class="post-meta">Jun 11, 2021 | 7:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/11/lenovo-thinkpad-c13-yoga-gen-1-chromebook-review/">Lenovo ThinkPad C13 Yoga Gen 1 Review: Great Chromebook if you can get it on sale</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/19/11-inch-and-12-9-inch-ipad-pro-2021-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/ipad-pro-2021-header-scaled.jpg)"></a>
											<p class="post-meta">May 19, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/19/11-inch-and-12-9-inch-ipad-pro-2021-review/">iPad Pro (2021) Review: Laptop replacement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/18/imac-2021-24-inch-apple-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/imac-header-final-scaled.jpg)"></a>
											<p class="post-meta">May 18, 2021 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/18/imac-2021-24-inch-apple-review/">24-inch iMac (2021) Review: Apple&#8217;s all-in-one desktop is back</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/09/microsoft-surface-laptop-4-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/surface-laptop-4-amd-05052021-with-friends-header-smwm-scaled.jpg)"></a>
											<p class="post-meta">May 9, 2021 | 11:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/09/microsoft-surface-laptop-4-review/">Microsoft Surface Laptop 4 Review: Working out the kinks</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/" class="title">Smart Home</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Header-govee-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2021 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/05/govees-flow-pro-light-bar-can-spice-up-a-mundane-room/">Govee&#8217;s Flow Pro Light Bar can spice up a mundane room</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/28/sonos-x-ikea-symfonisk-frame-speaker-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/sonos-ikea-header-option-1-scaled.jpg)"></a>
											<p class="post-meta">Jul 28, 2021 | 1:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/28/sonos-x-ikea-symfonisk-frame-speaker-review/">Sonos X Ikea Symfonisk Frame Speaker Review: Speaker wall art</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/09/nanoleaf-elements-wood-look-hexagons-light-panels-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/nanoleaf-elements-wood-look-hexagons-07072021-header-small-wm-scaled.jpg)"></a>
											<p class="post-meta">Jul 9, 2021 | 2:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/09/nanoleaf-elements-wood-look-hexagons-light-panels-review/">Toronto-based Nanoleaf’s new Elements light panels are great if you like wood</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/23/philips-hues-amarant-ambiance-outdoor-light-dash-of-colour-backyard/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/philips-hue-amarant-light-scaled.jpg)"></a>
											<p class="post-meta">Jun 23, 2021 | 1:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/23/philips-hues-amarant-ambiance-outdoor-light-dash-of-colour-backyard/">Philips&#8217; Hue Amarant Ambiance Outdoor Light adds a dash of colour to your backyard</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/23/dyson-v15-detect-total-clean-review-powerful-and-intelligent-wireless-vacuum/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/Dyson-header-1.jpg)"></a>
											<p class="post-meta">Jun 23, 2021 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/23/dyson-v15-detect-total-clean-review-powerful-and-intelligent-wireless-vacuum/">Dyson V15 Detect Total Clean Review: Powerful and intelligent wireless vacuum</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/16/govee-lyra-customizable-lamp-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/govee-lamp-scaled.jpg)"></a>
											<p class="post-meta">Jun 16, 2021 | 7:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/16/govee-lyra-customizable-lamp-review/">Govee&#8217;s Lyra is the most customizable lamp I&#8217;ve ever owned</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/" class="title">Automotive</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/volvo-xc40-recharge-scaled.jpg)"></a>
											<p class="post-meta">Feb 18, 2021 | 7:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/18/volvo-xc40-recharge-hands-on-driving/">Volvo XC40 Recharge: In need of refinement</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/12/porsche-taycan-header-1-scaled.jpg)"></a>
											<p class="post-meta">Dec 23, 2020 | 3:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/12/23/porsche-taycan-future-ev-canada-review/">Porsche&#8217;s all-electric Taycan feels fast enough to take you to the future</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/04/Lexus_RX_45h_hero_shot-1-scaled.jpg)"></a>
											<p class="post-meta">Apr 10, 2020 | 12:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/04/10/2020-lexus-rx-infotainment-review-embracing-carplay-and-android-auto/">2020 Lexus RX infotainment Review: Embracing CarPlay and Android Auto</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/03/13/2020-mazda-connect-infotainment-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/03/Mazda_Connect_2020_hero-scaled.jpg)"></a>
											<p class="post-meta">Mar 13, 2020 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/03/13/2020-mazda-connect-infotainment-review/">2020 Mazda Connect infotainment Review: No more touching</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/03/12/hands-on-with-gms-ebikes-the-ariv-merge-meld/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/03/GM_ARIV_eBike_hero-scaled.jpg)"></a>
											<p class="post-meta">Mar 12, 2020 | 8:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/03/12/hands-on-with-gms-ebikes-the-ariv-merge-meld/">Hands-on with GM’s e-bikes, the ARIV Merge and Meld</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/01/11/hands-on-blackberry-qnx-copilot-motorcycles-damon/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/01/damon-hypersport-pro-blackberry-header-scaled.jpg)"></a>
											<p class="post-meta">Jan 11, 2020 | 1:02 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/01/11/hands-on-blackberry-qnx-copilot-motorcycles-damon/">BlackBerry brings QNX to motorcycles with CoPilot</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/" class="title">Accessories</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/12/marsback-zephyr-pro-mouse-with-fan/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/marsback-zephyr-pro-mouse-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2021 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/12/marsback-zephyr-pro-mouse-with-fan/">I&#8217;m a fan of this mouse with a fan</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/09/facebook-ray-ban-stories-smart-glasses-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ray-ban-stories-417x235.jpg)"></a>
											<p class="post-meta">Sep 9, 2021 | 12:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/09/facebook-ray-ban-stories-smart-glasses-review/">Facebook and Ray-Ban announce new Ray-Ban Stories smart glasses</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/05/cooler-master-mm720-mouse-sk653-keyboard-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/cooler-master-mm720-and-sk653-mouse-and-keyboard-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2021 | 9:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/05/cooler-master-mm720-mouse-sk653-keyboard-review/">Cooler Master&#8217;s MM720 mouse is great &#8212; the SK653 keyboard, not so much</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/02/samsung-galaxy-watch-4-classic-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/galaxy-watch-4-classic-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 2, 2021 | 7:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/02/samsung-galaxy-watch-4-classic-review/">Galaxy Watch 4 Classic Review: Perfect for Samsung&#8217;s ecosystem</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/22/steelseries-aerox-3-wireless-combines-performance-and-style-in-a-compact-package/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Aerox-final-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 22, 2021 | 4:42 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/22/steelseries-aerox-3-wireless-combines-performance-and-style-in-a-compact-package/">SteelSeries Aerox 3 Wireless combines performance and style in a compact package</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/01/master-dynamics-mw08-review-premium-on-all-fronts/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/MAster-and-dynamics-header-option-1-scaled.jpg)"></a>
											<p class="post-meta">Aug 1, 2021 | 4:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/01/master-dynamics-mw08-review-premium-on-all-fronts/">Master &#038; Dynamics MW08 Review: Premium on all fronts</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/" class="title">Gaming</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Speed-Brawl-Header-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 19, 2021 | 9:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/19/speed-brawl-pc-game-review/">Quench your combat thirst with Speed Brawl&#8217;s fast-paced action [Free to download]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/12/team-17-digitals-sheltered-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/Sheltered-Main-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 12, 2021 | 4:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/12/team-17-digitals-sheltered-game-review/">Team 17 Digital&#8217;s Sheltered is a frustrating yet entertaining survival game</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/10/life-is-strange-true-colors-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/life-is-strange-true-colors-417x235.jpg)"></a>
											<p class="post-meta">Sep 10, 2021 | 10:55 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/10/life-is-strange-true-colors-review/">Life is Strange: True Colors tells a deeply moving story about empathy</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/31/far-cry-6-hands-on-an-island-in-the-sun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Untitled-2-Recovered-2-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2021 | 12:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/31/far-cry-6-hands-on-an-island-in-the-sun/">Far Cry 6 Hands-on: An island in the sun</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/27/microsoft-flight-simulator-xbox-series-x-peripherals-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/microsoft-flight-simulator-header.jpg)"></a>
											<p class="post-meta">Aug 27, 2021 | 11:29 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/27/microsoft-flight-simulator-xbox-series-x-peripherals-hands-on/">Microsoft Flight Simulator translates quite well to Xbox, especially with peripherals</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/11/11/sony-playstation-5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/11/playstation-5-header-1-scaled.jpg)"></a>
											<p class="post-meta">Nov 11, 2020 | 6:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/11/11/sony-playstation-5-review/">PlayStation 5 Review: Undeniably next-gen</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/" class="title">Apps &amp; Software</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/ios-15-update-out-now-iphone/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ios-15-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 2:40 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/ios-15-update-out-now-iphone/">iOS 15 now available with new FaceTime features and Focus notifications</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/apple-music-spatial-audio-hands-on-scaled.jpg)"></a>
											<p class="post-meta">Jun 10, 2021 | 6:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/10/apple-music-spatial-audio-intriguing-groundbreaking-hands-on/">Apple Music might be what Spatial Audio needs to go mainstream</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/Fitness-header-scaled.jpg)"></a>
											<p class="post-meta">Feb 26, 2021 | 4:49 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/02/26/apple-fitness-plus-apple-watch-review/">Apple Fitness+ makes a compelling case for the Apple Watch</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/ai-type-keyboard.jpg)"></a>
											<p class="post-meta">Dec 6, 2017 | 7:59 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2017/12/06/virtual-keyboard-leaked-personal-data-31-million-users-online/">Virtual keyboard leaked the personal data of 31 million of its users online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/stranger-things-2-1.jpg)"></a>
											<p class="post-meta">Oct 25, 2017 | 8:02 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/25/stranger-things-season-2-netflix-canada/">Stranger Things season 2 is coming to Netflix Canada this Friday</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/08/bixby-header.jpg)"></a>
											<p class="post-meta">Aug 24, 2017 | 11:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/08/24/hello-bixby-are-you-there/">Samsung Bixby Voice Hands-on: Work in progress</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/reviews/reviews-virtual-reality/" class="title">Virtual Reality</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2018/02/03/windows-mixed-reality-review-a-foot-in-the-virtual-door/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/02/Acer-AH101-with-controllers.jpg)"></a>
											<p class="post-meta">Feb 3, 2018 | 5:00 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2018/02/03/windows-mixed-reality-review-a-foot-in-the-virtual-door/">Windows Mixed Reality Review: A foot in the virtual door</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2018/01/13/lenovo-star-wars-jedi-challenges-ar-headset-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/01/lightsaber-header.jpg)"></a>
											<p class="post-meta">Jan 13, 2018 | 9:11 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2018/01/13/lenovo-star-wars-jedi-challenges-ar-headset-hands-on/">Lenovo Star Wars Jedi Challenges Hands-on: The Force is moderately strong with this one</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/17/new-daydream-view-review-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/new-daydream-view-header-3.jpg)"></a>
											<p class="post-meta">Oct 17, 2017 | 9:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/17/new-daydream-view-review-canada/">New Daydream View Review: Virtual reality&#8217;s low-end future</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/04/new-daydream-view-hands-on-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/new-daydream-view-header-2.jpg)"></a>
											<p class="post-meta">Oct 4, 2017 | 6:40 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/04/new-daydream-view-hands-on-canada/">New Daydream View Hands-on: Incremental upgrades</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/04/google-announces-new-daydream-view-virtual-reality-headset/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/daydream-view-new.jpg)"></a>
											<p class="post-meta">Oct 4, 2017 | 1:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/04/google-announces-new-daydream-view-virtual-reality-headset/">Google announces new Daydream View virtual reality headset</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2017/10/04/microsoft-windows-mixed-reality-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/10/alexkipmancontroller.jpg)"></a>
											<p class="post-meta">Oct 4, 2017 | 12:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2017/10/04/microsoft-windows-mixed-reality-hands-on/">Windows Mixed Reality Hands-on: True, seamless immersion</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-features">
					<a href="https://mobilesyrup.com/categories/features/" class="title">Features</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ghost-of-tsushima-directors-cut-field-417x235.jpg)"></a>
								<p class="post-meta">Sep 18, 2021 | 11:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/">Ghost of Tsushima Director&#8217;s Cut is exactly what I needed right now</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/17/play-it-on-easy-how-lowering-the-difficulty-got-me-back-into-games/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/star-wars-fallen-order-417x235.jpg)"></a>
								<p class="post-meta">Sep 17, 2021 | 11:48 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/17/play-it-on-easy-how-lowering-the-difficulty-got-me-back-into-games/">Play it on easy &#8212; how lowering the difficulty got me back into games</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/17/oneplus-xpan-mode-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/xpan-oneplus-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 17, 2021 | 8:00 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/17/oneplus-xpan-mode-hands-on/">OnePlus 9 adds XPan mode to its cameras and I&#8217;m never shooting 4&#215;3 again</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/16/warioware-get-it-together-nintendo-switch-qa-tester-interview/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/wario-ware-1-417x235.png)"></a>
								<p class="post-meta">Sep 16, 2021 | 3:31 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/16/warioware-get-it-together-nintendo-switch-qa-tester-interview/">QA testers are the real heroes in WarioWare: Get It Together!</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/16/i-visited-jagmeet-singhs-dream-island-in-animal-crossing-new-horizons/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ndp-jagmeet-singh-animal-crossing-1-417x235.png)"></a>
								<p class="post-meta">Sep 16, 2021 | 2:28 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/16/i-visited-jagmeet-singhs-dream-island-in-animal-crossing-new-horizons/">I visited Jagmeet Singh’s dream island in Animal Crossing: New Horizons</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/13/15-gameboy-games-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/super-mario-land-1-417x235.jpg)"></a>
								<p class="post-meta">Sep 13, 2021 | 5:38 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/13/15-gameboy-games-nintendo-switch-online/">15 Game Boy games that need to be on Nintendo Switch Online</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/tsn-5g-view-1-scaled.jpg)"></a>
											<p class="post-meta">Mar 25, 2021 | 4:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/03/25/bell-brings-new-immersive-experience-with-5g-view-feature-tsn-app/">Bell brings new immersive experience called 5G View to TSN app</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/switch-weekheader-scaled.jpg)"></a>
											<p class="post-meta">Jan 19, 2021 | 4:14 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/01/19/competition-bureau-campaign-encourages-canadians-switch-telecom-providers/">Competition Bureau campaign encourages Canadians to switch telecom providers</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/06/huawei-p40-taking-shots-scaled-header.jpg)"></a>
											<p class="post-meta">Jul 2, 2020 | 9:16 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/07/02/check-out-some-of-the-canadian-apps-on-the-huawei-appgallery/">Check out some of the Canadian apps on the Huawei AppGallery</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2019/11/motorola-razr-header.jpg)"></a>
											<p class="post-meta">Jun 24, 2020 | 1:08 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/06/24/5-features-we-loved-about-the-original-motorola-razr-that-are-on-the-new-model/">5 features we loved about the original Motorola Razr that are on the new model</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/06/18/another-look-at-huaweis-app-gallery-in-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/06/app-gallery-3.jpg)"></a>
											<p class="post-meta">Jun 18, 2020 | 11:28 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2020/06/18/another-look-at-huaweis-app-gallery-in-canada/">Another look at Huawei&#8217;s AppGallery in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2019/11/21/huawei-canada-diplomatically-forceful-lobbying-trudeau-government/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/02/huawei-logo-2.jpg)"></a>
											<p class="post-meta">Nov 21, 2019 | 9:00 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2019/11/21/huawei-canada-diplomatically-forceful-lobbying-trudeau-government/">Huawei Canada to be ‘diplomatically forceful’ in talks with Trudeau&#8217;s minority government</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-editorials/" class="title">Editorials</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ghost-of-tsushima-directors-cut-field-417x235.jpg)"></a>
											<p class="post-meta">Sep 18, 2021 | 11:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/18/ghost-of-tsushima-directors-cut-ps5-review/">Ghost of Tsushima Director&#8217;s Cut is exactly what I needed right now</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/17/play-it-on-easy-how-lowering-the-difficulty-got-me-back-into-games/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/star-wars-fallen-order-417x235.jpg)"></a>
											<p class="post-meta">Sep 17, 2021 | 11:48 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/17/play-it-on-easy-how-lowering-the-difficulty-got-me-back-into-games/">Play it on easy &#8212; how lowering the difficulty got me back into games</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/11/playstation-showcase-2021-analysis/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/star-wars-kotor-remake-417x235.jpg)"></a>
											<p class="post-meta">Sep 11, 2021 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/11/playstation-showcase-2021-analysis/">PlayStation Showcase 2021 was more than worth the wait</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/05/zte-axon-30-under-display-camera/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/zte-axon-30-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 5, 2021 | 1:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/05/zte-axon-30-under-display-camera/">ZTE&#8217;s Axon 30 has sold me on under-display selfie cameras</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/14/free-guy-video-game-movie-adaptations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/free-guy-scaled.jpg)"></a>
											<p class="post-meta">Aug 14, 2021 | 11:07 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/14/free-guy-video-game-movie-adaptations/">Free Guy is the perfect example of how to approach &#8216;video game movies&#8217;</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/09/clamshell-vs-book-how-should-a-smartphone-fold-samsung-galaxy-flip-fold/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/galaxy-fold-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 9, 2021 | 8:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/09/clamshell-vs-book-how-should-a-smartphone-fold-samsung-galaxy-flip-fold/">Clamshell vs book: How should a foldable smartphone fold?</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-app-game-of-the-week/" class="title">App/Game of the Week</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/22/mini-motorways-game-review-traffic-fun/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/mini-motorways-on-ios-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 22, 2021 | 9:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/22/mini-motorways-game-review-traffic-fun/">Mini Motorways makes traffic fun [Game of the Week]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/15/grand-mountain-adventure-satisfying-mobile-game/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/grand-mountain-adventure-scaled.jpg)"></a>
											<p class="post-meta">Aug 15, 2021 | 1:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/15/grand-mountain-adventure-satisfying-mobile-game/">Grand Mountain Adventure is the most satisfying mobile game I&#8217;ve played in a while</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/10/justwatch-app-check-movies-shows-streaming-platforms/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/justwatch-app-iphone-header-07102021-scaled.jpg)"></a>
											<p class="post-meta">Jul 10, 2021 | 3:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/10/justwatch-app-check-movies-shows-streaming-platforms/">JustWatch lets you search all your streaming platforms in one place</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/07/loop-hero-deck-building-rougelike-passive-game-review/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/loop-hero-header-scaled.jpg)"></a>
											<p class="post-meta">May 7, 2021 | 4:50 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/07/loop-hero-deck-building-rougelike-passive-game-review/">Loop Hero combines deck-building and roguelike games into an addictive masterpiece</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/04/05/league-of-legends-wild-rift-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/04/league-wild-rift-header.jpeg)"></a>
											<p class="post-meta">Apr 5, 2021 | 2:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/04/05/league-of-legends-wild-rift-hands-on/">Wild Rift is the League of Legends for everyone</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2020/12/06/quest-hunter-game-of-the-month/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/12/quest-hunter-header-scaled.jpg)"></a>
											<p class="post-meta">Dec 6, 2020 | 5:27 PM EST</p>
											<h3><a href="https://mobilesyrup.com/2020/12/06/quest-hunter-game-of-the-month/">Quest Hunter is a simple, fun ARPG with couch co-op and cross-play [Game of the Month]</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-buyers-guide/" class="title">Buyers' Guide</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/30/13-niche-gifts-for-the-ultimate-apple-fan-in-your-life/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/apple-ice-cube-molds-417x235.jpg)"></a>
											<p class="post-meta">Aug 30, 2021 | 8:02 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/30/13-niche-gifts-for-the-ultimate-apple-fan-in-your-life/">13 niche gifts for the ultimate Apple fan in your life</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/18/mobilesyrup-back-to-school-gift-guide-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/back-to-shool-scaled.jpg)"></a>
											<p class="post-meta">Aug 18, 2021 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/18/mobilesyrup-back-to-school-gift-guide-2021-edition/">MobileSyrup&#8217;s back-to-school Gift Guide [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/04/here-are-the-best-ssds-for-the-playstation-5/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/ps5-header-new-scaled.jpg)"></a>
											<p class="post-meta">Aug 4, 2021 | 3:59 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/04/here-are-the-best-ssds-for-the-playstation-5/">Here are the best SSDs for the PlayStation 5</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/28/mobilesyrup-fathers-day-gift-guide-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/Fathers-day-gift-guide-header-2021-scaled.jpg)"></a>
											<p class="post-meta">May 28, 2021 | 8:03 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/28/mobilesyrup-fathers-day-gift-guide-2021-edition/">MobileSyrup Father&#8217;s Day Gift Guide [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/04/20/mobilesyrup-mothers-day-gift-guide-2021-edition/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/04/mothers-day-gift-guide-header-scaled.jpg)"></a>
											<p class="post-meta">Apr 20, 2021 | 7:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/04/20/mobilesyrup-mothers-day-gift-guide-2021-edition/">MobileSyrup Mother&#8217;s Day Gift Guide [2021 Edition]</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/01/02/google-nest-audio-vs-amazons-echo-2020/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/nest-audio-echo-2020-scaled.gif)"></a>
											<p class="post-meta">Jan 2, 2021 | 11:03 AM EST</p>
											<h3><a href="https://mobilesyrup.com/2021/01/02/google-nest-audio-vs-amazons-echo-2020/">Google’s Nest Audio vs Amazon’s Echo (2020): Which smart speaker is better?</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/features/features-general/" class="title">General</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/17/oneplus-xpan-mode-hands-on/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/xpan-oneplus-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 17, 2021 | 8:00 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/17/oneplus-xpan-mode-hands-on/">OnePlus 9 adds XPan mode to its cameras and I&#8217;m never shooting 4&#215;3 again</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/16/i-visited-jagmeet-singhs-dream-island-in-animal-crossing-new-horizons/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/ndp-jagmeet-singh-animal-crossing-1-417x235.png)"></a>
											<p class="post-meta">Sep 16, 2021 | 2:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/16/i-visited-jagmeet-singhs-dream-island-in-animal-crossing-new-horizons/">I visited Jagmeet Singh’s dream island in Animal Crossing: New Horizons</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/13/15-gameboy-games-nintendo-switch-online/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/super-mario-land-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 13, 2021 | 5:38 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/13/15-gameboy-games-nintendo-switch-online/">15 Game Boy games that need to be on Nintendo Switch Online</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/06/pok-pok-approach-ai-open-ended-creativity-spawns-new-forest-update/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/PokPokPlayroom-1-417x235.jpg)"></a>
											<p class="post-meta">Sep 6, 2021 | 11:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/06/pok-pok-approach-ai-open-ended-creativity-spawns-new-forest-update/">Pok Pok&#8217;s approach to AI and open-ended creativity spawns new &#8216;Forest&#8217; update</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/02/zero-emission-vehicles-a-burning-issue-in-2021-federal-election/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/tesla-header-2021-417x235.jpg)"></a>
											<p class="post-meta">Sep 2, 2021 | 11:41 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/02/zero-emission-vehicles-a-burning-issue-in-2021-federal-election/">Zero-emission vehicles a burning issue in 2021 federal election</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/31/5-apps-to-improve-your-iphone-photo-editing-game/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/iphone-12-camera-1-417x235.jpg)"></a>
											<p class="post-meta">Aug 31, 2021 | 10:23 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/31/5-apps-to-improve-your-iphone-photo-editing-game/">5 apps to improve your iPhone photo editing game</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-resources">
					<a href="https://mobilesyrup.com/categories/resources/" class="title">Resources</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/canadian-pricing-availability-microsoft-surface/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/microsoft-surface-family-header-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 12:37 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/canadian-pricing-availability-microsoft-surface/">Canadian pricing and availability for Microsoft&#8217;s new Surface products</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/netflix-canada-october-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/you-season-3-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 11:03 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/netflix-canada-october-2021/">What&#8217;s coming to Netflix Canada in October 2021</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/22/watch-microsoft-september-surface-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-event-2021-417x235.jpg)"></a>
								<p class="post-meta">Sep 22, 2021 | 8:04 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/22/watch-microsoft-september-surface-event/">How to watch Microsoft&#8217;s September Surface event</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/twitter-election-44-emoji-scaled.jpg)"></a>
								<p class="post-meta">Sep 21, 2021 | 11:55 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/">Election 2021: Same old prime minister, same old memes</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/20/how-to-backup-your-mac/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/macbook-pro-23-scaled.jpg)"></a>
								<p class="post-meta">Sep 20, 2021 | 7:07 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/20/how-to-backup-your-mac/">How to backup your Mac</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/20/here-are-the-best-ps5-accessories/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/psheader-417x235.jpg)"></a>
								<p class="post-meta">Sep 20, 2021 | 3:45 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/20/here-are-the-best-ps5-accessories/">Here are the best PlayStation 5 accessories</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-how-tos/" class="title">How-to's</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/canadian-pricing-availability-microsoft-surface/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/microsoft-surface-family-header-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 12:37 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/canadian-pricing-availability-microsoft-surface/">Canadian pricing and availability for Microsoft&#8217;s new Surface products</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/22/watch-microsoft-september-surface-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-event-2021-417x235.jpg)"></a>
											<p class="post-meta">Sep 22, 2021 | 8:04 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/22/watch-microsoft-september-surface-event/">How to watch Microsoft&#8217;s September Surface event</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/twitter-election-44-emoji-scaled.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 11:55 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/">Election 2021: Same old prime minister, same old memes</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/how-to-backup-your-mac/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/macbook-pro-23-scaled.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 7:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/how-to-backup-your-mac/">How to backup your Mac</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/20/here-are-the-best-ps5-accessories/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/psheader-417x235.jpg)"></a>
											<p class="post-meta">Sep 20, 2021 | 3:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/20/here-are-the-best-ps5-accessories/">Here are the best PlayStation 5 accessories</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/19/what-to-expect-microsoft-surface-event/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-laptop-go-logo-header-20210917-417x235.jpg)"></a>
											<p class="post-meta">Sep 19, 2021 | 4:04 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/19/what-to-expect-microsoft-surface-event/">Here&#8217;s what to expect from Microsoft&#8217;s September Surface event</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/resources/resources-deals/" class="title">Deals</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/28/xbox-games-with-gold-free-games-august-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/darksiders-3-scaled.jpg)"></a>
											<p class="post-meta">Jul 28, 2021 | 1:52 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/28/xbox-games-with-gold-free-games-august-2021/">Here are the free games hitting Xbox Games with Gold in August 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/28/playstation-plus-free-games-august-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/hunters-arena-legends-scaled.jpg)"></a>
											<p class="post-meta">Jul 28, 2021 | 12:49 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/28/playstation-plus-free-games-august-2021/">Here are the free games hitting PlayStation Plus in August 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/20/whats-new-xbox-game-pass-console-pc-mobile-late-july-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/microsoft-flight-simulator-scaled.jpg)"></a>
											<p class="post-meta">Jul 20, 2021 | 12:56 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/20/whats-new-xbox-game-pass-console-pc-mobile-late-july-2021/">What’s new on Xbox Game Pass on console, PC and mobile in late July 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/06/xbox-game-pass-console-pc-mobile-early-july-2021-new-games/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ufc-4-scaled.jpg)"></a>
											<p class="post-meta">Jul 6, 2021 | 12:27 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/06/xbox-game-pass-console-pc-mobile-early-july-2021-new-games/">What’s new on Xbox Game Pass on console, PC and mobile in early July 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/30/playstation-plus-free-games-july-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/a-plague-tale-innocence-scaled.jpg)"></a>
											<p class="post-meta">Jun 30, 2021 | 12:58 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/30/playstation-plus-free-games-july-2021/">Here are the free games hitting PlayStation Plus in July 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/29/xbox-games-with-gold-free-games-july-2021/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/conker-live-and-reloaded-scaled.jpg)"></a>
											<p class="post-meta">Jun 29, 2021 | 1:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/29/xbox-games-with-gold-free-games-july-2021/">Here are the free games hitting Xbox Games with Gold in July 2021</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://www.mobilesyrup.planhub.ca/" class="title">Rate Plans</a>
								<div class="nav-mega-container sub-nav-mega-container">
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
							<li class="cat-business">
					<a href="https://mobilesyrup.com/categories/business/" class="title">Business</a>
					
					<div class="nav-container">
						
						<div class="nav-mega-container">
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/twitter-election-44-emoji-scaled.jpg)"></a>
								<p class="post-meta">Sep 21, 2021 | 11:55 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/">Election 2021: Same old prime minister, same old memes</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/15/mobile-shop-50-service-fee-koodo-online-activation/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/the-mobile-shop-header-20210915-417x235.jpg)"></a>
								<p class="post-meta">Sep 15, 2021 | 11:51 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/15/mobile-shop-50-service-fee-koodo-online-activation/">The Mobile Shop reportedly adds $50 service fee for Koodo customers that activate online</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/11/apple-ashley-gjovik-fired-leak-information-harassment-allegations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/apple-iphone-logo-header-read-20210911-417x235.jpg)"></a>
								<p class="post-meta">Sep 11, 2021 | 2:09 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/11/apple-ashley-gjovik-fired-leak-information-harassment-allegations/">Apple fired Ashley Gjøvik for allegedly leaking information</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/09/mobilesyrups-guide-to-the-2021-federal-election/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/canadian-election-2021-header-final-417x235.png)"></a>
								<p class="post-meta">Sep 9, 2021 | 4:46 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/09/mobilesyrups-guide-to-the-2021-federal-election/">MobileSyrup&#8217;s guide to the 2021 federal election</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/08/ontario-government-develop-vaccine-passport-app-in-house/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ontario-flag-scaled.jpg)"></a>
								<p class="post-meta">Sep 8, 2021 | 10:19 AM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/08/ontario-government-develop-vaccine-passport-app-in-house/">Ontario government plans to develop vaccine passport app in-house</a></h3>
							</div>
								
							<div class="post-item">
								<a href="https://mobilesyrup.com/2021/09/07/google-canada-search-trend-data/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/google-logo-header-08312021-417x235.jpg)"></a>
								<p class="post-meta">Sep 7, 2021 | 4:28 PM EDT</p>
								<h3><a href="https://mobilesyrup.com/2021/09/07/google-canada-search-trend-data/">Google shares search trend data for the Canadian election</a></h3>
							</div>
												</div>
						
						<ul class="sub-nav">
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-carriers/" class="title">Carriers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/26/rogers-to-require-employees-be-fully-vaccinated-against-covid-19/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/vaccine-header-scaled.jpeg)"></a>
											<p class="post-meta">Aug 26, 2021 | 10:55 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/26/rogers-to-require-employees-be-fully-vaccinated-against-covid-19/">Rogers, Bell and Telus introduce new COVID-19 vaccination policies</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/25/freedom-mobile-could-require-1-5-billion-in-catch-up-investments/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/freedom-mobile-header-2-scaled.jpg)"></a>
											<p class="post-meta">Aug 25, 2021 | 5:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/25/freedom-mobile-could-require-1-5-billion-in-catch-up-investments/">Freedom Mobile could require $1.5 billion in catch-up investments</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/14/ontario-big-city-mayors-obcm-crtc-wholesale-rates/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/02/CRTC-header-dark-mode-scaled.jpg)"></a>
											<p class="post-meta">Aug 14, 2021 | 12:33 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/14/ontario-big-city-mayors-obcm-crtc-wholesale-rates/">Ontario&#8217;s Big City Mayors urge feds to reinstate CRTC&#8217;s 2019 wholesale rates decision</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/05/bce-bell-q2-2021-earnings-results/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/bell-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 5, 2021 | 8:34 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/05/bce-bell-q2-2021-earnings-results/">BCE reports Q2 2021 earnings with 44,433 postpaid mobile phone net additions</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/30/telus-earnings-q2-2021-89000-mobile-phone-net-additions/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/Telus-header-scaled.jpg)"></a>
											<p class="post-meta">Jul 30, 2021 | 7:39 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/30/telus-earnings-q2-2021-89000-mobile-phone-net-additions/">Telus reports 89,000 mobile phone net additions in Q2 2021</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/05/29/teksavvy-vmedia-remove-crtc-chairperson-ian-scott/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2020/08/teksavvy-website-header-scaled.jpg)"></a>
											<p class="post-meta">May 29, 2021 | 12:13 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/05/29/teksavvy-vmedia-remove-crtc-chairperson-ian-scott/">TekSavvy, VMedia call for removal of CRTC chairperson Ian Scott</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/news/news-manufacturers/" class="title">Manufacturers</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/18/boston-dynamics-spot-hyundai-kia-factory-patrols/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/boston-dynamics-spot-robot-hyundai-kia-factory-417x235.jpg)"></a>
											<p class="post-meta">Sep 18, 2021 | 12:35 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/18/boston-dynamics-spot-hyundai-kia-factory-patrols/">Boston Dynamics&#8217; Spot ditches French army to inspect factories</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/15/lg-dvled-8k-tv/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/lg-dvled-tv-417x235.jpg)"></a>
											<p class="post-meta">Sep 15, 2021 | 2:45 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/15/lg-dvled-8k-tv/">LG unveils TV that comes in at 335 inches and costs over $2 million CAD</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/13/amazon-15000-full-time-employees-canada/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/amazon-header-2-scaled.jpg)"></a>
											<p class="post-meta">Sep 13, 2021 | 2:43 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/13/amazon-15000-full-time-employees-canada/">Amazon to hire more than 15,000 full-time and part-time employees in Canada</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/18/apple-appeal-notice-corellium-copyright-case/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/Apple-logo-event-1-scaled.jpg)"></a>
											<p class="post-meta">Aug 18, 2021 | 10:59 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/18/apple-appeal-notice-corellium-copyright-case/">Apple files notice of appeal in Corellium copyright case</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/18/boston-dynamics-atlas-robots-parkour/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Atlast-robot-header.jpg)"></a>
											<p class="post-meta">Aug 18, 2021 | 7:01 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/18/boston-dynamics-atlas-robots-parkour/">Boston Dynamics&#8217; Atlas Robots can complete a parkour run with ease</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/17/qualcomm-flight-rb5-5g-drone-platform-ai/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/qualcom-flight-rb5-5g-platform-header-08172021-scaled.jpg)"></a>
											<p class="post-meta">Aug 17, 2021 | 9:13 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/17/qualcomm-flight-rb5-5g-drone-platform-ai/">Qualcomm unveils new 5G- and AI-capable drone platform</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-general/" class="title">Government</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/twitter-election-44-emoji-scaled.jpg)"></a>
											<p class="post-meta">Sep 21, 2021 | 11:55 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/21/election-2021-same-old-prime-minister-same-old-memes/">Election 2021: Same old prime minister, same old memes</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/09/mobilesyrups-guide-to-the-2021-federal-election/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/canadian-election-2021-header-final-417x235.png)"></a>
											<p class="post-meta">Sep 9, 2021 | 4:46 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/09/mobilesyrups-guide-to-the-2021-federal-election/">MobileSyrup&#8217;s guide to the 2021 federal election</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/08/ontario-government-develop-vaccine-passport-app-in-house/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/ontario-flag-scaled.jpg)"></a>
											<p class="post-meta">Sep 8, 2021 | 10:19 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/08/ontario-government-develop-vaccine-passport-app-in-house/">Ontario government plans to develop vaccine passport app in-house</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/09/07/google-canada-search-trend-data/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/google-logo-header-08312021-417x235.jpg)"></a>
											<p class="post-meta">Sep 7, 2021 | 4:28 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/09/07/google-canada-search-trend-data/">Google shares search trend data for the Canadian election</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/25/ndp-promises-cheaper-internet-and-cellphone-services-if-elected/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/Jagmeet-singh-2021.jpg)"></a>
											<p class="post-meta">Aug 25, 2021 | 4:31 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/25/ndp-promises-cheaper-internet-and-cellphone-services-if-elected/">NDP promises cheaper internet and cellphone services if elected</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/12/canada-invests-1-44-billion-in-starlink-competitor-telesat/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/telesat-lightspeed2-scaled.jpg)"></a>
											<p class="post-meta">Aug 12, 2021 | 6:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/12/canada-invests-1-44-billion-in-starlink-competitor-telesat/">Canadian federal government invests $1.44 billion in Starlink competitor Telesat</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-security/" class="title">Security &amp; Privacy</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/17/hydro-one-new-ddos-shield-block-malicious-traffic/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2018/11/security-privacy-hack-hacker1.jpg)"></a>
											<p class="post-meta">Aug 17, 2021 | 6:32 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/17/hydro-one-new-ddos-shield-block-malicious-traffic/">Hydro One launches new DDoS Shield service to block malicious traffic</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/17/mastercard-phasing-out-magnetic-strips-2024/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/mastercards.jpg)"></a>
											<p class="post-meta">Aug 17, 2021 | 11:31 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/17/mastercard-phasing-out-magnetic-strips-2024/">Mastercard will start phasing out magnetic strips starting in 2024</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/10/amazon-sellers-are-incentivizing-customers-to-delete-negative-reviews/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/05/amazon-box-header-sad-scaled.jpg)"></a>
											<p class="post-meta">Aug 10, 2021 | 9:03 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/10/amazon-sellers-are-incentivizing-customers-to-delete-negative-reviews/">Amazon sellers are incentivizing customers to delete negative reviews</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/15/telus-launches-managed-cloud-security-service-for-canadian-organizations/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/03/telus-header-1-scaled.jpg)"></a>
											<p class="post-meta">Jul 15, 2021 | 7:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/15/telus-launches-managed-cloud-security-service-for-canadian-organizations/">Telus launches Managed Cloud Security Service for Canadian organizations</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/07/03/western-digital-wd-nas-exploit-mc-cloud-os-3/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/07/wd-my-cloud-nas-header-scaled.jpg)"></a>
											<p class="post-meta">Jul 3, 2021 | 12:34 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/07/03/western-digital-wd-nas-exploit-mc-cloud-os-3/">Another WD exploit surfaces, allows remote install of modified NAS firmware</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/06/26/huawei-device-cyberattacks-canada-increase-cfo-meng-wanzhou-arrest/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/06/meng-wanzhou-scaled.jpg)"></a>
											<p class="post-meta">Jun 26, 2021 | 3:07 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/06/26/huawei-device-cyberattacks-canada-increase-cfo-meng-wanzhou-arrest/">Huawei device cyberattacks increased in Canada after CFO Meng Wanzhou&#8217;s arrest: report</a></h3>
										</div>
																	</div>
							</li>
										 <li class="item">
								<a href="https://mobilesyrup.com/categories/business/business-infrastructure/" class="title">5G &amp; Infrastructure</a>
								<div class="nav-mega-container sub-nav-mega-container">
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/25/freedom-mobile-could-require-1-5-billion-in-catch-up-investments/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/freedom-mobile-header-2-scaled.jpg)"></a>
											<p class="post-meta">Aug 25, 2021 | 5:53 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/25/freedom-mobile-could-require-1-5-billion-in-catch-up-investments/">Freedom Mobile could require $1.5 billion in catch-up investments</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/12/bell-5g-partnership-canada-tiny-mile/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/tiny-mile-toronto.jpg)"></a>
											<p class="post-meta">Aug 12, 2021 | 9:01 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/12/bell-5g-partnership-canada-tiny-mile/">Bell announces 5G partnership with Canada&#8217;s Tiny Mile startup</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/11/federal-government-connecting-families-high-speed-internet-low-income-people/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/01/zeroes-internet-scaled.jpeg)"></a>
											<p class="post-meta">Aug 11, 2021 | 2:24 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/11/federal-government-connecting-families-high-speed-internet-low-income-people/">Ottawa&#8217;s Connecting Families 2.0 to bring high-speed internet to low-income people</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/09/telus-invests-9-million-airdrie-alberta-build-new-wireless-infrastructure/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/telus-header2-scaled.jpg)"></a>
											<p class="post-meta">Aug 9, 2021 | 5:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/09/telus-invests-9-million-airdrie-alberta-build-new-wireless-infrastructure/">Telus invests $9 million in Airdrie, Alberta to build new wireless infrastructure</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/09/bell-ceo-says-federal-government-take-long-hard-look-5g-spectrum-auction/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/08/bell-header-scaled.jpg)"></a>
											<p class="post-meta">Aug 9, 2021 | 1:29 PM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/09/bell-ceo-says-federal-government-take-long-hard-look-5g-spectrum-auction/">Bell CEO says federal government should take &#8216;long, hard look&#8217; at 5G spectrum auction</a></h3>
										</div>
											
										<div class="post-item">
											<a href="https://mobilesyrup.com/2021/08/09/pimicikamak-high-speed-internet-project/" class="post-thumbnail" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2017/12/fibre.jpg)"></a>
											<p class="post-meta">Aug 9, 2021 | 8:13 AM EDT</p>
											<h3><a href="https://mobilesyrup.com/2021/08/09/pimicikamak-high-speed-internet-project/">Kici Sipi Communications to connect Pimicikamak Territory to high-speed internet</a></h3>
										</div>
																	</div>
							</li>
									</ul>
								</div>
				</li>                           
						</ul>
			
		</nav>
				
		<div class="nav-search">
			<a href="javascript:void(0)"></a>
			<form class="search-form" action="https://mobilesyrup.com/" method="GET">
				<input type="text" name="s" value="" placeholder="Search by Category, Brand or Device" />
			</form>
		</div>

		<a href="javascript:void(0)" class="menu-icon view-mobile"></a>
	</div>

	<div class="mobile-menu">
		
		<!-- main menu -->
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-827856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-827856"><a href="https://mobilesyrup.com/categories/gaming/">SyrupArcade</a>
<ul class="sub-menu">
	<li id="menu-item-827857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827857"><a href="https://mobilesyrup.com/categories/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-115749" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115749"><a href="https://mobilesyrup.com/categories/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117336"><a href="https://mobilesyrup.com/categories/news/news-carriers/">Carriers</a></li>
	<li id="menu-item-212762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212762"><a href="https://mobilesyrup.com/categories/news/news-manufacturers/">Manufacturers</a></li>
	<li id="menu-item-115750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115750"><a href="https://mobilesyrup.com/categories/news/news-smartphones/">Smartphones</a></li>
	<li id="menu-item-115751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115751"><a href="https://mobilesyrup.com/categories/news/news-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-115754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115754"><a href="https://mobilesyrup.com/categories/news/news-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-581822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581822"><a href="https://mobilesyrup.com/categories/news/news-smart-home/">Smart Home</a></li>
	<li id="menu-item-115753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115753"><a href="https://mobilesyrup.com/categories/news/news-automotive/">Automotive</a></li>
	<li id="menu-item-212763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212763"><a href="https://mobilesyrup.com/categories/news/news-virtual-reality/">Virtual Reality</a></li>
	<li id="menu-item-117333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117333"><a href="https://mobilesyrup.com/categories/news/news-accessories/">Accessories</a></li>
</ul>
</li>
<li id="menu-item-115755" class="menu-reviews menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115755"><a href="https://mobilesyrup.com/categories/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-115756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115756"><a href="https://mobilesyrup.com/categories/reviews/reviews-smartphones/">Smartphones</a></li>
	<li id="menu-item-115757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115757"><a href="https://mobilesyrup.com/categories/reviews/reviews-tablets/">Tablets &amp; Computers</a></li>
	<li id="menu-item-610714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610714"><a href="https://mobilesyrup.com/categories/reviews/reviews-smart-home/">Smart Home</a></li>
	<li id="menu-item-115759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115759"><a href="https://mobilesyrup.com/categories/reviews/reviews-automotive/">Automotive</a></li>
	<li id="menu-item-117337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117337"><a href="https://mobilesyrup.com/categories/reviews/reviews-accessories/">Accessories</a></li>
	<li id="menu-item-212764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212764"><a href="https://mobilesyrup.com/categories/reviews/reviews-gaming/">Gaming</a></li>
	<li id="menu-item-115760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115760"><a href="https://mobilesyrup.com/categories/reviews/reviews-apps-software/">Apps &amp; Software</a></li>
	<li id="menu-item-212765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212765"><a href="https://mobilesyrup.com/categories/reviews/reviews-virtual-reality/">Virtual Reality</a></li>
</ul>
</li>
<li id="menu-item-115761" class="menu-features menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115761"><a href="https://mobilesyrup.com/categories/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-115762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115762"><a href="https://mobilesyrup.com/categories/features/features-carriers/">Carriers</a></li>
	<li id="menu-item-117340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117340"><a href="https://mobilesyrup.com/categories/features/features-editorials/">Editorials</a></li>
	<li id="menu-item-115765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115765"><a href="https://mobilesyrup.com/categories/features/features-app-game-of-the-week/">App/Game of the Week</a></li>
	<li id="menu-item-115763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115763"><a href="https://mobilesyrup.com/categories/features/features-buyers-guide/">Buyers&#8217; Guide</a></li>
	<li id="menu-item-215535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215535"><a href="https://mobilesyrup.com/categories/features/features-general/">General</a></li>
</ul>
</li>
<li id="menu-item-115766" class="menu-resources menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115766"><a href="https://mobilesyrup.com/categories/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-115767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115767"><a href="https://mobilesyrup.com/categories/resources/resources-how-tos/">How-to&#8217;s</a></li>
	<li id="menu-item-363982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363982"><a href="https://mobilesyrup.com/categories/resources/resources-deals/">Deals</a></li>
	<li id="menu-item-212788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212788"><a href="https://www.mobilesyrup.planhub.ca/">Rate Plans</a></li>
</ul>
</li>
<li id="menu-item-212769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-212769"><a href="https://mobilesyrup.com/categories/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-212773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212773"><a href="https://mobilesyrup.com/categories/business/business-carriers/">Carriers</a></li>
	<li id="menu-item-581828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581828"><a href="https://mobilesyrup.com/categories/news/news-manufacturers/">Manufacturers</a></li>
	<li id="menu-item-581830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581830"><a href="https://mobilesyrup.com/categories/business/business-general/">Government</a></li>
	<li id="menu-item-581832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581832"><a href="https://mobilesyrup.com/categories/business/business-security/">Security &amp; Privacy</a></li>
	<li id="menu-item-581834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581834"><a href="https://mobilesyrup.com/categories/business/business-infrastructure/">5G &amp; Infrastructure</a></li>
</ul>
</li>
</ul></nav>		
	</div>
</header>
	

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_top'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_top'); });
  </script>
</div></section>

<section id="post-content">
	<div class="container clearfix">
		
		<div class="post-title-container">
			<div class="post-title-top">
				<a href="https://mobilesyrup.com/categories/news" class="category-color category news">News</a>
				<ul>
					<li><a href="https://mobilesyrup.com/2021/09/22/telus-60-million-investment-to-bring-gigabit-fibre-to-maple-ridge/" rel="prev">Previous</a></li><li><a href="https://mobilesyrup.com/2021/09/22/xplornet-launches-canadas-first-ever-rural-5g-standalone-network/" rel="next">Next</a></li>				</ul>
			</div>

			<h1 class="post-title entry-title" itemprop="headline" rel="bookmark">
				Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited			</h1>
			<h2 class="article-subheader">It appears pre-orders for the new 'Obsidian' colour are already out of stock</h2>			<div class="post-meta-container clearfix">
				<img alt='' src='https://secure.gravatar.com/avatar/1cc36ccf9c2bc1e0cf06de905619ebe5?s=52&#038;d=mm' srcset='https://secure.gravatar.com/avatar/1cc36ccf9c2bc1e0cf06de905619ebe5?s=104&#038;d=mm 2x' class='avatar avatar-52 photo' height='52' width='52' loading='lazy'/>				<div class="post-meta">
					<div class="post-author">
						By <a href="https://mobilesyrup.com/author/jonathan-lamont/">Jonathan Lamont</a> 
												<a href="https://www.twitter.com/Jon_Lamont" target="_blank">@Jon_Lamont</a>
											</div>
					<div class="post-date"><span>Sep 22, 2021</span><span>3:05 PM EDT</span></div>
										<div class="post-comment"><a href="#post-comment">0 comments</a></div>
				</div>
			</div>
			
		</div>
		
		<div class="post-content-container">
			<div class="main has-sidebar">
				
				<img width="2560" height="1439" src="https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-scaled.jpg" class="attachment-full size-full wp-post-image" alt="Surface Duo 2 colours" loading="lazy" srcset="https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-scaled.jpg 2560w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-300x169.jpg 300w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-1024x576.jpg 1024w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-768x432.jpg 768w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-1536x863.jpg 1536w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-2048x1151.jpg 2048w, https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-duo-2-header-2048957-417x235.jpg 417w" sizes="(max-width: 2560px) 100vw, 2560px" />				
								
				
								
				
				<div class="article-content">
				<p>There are upsides and downsides to covering tech news in Canada. One of the biggest downsides is that hot new technology sometimes doesn&#8217;t come here.</p>
<p>Thankfully, that won&#8217;t be the case with Microsoft&#8217;s new <a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-5g-triple-camera/">Surface Duo 2</a>. Unlike the company&#8217;s <a href="https://mobilesyrup.com/2021/02/11/microsoft-surface-duo-canada-february-18th/">first attempt at a dual-screen Android smartphone</a>, the new Duo will arrive in Canada at the same time as other countries.</p>
<p>That&#8217;s great news for those interested in trying out what looks to be an all-around improvement. Thanks to its high price tag, mediocre cameras, and frustrating software, Microsoft&#8217;s <a href="https://mobilesyrup.com/2021/03/12/microsoft-surface-duo-review/">first Surface Duo</a> didn&#8217;t receive much love from reviewers.</p>
<div style="position: relative; display: block; max-width: 960px;">
<div style="padding-top: 56.25%;"><iframe style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;" src="https://players.brightcove.net/1578131970/ZigBNsIDG_default/index.html?videoId=6273755135001" allowfullscreen="allowfullscreen"></iframe></div>
</div>
<p>This time around, Microsoft kept the high price but has done more to justify it with a flagship CPU, 5G support and an all-new camera experience that, hopefully, significantly outperforms the original Duo.</p>
<p>While it seems Microsoft has addressed nearly every major complaint about hardware with the Surface Duo 2, it remains to be seen if the company has improved the software experience. If it has, the Duo 2 could be a real contender in the foldable space.</p>
<p>However, one main drawback with the Surface Duo 2 in Canada is that the phone isn&#8217;t available through carriers. At least, not yet &#8212; it&#8217;s unclear if it will be available through carriers in the future.</p>
<p>In other words, that means Canadians who don&#8217;t want to drop $1,899.99 at once for Duo 2 are, unfortunately, out of luck. However, that doesn&#8217;t seem to have stopped anyone so far &#8212; at the time of writing, the Surface Duo 2 pre-orders appeared to be out of stock. <a href="https://www.microsoft.com/en-ca/store/configure/Surface-Duo-2/9408KGXP4XJL?crosssellid=fbt-f6c&amp;selectedColor=dee2e3&amp;preview=&amp;previewModes=">Microsoft&#8217;s website</a> no longer lists any of the &#8216;Obsidian&#8217; Duo 2 options, while &#8216;Glacier&#8217; is only available in one storage config.</p>
<p><strong>Update at 3:51pm: </strong>Microsoft&#8217;s website now lists the Duo 2 as &#8220;Coming soon&#8221; in Canada with no other details about pre-order or availability. It&#8217;s not entirely clear what&#8217;s changed, but <em>MobileSyrup </em>is monitoring the situation.</p>
<div id='pressboard-ad-sponsorship-msg'></div>
				</div>
				
				
								<ul class="share-links clearfix">
					
					<li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button fb-share-icon">Facebook</a></li>
					
					<li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited&url=https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button tw-share-icon">Twitter</a></li>
					
					<li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/&title=Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited&source=mobilesyrup.com" class="social-button ln-share-icon">LinkedIn</a></li>
					
					<li class="reddit"><a target="_blank" href="https://reddit.com/submit?url=https://mobilesyrup.com/2021/09/22/microsoft-surface-duo-2-available-canada/&title=Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited" onclick="window.open(this.href,\'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600\');return false;" class="social-button ri-share-icon">Reddit</a></li>
				</ul>
				
			</div>
			
						<aside class="sidebar">
				<div class="sidebar-widget">
					<div id='div-gpt-ad-bigbox_rightrail_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox_rightrail_1'); });
  </script>
</div>				</div>

							<div class="sidebar-widget">
					<h3>Featured News</h3>
					<div class="sidebar-posts-list">
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/09/22/the-surface-go-3-is-a-subtle-update-to-microsofts-2-in-1-series/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-go-3-image-credit-microsoft-2.png)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/09/22/the-surface-go-3-is-a-subtle-update-to-microsofts-2-in-1-series/">The Surface Go 3 is a subtle update to Microsoft&#8217;s entry-level 2-in-1 series</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-pro-8-processor-bump-120hz-display-thunderbolt-4/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-go-3-image-credit-microsoft-1.png)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/09/22/microsoft-surface-pro-8-processor-bump-120hz-display-thunderbolt-4/">Microsoft&#8217;s Surface Pro 8 features a processor bump, 120Hz display and Thunderbolt 4</a></h2>
							</div>
						</div>
					 
						<div class="featured-post">
							<div class="image-container">
								<a href="https://mobilesyrup.com/2021/09/21/apple-music-6-month-trial-airpods-beats-purchase/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/airpods-max-1.jpg-scaled.jpg)"></a>
							</div>
							<div class="content">
								<h2><a href="https://mobilesyrup.com/2021/09/21/apple-music-6-month-trial-airpods-beats-purchase/">Apple giving away Apple Music 6-month trial with AirPods and Beats purchase</a></h2>
							</div>
						</div>
											
					</div>
				</div>
			
				<div class="sidebar-widget">
					
					<!-- newsletter -->
					<div class="newsletter-form-container">
						<img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo-white.png" alt="" />
						<p>Sign-up for MobileSyrup news sent straight to your inbox</p>
						<!-- Begin Mailchimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
						<div id="mc_embed_signup">
							<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<div id="mc_embed_signup_scroll">
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required>
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
								</div>
							</form>
						</div>
					</div>

				</div>
			
			</aside>
						
		</div>

	</div>
</section>


<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_instream'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_instream'); });
  </script>
</div></section>


<section id="related-articles">
	<div class="container clearfix">
		<h2>Related Articles</h2>
		<div class="related-articles-list">

			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/youtube-download-button-header-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Brad Bennett</span>
					<h2><a href="https://mobilesyrup.com/2021/09/22/youtube-beta-testing-video-downloads-on-desktop/">YouTube beta testing video downloads on desktop</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/surface-book-3-hinge-header-20210922-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Jonathan Lamont</span>
					<h2><a href="https://mobilesyrup.com/2021/09/22/surface-laptop-studio-last-chance-surface-book/">The Surface Laptop Studio reveal could make this your last chance to get a Surface Book</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/09/22/costco-slashes-iphone-12-series-price-other-retailers-might-follow/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/entire-iphone-12-line-up-header-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/deals" class="category category-color deals">Deals</a>
					<span class="post-meta">by Karandeep Oberoi</span>
					<h2><a href="https://mobilesyrup.com/2021/09/22/costco-slashes-iphone-12-series-price-other-retailers-might-follow/">Costco slashes iPhone 12 series price, other retailers might follow</a></h2>
				</div>
			</div>
			
			
		
			<div class="featured-post">
				<div class="image-container">
					<a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/" style="background-image:url(https://cdn.mobilesyrup.com/wp-content/uploads/2021/09/samsung-galaxy-s21-rear-417x235.jpg)"></a>
				</div>
				<div class="content">
					<a href="https://mobilesyrup.com/categories/news" class="category category-color news">News</a>
					<span class="post-meta">by Dean Daley</span>
					<h2><a href="https://mobilesyrup.com/2021/09/22/samsung-galaxy-s22-olympus-brand-camera/">Samsung&#8217;s Galaxy S22 series will reportedly lack Olympus-branded cameras</a></h2>
				</div>
			</div>
			
			

		</div>
	</div>
</section>

<section id="post-comment">
	<div class="container clearfix">
		<div class="main">
			<h2>Comments</h2>
			
<div id="disqus_thread"></div>
		</div>
		<aside class="sidebar">
			<div class="sidebar-widget">
				<div id='div-gpt-ad-bigbox_bottom'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigbox_bottom'); });
  </script>
</div>			</div>
		</aside>
	</div>
</section>

<section class="ad-container">
	<div id='div-gpt-ad-leaderboard_footer'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard_footer'); });
  </script>
</div></section>

<section id="footer-widgets-section">
	<div class="container clearfix">
		<div class="footer-widget footer-widget1">
			<a href="https://mobilesyrup.com/" class="logo"><img src="https://cdn.mobilesyrup.com/wp-content/themes/mobilesyrup2021/images/logo.png" width="230" alt="MobileSyrup" /></a>
		</div>
		
				
		<div class="footer-widget footer-widget2">
			<h4>Categories</h4>
			<ul id="menu-top-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212790"><a href="https://mobilesyrup.com/about-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827855"><a href="https://mobilesyrup.com/categories/syrup-community/community-syrupcast/">SyrupCast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212791"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355764"><a href="https://amzn.to/3dzVB22">Big Deals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434829"><a href="https://amzn.to/346ASQn">Latest Tech Deals</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget3">
			<h4>Contact us</h4>
			<ul id="menu-footer-menu-2" class="nav-menu"><li id="menu-item-212806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212806"><a href="https://mobilesyrup.com/about-us/">About Us / Tips</a></li>
<li id="menu-item-212807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212807"><a href="https://mobilesyrup.com/categories/contests/">Contests</a></li>
</ul>		</div>
		<div class="footer-widget footer-widget4">
			<h4>Social</h4>
			<ul>
											<li><a href="https://www.facebook.com/MobileSyrup/" target="blank" title="Social Link: Facebook" class="si-fb">Facebook</a></li>
				<li><a href="https://twitter.com/MobileSyrup" target="blank" title="Social Link: Twitter" class="si-tw">Twitter</a></li>
				<li><a href="https://www.instagram.com/mobilesyrup/" target="blank" title="Social Link: Instagram" class="si-ig">Instagram</a></li>
				<li><a href="https://www.youtube.com/mobilesyrup" target="blank" title="Social Link: Youtube" class="si-yt">YouTube</a></li>
				<li><a href="https://www.reddit.com/domain/mobilesyrup.com/" target="blank" title="Social Link: Reddit" class="si-pn">Reddit</a></li>         
										</ul>
		</div>
	</div>
</section>


<footer id="footer">
	<div class="container clearfix">
		<h4>Newsletter Signup</h4>
		<div class="sign-up">
			<!-- Begin Mailchimp Signup Form -->
			<div id="mc_embed_signup">
				<form action="https://cottagelife.us2.list-manage.com/subscribe/post?u=b6f91d32382d81a8796a0c841&amp;id=c2d77638bc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
						<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b6f91d32382d81a8796a0c841_c2d77638bc" tabindex="-1" value="">
						</div><div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
			</div>
		</div>
		<!--End mc_embed_signup-->
		
		<p>
			© 2021 Blue Ant Media 
			<a href="https://mobilesyrup.com/privacy-policy/">Privacy.</a>
			<a href="https://mobilesyrup.com/terms-and-conditions/">Terms of use.</a> 
		</p>

	</div>
</footer>


<!-- MOBILE AD CODE 320x50 -->
<div class="fixed-mobile-ad" style='height:50px; width:320px;'>
<div id='div-gpt-ad-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sticky'); });
  </script>
</div></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mobilesyrup.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mobilesyrup.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mobilesyrup"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"832215 https:\/\/mobilesyrup.com\/?p=832215","disqusShortname":"mobilesyrup","disqusTitle":"Microsoft Surface Duo 2 will be available in Canada and Canadians seem excited","disqusUrl":"https:\/\/mobilesyrup.com\/2021\/09\/22\/microsoft-surface-duo-2-available-canada\/","postId":"832215"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/cdn.mobilesyrup.com\/wp-content\/plugins\/custom-facebook-feed\/assets\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcOhIsUAAAAAPPDNNulR3Pg0ZljBaD3ylvNqUgp","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.mobilesyrup.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'193906384',post:'832215',tz:'-4',srv:'mobilesyrup.com'} ]);
	_stq.push([ 'clickTrackerInit', '193906384', '832215' ]);
</script>

<!-- Mobile Syrup outstream tag -->
<script src="https://static.freeskreen.com/ba/27/freeskreen.min.js"></script>
<!-- end tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/124649X1585574.skimlinks.js"></script>

</body>
</html>